Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > General Hardware
General Hardware Want to talk about anything Hardware related? This is the place, you can discuss it here.


Reply
 
Thread Tools Display Modes
Fixed strange bsod issue
Old
  (#1)
Captain Oats
Master Guru
 
Captain Oats's Avatar
 
Videocard: Gigabyte gtx760 2gb
Processor: Bulldozer 8120 oc 4ghz
Mainboard: Asus M5A97
Memory: 12GB Goodram
Soundcard: onboard
PSU: Corsair 750W
Default Fixed strange bsod issue - 11-17-2012, 19:49 | posts: 220 | Location: Poland

Since I build my current system few months ago I couldn't set my comp to sleep due to strange bsod right after waking up. Then it started to bsod on cold boots every morning. Strangely, worked without issues after reboot. Since I've seen a couple of topics about similiar issues, here's how I fixed it: upped memory voltage by 0.05V => rock stable system. PS haven't had any memtest issues regardless of testing it few times in different circumstances for hours.
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.