Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > General Hardware
General Hardware Want to talk about anything Hardware related? This is the place, you can discuss it here.


Reply
 
Thread Tools Display Modes
Monitor problem
Old
  (#1)
AndreasGuido
Ancient Guru
 
AndreasGuido's Avatar
 
Videocard: MSI GTX 970
Processor: Core i5 2500K 3.8GHz
Mainboard: Asus P8Z68-V PRO/GEN3 Soc
Memory: 8GB DDR3 1600Mhz RipjawsX
Soundcard: Integrated 5.1
PSU: OCZ ZX Series 850W
Default Monitor problem - 11-13-2012, 10:58 | posts: 3,601 | Location: Bristol, UK

Hi guys,

I am having really annoying problem with my monitor. Once i turn on PC or go back from sleep mode, screen stays in idle state. Power light keep flashing and no image. I have to unplug DVI cable and about 30 secs later it starts flashing with no input message. Once i plug it back in, i get image back but it keep flashing for about 1 min and can go black so i have to turn it on/off few times.

I know its not my new GPU and it was happening with old one too. I tried different DVI cable, VGA and HDMI. same thing

Any ideas?

This is the monitor i have
http://www.amazon.co.uk/Samsung-SM22.../dp/B000MRVBF4

Last edited by AndreasGuido; 11-13-2012 at 11:03.
   
Reply With Quote
 
Old
  (#2)
PNeV
Maha Guru
 
PNeV's Avatar
 
Videocard: MSI 7950 TF3 @ 1150/1650
Processor: 3570K @ 4.4GHZ
Mainboard: ASRock Extreme4 Z77
Memory: 8GB Corsair Vengeance
Soundcard: Onboard & M-Audio AV40
PSU: Antec HCG M 620W
Default 11-13-2012, 16:51 | posts: 1,772 | Location: Northampton, United Kingdom

I have a case in which my Monitor goes to sleep after 15 mins and 9/10 times it wakes up. The time it doesn't I have to shut my PC down and start it again. Maybe AMD related
   
Reply With Quote
Old
  (#3)
AndreasGuido
Ancient Guru
 
AndreasGuido's Avatar
 
Videocard: MSI GTX 970
Processor: Core i5 2500K 3.8GHz
Mainboard: Asus P8Z68-V PRO/GEN3 Soc
Memory: 8GB DDR3 1600Mhz RipjawsX
Soundcard: Integrated 5.1
PSU: OCZ ZX Series 850W
Default 11-13-2012, 16:55 | posts: 3,601 | Location: Bristol, UK

I was thinking the same. Ill have to try my other monitor. It started occurring about a month a go. Thinking about, it started happening after i tried to overclock my old 4850.
   
Reply With Quote
Old
  (#4)
tweakpower
Banned
 
Videocard: MSI HD 6770
Processor: FX-4100 4.0Ghz
Mainboard: MSI 970A-G46
Memory: HuperX 2x4GB PC12800
Soundcard: Realtek Onboard
PSU: LC-Power 600W
Default 11-13-2012, 23:09 | posts: 932 | Location: Serbia

Well, try it with different monitor (since you have spare one), i doubt it's AMD related, since i use 20min to off for monitor for years and never get similar problem (AMD and nVidia, different configurations).

I think it is monitor problem.
   
Reply With Quote
 
Old
  (#5)
AndreasGuido
Ancient Guru
 
AndreasGuido's Avatar
 
Videocard: MSI GTX 970
Processor: Core i5 2500K 3.8GHz
Mainboard: Asus P8Z68-V PRO/GEN3 Soc
Memory: 8GB DDR3 1600Mhz RipjawsX
Soundcard: Integrated 5.1
PSU: OCZ ZX Series 850W
Default 11-13-2012, 23:44 | posts: 3,601 | Location: Bristol, UK

Havent tried but noticed quiet high pitch noise coming from monitor! Great
   
Reply With Quote
Old
  (#6)
tweakpower
Banned
 
Videocard: MSI HD 6770
Processor: FX-4100 4.0Ghz
Mainboard: MSI 970A-G46
Memory: HuperX 2x4GB PC12800
Soundcard: Realtek Onboard
PSU: LC-Power 600W
Default 11-13-2012, 23:50 | posts: 932 | Location: Serbia

Quote:
Originally Posted by AndreasGuido View Post
Havent tried but noticed quiet high pitch noise coming from monitor! Great
That can mean something, but also, can be nothing to worry about. My monitor sometimes produce that noise (once in 3 months for example), when he douse, i just hit him with fist , and it's quiet again . But having on mind it's 8 years old or so, it's something i can forgive.

Try another monitor, to know for sure what is the problem.
   
Reply With Quote
Old
  (#7)
mouytbe3
Newbie
 
Videocard: evga gtx 670
Processor: intel core 3550
Mainboard:
Memory:
Soundcard:
PSU: 850 watt
Default 11-14-2012, 07:31 | posts: 6

Have you downloaded latest drivers from AMD? I think it's an issue with the monitor too but it's always good to give it a go before you come to a conclusion.
   
Reply With Quote
Old
  (#8)
AndreasGuido
Ancient Guru
 
AndreasGuido's Avatar
 
Videocard: MSI GTX 970
Processor: Core i5 2500K 3.8GHz
Mainboard: Asus P8Z68-V PRO/GEN3 Soc
Memory: 8GB DDR3 1600Mhz RipjawsX
Soundcard: Integrated 5.1
PSU: OCZ ZX Series 850W
Default 11-14-2012, 10:11 | posts: 3,601 | Location: Bristol, UK

Yea i will try another monitor tonight. Mines 4 years old now.

Yea i tried different drivers. When i had 4850 i think it was 12.6, then with new cardi ran 12.10 and running 12.11beta6 right now.
   
Reply With Quote
Old
  (#9)
AndreasGuido
Ancient Guru
 
AndreasGuido's Avatar
 
Videocard: MSI GTX 970
Processor: Core i5 2500K 3.8GHz
Mainboard: Asus P8Z68-V PRO/GEN3 Soc
Memory: 8GB DDR3 1600Mhz RipjawsX
Soundcard: Integrated 5.1
PSU: OCZ ZX Series 850W
Default 11-19-2012, 10:59 | posts: 3,601 | Location: Bristol, UK

It is my monitor. tried my old one and it worked fine. Plus current monitor was going nuts this weekend. it was displaying bunch on lines of any possible colors
I will be getting new one at the end of this month. I think i will be aiming at 24 inch, not too expensive. All i know is that the lower response time is the better.
Any suggestion?
   
Reply With Quote
Old
  (#10)
tweakpower
Banned
 
Videocard: MSI HD 6770
Processor: FX-4100 4.0Ghz
Mainboard: MSI 970A-G46
Memory: HuperX 2x4GB PC12800
Soundcard: Realtek Onboard
PSU: LC-Power 600W
Default 11-19-2012, 11:38 | posts: 932 | Location: Serbia

Quote:
Originally Posted by AndreasGuido View Post
It is my monitor. tried my old one and it worked fine. Plus current monitor was going nuts this weekend. it was displaying bunch on lines of any possible colors
I will be getting new one at the end of this month. I think i will be aiming at 24 inch, not too expensive. All i know is that the lower response time is the better.
Any suggestion?
Glad you solved it (sort of, because you have to get new one now). For displays, i always go with Samsung , don't know much about LCD's, but i do know from what i used.

Benq, LG and Samsung, those are all LCD's i had contact with, and all of them was very cheap (around 100 euros). Samsung 931B (or something) was the best for IQ. For response time, lag, blur someone else should answer .
   
Reply With Quote
 
Old
  (#11)
AndreasGuido
Ancient Guru
 
AndreasGuido's Avatar
 
Videocard: MSI GTX 970
Processor: Core i5 2500K 3.8GHz
Mainboard: Asus P8Z68-V PRO/GEN3 Soc
Memory: 8GB DDR3 1600Mhz RipjawsX
Soundcard: Integrated 5.1
PSU: OCZ ZX Series 850W
Default 11-28-2012, 14:58 | posts: 3,601 | Location: Bristol, UK

I think getting this one http://www.tftcentral.co.uk/reviews/benq_gw2450hm.htm

However this one is about 35 pounds cheaper http://www.scan.co.uk/products/24-be...-5ms-vga-dvi-d)

What would you suggest guys?

Last edited by AndreasGuido; 11-28-2012 at 15:43.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.