Guru3D.com Forums

Go Back   Guru3D.com Forums > General > General Software and Applications
General Software and Applications Trouble with software/DirectX or other programs like Detonator Destroyer.


Reply
 
Thread Tools Display Modes
Problem with Spin in Blender
Old
  (#1)
The_Fool
Maha Guru
 
The_Fool's Avatar
 
Videocard: 2xGIGABYTE Windforce 7950
Processor: i7 2600k, 4.6GHz, NH-D14
Mainboard: GA-Z68XP-UD3P
Memory: 8GB @ 1867MHz
Soundcard: Integrated
PSU: Corsair Pro. HX850
Default Problem with Spin in Blender - 10-17-2012, 02:26 | posts: 1,019 | Location: Tiny Town in USA

I am watching tutorials on how to use Blender. I just learned how to use the spin tool. However, it does not seem to function correctly in some cases. On the left it did work correctly to spin a circle around in the path of a half-circle. On the right I attempted to spin an edge around the 3D circle and create faces. While it does create faces properly, it doesn't spin it around in the path of a half-circle like the other object did. It goes around in the path of an ellipse instead. Why is it doing this? The 3D cursor is in the correct spot.

Here is a link to the picture of what I'm talking about:
http://imageshack.us/photo/my-images...enderspin.jpg/
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.