Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce Drivers Section
Videocards - NVIDIA GeForce Drivers Section In this section you can discuss everything GeForce driver related. GeForce ForceWare and GeForce Exerience drivers are for NVIDIA Quadro and all GeForce based videocards.



Reply
 
Thread Tools Display Modes
GeForce 305.68 WHQL - 660 Ti only, modded INF needed
Old
  (#1)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default GeForce 305.68 WHQL - 660 Ti only, modded INF needed - 08-16-2012, 15:15 | posts: 13,631 | Location: Proxima \/82

Quote:

This is a WHQL-certified driver for the new GeForce GTX 660 Ti GPU.

New in R304 Drivers:

Adds support for NVIDIA TXAA
NVIDIA TXAA is new film-style anti-aliasing technique designed specifically to reduce temporal aliasing (crawling and flickering in motion) through a combination of hardware AA, custom CG film style AA resolve, and a temporal filter.
The Secret World is the first game to support TXAA. Read about it on GeForce.com.
TXAA is supported on GeForce GTX 600-series Kepler-based GPUs.
Learn more about TXAA on GeForce.com.

NVIDIA SLI Technology – Adds or updates the following SLI profiles:
Alan Wake's American Nightmare – added
Borderlands 2 – added
Darksiders 2 – added
End of Nations - added
F1 2011 – updated
F1 2012 – added
Final Fantasy XIV – updated
Nexuiz - added
Orcs Must Die! 2 – added
PlanetSide 2 - updated
Saints Row: The Third – updated
Shogun 2: Total War – updated
Sleeping Dogs – added
Spec Ops: The Line - added
The Secret World - updated
Torchlight II - added
Tom Clancy's Ghost Recon Future Soldier - added
Tornado Force - added
Tribes: Ascend – updated

NVIDIA 3D Vision – Adds or updates the following 3D Vision profiles:
A New Dawn – rated Fair
Alan Wake’s American Nightmare – rated Not Recommended
All Zombies Must Die! Scorepocalypse – rated Good
ARMA 2: Operation Arrowhead Fair
Bang Bang Racing – rated Excellent
Brave – rated 3D Vision Ready
Devil May Cry 4- rated Fair
Dishonored – rated Good
End of Nations – rated Good
F1 2012 – rated Good
London 2012 The Official Video Game – rated Fair
Mad Doc Jr.'s Doom Rails – rated Excellent
Planetside 2 – rated Not Recommended
Prototype 2 – rated Poor
Raiderz – rated Fair
Roller Coaster Rampage – rated 3D Vision Ready
SCANIA Truck Driving Simulator – rated Fair
The Secret World – rated Good
Sleeping Dogs – rated Good
Spec Ops the Line – rated Good
Test Drive: Ferrari Racing Legends – rated Good

Other Profile Updates
Added NVIDIA Control Panel antialiasing support for Diablo III
Added NVIDIA Control Panel antialiasing support for L.A. Noire
Added NVIDIA Control Panel antialiasing support for Rayman Origins
Added NVIDIA Control Panel ambient occlusion support for Star Wars: The Old Republic
Disabled FXAA for several Windows programs like Media Player and Movie Maker.

NVIDIA Surround
Surround settings now persisted after new driver overinstall.

NVIDIA CUDA
Includes support for applications built using CUDA 5 Preview or earlier version of the CUDA Toolkit. More information at http://developer.nvidia.com/cuda-toolkit

Additional Details

Installs PhysX System Software v9.12.0604.
Installs HD Audio v1.3.18.0.
Supports OpenGL 4.2 for GeForce 400-series and later GPUs.
Supports DisplayPort 1.2 for GeForce GTX 600 series GPUs.
Supports multiple languages and APIs for GPU computing: CUDA C, CUDA C++, CUDA Fortran, OpenCL, DirectCompute, and Microsoft C++ AMP.
Supports single GPU and NVIDIA SLI technology on DirectX 9, DirectX 10, DirectX 11, and OpenGL, including 3-way SLI, Quad SLI, and SLI support on SLI-certified Intel and AMD motherboards.
Windows XP x32 (US link)
http://www.nvidia.com/object/winxp-3...ql-driver.html

....
Windows Vista/7 x32 (US link)
http://downloads.guru3d.com/GeForce-...load-2961.html

Windows Vista/7 x64 (US link)
http://downloads.guru3d.com/GeForce-...load-2962.html
   
Reply With Quote
 
Old
  (#2)
antonyfrn
Maha Guru
 
Videocard: EVGA GTX 1070 FTW ACX3.0
Processor: 6700k 4.7Ghz EK Pred360
Mainboard: ASUS Z170 Maximus VIII
Memory: 16GB (4x4GB) Corsair DDR4
Soundcard: Asus Xonar D2X & Z-5500
PSU: Corsair RM 850i
Default 08-16-2012, 15:19 | posts: 1,220 | Location: London

could somone upload an international inf for win7 64bit
   
Reply With Quote
Old
  (#3)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 08-16-2012, 15:28 | posts: 13,631 | Location: Proxima \/82

Quote:
Originally Posted by antonyfrn View Post
could somone upload an international inf for win7 64bit
I was about to upload mine, I'm using INT as well.

Anyway here you go;

Windows Vista/7/8 x64 international INF, with 305.67 dev driver gpu strings
http://www.mediafire.com/file/aaaguf...95/nv_disp.inf
   
Reply With Quote
Old
  (#4)
Outcasst
Newbie
 
Videocard: GTX 1080 Ti
Processor: Intel i7-7700k
Mainboard: Maximus IX Hero
Memory: 32GB DDR4 3200
Soundcard: ASUS Xonar Essence STX
PSU: Corsair AX850
Default 08-16-2012, 15:30 | posts: 34

Doesn't work for me. Just says install failed
   
Reply With Quote
 
Old
  (#5)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 08-16-2012, 15:35 | posts: 13,631 | Location: Proxima \/82

Quote:
Originally Posted by Outcasst View Post
Doesn't work for me. Just says install failed
Did you mod INF file or just run installer?


Well its 660Ti only driver.
   
Reply With Quote
Old
  (#6)
Outcasst
Newbie
 
Videocard: GTX 1080 Ti
Processor: Intel i7-7700k
Mainboard: Maximus IX Hero
Memory: 32GB DDR4 3200
Soundcard: ASUS Xonar Essence STX
PSU: Corsair AX850
Default 08-16-2012, 15:36 | posts: 34

I used your modified INF
   
Reply With Quote
Old
  (#7)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA GTX 1080 FTW
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: Creative Sound Blaster Z
PSU: XFX PRO Black Ed. 850W
Default 08-16-2012, 15:39 | posts: 14,698 | Location: England

Can you use the INF from the v305.67 driver? Mind you, I'm not sure there's much point in me updating the drivers as I suspect these are just a certified-only-for-GTX-660-Ti version of the v305.67 drivers I'm currently using.

*EDIT*

I'm WRONG as this driver only has OpenGL 4.2 not 4.3 like the v305.67 drivers. Somewhat confusing really.

Last edited by Darren Hodgson; 08-16-2012 at 15:44.
   
Reply With Quote
Old
  (#8)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 08-16-2012, 15:42 | posts: 13,631 | Location: Proxima \/82

I wouldn't, well if you're using international driver you can use my INF - it supports all gpus, except 660Ti.



Anyway these are a little older compared to 305.67 dev driver.


305.68: r304_70-61

305.67: r304_83-25
305.53: r304_83-17
   
Reply With Quote
Old
  (#9)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA GTX 1080 FTW
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: Creative Sound Blaster Z
PSU: XFX PRO Black Ed. 850W
Default 08-16-2012, 15:46 | posts: 14,698 | Location: England

Quote:
Originally Posted by -Tj- View Post
Anyway these are a little older compared to 305.67 dev driver.

305.68: r304_70-61

305.67: r304_83-25
305.53: r304_83-17
Thanks. That's makes sense as the 305.53 and 305.67 drivers have OpenGL 4.3 whereas the 305.68 ones are still 4.2. Seems odd to number the driver version higher though, especially when the internal number is older. These should really be 305.52 or lower IMO.
   
Reply With Quote
Old
  (#10)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 08-16-2012, 15:47 | posts: 9,733 | Location: Dobuy

Torchlight 2 sli profile!! Hmm .. maybe it's closer to release?
   
Reply With Quote
Old
  (#11)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 08-16-2012, 15:54 | posts: 13,631 | Location: Proxima \/82

Quote:
Originally Posted by Outcasst View Post
I used your modified INF
Well you need a International driver. Sorry for confusion with main links, but I prefer international..
http://www.nvidia.co.uk/object/win7-...driver-uk.html


@ Darren
True they're still opengl 4.2, agree kinda funny




edit:
These have newer HD audio driver

[Version]
CatalogFile=nvhda.cat
Signature="$CHICAGO$"
Class=MEDIA
ClassGUID={4d36e96c-e325-11ce-bfc1-08002be10318}
Provider=%ProviderName%
DriverVer=07/03/2012,1.3.18.0


_______________________
Quick benchmark

LostPlanet2 Dx11, Test2 - fixed scene

305.53: 60.2fps (middle 62.1fps)
305.67 59.8fps (middle 61.5fps)
305:68: 60.5fps (middle 61.5fps)
_______________________

Last edited by -Tj-; 08-16-2012 at 16:07.
   
Reply With Quote
Old
  (#12)
RavenMaster
Master Guru
 
Videocard: 2x EVGA GTX 1080 SLI
Processor: Core i7 6850k
Mainboard: EVGA X99 FTW-K
Memory: 32GB DDR4 Kingston HyperX
Soundcard: Creative SB ZXR
PSU: CM Silent Pro Gold 1200w
Default 08-16-2012, 16:13 | posts: 720 | Location: UK

Ah come on nvidia, where's the rest of the WHQL's? We been waiting well over a month >.<
   
Reply With Quote
Old
  (#13)
antonyfrn
Maha Guru
 
Videocard: EVGA GTX 1070 FTW ACX3.0
Processor: 6700k 4.7Ghz EK Pred360
Mainboard: ASUS Z170 Maximus VIII
Memory: 16GB (4x4GB) Corsair DDR4
Soundcard: Asus Xonar D2X & Z-5500
PSU: Corsair RM 850i
Default 08-16-2012, 17:26 | posts: 1,220 | Location: London

Quote:
Originally Posted by -Tj- View Post
I was about to upload mine, I'm using INT as well.

Anyway here you go;

Windows Vista/7/8 x64 international INF, with 305.67 dev driver gpu strings
http://www.mediafire.com/file/aaaguf...95/nv_disp.inf
Thanks
   
Reply With Quote
Old
  (#14)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 08-16-2012, 17:47 | posts: 13,631 | Location: Proxima \/82

305.67 are smoother in BF3, with stabler fps + Aero on.

With these 305.68 I must use aero basic to get same smoothness & less fps fluctuations.


I will go back to 305.67 for now

Last edited by -Tj-; 08-16-2012 at 17:49.
   
Reply With Quote
Old
  (#15)
(.)(.)
Banned
 
Videocard: GTX 970
Processor: i72600k @ 4.7
Mainboard: Asus M4E
Memory: Corsair Vengence 10gb
Soundcard: onboard
PSU: Enermax Rev 1250w
Default 08-16-2012, 18:03 | posts: 9,098 | Location: NZ

Gotta blu screen while playing FC2 with .53's, anyone else have this issue and can someone please try fc2 with .68's,

thanks
   
Reply With Quote
Old
  (#16)
lukas_1987_dion
Master Guru
 
lukas_1987_dion's Avatar
 
Videocard: GTX 1070 Gigabyte ITX OC
Processor: i7 6700k 4.5GHz+Grandis 2
Mainboard: Giga GA-Z170 GAMING K3
Memory: 16GB 3000MHz CL15 DDR4
Soundcard: SB-Z+Genius SW-HF5.1 5200
PSU: SPC Vero M1 600W 80Plus
Default 08-16-2012, 19:25 | posts: 351 | Location: Afterlife on Omega..

Release notes from 305.68 drivers mentions 305.72...
''Changes and Fixed Issues in Version 305.72''

;-/
   
Reply With Quote
Old
  (#17)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA GTX 1080 FTW
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: Creative Sound Blaster Z
PSU: XFX PRO Black Ed. 850W
Default 08-16-2012, 20:27 | posts: 14,698 | Location: England

Can someone please upload the full profiles from these drivers in text format using NVIDIA's SLI Profile Tool please as there's some new profiles I don't have that I'd like to add to the v305.67 drivers I'm using. I don't want to install these drivers just for the profiles as they have an older build of OpenGL and pre-date the v305.67 drivers anyway.

Thanks.
   
Reply With Quote
Old
  (#18)
Improv
Banned
 
Videocard: Patriot 8gb DDR3 ram
Processor: Intel core i5 2500k
Mainboard:
Memory:
Soundcard:
PSU: Corsair AX850
Default 08-16-2012, 21:05 | posts: 63

Makes me wonder if these have the GW2 fixes. Wish there was a stress test today lol.

*sigh* Games coming out next week and the drivers still aren't out. Here's hoping it comes out next week.
   
Reply With Quote
Old
  (#19)
sapo_joe
Master Guru
 
Videocard: EVGA GTX 980 SC @1392Mhz
Processor: AMD PhenomII X6 1090T@3.7
Mainboard: Asus M4A78 Pro
Memory: 8GB DDRII 667Mhz Dual Ch.
Soundcard: SB X-Fi Titanium
PSU: 620W Antec Gamer
Default 08-16-2012, 22:39 | posts: 514 | Location: Brazil

I'm not playing with modded info's anymore, so these are a no-go for me.

And the 305.67's are brand new, probably the only difference between them is the WHQL certification, which means NOTHING...
   
Reply With Quote
Old
  (#20)
rewt
Maha Guru
 
Videocard: √
Processor: √
Mainboard: √
Memory: √
Soundcard: √
PSU: √
Default 08-17-2012, 01:21 | posts: 1,245 | Location: Americas

I agree with ya there about WHQL.. Think maybe I'll stick with .67 for now, until those separate branches merge soon perhaps.
   
Reply With Quote
Old
  (#21)
pharma
Master Guru
 
Videocard: Asus Strix GTX 1080
Processor: Intel 5960X @ 4.4
Mainboard: Asus X-99 Rampage Win7x64
Memory: Corsair LPX 2800 @ 3200
Soundcard:
PSU: Corsair 1200
Default 08-17-2012, 02:18 | posts: 621

Nice drivers with excellent quality and seem smooth, but have not used extensively. I have no problems running 3DMark11 with the Nvidia pcie 3.0 hack enabled on my X79 motherboard, getting a score of 17959. Prior drivers required a bios change on the second card's pcie slot to GEN 2 to avoid the benchmark "freezing" (when using the 3.0 hack) -- end result was running one card at pcie 3.0 and the other at pcie 2.0. Even though there is little difference in the benchmark results, it's nice to know my Asus x79 motherboard can run sli with pcie 3.0 enable for both cards!

Thanks for the update!

EDIT: Still freezing in Skyrim with pcie hack enabled and both slots set to GEN 3, though gameplay lasted much longer compared to previous drivers. For now will keep these drivers and use bios change for stability.

Pharma

Last edited by pharma; 08-17-2012 at 02:45.
   
Reply With Quote
Old
  (#22)
snorge
Member Guru
 
Videocard: gtx 970 SLI
Processor: i5 4690K
Mainboard:
Memory:
Soundcard:
PSU: EVGA
Default 08-17-2012, 03:19 | posts: 122

Anyone using these on Win 8 RTM? The other 305 set gave me massive issues like constant driver crashes and even causing Windows to fail booting.
   
Reply With Quote
Old
  (#23)
Dranzerk
Member Guru
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 08-17-2012, 03:30 | posts: 59

Quote:
Originally Posted by Improv View Post
Makes me wonder if these have the GW2 fixes. Wish there was a stress test today lol.

*sigh* Games coming out next week and the drivers still aren't out. Here's hoping it comes out next week.
Nothing wrong with GW2 that needs fixing. lol
   
Reply With Quote
Old
  (#24)
ViperAnaf
Member Guru
 
Videocard: Gigabyte GTX570 850/2000
Processor: Intel Core i7 2600 3.4Gh
Mainboard:
Memory:
Soundcard:
PSU: Chieftec‎ Nitro 650
Default 08-17-2012, 05:03 | posts: 90

Quote:
Originally Posted by Improv View Post
Makes me wonder if these have the GW2 fixes. Wish there was a stress test today lol.

*sigh* Games coming out next week and the drivers still aren't out. Here's hoping it comes out next week.
as far as i know GW2 still doesnt use the GPU - they will change it when it comes out... but im not sure...
   
Reply With Quote
Old
  (#25)
kenoh
Member Guru
 
Videocard: TitanXP 2.1GHz
Processor: Broadwell-E 6800k 4.4ghz
Mainboard: EVGA X99 Micro2
Memory: Corsair Vengeance LPX16GB
Soundcard: Dolby Atmos/DTS:X
PSU: EARTH WATTS PLATNIUM 650W
Default 08-17-2012, 05:09 | posts: 91 | Location: Valhalla

how did you get your system running in pcie 3.0? mine goes to a black screen and doesn't boot mines on slot 1 and I am using driver 304.79? I ran the hack as administrator.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.