Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > MSI AfterBurner Overclock Application Discussion forum
MSI AfterBurner Overclock Application Discussion forum This forum is intended for MSI customers for questions on the AfterBurner Overclock Utility based off Rivatuner. In this section the users help each other out with answers as well as support staff from MSI.


Reply
 
Thread Tools Display Modes
Old
  (#76)
Wildfire
Newbie
 
Videocard: MSI GeForce GTX 570
Processor: Intel Core i7-3820
Mainboard: Gigabyte G1.Assassin 2
Memory: Corsair Vengeance, 4x4GB
Soundcard: On-board SB X-Fi
PSU: Corsair AX650W
Default 09-12-2012, 22:25 | posts: 2 | Location: the Netherlands

I can't get Afterburner to run. I've installed Windows 8 a few days ago (the 64-bit RTM release) and tried installing the latest Afterburner beta. It installs just fine, but it won't run:

Quote:
Some of MSI Afterburner components are expired, missing or corrupted!
I'm running a fully updated 64-bit Windows 8 Professional with GeForce 306.02 beta drivers for my MSI GeForce GTX 570.

(by the way, I've tried both installing and running Afterburner in Windows 7 compatibility mode, didn't work either way)
   
Reply With Quote
 
Old
  (#77)
boogieman
Maha Guru
 
boogieman's Avatar
 
Videocard: GTX 680
Processor: i72600K @ 4.5
Mainboard: Asus P8P67 Deluxe
Memory: 2 x 4 G Skill
Soundcard: X-Fi Extremegamer
PSU: BFG Tech EX-1200
Default 09-12-2012, 23:19 | posts: 1,603 | Location: USA

The beta versions expire....install the latest full release.
   
Reply With Quote
Old
  (#78)
msi-afterburner
Master Guru
 
Videocard: MSI N275GTX Lightning
Processor: Intel Core I7 870
Mainboard:
Memory:
Soundcard:
PSU: OCZ Silencer 910W
Default 09-13-2012, 04:44 | posts: 412

Quote:
Originally Posted by nguyenthevuong View Post
Hi msi-afterburner
I'm test VGA: MSI R7850-1GD5/OC
But Afterbuner 2.2.3 not support Coltrol Voltage. Please fix in next version.
Hi~
The 7850 can't support voltage control.
Because can't access PWM.
Thanks.
   
Reply With Quote
Old
  (#79)
Xzibit
Banned
 
Videocard: 7970 Windforce
Processor: i5 3570K/H70
Mainboard: ASUS Z77VLX
Memory: 8Gb 2,2GHz, 1.5V
Soundcard: Creative X-Fi
PSU: Thermaltake 850W
Default 09-17-2012, 17:50 | posts: 4,383 | Location: Europe

Version 2.2.4 is out
http://download1.msi.com/files/downl...erSetup224.zip
   
Reply With Quote
 
Old
  (#80)
Xnerdz
Newbie
 
Videocard: MSI 670 PE OC 2G
Processor: Intel core i5 2500k
Mainboard: Gigabyte Z68X-UD3H-B3
Memory: DDR3 2x4GB
Soundcard:
PSU: Seasonic 860W Platinum
Default 09-22-2012, 22:25 | posts: 8 | Location: Québec, Canada

Quote:
Originally Posted by Xzibit View Post
According to this thread,
http://forums.guru3d.com/showthread.php?t=364858&page=4 it locks the overvoltage. (Unwinder is forced to do so because of nvidia pressures on MSI)
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.