Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA
Videocards - NVIDIA This forum is all about NVIDIA graphics cards and their technology. Do you have a question regarding an older GeForce videocard? Want to tell people how stylish a game works on that new shiny watercooled GeForce GTX 580 or SLI gaming rig? Get in here!


Reply
 
Thread Tools Display Modes
GTX 670 Club / OCs / Benchies / etc etc...
Old
  (#1)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default GTX 670 Club / OCs / Benchies / etc etc... - 05-21-2012, 19:59 | posts: 1,193 | Location: Southampton, UK

Not seen one of these crop up yet so here goes.

Mine arrive in a couple of days so this is more a place holder!

Went for x2 of the ASUS Top cards which Hilbert & TPU reviewed.

Has anyone got a Gigabyte Windforce 670? would be interested to see the OC results..
   
Reply With Quote
 
Old
  (#2)
dchalf10
Banned
 
Videocard: GTX670 1293/6800
Processor: i7-870@3.84ghz
Mainboard: Gigabyte 1156 UD3H
Memory: 4GB 1600CL8
Soundcard: Yamaha 7.2
PSU: Corsair HX-850
Default 05-21-2012, 20:18 | posts: 4,035

Quote:
Originally Posted by Bentez View Post
Not seen one of these crop up yet so here goes.

Mine arrive in a couple of days so this is more a place holder!

Went for x2 of the ASUS Top cards which Hilbert & TPU reviewed.

Has anyone got a Gigabyte Windforce 670? would be interested to see the OC results..
There's already a thread for th 670, but it only has like 3 posters so whatevs.

Clocks are 1080base clock, 1328 boost, 6900 memory
   
Reply With Quote
Old
  (#3)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default 05-21-2012, 20:23 | posts: 1,193 | Location: Southampton, UK

guess I didn't look very hard!

Which model did you go with? Those are very good clocks.

My 680 which I sold to finance some custom 670s did 1215 on the core and about 7000 on mem. about 10300 in 3D11. would like 15k+ with my new ones.

I'm hoping overclocked my cards will give me a big boost for my new 1440p res.
   
Reply With Quote
Old
  (#4)
dchalf10
Banned
 
Videocard: GTX670 1293/6800
Processor: i7-870@3.84ghz
Mainboard: Gigabyte 1156 UD3H
Memory: 4GB 1600CL8
Soundcard: Yamaha 7.2
PSU: Corsair HX-850
Default 05-22-2012, 04:07 | posts: 4,035

Quote:
Originally Posted by Bentez View Post
guess I didn't look very hard!

Which model did you go with? Those are very good clocks.

My 680 which I sold to finance some custom 670s did 1215 on the core and about 7000 on mem. about 10300 in 3D11. would like 15k+ with my new ones.

I'm hoping overclocked my cards will give me a big boost for my new 1440p res.
Inno3D reference card
   
Reply With Quote
 
Old
  (#5)
SashaX
Master Guru
 
SashaX's Avatar
 
Videocard: GTX TITAN @ 1150 MHz
Processor: i7 2600K@4.7GHz 1.38v24/7
Mainboard: Gigabyte GA-Z77X-UD5H
Memory: 8GB DDR3 1600 MHz
Soundcard:
PSU: 1100W
Default 05-24-2012, 15:47 | posts: 205 | Location: BCN

First try:


http://3dmark.com/3dm11/3499501

Only boosted to +500 memory, gpu @ stock and power 111%

Edit:
Im sure I can broke the 16K barrier with a little bit of tweaking.
http://3dmark.com/3dm11/3499852
P15939 3DMarks

Last edited by SashaX; 05-24-2012 at 16:18.
   
Reply With Quote
Old
  (#6)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default 05-24-2012, 18:03 | posts: 1,193 | Location: Southampton, UK

nice scores! 16k should be doable

My cards have turned up but one of them isnt stable at stock, well stock means 1200 on the core for this one. I'm gonna RMA it. bit cheesed off

The other boosts to 1298 right out of the box and seems fine so happy with that one
   
Reply With Quote
Old
  (#7)
Xtreme1979
Maha Guru
 
Xtreme1979's Avatar
 
Videocard: EVGA GTX 680 2GB O/C
Processor: 2600K 4.4-4.7gHZ 1.30v
Mainboard: MSI P67A-C43 B3
Memory: DDR3 Ripjaws Z 2133 4x4gb
Soundcard: X-Fi/Klipsch ProMedia 2.1
PSU: SeaSonic X650 Gold
Default 05-24-2012, 18:11 | posts: 1,256 | Location: Bay City, MI

Quote:
Originally Posted by SashaX View Post
First try:


http://3dmark.com/3dm11/3499501

Only boosted to +500 memory, gpu @ stock and power 111%

Edit:
Im sure I can broke the 16K barrier with a little bit of tweaking.
http://3dmark.com/3dm11/3499852
P15939 3DMarks
Nice score but your Physics score is way too low for 5ghz. Look at mine (right side of SS) at 4.4ghz.



www.3dmark.com/3dm11/3496786

Last edited by Xtreme1979; 05-24-2012 at 18:24.
   
Reply With Quote
Old
  (#8)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default 05-24-2012, 18:13 | posts: 1,193 | Location: Southampton, UK

Looks like the duff card is stable at 1175 which is higher than the 1137 on the box, but it'll only run stable if I downclock it from 1200. Can I RMA / send it back to dabs for another in this situation??
   
Reply With Quote
Old
  (#9)
dchalf10
Banned
 
Videocard: GTX670 1293/6800
Processor: i7-870@3.84ghz
Mainboard: Gigabyte 1156 UD3H
Memory: 4GB 1600CL8
Soundcard: Yamaha 7.2
PSU: Corsair HX-850
Default 05-24-2012, 18:24 | posts: 4,035

Quote:
Originally Posted by Bentez View Post
Looks like the duff card is stable at 1175 which is higher than the 1137 on the box, but it'll only run stable if I downclock it from 1200. Can I RMA / send it back to dabs for another in this situation??
Absolutely. GPU boost is a stock feature, if it's not stable within it's default operating parameters then it's a faulty card. Out of the box you shouldn't have to downclock anything.

Just tell them that it is unstable using it's own GPU boost. There is no way they can tell you it's fine.
   
Reply With Quote
Old
  (#10)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default 05-24-2012, 21:53 | posts: 1,193 | Location: Southampton, UK

So the card seems to be alright at stock after reinstalling 3Dmark 11 and switching to precision but it won't push past 1215mhz on the core, mem + 400. 3d11 results show about 14.5k. Still going to rma I think to try and get a card to match my other one's 1300mhz on the core.
   
Reply With Quote
 
Old
  (#11)
Fur4x
Member Guru
 
Videocard: Gigabyte GTX 670 OC SLI
Processor: Core I7 3770K @ 4.5GHZ
Mainboard:
Memory:
Soundcard:
PSU: Antec Quatro OC 1200W
Default 05-24-2012, 22:09 | posts: 92 | Location: Quebec, Canada

Hello,

I got myself 2x gtx 670 gigabyte OC windforce 3 on launch day, these gtx 670 are crazy. I had msi gtx 680 reference design and it was boosting to only 1084 or somthing.

Vendor Gigabyte
Model grx 670 OC windforce 3

card 1 boost clock: 1202
card 2 boost clock: 1176

I didnt feel the need to OC yet but i add + 26 to the second card so it get to 1202 like the first one. I also add + 100 memory to both for gaming.

stock single 3dmark 2011 P score 9133
http://3dmark.com/3dm11/3428931;jses...x1a058buful6hx

stock sli 3dmark 2011 P score 14454
http://3dmark.com/3dm11/3397335;jses...91fotzbatclp3y

stock single gtx 680 3dmark 2011 P score 9087
http://3dmark.com/3dm11/3189748;jses...t4q0bnboe49ctu

These cards are crazy i get a better single card 3dmark score than my previous gtx 680.
   
Reply With Quote
Old
  (#12)
Fur4x
Member Guru
 
Videocard: Gigabyte GTX 670 OC SLI
Processor: Core I7 3770K @ 4.5GHZ
Mainboard:
Memory:
Soundcard:
PSU: Antec Quatro OC 1200W
Default 05-24-2012, 22:12 | posts: 92 | Location: Quebec, Canada

Quote:
Originally Posted by SashaX View Post
First try:


http://3dmark.com/3dm11/3499501

Only boosted to +500 memory, gpu @ stock and power 111%

Edit:
Im sure I can broke the 16K barrier with a little bit of tweaking.
http://3dmark.com/3dm11/3499852
P15939 3DMarks
Can u post ur stock 3dmark score plz.

Also what is your stock boost clock for each card ?
   
Reply With Quote
Old
  (#13)
Ji1986
Maha Guru
 
Ji1986's Avatar
 
Videocard: Gigabyte GTX670 OC SLI
Processor: Intel I7 3930K @4.6ghz
Mainboard: ASUS X79 PRO
Memory: G-Skill RipjawZ 16G
Soundcard: Xonar DX
PSU: Silverstone 1000W
Default 05-24-2012, 23:18 | posts: 856 | Location: Australia

Hey guys

I posted this sometime ago of my 3d Mark11 score.


Physx running on CPU
   
Reply With Quote
Old
  (#14)
Ji1986
Maha Guru
 
Ji1986's Avatar
 
Videocard: Gigabyte GTX670 OC SLI
Processor: Intel I7 3930K @4.6ghz
Mainboard: ASUS X79 PRO
Memory: G-Skill RipjawZ 16G
Soundcard: Xonar DX
PSU: Silverstone 1000W
Default 05-24-2012, 23:20 | posts: 856 | Location: Australia

In addition I have been ocing CPU and @ 4.6ghz I got a score of 16k+. but pc wasnt stable. I got it stable at 4.4ghz and score is 15k+ ill post it up tonight.
   
Reply With Quote
Old
  (#15)
The Phoenix
Maha Guru
 
The Phoenix's Avatar
 
Videocard: 4870 temp
Processor: 3770k@4.8ghz/hyper212+
Mainboard: biostar tz68a+ z68
Memory: 8 gig g-skill DDR3
Soundcard: onboard hd audio
PSU: CORSAIR 650w
Default 05-25-2012, 07:00 | posts: 955

due to holiday i have to wait til tuesday cant wait to get my 670
   
Reply With Quote
Old
  (#16)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default 05-25-2012, 07:34 | posts: 1,193 | Location: Southampton, UK

How do you get physx running through the CPU? Nvidia CP? or in 3D11 settings?
   
Reply With Quote
Old
  (#17)
SashaX
Master Guru
 
SashaX's Avatar
 
Videocard: GTX TITAN @ 1150 MHz
Processor: i7 2600K@4.7GHz 1.38v24/7
Mainboard: Gigabyte GA-Z77X-UD5H
Memory: 8GB DDR3 1600 MHz
Soundcard:
PSU: 1100W
Default 05-25-2012, 08:07 | posts: 205 | Location: BCN

Quote:
Originally Posted by Xtreme1979 View Post
Nice score but your Physics score is way too low for 5ghz. Look at mine (right side of SS) at 4.4ghz.



www.3dmark.com/3dm11/3496786
How can I improve the physx score? Wich drivers are you running?

Last night I flashed the two cards to this BIOS:
http://www.techpowerup.com/vgabios/1...48.120502.html

ZOTAC GTX 670 AMP! Edition
GPU Device Id: 0x10DE 0x1189
Version: 80.04.19.00.2D
GK104 P2004 SKU 0005 VGA BIOS (HWDIAG)
Copyright (C) 1996-2012 NVIDIA Corp.
GK104 Board - 20040005
Board power limit: 170.0 W, -41%, +32%
Boost clocks
P0 Boost: 1176.00 MHz
P0 Base: 1097.50 MHz
Performance Level 0
Core Clk: 324.00 MHz
Mem Clk: 162.00 MHz
Shader Clk: 648.00 MHz
Performance Level 1
Core Clk: 540.00 MHz
Mem Clk: 405.00 MHz
Shader Clk: 1080.00 MHz
Performance Level 2
Core Clk: 540.00 MHz
Mem Clk: 1652.00 MHz
Shader Clk: 1080.00 MHz
Performance Level 3
Core Clk: 540.00 MHz
Mem Clk: 1652.00 MHz
Shader Clk: 1080.00 MHz

But im not seeing any improvement. Just higher base/boost clocks, default memory speed and power target; but maximum is the same.

I think there is a bug in the SLI mode.
Havent seen any (in ALL the internet) 2nd card that boosts equally (or higher) than the one is placed in the first pci-e.
In my setup, the first card can go up to 1380 MHz, and the second never surpasses 1202 MHz.

Always, in all cases, people that have SLI, can achieve higher clocks with the first card. Thats really suspicious.

Last edited by SashaX; 05-25-2012 at 08:41.
   
Reply With Quote
Old
  (#18)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 980 SC
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: XFX PRO Black Ed. 850W
Default 05-25-2012, 08:09 | posts: 12,134 | Location: England

@ Bentez - 3DMark11 doesn't use PhysX for its physics testing as far as I know. It has its own custom one which works as well on both NVIDIA and AMD graphics cards.
   
Reply With Quote
Old
  (#19)
morgun
Newbie
 
Videocard: Gigabyte GTX670 Windforce
Processor: Intel Core i5-2500K @4.2
Mainboard: Asus P8Z68 V-Pro
Memory: 4x4Gb DDR3 1600 1.25V
Soundcard: Creative Titanium
PSU: TT ToughPower 700W
Default 05-25-2012, 09:38 | posts: 5 | Location: Kyiv, Ukraine

Got my Gigabyte GV-N670OC-2GD in Wednesday.
Default boost for mine is 1150, tried to find core limit:
1300 - crashed driver in seconds
1275 - i can pass tests, crashed driver some times
1250 - stable never saw any artifact, driver stable

Memory worked @+500 (7GHz effective), haven't tried further overclocking.

I think if there will be a way to increase voltage to 1.2V 1300 will not be a problem.



Card stayed very quiet and cool enough, room temp is 25 deg

Last edited by morgun; 05-25-2012 at 09:50.
   
Reply With Quote
Old
  (#20)
errorrrr
Master Guru
 
Videocard: MSI GTX 670
Processor: Intel i5-2500k @ 4.2Ghz
Mainboard: Gigabyte mATX
Memory: G.SKILL Rip.jaws X 8GB
Soundcard:
PSU: Corsair Pro. Series HX850
Default 05-27-2012, 04:06 | posts: 362

these Gigabyte windforce GTX670 is quiet crazy....

I had the MSI reference design OC'd vs my current gigabyte version. Just the temperature difference is big enough. It averages 10c cooler on the gigabyte coolers... around 65-70c gaming, and 35-40c idling.

Fans never past 50%. Can barely hear over my Scythe 120mm fans and my 200mm NZXT fans which are rated around 25-30dba.

Pretty amazing.

Oh, forgot to mention i didn't OC, but the boost clocks are:

Core: 1176
Shader: 2352
Memory: 7006

voltage: 987mV idle, 1175mV boosted.

Pretty sure I can push it to 1200 core clock without much adjustment.
   
Reply With Quote
Old
  (#21)
Radical_53
Ancient Guru
 
Radical_53's Avatar
 
Videocard: MSI GTX 970
Processor: Intel i7-2600k
Mainboard: MSI Z77A-G45 Gaming
Memory: 16GB G.Skill TridentX
Soundcard: Creative SoundBlaster ZXR
PSU: Seasonic X-460 Fanless
Default 05-27-2012, 11:10 | posts: 3,092 | Location: Germany

The cards are really nice. Mine wouldn't work far above 1300 but I guess that's nothing to complain about
1300 straight were stable in games but I encountered graphical glitches in 3D Mark 11. Dropped the clock to 1283MHz and everything is fine now!
The RAM, as it's cooled by the heatsink, even works at 3500MHz without any issues.
Amazing to see how quiet the cards stays even under heavy load and even at these clocks.
   
Reply With Quote
Old
  (#22)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default 05-27-2012, 16:51 | posts: 1,193 | Location: Southampton, UK

Agreed Radical, these cards are strong. My one good one clocks to 1350Mhz core and 7000Mhz on the mem. Got just under 10K in 3D11. Can't wait to replace my unstable card for another one like my good one.

http://3dmark.com/3dm11/3524417
   
Reply With Quote
Old
  (#23)
SashaX
Master Guru
 
SashaX's Avatar
 
Videocard: GTX TITAN @ 1150 MHz
Processor: i7 2600K@4.7GHz 1.38v24/7
Mainboard: Gigabyte GA-Z77X-UD5H
Memory: 8GB DDR3 1600 MHz
Soundcard:
PSU: 1100W
Default 05-28-2012, 10:12 | posts: 205 | Location: BCN

Quote:
Originally Posted by Bentez View Post
So the card seems to be alright at stock after reinstalling 3Dmark 11 and switching to precision but it won't push past 1215mhz on the core, mem + 400. 3d11 results show about 14.5k. Still going to rma I think to try and get a card to match my other one's 1300mhz on the core.
My first card does 1350+ MHz.
The second dont pass (never) 1202 MHz but it does 7100+ MHz on the memory.

Im thinking on doing the RMA trick too.

But, what if I get a card that does not even reach those 1200 MHz?
Dont know what to do...
A SLI with 2 cards at 1300 MHz would be so awesome, and seeing that 1300+ core is pretty common in this cards, ill take the risk lol

If the one I receive dont pass the 1100 MHz im going to die

Last edited by SashaX; 05-28-2012 at 11:05.
   
Reply With Quote
Old
  (#24)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default 05-28-2012, 13:07 | posts: 1,193 | Location: Southampton, UK

Well my second card isn't stable out of the box so thats why I'm returning it. would love another 1300+ clocker but would be happy with 1200+ as long as its stable! Loks like its pretty common for the custom ASUS top cards to be pulling 1300+ so hopefully I'll get lucky. Will keep you posted!
   
Reply With Quote
Old
  (#25)
Radical_53
Ancient Guru
 
Radical_53's Avatar
 
Videocard: MSI GTX 970
Processor: Intel i7-2600k
Mainboard: MSI Z77A-G45 Gaming
Memory: 16GB G.Skill TridentX
Soundcard: Creative SoundBlaster ZXR
PSU: Seasonic X-460 Fanless
Default 05-28-2012, 13:25 | posts: 3,092 | Location: Germany

It's rather common for any of the early batch chips as it seems. Most cards seem to run at that speed rather than being much slower. Chances aren't bad at all it seems
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.