Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce Drivers Section
Videocards - NVIDIA GeForce Drivers Section In this section you can discuss everything GeForce driver related. GeForce ForceWare and GeForce Exerience drivers are for NVIDIA Quadro and all GeForce based videocards.



Reply
 
Thread Tools Display Modes
Windows stuttering on 2nd monitor?
Old
  (#1)
jarablue
Member Guru
 
Videocard: nVidia 960m 2GB
Processor: Intel 6700HQ
Mainboard: Asus Laptop GL752VW
Memory: DDR Samsung memory
Soundcard: Conexant
PSU: Asus Laptop GL752VW
Default Windows stuttering on 2nd monitor? - 04-18-2012, 06:56 | posts: 67 | Location: Worcester, MA

I watch movies on my 2nd monitor, when I do I can notice stuttering in the movie and in regular windows moving them around. If I move media player classic over to my primary monitor all stuttering goes away.

What would cause this? If I disable Aero, the stuttering disappears.

I'm lost. I am thinking of not using 2 monitors because of this.

Thanks!
   
Reply With Quote
 
Old
  (#2)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: 980ti @1470
Processor: 6700K @4.6GHz
Mainboard: Maximus VIII Hero
Memory: 16GB LPX 3000 @3600
Soundcard: Minimax plus, Oppo 105D
PSU: Corsair AX750
Default 04-18-2012, 07:21 | posts: 9,828 | Location: UK

Only one screen can use a hardware video overlay with Aero enabled (Aero steals one effectively).
My solution is to make the playback screen the default screen.
You can also make the video player disable Aero when it is run.
   
Reply With Quote
Old
  (#3)
Y1ROK
Member Guru
 
Y1ROK's Avatar
 
Videocard: GTX 670 Asus DirectCU II
Processor: i5-2500K
Mainboard: ASRock Z77 Extreme4
Memory: DDR3 Kingston 4x2G
Soundcard: Creative X-Fi Titanium
PSU: Thermaltake 700W
Default 04-18-2012, 07:26 | posts: 91 | Location: Russia

Quote:
Originally Posted by jarablue View Post
I watch movies on my 2nd monitor, when I do I can notice stuttering in the movie and in regular windows moving them around. If I move media player classic over to my primary monitor all stuttering goes away.

What would cause this? If I disable Aero, the stuttering disappears.

I'm lost. I am thinking of not using 2 monitors because of this.

Thanks!
Had the same when i tryed windows 7 after Vista, its so stupid bug, so i get back on Vista and everything perfect again.
   
Reply With Quote
Old
  (#4)
jarablue
Member Guru
 
Videocard: nVidia 960m 2GB
Processor: Intel 6700HQ
Mainboard: Asus Laptop GL752VW
Memory: DDR Samsung memory
Soundcard: Conexant
PSU: Asus Laptop GL752VW
Default 04-18-2012, 07:47 | posts: 67 | Location: Worcester, MA

Quote:
Originally Posted by Mufflore View Post
Only one screen can use a hardware video overlay with Aero enabled (Aero steals one effectively).
My solution is to make the playback screen the default screen.
You can also make the video player disable Aero when it is run.
How do you make the video player disable Aero?
   
Reply With Quote
 
Old
  (#5)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: 980ti @1470
Processor: 6700K @4.6GHz
Mainboard: Maximus VIII Hero
Memory: 16GB LPX 3000 @3600
Soundcard: Minimax plus, Oppo 105D
PSU: Corsair AX750
Default 04-18-2012, 08:01 | posts: 9,828 | Location: UK

Create a shortcut to it and select its properties.
Under the Compatibility tab, tick ' disable desktop composition'.
Run it from the shortcut.
   
Reply With Quote
Old
  (#6)
gunman127
Master Guru
 
Videocard: 780TI 1200MHz
Processor: 2500K@4.6GHz Watercooled
Mainboard: ASUS Sabertoothe P67
Memory: 16GB 1600MHz Vengeance
Soundcard: X-Fi Titanium JBL2
PSU: Coolermaster UCP 900W
Default 04-18-2012, 13:04 | posts: 702 | Location: England

I used to get that under XP, but never in 7

Do you have the latest MPCHC from here ?
   
Reply With Quote
Old
  (#7)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: 980ti @1470
Processor: 6700K @4.6GHz
Mainboard: Maximus VIII Hero
Memory: 16GB LPX 3000 @3600
Soundcard: Minimax plus, Oppo 105D
PSU: Corsair AX750
Default 04-18-2012, 23:19 | posts: 9,828 | Location: UK

It does it in 7 for sure.
Its sometimes not so easy to notice, but once you are used to pure smoothness (like with frame interpolation), its hard to accept less.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.