Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
Old
  (#51)
ThatOneguy2012
Newbie
 
Videocard: GTX 670 FTW @ 1248mhz
Processor: Intel i7 920 @ 3.92ghz
Mainboard: EVGA E758-A1 3-Way SLI
Memory: DDR3 Ripjaws 1333 @ 1490
Soundcard: Onboard
PSU: OCZ Z650
Default 04-05-2012, 14:05 | posts: 30

----

Last edited by ThatOneguy2012; 07-19-2012 at 05:43.
   
Reply With Quote
 
Old
  (#52)
ThatOneguy2012
Newbie
 
Videocard: GTX 670 FTW @ 1248mhz
Processor: Intel i7 920 @ 3.92ghz
Mainboard: EVGA E758-A1 3-Way SLI
Memory: DDR3 Ripjaws 1333 @ 1490
Soundcard: Onboard
PSU: OCZ Z650
Default 04-05-2012, 14:18 | posts: 30

----

Last edited by ThatOneguy2012; 07-19-2012 at 05:44.
   
Reply With Quote
Old
  (#53)
DarthElvis
Master Guru
 
Videocard: MSI R9 290 TF Gaming
Processor: AMD 8350 @ 4.7
Mainboard: ASUS Sabertooth 890fx 2.0
Memory: 8GCorsair Vengeance 1866
Soundcard: ASUS Xonar D2X
PSU: Seasonic 850W
Default 04-05-2012, 14:41 | posts: 199

Quote:
Originally Posted by ThatOneguy2012 View Post
I don't think i'm buying AMD again, nvidia has my support after these cards are out dated.
I think AMD better get their **** together because there is ALOT of this going around. Nvidia doesn't have to advertise, they just have to wait for AMD to release a new driver that screws with the previous generation of cards.
   
Reply With Quote
Old
  (#54)
pokerapar88
Maha Guru
 
pokerapar88's Avatar
 
Videocard: XFX 7970 DD @ 1050/1500
Processor: i5 2500K @4.5Ghz CM V8
Mainboard: Asus P8Z68-V PRO
Memory: 8GB Gskill Sniper 1600mhz
Soundcard: X-Fi Titanium + HT 5.1
PSU: CoolerMaster GX 750w
Default 04-05-2012, 15:18 | posts: 1,641 | Location: Argentina // Buenos Aires

Quote:
Originally Posted by ThatOneguy2012 View Post
alright forgive me im a little slow, i did the clean install, and basically the driver/ccc bundle you gave me installed properly now..aero works.....EXCEPT, the 2nd gpu however still does not register correctly in overdrive.

EDIT - THIS PROBLEM WAS SOLVED, clean install and reinstall of this driver you recommended actually resets ULPS in registry. Problem with recognizing 2nd gpu solved upon disabling ULPS.

Do you experience the CCC glitch with the task tray? right click and launch and it disappears?

Do you still suggest 12.3 cap with this driver?
Yup, everytime you update or install drivers ULPS is reset to ACTIVE.
I do experienced a glitch where after booting if I double click CCC it will dissapear, then restart and reappear and mess with my fan speed, that i solve by pressing the user setting fan speed in afterburner.
which I can live with...
Appart from that, no, I had no more problems with these drivers.
I'm glad you could make the 2nd card work and drivers work again.
I have been expeirencing some extremely high fps in BF3 around 100-180fps wich ended in a little tearing and microstuttering wich I solved by capping with Vsync at 75hz and tripple buffering... besides from that, everything works well
   
Reply With Quote
 
Old
  (#55)
ThatOneguy2012
Newbie
 
Videocard: GTX 670 FTW @ 1248mhz
Processor: Intel i7 920 @ 3.92ghz
Mainboard: EVGA E758-A1 3-Way SLI
Memory: DDR3 Ripjaws 1333 @ 1490
Soundcard: Onboard
PSU: OCZ Z650
Default 04-05-2012, 15:35 | posts: 30

----

Last edited by ThatOneguy2012; 07-19-2012 at 05:44.
   
Reply With Quote
Old
  (#56)
pokerapar88
Maha Guru
 
pokerapar88's Avatar
 
Videocard: XFX 7970 DD @ 1050/1500
Processor: i5 2500K @4.5Ghz CM V8
Mainboard: Asus P8Z68-V PRO
Memory: 8GB Gskill Sniper 1600mhz
Soundcard: X-Fi Titanium + HT 5.1
PSU: CoolerMaster GX 750w
Default 04-05-2012, 16:43 | posts: 1,641 | Location: Argentina // Buenos Aires

Quote:
Originally Posted by ThatOneguy2012 View Post
good, one thing i'd suggest doing is firstly disabling CCC from starting either manually or using a program like revo uninstaller pro. then you can not fear for your custom fans or overclocks getting overwrritten by CCC some how because it simply wont start. and to substitute the CCC functions, use radeonpro it's a great tool...radeonpro has a problem starting up on windows 7 so you need to manually set task schedule to auto start on boot or use revo uninstaller pro to create that.

pretty much the only reason why i use CCC is because of the screen scaling feature, and enabling crossfire of course - then it's disabled in no time lol
I will use CCC as sometimes I like changing a few settings and, like you, when i switch to tv from monitor need to activate the scaling, etc...
Anyway the fan overwritings doesn't bother me so much. My oc is not overwritten as i have overdrive disabled ^^

but thanks for the imput ! i'll take it into account.
I have not used radeon pro... i find its functions very useful but never tried it. I believe there's not much into configurations unless the game isn't working fine from the beginning ! I hate options like MLAA and SSAA and SSAO and so on, I like te textures to be crisp, even if there is some jagged edges. The only effect I like is the FXAA wich some games have already embedded in the engine, like BF3.
For now my setup has responded flawlessly in most games.
AMD has ****ed up with driver funcionality, but I have to admit that 90% of the games work without glitches or whatsoever.
   
Reply With Quote
Old
  (#57)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 04-10-2012, 08:26 | posts: 24,207 | Location: NZ

The -xcl line plus the .dll file works for me in AB and Trixx. Using Cat 12.4's..
   
Reply With Quote
Old
  (#58)
ThatOneguy2012
Newbie
 
Videocard: GTX 670 FTW @ 1248mhz
Processor: Intel i7 920 @ 3.92ghz
Mainboard: EVGA E758-A1 3-Way SLI
Memory: DDR3 Ripjaws 1333 @ 1490
Soundcard: Onboard
PSU: OCZ Z650
Default 04-12-2012, 13:42 | posts: 30

----

Last edited by ThatOneguy2012; 07-19-2012 at 05:44.
   
Reply With Quote
Old
  (#59)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 04-12-2012, 13:52 | posts: 24,207 | Location: NZ

Quote:
Originally Posted by ThatOneguy2012 View Post
you're not experiencing overheating with the 2nd GPU when overclocking with trixx? I don't see how that's possible...the problem has existed ever since 11.10 drivers, 11.9 and under do not have the problem. I think you should moniter the temps closely and report back. We are aware the drivers function correctly, however this "sticking" effect with the 2nd GPU can cause longterm damage if you let it run in 2d or 3d clocks constantly due to extra heat output.
I only have one card.

But no I don't have any overheating issues.
   
Reply With Quote
Old
  (#60)
ThatOneguy2012
Newbie
 
Videocard: GTX 670 FTW @ 1248mhz
Processor: Intel i7 920 @ 3.92ghz
Mainboard: EVGA E758-A1 3-Way SLI
Memory: DDR3 Ripjaws 1333 @ 1490
Soundcard: Onboard
PSU: OCZ Z650
Default 04-12-2012, 13:54 | posts: 30

----

Last edited by ThatOneguy2012; 07-19-2012 at 05:45.
   
Reply With Quote
 
Old
  (#61)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 04-12-2012, 14:02 | posts: 24,207 | Location: NZ

Quote:
Originally Posted by ThatOneguy2012 View Post
Eheh well get your head in the game this is a crossfire thread
Most of the discussion in this thread relates to single cards as well.
   
Reply With Quote
Old
  (#62)
ThatOneguy2012
Newbie
 
Videocard: GTX 670 FTW @ 1248mhz
Processor: Intel i7 920 @ 3.92ghz
Mainboard: EVGA E758-A1 3-Way SLI
Memory: DDR3 Ripjaws 1333 @ 1490
Soundcard: Onboard
PSU: OCZ Z650
Default 04-12-2012, 14:07 | posts: 30

----

Last edited by ThatOneguy2012; 07-19-2012 at 05:45.
   
Reply With Quote
Old
  (#63)
Gaz
Newbie
 
Videocard: Gigabyte 290X WindForce
Processor: Intel I7-3820 @3.8
Mainboard: Asus Sabertooth X79
Memory: DDR3 1600 16GB Corsair V.
Soundcard: Auzentech Bravura
PSU: 850 seventeam
Default 04-14-2012, 20:45 | posts: 13 | Location: Rio de Janeiro - Brazil

I would like to Thank everyone for all those info.

My problems are resolved. My main games are Swtor and BF3 and using Catalyst 11.10 plus profiles 12.1 cap2 resolved my issues.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.