Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
[newer dev] Geforce 280.36 OpenGL 4.2 Driver
Old
  (#1)
TheHunter
Banned
 
Videocard: MSi N570GTX TFIII [OC|PE]
Processor: Intel C2Q 9450 @ 3.576GHZ
Mainboard: Gigabyte GA-X48-DS5 [F8H]
Memory: Corsair D. 2x2GB @1073MHZ
Soundcard: XFi Fatality Pro [SB046A]
PSU: Tagan Piperock 600W [48A]
Arrow [newer dev] Geforce 280.36 OpenGL 4.2 Driver - 08-25-2011, 04:24 | posts: 13,439 | Location: √╥

DriverVer = 08/21/2011, 8.17.12.8036

280.26 r280_11-1
280.28 r280_19-2
280.36 r280_19-19


win7/vista x32
http://downloads.guru3d.com/Nvidia-G...load-2775.html

win7/vista x64
http://downloads.guru3d.com/Nvidia-G...load-2776.html


winxp x32
http://downloads.guru3d.com/NVIDIA-G...load-2774.html


winxp x64
http://developer.download.nvidia.com...ernational.exe



tnx Mineria for the info.

Mirrors updated to Guru3D thanks for the spot you guys

Last edited by TheHunter; 08-25-2011 at 16:02.
   
Reply With Quote
 
Old
  (#2)
TheHunter
Banned
 
Videocard: MSi N570GTX TFIII [OC|PE]
Processor: Intel C2Q 9450 @ 3.576GHZ
Mainboard: Gigabyte GA-X48-DS5 [F8H]
Memory: Corsair D. 2x2GB @1073MHZ
Soundcard: XFi Fatality Pro [SB046A]
PSU: Tagan Piperock 600W [48A]
Default 08-25-2011, 04:39 | posts: 13,439 | Location: √╥

P-state switching looks much better with these, actually it looks like its cured and stays at low 2d almost all the time





edit: nope, now its acting weird again and runs in P0 for longer times, then continues in P8 (which is fine, except those longer P0 states)




hmm.. i hope i won't have to use that inspector workaround all the time and this September release fixes it completely..I also dont want to stick with older driver either

Last edited by TheHunter; 08-25-2011 at 04:47.
   
Reply With Quote
Old
  (#3)
andressergio
Maha Guru
 
andressergio's Avatar
 
Videocard: 3x SLI GALAXY GTX680 SOC
Processor: I3770K@5GHz HT
Mainboard: ASUS M5E BIOS 1707
Memory: 8GB GSkill TX 2666CL10
Soundcard: RME Multiface I
PSU: CORSAIR AX1200
Default 08-25-2011, 04:39 | posts: 832 | Location: Montevideo / Uruguay / SA

Quote:
Originally Posted by TheHunter View Post
DriverVer = 08/21/2011, 8.17.12.8036

280.26 r280_11-1
280.28 r280_19-2
280.36 r280_19-19


win7/vista x32
http://developer.download.nvidia.com...ernational.exe

win7/vista x64
http://developer.download.nvidia.com...ernational.exe


winxp x32
http://developer.download.nvidia.com...ernational.exe

winxp x64
http://developer.download.nvidia.com...ernational.exe



tnx Mineria for the info.
thanks Hunter u tried them ?
   
Reply With Quote
Old
  (#4)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 770 Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: Seasonic X-1050
Default 08-25-2011, 05:01 | posts: 11,970 | Location: USA

still looks like the gpu thing is still there. moderate gpu usage and voltage moving. this is while im idling on desktop. no programs opened other than afterburner.



@thehunter

how come your ss looks better than mine. i mean the quality. what are your settings at.
   
Reply With Quote
 
Old
  (#5)
TheHunter
Banned
 
Videocard: MSi N570GTX TFIII [OC|PE]
Processor: Intel C2Q 9450 @ 3.576GHZ
Mainboard: Gigabyte GA-X48-DS5 [F8H]
Memory: Corsair D. 2x2GB @1073MHZ
Soundcard: XFi Fatality Pro [SB046A]
PSU: Tagan Piperock 600W [48A]
Default 08-25-2011, 05:17 | posts: 13,439 | Location: √╥

^
its .png, i used printscreen and then copy paste in paint

Idle is fine here, heh but browsing is kinda so so, ok its a little better then by 280.28 and much better then by 280.26, but still its not it.


@ Sergio

they are the same as 280.28 speed wise, maybe a little snappier here and there.

Also Aero feels much much smoother with these 280.36, i can't remember about 280.28, i had 280.26 before..
   
Reply With Quote
Old
  (#6)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 770 Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: Seasonic X-1050
Default 08-25-2011, 05:21 | posts: 11,970 | Location: USA

heh, had it on jpg. no wonder lol
   
Reply With Quote
Old
  (#7)
RagDoll_Effect
Ancient Guru
 
RagDoll_Effect's Avatar
 
Videocard: 2x nvidia GTX 560 SLI
Processor: Intel i5 2500K 5.3 Ghz
Mainboard: ASROCK Extreme4 Gen3
Memory: 12GB high performance
Soundcard: A-U7 DefTechL/R Polk Sub
PSU: OCZ GAMEXTREME 1010 Watts
Default 08-25-2011, 06:06 | posts: 4,203 | Location: Australia

Thanks Hunter, much appreciated
   
Reply With Quote
Old
  (#8)
yosef019
Maha Guru
 
yosef019's Avatar
 
Videocard: GTX670 @1267 Gigabyte
Processor: i5 3570k 4.6 1.2v NH-D14
Mainboard: P8Z68-V
Memory: 8GB 2133 ARES CL9 2T
Soundcard: SB Recon3D Pro Fatality
PSU: TX 650W
Default 08-25-2011, 06:25 | posts: 1,576 | Location: Israel - Haifa

Nice find try them after work
(Israel time 8:19)
   
Reply With Quote
Old
  (#9)
andressergio
Maha Guru
 
andressergio's Avatar
 
Videocard: 3x SLI GALAXY GTX680 SOC
Processor: I3770K@5GHz HT
Mainboard: ASUS M5E BIOS 1707
Memory: 8GB GSkill TX 2666CL10
Soundcard: RME Multiface I
PSU: CORSAIR AX1200
Default 08-25-2011, 07:00 | posts: 832 | Location: Montevideo / Uruguay / SA

tried them seem nice

thanks Hunter !
   
Reply With Quote
Old
  (#10)
Spets
Maha Guru
 
Spets's Avatar
 
Videocard: GTX770 + GTX750Ti
Processor: Intel Core i7 2600k @ 4.5
Mainboard: GA-Z68X-UD7-B3
Memory: G.Skill Ripjaws 16gb 2133
Soundcard:
PSU: OCZ
Default 08-25-2011, 08:32 | posts: 1,754

Yay new driver downloading now.

Edit: 1Hr later, no problems with gaming, pstate seems a lot better/smarter.

Last edited by Spets; 08-25-2011 at 09:50.
   
Reply With Quote
 
Old
  (#11)
bokah
Maha Guru
 
Videocard: EVGA 670GTX 2G
Processor: i5 2500k
Mainboard: GA-P67A-UD3-B3
Memory: G-Skill F3-12800CL7D-8GB
Soundcard: Xonar Essence STX
PSU: LC-Power 750W
Default 08-25-2011, 09:23 | posts: 2,313

Quote:
Originally Posted by TheHunter View Post
hmm.. i hope i won't have to use that inspector workaround all the time and this September release fixes it completely..I also dont want to stick with older driver either
u be using workarounds for way long time, they did have probs with games + aero only and kinda recently they added hundreds(?) apps to have gpu acc too
   
Reply With Quote
Old
  (#12)
Svarog
Ancient Guru
 
Svarog's Avatar
 
Videocard: Zotac GTX 680 4GB
Processor: Intel Core 4770K
Mainboard: Gigabyte Z87X-UD5H
Memory: 8GB G.Skill ARES 2133 MHz
Soundcard: SoundBlaster ZxR
PSU: Seasonic Platinum 760
Default 08-25-2011, 09:30 | posts: 3,317 | Location: Nederland

Gonna give this a go aswell. Id like to find out if the "Driver Stopped Responding" is fixed.
   
Reply With Quote
Old
  (#13)
DJ_Casper
Master Guru
 
Videocard: MSI GTX 780 Ti
Processor: Intel i7-3770k 4,5Ghz
Mainboard: Asus P8Z77-VPro Bios 2104
Memory: 4x4Gb Dominator DDR3-2133
Soundcard: Creative ZxR
PSU: Enermax MaxRevo 1350Wts
Default 08-25-2011, 09:52 | posts: 437 | Location: Ukraine

How does it feel with these in BFBC2? - I'm at work right now . Is there any point in installing them. Most of the time is played in BC2

Cas
   
Reply With Quote
Old
  (#14)
Spets
Maha Guru
 
Spets's Avatar
 
Videocard: GTX770 + GTX750Ti
Processor: Intel Core i7 2600k @ 4.5
Mainboard: GA-Z68X-UD7-B3
Memory: G.Skill Ripjaws 16gb 2133
Soundcard:
PSU: OCZ
Default 08-25-2011, 10:09 | posts: 1,754

Quote:
Originally Posted by DJ_Casper View Post
How does it feel with these in BFBC2? - I'm at work right now . Is there any point in installing them. Most of the time is played in BC2

Cas
I personally don't have problems with bc2, but it looks like the problems are with the sli users.
   
Reply With Quote
Old
  (#15)
JEskandari
Master Guru
 
Videocard: GTX 660M
Processor: Intel Core(TM) i7-3610QM
Mainboard: Lenovo IdeaPad Y580
Memory: Hynix HMT351S6CFR8C-PB
Soundcard: Realtek ALC269
PSU: Lenovo PA-1121-16
Default 08-25-2011, 10:38 | posts: 251 | Location: Iran

I hope the BSOD Problem and Driver stopped responding I had with 280.28 is solved here
by the way I have non of those problem with 280.19 or earlier drivers . and
that BSOD problem occurred in desktop when I did nothing with pc just some
download in background
   
Reply With Quote
Old
  (#16)
Svarog
Ancient Guru
 
Svarog's Avatar
 
Videocard: Zotac GTX 680 4GB
Processor: Intel Core 4770K
Mainboard: Gigabyte Z87X-UD5H
Memory: 8GB G.Skill ARES 2133 MHz
Soundcard: SoundBlaster ZxR
PSU: Seasonic Platinum 760
Default 08-25-2011, 10:41 | posts: 3,317 | Location: Nederland

Quote:
Originally Posted by JEskandari View Post
I hope the BSOD Problem and Driver stopped responding I had with 280.28 is solved here
by the way I have non of those problem with 280.19 or earlier drivers .
280.19 worked fine me aswell apart from it being stuck in performance mode while idle on desktop. And 280.26 had "Driver Stopped Responding" issue.

At the moment i have 280.36 installed and have yet to encounter the issue. Then again, i have only installed it for 2 hours or so ^^. Will report back here with more info later today.
   
Reply With Quote
Old
  (#17)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 780
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: CM Silent Pro M 850W
Default 08-25-2011, 11:20 | posts: 11,257 | Location: England

I only had chance to try the W40K: Space Marine demo with these drivers this morning but they seem to be identical in performance to the 280.28 betas I was using previously.

I still have not been able to find a decent AA compatibility flag that works with the game yet though a couple I tried increased the memory usage (usually an indication that AA is working) with no noticeable results alas.
   
Reply With Quote
Old
  (#18)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 780
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: CM Silent Pro M 850W
Default 08-25-2011, 11:23 | posts: 11,257 | Location: England

P.S. Are these just updated OpenGL developer drivers or are these the improved P-state betas that NVIDIA were promising on their forum a couple of weeks back? It's just that I was expecting a beta driver with OpenGL 4.1 only, seeing as OpenGL 4.2 is still in beta.
   
Reply With Quote
Old
  (#19)
L
Master Guru
 
L's Avatar
 
Videocard: GTX 670
Processor: I5 2400
Mainboard: MSI B75A-G43
Memory: Corsair Vengeance DDR3 8G
Soundcard: Asus STX/Z-5500/HD598
PSU: OCZ 750w
Default 08-25-2011, 11:27 | posts: 261 | Location: France

Thx, i will give it a try
   
Reply With Quote
Old
  (#20)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 770 Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: Seasonic X-1050
Default 08-25-2011, 11:29 | posts: 11,970 | Location: USA

im liking these drivers so far. did a few rounds in brink. the lag fest and flickering i use to get is no more. im not sure if its because of the ogl 4.2 or what.

da2 is butter smooth. no increase or decrease in fps for that matter

getting shadow flickering in assassins creed brotherhood during the animus loading screen. gameplay is ok though.
   
Reply With Quote
Old
  (#21)
Spets
Maha Guru
 
Spets's Avatar
 
Videocard: GTX770 + GTX750Ti
Processor: Intel Core i7 2600k @ 4.5
Mainboard: GA-Z68X-UD7-B3
Memory: G.Skill Ripjaws 16gb 2133
Soundcard:
PSU: OCZ
Default 08-25-2011, 11:42 | posts: 1,754

Quote:
Originally Posted by Darren Hodgson View Post
P.S. Are these just updated OpenGL developer drivers or are these the improved P-state betas that NVIDIA were promising on their forum a couple of weeks back? It's just that I was expecting a beta driver with OpenGL 4.1 only, seeing as OpenGL 4.2 is still in beta.
I found the p-state is better with these, but it isn't the one that was promised, the promised released is in September.
   
Reply With Quote
Old
  (#22)
prof72
Master Guru
 
prof72's Avatar
 
Videocard: Gigabyte GTX 670 OC
Processor: Intel 3770K with H100i
Mainboard: Asus P8-Z77-V Deluxe
Memory: 16GB ~1866Mhz 9-11-9-28
Soundcard: Soundblaster Recon 3D
PSU: CoolerMaster 700W Gold
Default 08-25-2011, 11:55 | posts: 209 | Location: UK/Lancashire

Anyone that has installed them already play Forsaken World and can load it up and see if the vertex corruption is fixed?

Thanks.


   
Reply With Quote
Old
  (#23)
davetheshrew
Ancient Guru
 
Videocard: some green some red
Processor: super secret
Mainboard: super one..SUPER m'kay
Memory: moar ramz than you
Soundcard: logitech x 540 5.1+ x-fi
PSU: seasonic x 1250 :)
Default 08-25-2011, 12:09 | posts: 4,091 | Location: where shrews live

anyone tried withcher 2 in 3d yet? Il checklater and post back

cheers hunter
   
Reply With Quote
Old
  (#24)
DJ_Casper
Master Guru
 
Videocard: MSI GTX 780 Ti
Processor: Intel i7-3770k 4,5Ghz
Mainboard: Asus P8Z77-VPro Bios 2104
Memory: 4x4Gb Dominator DDR3-2133
Soundcard: Creative ZxR
PSU: Enermax MaxRevo 1350Wts
Default 08-25-2011, 12:17 | posts: 437 | Location: Ukraine

Is these official WHQL or what? Can't see them on nVidia site
   
Reply With Quote
Old
  (#25)
Redemption80
Ancient Guru
 
Redemption80's Avatar
 
Videocard: MSI GTX 570
Processor: i7-2600K @ 4.6ghz
Mainboard: Asus P8P67 PRO Intel P67
Memory: G.Skill RipJawsX 8GB
Soundcard: ASUS Xonar D2
PSU: Corsair GS800
Default 08-25-2011, 12:30 | posts: 14,470 | Location: Glasgow

They are dev drivers, so that would be a no.

A mate of mine just put these on his GTX460, and all is fine so far, says things feel faster, but not sure what to make of that, will test myself when i get home
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.