Guru3D.com Forums

Go Back   Guru3D.com Forums > General > General Software and Applications
General Software and Applications Trouble with software/DirectX or other programs like Detonator Destroyer.


Reply
 
Thread Tools Display Modes
Heur.Corrupt.PE@-1, Driver Sweeper 2.1.0
Old
  (#1)
Crockman
Newbie
 
Videocard: Sapphire 4850 Toxic-512mb
Processor: X2 5000+ Black Edition
Mainboard: Biostar TF560
Memory: S.Talent ddr2-800 2x2gb
Soundcard: On-Board
PSU: Antec Earthwatt-500w
Default Heur.Corrupt.PE@-1, Driver Sweeper 2.1.0 - 04-18-2011, 15:01 | posts: 10 | Location: US

Hello,

I recently (about 3 hours ago) installed a new copy of Windows 7.

I updated Windows and all the PC Drivers. I downloaded and used Driver Sweeper 2.1.0 when I updated my ATI Vid Card Driver. (Downloaded Driver Sweeper from the Guru3D website).

I decided to give Comodo Internet Security a try, so downloaded and installed it. Did a Full Scan with it about 30 minutes ago.

In the scan was found: Heur.Corrupt.PE@-1. Found in File \Programs\Driver Sweeper\~WebUpdateTmpFolder\Driver Sweeper.exe

I thought for sure it was a False Positive except the Driver Sweeper's own Update system didn't work properly, the program would always "Stopped Working" during the update process, so to be on the safe side I decided to upload the file directly to Comodo. I received a reply Email in less then 10 minutes.

Quote from the Comodo Email:

"Hello,

This is to inform you that the file you have submitted to us is not a False Positive. The file is indeed corrupt.

Best regards,
Florin Gogoseanu
Comodo Antivirus Lab "

I've thus quarantined the infected Driver Sweeper File.

Main reason I've written this Thread is to give others a heads-up in that I do believe the Driver Sweeper 2.1.0 Download from the Guru3D site is Infected with a Virus
   
Reply With Quote
 
Old
  (#2)
Arctucas
Maha Guru
 
Arctucas's Avatar
 
Videocard: SLI nVIDIA 560Ti
Processor: i7 950 @ 4.2GHz
Mainboard: eVGA 141-GT-E770-A1
Memory: Mushkin998966 Radioactive
Soundcard: X-Meridian 7.1 2G/ Z-5500
PSU: Corsair AX1200
Default 04-18-2011, 15:59 | posts: 1,835

I do not use Comodo, but did they not say it was a corrupt file, and I am not sure, but how does that make it a virus?

Upload the file to VirusTotal for a second opinion.

Last edited by Arctucas; 04-18-2011 at 16:04.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.