Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


View Poll Results: pool geforce driver
266.35 17 28.33%
265.90 19 31.67%
263.14 3 5.00%
263.09 7 11.67%
260.99 14 23.33%
Voters: 60. You may not vote on this poll

Reply
 
Thread Tools Display Modes
pool geforce driver
Old
  (#1)
pstlouis
Master Guru
 
pstlouis's Avatar
 
Videocard: MSI GTX980 Gaming SLI
Processor: Intel i7 4790k @4.6GHz
Mainboard: Asus maximus vii hero
Memory: gskill sniper DDR3-1866
Soundcard: Supreme Fx
PSU: XFX 1250W
Default pool geforce driver - 01-12-2011, 02:03 | posts: 247 | Location: montreal

which driver are the best ?
   
Reply With Quote
 
Old
  (#2)
seaplane pilot
Maha Guru
 
seaplane pilot's Avatar
 
Videocard: 2x XFX 290x/ 2x 7970L
Processor: 3930K/ FX4130
Mainboard: R4BE/ GA-990FXA-UD5
Memory: 16GB GT/ 16GB Crucial
Soundcard: SupremeFX/ Disabled
PSU: NEX1500/ AX1200i-/ AX1200
Default 01-12-2011, 02:13 | posts: 1,029 | Location: Nebulas

Gtx295
260.99
   
Reply With Quote
Old
  (#3)
Moshing
Master Guru
 
Videocard: EVGA GTX580 BOE@900core
Processor: Core i7 2600K @5Ghz
Mainboard: Asus Sabertooth P67
Memory: 8Gb Patriot Viper 1600mhz
Soundcard: onboard + Cambridge 5.1
PSU: Corsair TX750w
Default 01-12-2011, 03:56 | posts: 267 | Location: Round Rock, Tx

There's a driver for your Geforce in the pool now? What will they think of next? I've heard of water cooling, but this is crazy :p
   
Reply With Quote
Old
  (#4)
Phatzy
Master Guru
 
Videocard: MSI 7850
Processor: Intel Core i7 920 @ 2.66
Mainboard: EVGA X58 SLi
Memory: Corsair XMS3 1600Mhz 12GB
Soundcard: Realtek
PSU: Corsair TX650
Default 01-12-2011, 04:00 | posts: 548 | Location: Manchester, uk

260.99 only new WHQL at the moment for all 6,7,8,9,200,400 series and above, i think, and stable no issues (well nvidia not sorted the issue i got with the TV through HDMI i have to manually resize the screen, to get the full picture to fit)
   
Reply With Quote
 
Old
  (#5)
flimbo
Master Guru
 
Videocard: GTX760 OC
Processor: Intel i5 3570k @ 4.4Ghz
Mainboard: Asus P8Z77-V LX
Memory: 8GB Corsair DDR3
Soundcard: Aune T1
PSU: OCZ 700W ModXStream Pro
Default 01-12-2011, 04:06 | posts: 719 | Location: My chair

GTX260 - 260.99 WHQL and no problems.
   
Reply With Quote
Old
  (#6)
anth_15
Master Guru
 
anth_15's Avatar
 
Videocard: Gigabyte GTX 680 2GB
Processor: i5-3570K
Mainboard: Gigabyte Z77X-UD3H
Memory: 16GB Corsair Vengeance LP
Soundcard: Auzentech X-Fi Forte 7.1
PSU: Corsair AX1200W
Default 01-12-2011, 04:56 | posts: 332 | Location: Canada

265.90 run good for my GTX 480.
   
Reply With Quote
Old
  (#7)
DarkOneZ13
Member Guru
 
DarkOneZ13's Avatar
 
Videocard: EVGA/GTX 770/4096MB
Processor: Intel/Core i7 4770K
Mainboard: ASUS/Maximus V Extreme
Memory: Crucial/1800MHz/DDR3/32GB
Soundcard:
PSU: Seasonic/Platinum 1200W
Cool 01-12-2011, 05:02 | posts: 63 | Location: Hackettstown, New Jersey

Quote:
Originally Posted by Moshing View Post
There's a driver for your Geforce in the pool now? What will they think of next? I've heard of water cooling, but this is crazy :p
Makes sense no? It was (raining) drivers before I guess they had to slow it down as the (pool) was starting to overflow. Haha
   
Reply With Quote
Old
  (#8)
Moshing
Master Guru
 
Videocard: EVGA GTX580 BOE@900core
Processor: Core i7 2600K @5Ghz
Mainboard: Asus Sabertooth P67
Memory: 8Gb Patriot Viper 1600mhz
Soundcard: onboard + Cambridge 5.1
PSU: Corsair TX750w
Default 01-12-2011, 05:42 | posts: 267 | Location: Round Rock, Tx

Quote:
Originally Posted by DarkOneZ13 View Post
Makes sense no? It was (raining) drivers before I guess they had to slow it down as the (pool) was starting to overflow. Haha
Good stuffs
   
Reply With Quote
Old
  (#9)
NightCrawler™
Member Guru
 
Videocard: 2 EVGA GTX460 1 8800GTSSC
Processor: Intel I7 920 @ 3.8Ghz
Mainboard: Asus Rampage Extreme II
Memory: OCZ DDR3 Platinum 1600
Soundcard: Onboard
PSU: Corsair HX850W
Default 01-12-2011, 18:40 | posts: 124 | Location: Netherlands

260.99..... Everything else runs like crap...
   
Reply With Quote
Gtx 465
Old
  (#10)
PCTECHTRONICS
Banned
 
Videocard: XFX 7970 H20
Processor: Intel i7 2700k 5.0 H20
Mainboard: MSI z77 Thunderbolt H20
Memory: 8GB 1866 AVEXIR Core
Soundcard:
PSU: Kingwin 1050w
Default Gtx 465 - 01-14-2011, 18:37 | posts: 116 | Location: MI

Gtx 465 265.90

FAST FAST FAST
   
Reply With Quote
 
Old
  (#11)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ket´s mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 01-14-2011, 19:11 | posts: 3,795 | Location: outside the Box...

None of the above...For me its the ----> 259.81 Quadro Version...
Its the only one with no Bugs or Problems at all..

Im still waiting for an driver that works like it should..ive testet all of the new drivers above 259.xx but every single one had these issues im fighting with..

greetz Beta
   
Reply With Quote
Old
  (#12)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 01-14-2011, 19:13 | posts: 24,427 | Location: NZ

94.24 was pretty good iirc...
   
Reply With Quote
Old
  (#13)
ShadowDuke
Maha Guru
 
ShadowDuke's Avatar
 
Videocard: GigaByte GTX 660 oc / 2gb
Processor: AMD FX-6300 (3,5GHz)
Mainboard: MSI 970A-G43
Memory: 8GB Crucial DDR3 (1600)
Soundcard: Creative Inspire 5300
PSU: Antec HCG-620M
Default 01-14-2011, 20:05 | posts: 1,930 | Location: Germany

Quote:
Originally Posted by Pill Monster View Post
94.24 was pretty good iirc...
...lol..?
   
Reply With Quote
Old
  (#14)
Fifaheld
Newbie
 
Videocard: 8800GTS 640
Processor: Intel core 2 Dou
Mainboard:
Memory:
Soundcard:
PSU: 450
Default 01-14-2011, 20:08 | posts: 36

263.06 GTX480 Win7 x64
   
Reply With Quote
Old
  (#15)
ESlik
Maha Guru
 
Videocard: 2 EVGA Titans SLI
Processor: i7 4930K @4.4ghz.
Mainboard: Asus x79 RIVE
Memory: 16 gigs ddr3 @ 2400
Soundcard: ROG Xonar Phoebus
PSU: AX 1200i
Default 01-14-2011, 21:24 | posts: 2,040 | Location: Sault Ste. Marie Ont. CA

258.96 SLI GTX 480s All newer drivers won't let me max my AA settings.
   
Reply With Quote
Old
  (#16)
Behelit
Master Guru
 
Behelit's Avatar
 
Videocard: 480GTX 2xSLI/Acer GD245HQ
Processor: i7 930 @3.8/Hydro H50
Mainboard: ASUS Rampage III Extreme
Memory: 6GB Corsair Dominator GT
Soundcard: Xonar DX/Sony SRS-DB500
PSU: Corsair AX 1200W
Default 01-15-2011, 12:18 | posts: 313 | Location: Brussels in Belgium

265.90 are a epic win
   
Reply With Quote
Old
  (#17)
morbias
Don Tommasino
 
morbias's Avatar
 
Videocard: GTX 480
Processor: i7 920 D0 @4.2 GHz
Mainboard: Gigabyte EX58-UD5
Memory: 6GB HyperX @1600 6-7-6-18
Soundcard: Audigy 2 ZS + CL 6700's
PSU: ePower Tiger 1200W
Default 01-15-2011, 12:22 | posts: 12,691 | Location: Southampton, UK

pstlouis - please stop starting poll threads everytime you log in.

Yes the poll option is great isn't it... but you don't have to use it everytime you post.


Follow Guru3D on twitter.
Folding@Home - join team Guru3D!
   
Reply With Quote
Old
  (#18)
TheHunter
Banned
 
Videocard: MSi N570GTX TFIII [OC|PE]
Processor: Intel C2Q 9450 @ 3.576GHZ
Mainboard: Gigabyte GA-X48-DS5 [F8H]
Memory: Corsair D. 2x2GB @1073MHZ
Soundcard: XFi Fatality Pro [SB046A]
PSU: Tagan Piperock 600W [48A]
Default 01-15-2011, 14:44 | posts: 13,425 | Location: √╥²

none of those.
   
Reply With Quote
Old
  (#19)
PirateNeilsouth
Maha Guru
 
PirateNeilsouth's Avatar
 
Videocard: 280X OC
Processor: I5
Mainboard:
Memory: 8GB
Soundcard: XFI-GAMER
PSU: 800 watt
Default 01-15-2011, 15:15 | posts: 1,701 | Location: Manchester

Quote:
Originally Posted by morbias View Post
pstlouis - please stop starting poll threads everytime you log in.

Yes the poll option is great isn't it... but you don't have to use it everytime you post.
Don't you mean

POOL ?

I know he isn't english but he was told it's spelt POLL, i'm not going swimming on guru
   
Reply With Quote
Old
  (#20)
collinvue
Member Guru
 
collinvue's Avatar
 
Videocard: ~ 169 GB/sec. currently
Processor: E8400 @ 3.9
Mainboard: 680i SLi Pmod
Memory: Pi Blk. 954 @ CL4
Soundcard: >
PSU: x750
Default 01-15-2011, 16:41 | posts: 48 | Location: Great Lakes

Quote:
Originally Posted by flimbo View Post
GTX260 - 260.99 WHQL and no problems.
+1

clear & smooth image
   
Reply With Quote
Old
  (#21)
solofly
Banned
 
Videocard: eVGA 580 SC SLI@840@1080P
Processor: i7 2600K@4.4@1.26V (Air)
Mainboard: Asus Sabertooth P67@Stock
Memory: Corsair 8GB@1600C8@1.42V
Soundcard: X-Fi Titanium Fatal1ty
PSU: Antec TPQ-1200W OC
Default 01-15-2011, 16:49 | posts: 1,130 | Location: Alberta Canada

Went back to 262.99 last Sunday I didn't have a single crash since then... (I play daily for hours btw)

Last edited by solofly; 01-15-2011 at 16:52.
   
Reply With Quote
Old
  (#22)
bliss007
Banned
 
Videocard: Asus GTX 580
Processor: Intel Q9650 @ 4.0GHZ
Mainboard: Asus Maximus II Formula
Memory: 8GB Corsair Dominator C5
Soundcard: X-FI Fatal1ty Pro
PSU: Enermax Infiniti 720 watt
Default 01-15-2011, 17:00 | posts: 1,587 | Location: Glasgow

Quote:
Originally Posted by PirateNeilsouth View Post
Don't you mean

POOL ?

I know he isn't english but he was told it's spelt POLL, i'm not going swimming on guru
I did not have the heart to point that out again after MOD's cleaned up last thread about a "POOL"
   
Reply With Quote
Old
  (#23)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 780Ti SC SLI/Qnix 2710
Processor: 2600k 4.6Ghz
Mainboard: Asus P8P67 Deluxe
Memory: RipJaws X 2x8GB 2133Mhz
Soundcard: Phoebus + DT880 Pro 250
PSU: Corsair AX 1200
Default 01-15-2011, 17:08 | posts: 18,946 | Location: New Jersey, USA

none of the above
580 quattro 266.45
295 197.45
   
Reply With Quote
Old
  (#24)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 01-15-2011, 17:18 | posts: 24,427 | Location: NZ

Quote:
Originally Posted by tommyk2005 View Post
none of the above
580 quattro 266.45
295 197.45
^ agreed....
   
Reply With Quote
Old
  (#25)
Bohi2_OGU
Member Guru
 
Videocard: MSI GTX690
Processor: i7 2600K 4430 mhz xmp
Mainboard: Asus P8P67 Pro
Memory: Genesis S.E Grey 1600 2x4
Soundcard: Realtek ALC892 8 Chl
PSU: Antec HCP-1200
Default 01-15-2011, 22:33 | posts: 113 | Location: Netherlands

For my card ENGTX285 I test all drivers which are lately available (Quatro's, tesla's, beta's and WQHL), but the 263.09 are for me the best. No stuttering or failures in games that I play and nice steady FPS.
For installing the latests drivers I must say no troubles anyway they install nicely.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.