Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
Hi I have a AceEventLog issue 1000 logs in event viewer daily 10.8CCC.
Old
  (#1)
savannahmick
Master Guru
 
Videocard: PNY 470 GTX XLR8 800/1800
Processor: Intel i7 860
Mainboard: Intel H57/5 Series 3400
Memory: DDR3/1333 mhz /8 gb
Soundcard: Realtek 7.1/Logitech Z506
PSU: Thermaltake TR2 600w
Default Hi I have a AceEventLog issue 1000 logs in event viewer daily 10.8CCC. - 09-11-2010, 12:14 | posts: 238 | Location: Savannah GA

It seems I have some kind of server/access problem not sure anyway here is one of the logs I recieve constantly and I can't send email to AMD similar error in IE8 something like server xml document saver unsafe request hell I don't know. I also have underscan issue after reboot and any help with AceEventLog would be great.THANKS! Log Name: ACEEventLog
Source: ACEEventLogSource
Date: 9/11/2010 6:55:14 AM
Event ID: 0
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: SavannahMick-PC
Description:
0000000056: 2010-09-11 06:55:14:971 Exception <Saving Xml Document>: Access to the path 'C:\ProgramData\ATI\ACE\Profiles.xml' is denied.
Exception Called by: ATI.ACE.APM.Server.XmlDocumentSaver::SaverWorker processID:02076 threadID ) domainNameCCC.exe ) assemblyNameAPM.Server, Version=2.0.3867.36565, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
************************************************** ************************************************** ********************

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="ACEEventLogSource" />
<EventID Qualifiers="0">0</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-09-11T10:55:14.000000000Z" />
<EventRecordID>9522</EventRecordID>
<Channel>ACEEventLog</Channel>
<Computer>SavannahMick-PC</Computer>
<Security />
</System>
<EventData>
<Data>0000000056: 2010-09-11 06:55:14:971 Exception &lt;Saving Xml Document&gt;: Access to the path 'C:\ProgramData\ATI\ACE\Profiles.xml' is denied.
Exception Called by: ATI.ACE.APM.Server.XmlDocumentSaver::SaverWorker processID:02076 threadID ) domainNameCCC.exe ) assemblyNameAPM.Server, Version=2.0.3867.36565, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
************************************************** ************************************************** ********************
</Data>
</EventData>
</Event>
   
Reply With Quote
 
Old
  (#2)
TheHunter
Banned
 
Videocard: MSi N570GTX TFIII [OC|PE]
Processor: Intel C2Q 9450 @ 3.576GHZ
Mainboard: Gigabyte GA-X48-DS5 [F8H]
Memory: Corsair D. 2x2GB @1073MHZ
Soundcard: XFi Fatality Pro [SB046A]
PSU: Tagan Piperock 600W [48A]
Default 09-11-2010, 13:35 | posts: 13,425 | Location: √╥

did you try and make ownership of that folder?

Tools >folder options> show hidden folders

and navigate to that Ati folder and take ownership rights like so

>right-click on the folder/icon > properties > security tab > advanced > permissions tab - change permissions > add > advanced > click on object types tab and click on users (it will add users to main search tab) > now click find now > and below add your name or administrators > now hit ok , ok, ok ,ok.


And see if it works now , it worked here when i had some problems with nvidia driver and missing profiles.
   
Reply With Quote
Hi thanks for reply a little confused one more question.
Old
  (#3)
savannahmick
Master Guru
 
Videocard: PNY 470 GTX XLR8 800/1800
Processor: Intel i7 860
Mainboard: Intel H57/5 Series 3400
Memory: DDR3/1333 mhz /8 gb
Soundcard: Realtek 7.1/Logitech Z506
PSU: Thermaltake TR2 600w
Default Hi thanks for reply a little confused one more question. - 09-11-2010, 14:03 | posts: 238 | Location: Savannah GA

I have two listings in permissions one is adminstrators/me and users/me anyway should both of those need full permissions the adminstrator already has full permission but user only read and execute and I only have one user profile and it is the adminstrator is it normal to have two listings admin and user. What is the creator/owner is it the actual CCC maker. Sorry don't have alot of permissions exp. THANKS for help!
   
Reply With Quote
Old
  (#4)
TheHunter
Banned
 
Videocard: MSi N570GTX TFIII [OC|PE]
Processor: Intel C2Q 9450 @ 3.576GHZ
Mainboard: Gigabyte GA-X48-DS5 [F8H]
Memory: Corsair D. 2x2GB @1073MHZ
Soundcard: XFi Fatality Pro [SB046A]
PSU: Tagan Piperock 600W [48A]
Default 09-11-2010, 14:17 | posts: 13,425 | Location: √╥

hm, you might have to delete that user(read, execute) from the main file that's causing it.. or try to add it in that group of users, like i said earlier.. or delete it from the main group, found at the picture below.

i saw that user in pnkbstrA (B) but it says it inherits the rights from the main user, so it can't be deleted.. kinda odd, i found that i can delete this user but dunno i can't restore it later once deleted.. maybe if i used system restore point first, but i didnt try that yet..




btw do you have UAC disabled?
   
Reply With Quote
 
Old
  (#5)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 09-11-2010, 14:34 | posts: 24,038 | Location: NZ

That's the CCC service IIRC, to start CCC with windows, just like the nvsvc for nvidia.

Just disable the service (or set it to manual), problem solved..

Last edited by Pill Monster; 09-11-2010 at 14:36.
   
Reply With Quote
So disabling this service will stop the constant AceEvent logging?
Old
  (#6)
savannahmick
Master Guru
 
Videocard: PNY 470 GTX XLR8 800/1800
Processor: Intel i7 860
Mainboard: Intel H57/5 Series 3400
Memory: DDR3/1333 mhz /8 gb
Soundcard: Realtek 7.1/Logitech Z506
PSU: Thermaltake TR2 600w
Default So disabling this service will stop the constant AceEvent logging? - 09-11-2010, 17:47 | posts: 238 | Location: Savannah GA

What is this for anyway what purpose does the Ace process/service do is it just a debugging service or what , because I would really like to get the communication problem fixed. It's strange that I get a error when I submit a email to AMD support from there website some kind of xml server document request deined or something similar to the AceEvent log. But I have had a CAPI2 error 11 consentexe. timestamp issue also for a long time and I was told that could cause user account issues. Maybe I should restore to factory!
   
Reply With Quote
Old
  (#7)
Eastcoasthandle
Maha Guru
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 09-12-2010, 15:40 | posts: 1,550

Did you try doing a chkdsk already at the CMD prompt?


"Access to the path 'C:\ProgramData\ATI\ACE\Profiles.xml' is denied."
Also did you try placing the Profiles.xml in the trash bin and let CCC create a new one when you open it?
   
Reply With Quote
Old
  (#8)
savannahmick
Master Guru
 
Videocard: PNY 470 GTX XLR8 800/1800
Processor: Intel i7 860
Mainboard: Intel H57/5 Series 3400
Memory: DDR3/1333 mhz /8 gb
Soundcard: Realtek 7.1/Logitech Z506
PSU: Thermaltake TR2 600w
Default 09-12-2010, 17:34 | posts: 238 | Location: Savannah GA

Yes I ran chkdsk but I will give the other a try. I think I have a permissions issue because when I try to look at program data after enabling hidden folders/files I get the access denied also and I am the admin and logged on as admin. as well. UAC problem maybe? Thanks for help/info!
   
Reply With Quote
Old
  (#9)
Atlas
Maha Guru
 
Videocard: HD5870
Processor: i7 860 @ 4.0 / H50 p/p
Mainboard: P7P55d PRO
Memory: Corsair Dominator
Soundcard: Onboard / Phillips
PSU: Corsair TX 650
Default 09-12-2010, 20:30 | posts: 1,329 | Location: The Netherlands

You should give 'System' full control on 'ProgramData' also. At least, that's what my security settings on that folder return.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.