Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
Can't install the driver
Old
  (#1)
lmihai2oo6
Newbie
 
Videocard: ASUS EAH4770 FORMULA
Processor: AMD Athlon 64 X2 4400+
Mainboard: ASUS M2N
Memory: KINGMAX 3GB DDR2
Soundcard: CREATIVE SOUND BLASTER
PSU: 450W
Exclamation Can't install the driver - 08-26-2010, 04:45 | posts: 23 | Location: Romania

Today I started to have a problem. I had driver 10.6 installed and everything worked ok but I tried to install the 10.8 driver and everything started to go crazy. My ATI Install Manager dosen't detect the driver and ATI Catalyst Control Center. I use DriverSweeper but nothing. Now I use the driver that is coming through Windows Update.

My videocard is 6 mouths old and I didn't OC or something else

Thank you for any support you can offer to me.
   
Reply With Quote
 
Old
  (#2)
lmihai2oo6
Newbie
 
Videocard: ASUS EAH4770 FORMULA
Processor: AMD Athlon 64 X2 4400+
Mainboard: ASUS M2N
Memory: KINGMAX 3GB DDR2
Soundcard: CREATIVE SOUND BLASTER
PSU: 450W
Default 08-26-2010, 04:56 | posts: 23 | Location: Romania

Quote:
Originally Posted by Eastcoasthandle View Post
Ok, one more suggestion.
Go to: ATI\Support\10-8 (your OS)\Config\InstallManager.cfg
Right click on it and edit InstallManager.cfg
Go to workaroundinstall=false change it to true
Save it and go back to C:\ATI\10-8 (your OS)\setup.exe
See if that works. After that I'm out of ideas.
Thanks to this guy my problem is gone. Thank you again
   
Reply With Quote
Old
  (#3)
Enmity
Maha Guru
 
Videocard: 2x 7970 Vapor-x GE 3GB
Processor: intel i5 3570k@4.5Ghz
Mainboard: Asus P8Z77-V
Memory: 8GB Mushkin Frostbyte
Soundcard: Creative Z/HD485/Studios
PSU: Corsair HX850 v2
Default 08-26-2010, 05:00 | posts: 1,245 | Location: New Zealand

So back up a little, did you install over the top of your 10.6's? or did you driver sweep from the beginning?

Honestly, i've stopped using driver sweeper for ati cards, i've had it mess up things too often. Have you tried uninstalling your drivers through device manager? if not, give that a go, reboot then try the installation of 10.8 from there.

Theres a possibility driver sweeper has screwed someing with your OS, some time back I had a problem where I could only play games in dx9, not dx10 or 11...this was caused by two things, betas drivers and/or driver sweeper. I had to reinstall all of my Microsoft C++ files to fix this. Perhaps those same files are at fault for you.
   
Reply With Quote
Old
  (#4)
Enmity
Maha Guru
 
Videocard: 2x 7970 Vapor-x GE 3GB
Processor: intel i5 3570k@4.5Ghz
Mainboard: Asus P8Z77-V
Memory: 8GB Mushkin Frostbyte
Soundcard: Creative Z/HD485/Studios
PSU: Corsair HX850 v2
Default 08-26-2010, 05:03 | posts: 1,245 | Location: New Zealand

oh excellent, good stuff. thats a good trick he showed you, it will only work for single gpu systems though. Glad you got it sorted mate
   
Reply With Quote
 
Old
  (#5)
lmihai2oo6
Newbie
 
Videocard: ASUS EAH4770 FORMULA
Processor: AMD Athlon 64 X2 4400+
Mainboard: ASUS M2N
Memory: KINGMAX 3GB DDR2
Soundcard: CREATIVE SOUND BLASTER
PSU: 450W
Default 08-26-2010, 05:34 | posts: 23 | Location: Romania

Thank you

I had uninstalled the driver from device manager using express uninstall and then bot to safe mode and use driver sweeper. I tried to reinstall some c++ but nothing worked. I know that, this solution is just a work around but i can leave with that until i will reinstall my OS.

Thank you all
   
Reply With Quote
Reply

Tags
ati, ccc, driver, install, issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.