Guru3D.com Forums

Go Back   Guru3D.com Forums > General Chat > Frontpage news
Frontpage news Perhaps you have some news to report or want to check out the latest Guru3D headlines and comment ? Check it in here.


Reply
 
Thread Tools Display Modes
Site needs updating
Old
  (#1)
sherrjo
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default Site needs updating - 07-19-2002, 09:32 | posts: n/a

I don't know what I'm doing wrong but when I click on the guides section and then choose the Geforce 3 200ti graphic card guide I get a column which seems to have been written around July 2001 talking about the imminent release of the card.

I've seen quite a few sections of the site with the same problem. The forums are bang up-to-date but looking for any other information has left me sadly dissappointed.

   
Reply With Quote
 
Old
  (#2)
Martys Web
Don Santino Corleone
 
Martys Web's Avatar
 
Videocard: XFX 7600gt
Processor: P4 3.2 c
Mainboard: Albatron PX865PE ProII
Memory: 2GB Kingston HyperX PC-32
Soundcard: Sound Blaster Live! X-Gam
PSU:
Default 07-19-2002, 10:19 | posts: 7,446 | Location: USA

Its hard to find good people to work on the different sections all the time. We dont get payed its all volenter work and few people are totaly comited to updating all the time but we are working on it the best we can.

It takes a lot of hard work to do some of it and a lot of time if your interested in helping out I sugest you email Hilbert.
   
Reply With Quote
Old
  (#3)
sherrjo
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-19-2002, 10:35 | posts: n/a

message received and understood.

Thanks for replying so quickly to the post anyway.

I've went from being confident about the workings of my PC/Graphics card to a gibbering wreck.

Seeing scores of 7000-9000 using 3Dmark whilst i'm getting 1800 with my trusty Geforce3 200Ti is upsetting.

How to solve the problem seems very complex and it could introduce other unforeseem problems. I guess I'll just have to live with a low 3D mark score and a computer that, at least, doesnt crash.

regards,
John

The website has a lot of information and i suppose it is hard to keep all those pages up to date. I wish I had the expertise to help.
   
Reply With Quote
Old
  (#4)
Dave
Don Fredo Corleone
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-19-2002, 10:47 | posts: 8,447 | Location: Lost in boxes

aha, so now you list the problem.

your ti 200, it's adequate to run the latest games with max details at high resolutions. your 3dmark score, well I'd take a look at your processor first. or maybe you didn't benchmark it right, there is a benchmarking guide on the main page (no ****)

few people can afford a high 3dmark score all the time, the financial cost vs. the fact that really these are only for games comes into play. If your truely interested in getting your scores up poke around the forums here, the riva tuner author and Geforce tweak util author both answer questions, drivers are discussed, you can come a long way by just reading and trying things out.

ask when you have questions
   
Reply With Quote
 
Old
  (#5)
sherrjo
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-19-2002, 10:51 | posts: n/a

thanks realised that the forums are the way to go and getting new chipset drivers are a way forward.

can i ask another question?

How do i back up my old chipset drivers incase of problems with the new ones?

Sorry guys I know this isn't the right forum but whilst i have an expert reading i'm going to take advantage.

Thanks again,

John
   
Reply With Quote
Old
  (#6)
Dave
Don Fredo Corleone
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-19-2002, 11:05 | posts: 8,447 | Location: Lost in boxes

ya don't really, you can get a few different versions and keep them on your hard drive, but the system restore feature in windows just plain blows. as long as you install the right one I wouldn't sweat it.
   
Reply With Quote
Old
  (#7)
sherrjo
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-19-2002, 11:08 | posts: n/a

ok
i'll try installing the latest 4 in 1 drivers and see if i get improvement in my 3dmark score if not nothing lost eh?

thanks for your help dave,

cheers,

John
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.