Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


View Poll Results: How is this driver working for you?
Better than previous drivers 88 48.35%
About the same as previous drivers 67 36.81%
Worse than previous drivers 27 14.84%
Voters: 182. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Geforce/ion driver release 196.34 beta
Old
  (#1)
UnrealGaming
Maha Guru
 
UnrealGaming's Avatar
 
Videocard: AMD HD 7870 2GB
Processor: Intel Core 2 Quad Q9550
Mainboard: MSI P45 Platinum
Memory: Kingston HyperX DDR2 4GB
Soundcard: Realtek ALC888/888T
PSU: Chieftec 650W
Default Geforce/ion driver release 196.34 beta - 01-27-2010, 01:45 | posts: 2,452 | Location: Serbia

Download:
Forceware 196.34 Windows 7 | Vista (64-bit )
Forceware 196.34 Windows 7 | Vista (32-bit )
Forceware 196.34 Windows XP (32-bit )
XP 64 bit

Quote:
This is a Beta driver for GeForce 6, 7, 8, 9, 100, and 200-series desktop GPUs and ION desktop GPUs.

New in Version 196.34

Fixed a bug with v196.21 that prohibited GPU overclocking.

Last edited by UnrealGaming; 01-27-2010 at 01:50.
   
Reply With Quote
 
Old
  (#2)
SuperBill
Master Guru
 
Videocard: Dual eVGA GTX 580's - SLI
Processor: Core i7-2600K @4.2GHz
Mainboard: Asus Maximus IV Extreme-Z
Memory: 16GB GSkill RipjawX 17000
Soundcard: X-Fi TitHD|Klipsch Icon V
PSU: Corsair AX1200
Default 01-27-2010, 01:51 | posts: 243 | Location: Midland, MI, USA

Awesome. Hopefully the system_service_exception BSOD will be fixed.

Let the SLI spam begin
   
Reply With Quote
Old
  (#3)
scandalous
Master Guru
 
Videocard: eVGA GTX 670 FTW
Processor: Intel I7 2600K @ 4.4GHZ
Mainboard: Asrock Z68 Extreme 3 Gen3
Memory: 8GB DDR3 Vengeance 1866
Soundcard: Creative X-Fi Titanium HD
PSU: Corsair HX 650W
Default 01-27-2010, 01:55 | posts: 678 | Location: The far side of the moon

Just installed the 188.43 drivers. Gonna download these and test em tomorrow. The 196.21 drivers were pretty good for me but after playing l4d2 for a while they started showing some 'hickups'? I don't have the problem with the 188 drivers.

I'll check if the problem is solved in these.
   
Reply With Quote
Old
  (#4)
SuperBill
Master Guru
 
Videocard: Dual eVGA GTX 580's - SLI
Processor: Core i7-2600K @4.2GHz
Mainboard: Asus Maximus IV Extreme-Z
Memory: 16GB GSkill RipjawX 17000
Soundcard: X-Fi TitHD|Klipsch Icon V
PSU: Corsair AX1200
Default 01-27-2010, 04:33 | posts: 243 | Location: Midland, MI, USA

I just played Crysis for over an hour and it didn't stutter/hiccup at all.
   
Reply With Quote
 
Old
  (#5)
v4npro
Master Guru
 
v4npro's Avatar
 
Videocard: Sapphire 7950 Vapor-X
Processor: Intel i7 2600K
Mainboard: Gigabyte Z68
Memory: 8GB G.Skill
Soundcard: HT|Omega Claro+
PSU: CoolMaster 1000W
Default 01-27-2010, 04:53 | posts: 731 | Location: Maryland

Nice, I'll install these on the 28th when I play BC2 beta.
   
Reply With Quote
Old
  (#6)
Cybermancer
Don Quixote
 
Cybermancer's Avatar
 
Videocard: BFG GTX260OC (192 SP)
Processor: Intel E8400 @ 3.6 GHz
Mainboard: XFX 680i LT
Memory: 6 GB Corsair DDR2 PC6400
Soundcard: X-Fi
PSU: PC Power & Cooling 750W
Default 01-27-2010, 05:13 | posts: 13,832 | Location: Cyberspace

Quote:
Originally Posted by SuperBill View Post
Let the SLI spam begin
Stop the trolling.
   
Reply With Quote
Old
  (#7)
ShadowMyth
Ancient Guru
 
ShadowMyth's Avatar
 
Videocard: EVGA GTX 470 @ 850
Processor: I7-4770K @ 4.3
Mainboard: Gigabyte GA-Z97X-GAMING 7
Memory: G.Skill @ 2600 9-11-11-30
Soundcard: onboard
PSU: Xion 1000W
Default 01-27-2010, 05:19 | posts: 3,483 | Location: PA

Thanks for the heads up! I'll give 'em a whirl.

Update: OC is indeed working. I'm loving these drivers. Everything seems to have gotten a boost.

Last edited by ShadowMyth; 01-27-2010 at 05:57. Reason: Overclock
   
Reply With Quote
Old
  (#8)
paradox
Master Guru
 
paradox's Avatar
 
Videocard: Club3d GTX 470 on HDTV
Processor: Intel i5 2500k
Mainboard: ASRock H61M-VS
Memory: A-Data 1333MHz (7-7-7-20)
Soundcard: Onboard
PSU: CoolerMaster 850W
Default 01-27-2010, 08:19 | posts: 329 | Location: Europe

good find. will test them tonight.
   
Reply With Quote
Old
  (#9)
eagle240
Newbie
 
Videocard: XFX GTX 285 XXX Edition
Processor: Intel Core i7 920
Mainboard: XFX x58i
Memory: Cosair DDR3-1333 XMS 12gb
Soundcard: Realtek HD
PSU: Antec True Power 850
Cool 01-27-2010, 08:24 | posts: 4

oooo these are nice.....very nice

glad to have overclocking back, now to check "my" crysis to see if it is still stuttering like a douche it was with the 195s


=)
   
Reply With Quote
Old
  (#10)
Anarion
Ancient Guru
 
Anarion's Avatar
 
Videocard: ASUS GeForce GTX 780 DC2
Processor: Intel Core i7 3770K
Mainboard: ASUS P8Z77-V
Memory: G.SKILL RipjawsX 16 GB
Soundcard: Sound Blaster Zx + HD 595
PSU: SF Golden Green Pro 600W
Default 01-27-2010, 10:30 | posts: 10,727 | Location: Finland

If it's only OC fix, I am not going to install this. I have so many custom resolutions and setting them up again takes too much time.
   
Reply With Quote
 
Old
  (#11)
Darkje
Member Guru
 
Videocard: Asus GTX660ti DCII
Processor: I5-2500K @ 4600MHz.
Mainboard: Asus Maximus V Gene
Memory: 4x4G Samsung @ 2133
Soundcard: CreativeDesktopTheater
PSU: Seasonic M12D-850W
Default 01-27-2010, 10:42 | posts: 137 | Location: NL

I used to try almost anything but I'm hesitant to try these, the last sets corrupted 3dm06&05 for me, making it look like the gfxmem is borked or oc-ed too much, while there is no corruption before 195... and it's a pita to remove/safemodesweep/regedit rmthermal etc...
   
Reply With Quote
Old
  (#12)
HaZe303
Maha Guru
 
HaZe303's Avatar
 
Videocard: 6970Xfire & GTX570 SLI
Processor: Core i5 2500k & i7 920
Mainboard: Asus P8Z68-V & P6T DLX v2
Memory: Corsair 4GB & Corsair 6GB
Soundcard: X-FI PCI & X-FI Titanium
PSU: TT 1200W & Corsair TX850W
Default 01-27-2010, 10:44 | posts: 1,938 | Location: Sweden

Quote:
Originally Posted by Anarion View Post
If it's only OC fix, I am not going to install this. I have so many custom resolutions and setting them up again takes too much time.
Just save youre profile for settings. And then re-apply them for the new driver?
   
Reply With Quote
Old
  (#13)
lukas_1987_dion
Master Guru
 
lukas_1987_dion's Avatar
 
Videocard: HD 7950 3GB Vapor X Boost
Processor: AMD FX-8350-4.4GHz 1.4v
Mainboard: MSI 990FXA-GD65 AM3+
Memory: A-DATA 8GB DDR3 @ 1700MHz
Soundcard: SB-Z+Genius SW-HF5.1 5200
PSU: Thermaltake 700w
Cool 01-27-2010, 11:27 | posts: 308 | Location: Poland

Great!! Thank You. OC works on my PC now
   
Reply With Quote
Old
  (#14)
EpicLoss
Maha Guru
 
Videocard: ASUS GTX560Ti DirectCU II
Processor: FX6300@4.5Ghz 1.4375v
Mainboard: ASUS M5A97 EVO R2.0
Memory: 8gb Team Vulcan 2400Mhz
Soundcard: Onboard Realtek ALC887
PSU: Cooler master GX 550
Default 01-27-2010, 11:48 | posts: 1,084 | Location: Midlands/UK

i can now see the shader clock speed but cannot adjust it ? i use msi afterburner
   
Reply With Quote
Old
  (#15)
Darkje
Member Guru
 
Videocard: Asus GTX660ti DCII
Processor: I5-2500K @ 4600MHz.
Mainboard: Asus Maximus V Gene
Memory: 4x4G Samsung @ 2133
Soundcard: CreativeDesktopTheater
PSU: Seasonic M12D-850W
Default 01-27-2010, 12:37 | posts: 137 | Location: NL

again got the strange shimmering vertical pixel stripes in 3dm06 and 05 ... mainly in 06canyon&freeze but also in the 05 loading screens :| ... dunno what's up with with 195-196, but it ain't good for my sys...
   
Reply With Quote
Old
  (#16)
Serris
Newbie
 
Serris's Avatar
 
Videocard: GTX 470 ~ Palit
Processor: Q6600 @ 3.5 Ghz
Mainboard: DFI P45 LP DK T2RS PLUS
Memory: Kingston 4x1Gb 934Mhz
Soundcard: Realtek ALC885
PSU: Tagan 530 W
Default 01-27-2010, 12:45 | posts: 14 | Location: Slovenia

Can someone please help me, I am having the same problem for the past 3 versions of nvidia drivers. I have no control panel when i right click desktop. yes i have googled it and tried almost everything and the damn thing just wont appear. there is no control panel. I apolagize if this topic doesnt quite belong here...
   
Reply With Quote
Old
  (#17)
argon
Newbie
 
Videocard: 3xGTX 285 black E+9800GT
Processor: i7 965 @ 4Ghz
Mainboard: X58 Classified Evga
Memory: 12G Dominator GT@ 1600Mhz
Soundcard: Supreme FXll
PSU: corsair HX1000
Default 01-27-2010, 13:15 | posts: 8 | Location: Australia

this driver is the same as all drivers from 191 series crysis and warhead foliage flashing and freezers in game.no good for tri sli back to 191.
   
Reply With Quote
Old
  (#18)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 780
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: XFX Pro B.E. 850W
Default 01-27-2010, 13:48 | posts: 11,624 | Location: England

Sweet!

I held off installing the 196.21 WHQL drivers when I read that there was an issue with overclocking due to a bug. I'm glad I did now. These new beta drivers have come just in time for Mass Effect 2 on Friday so I'll install them tonight or tomorrow.

Thanks for the heads up!
   
Reply With Quote
Old
  (#19)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 780
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: XFX Pro B.E. 850W
Default 01-27-2010, 13:50 | posts: 11,624 | Location: England

Quote:
Originally Posted by Anarion View Post
If it's only OC fix, I am not going to install this. I have so many custom resolutions and setting them up again takes too much time.
Isn't there an easy way to save those custom settings so you can import them into any new driver you install? Wouldn't nHancer work or is that only for game profiles?
   
Reply With Quote
Old
  (#20)
Serris
Newbie
 
Serris's Avatar
 
Videocard: GTX 470 ~ Palit
Processor: Q6600 @ 3.5 Ghz
Mainboard: DFI P45 LP DK T2RS PLUS
Memory: Kingston 4x1Gb 934Mhz
Soundcard: Realtek ALC885
PSU: Tagan 530 W
Default 01-27-2010, 15:04 | posts: 14 | Location: Slovenia

Quote:
Originally Posted by Serris View Post
Can someone please help me, I am having the same problem for the past 3 versions of nvidia drivers. I have no control panel when i right click desktop. yes i have googled it and tried almost everything and the damn thing just wont appear. there is no control panel. I apolagize if this topic doesnt quite belong here...
LOL just had to remove physx from extrected files, and heureka it works
   
Reply With Quote
Old
  (#21)
TheHunter
Banned
 
Videocard: MSi N570GTX TFIII [OC|PE]
Processor: Intel C2Q 9450 @ 3.576GHZ
Mainboard: Gigabyte GA-X48-DS5 [F8H]
Memory: Corsair D. 2x2GB @1073MHZ
Soundcard: XFi Fatality Pro [SB046A]
PSU: Tagan Piperock 600W [48A]
Default 01-27-2010, 15:18 | posts: 13,439 | Location: √╥

anybody tested L4D2, does it run slower with these? I had like 7fps drop with 195.xx or last 196.21 compared to 188.xx. And that drop happened in heavy combat, so its very important to me,.. 43 vs 54fps makes a diff .
   
Reply With Quote
Old
  (#22)
Tiger253
Master Guru
 
Tiger253's Avatar
 
Videocard: EVGA GeForce GTX 280
Processor: Intel C2Q Q9550 - 4.01GHz
Mainboard: Asus P5Q Deluxe P45
Memory: G.Skill 2x2GB 944MHz CAS5
Soundcard: X-Fi Titanium Pro & X-540
PSU: OCZ MODXSTREAM-PRO 700W
Default 01-27-2010, 16:04 | posts: 432 | Location: Northwest Washington

I will try these tonight and I just got L4D2 yesterday so I will see. I use 195.81 but my average is mostly at 60 locked. The only slowdown I notice is the dark carnival finale with the hordes and fireworks going off.
   
Reply With Quote
Old
  (#23)
live4life
Banned
 
Videocard: Asus EnGTX295
Processor: Intel Q9450 / CNPS9700 NT
Mainboard: Asus Stricker II Formula
Memory: 8GB Mushkin 1066Mhz
Soundcard: Xonar Essence ST Deluxe
PSU: Enermax Revolution 850W
Default 01-27-2010, 17:32 | posts: 1,501 | Location: Greece/Athens

NVIDIA release the 196.34 Beta version to fix the overclock bug. In addition, this Beta driver is no different with the 196.21WHQL version.

This is a beta driver for GeForce 6, 7, 8, 9, 100, and 200-series desktop GPUs and ION desktop GPUs.

New in Version 196.34

* Fixed a bug with v196.21 that prohibited GPU overclocking.

New in Version 196.21

* Adds SLI and multi-GPU support for many top new gaming titles including Avatar Demo, Battlefield: Bad Company 2, City Bus Simulator, Dirt 2, Ferrari Virtual Race, GREED: Black Border, Mass Effect 2, Mortal Online, Ninja Blade, Operation Flashpoint: Dragon Rising Demo, Planet 51, RUSE, Serious Sam HD, and Wings of Prey.
* Upgrades PhysX System Software to version 9.09.1112.
* Includes numerous bug fixes. Refer to the release notes on the documentation tab for information about the key bug fixes in this release.
* Users without US English operating systems can select their language and download the International driver here.

Existing Support:

* Supports GPU-acceleration for smoother online HD videos with the new Adobe Flash 10.1 beta. Learn more here.
* Supports DirectCompute with Windows 7 and GeForce 8-series and later GPUs.
* Supports OpenCL 1.0 (Open Computing Language) for all GeForce 8-series and later GPUs.
* Supports OpenGL 3.2 for GeForce 8-series and later GPUs.
* Supports CUDA Toolkit 3.0 features and performance enhancements. See CUDA Zone for more details.
* Supports NVIDIA 3D Vision Discover, a complete, low cost solution to start your immersive stereoscopic 3D experience. NOTE: If you are using NVIDIA 3D Vision active shutter glasses, you must download the separate 3D Vision driver which includes the driver for the 3D Vision IR emitter.
* Supports single GPU and NVIDIA SLI technology on DirectX 9, DirectX 10, and OpenGL, including 3-way SLI, Quad SLI, and SLI support on SLI-certified Intel X58-based motherboards.
* Supports NVIDIA PhysX acceleration on a dedicated GeForce graphics card. Use one card for graphics and dedicate a different card for PhysX processing for game-changing physical effects. This driver installs PhysX System Software version 9.09.1112. Learn more here.
* Download these FREE PhysX and CUDA applications now!
* Supports GPU overclocking and temperature monitoring by installing NVIDIA System Tools software.

the only new fix is the Fixed a bug with v196.21 that prohibited GPU overclocking....so im not install that pack just for this xD

Last edited by live4life; 01-27-2010 at 17:40.
   
Reply With Quote
Old
  (#24)
TheHunter
Banned
 
Videocard: MSi N570GTX TFIII [OC|PE]
Processor: Intel C2Q 9450 @ 3.576GHZ
Mainboard: Gigabyte GA-X48-DS5 [F8H]
Memory: Corsair D. 2x2GB @1073MHZ
Soundcard: XFi Fatality Pro [SB046A]
PSU: Tagan Piperock 600W [48A]
Default 01-27-2010, 17:50 | posts: 13,439 | Location: √╥

Quote:
Originally Posted by Tiger253 View Post
I will try these tonight and I just got L4D2 yesterday so I will see. I use 195.81 but my average is mostly at 60 locked. The only slowdown I notice is the dark carnival finale with the hordes and fireworks going off.
i saw this lowest recorded fps in Swamp (level 2 or 3 i think), its most demanding part of the game, at least here when i turn on the light + water refection+zombie hordes on fire = lowest fps here thats 54fps or ~45 with 195 or 196 driver, otherwise i get above 60fps all the time too
   
Reply With Quote
Old
  (#25)
cole2109
Master Guru
 
Videocard: Gigabyte GTX 680 SLI
Processor: 3770K
Mainboard: Gigabyte Z77 UD5H
Memory: Corsair Vengeance 16gb
Soundcard: Z-5500@XonarHDAV1.3Deluxe
PSU: Corsair 1000W
Default 01-27-2010, 17:56 | posts: 538 | Location: Slovenia

I have a big problem with 196.xx drivers.
I can't install them properly. When i start the installation it takes 10min and than installation is not complete. Only display driver are installed.
No PhysX, CP...
And i can't install CP manualy. It says "setup failed to read the Display driver to be used with this package"

When i look to RT only display driver are install (display properties extension, driver helper service, Media center library, display server @ not found )...

I have win7 64bit.
And i used Driver Sweeper
   
Reply With Quote
Reply

Tags
196.34 beta

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.