Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Closed Thread
 
Thread Tools Display Modes
Is it safe to disable AMD External Events Utility ?
Old
  (#1)
X7007
Master Guru
 
Videocard: Sapphire DualX 7970
Processor: I7 3770K @ 4.4 1.150
Mainboard: Asus P8Z77-V
Memory: 16GB G.Skill
Soundcard: Creative ZXR
PSU: ThermalTake ToughPower850
Default Is it safe to disable AMD External Events Utility ? - 12-04-2009, 04:14 | posts: 795 | Location: ISRAEL

And what does it do ?

Will my fan will automaticlly still AUTO Speed when temp reach 100 + with it disabled ?

EDIT : Ok i checked it, it's SAFE

Last edited by X7007; 12-04-2009 at 04:20.
   
 
Old
  (#2)
Black_ice_Spain
Ancient Guru
 
Black_ice_Spain's Avatar
 
Videocard: 7850 1gb @ 1120mhz
Processor: 2500K @ 4.4 / 1.28v
Mainboard: Z77P-D3
Memory: 8gb 1600 CL9
Soundcard: Xonar DG
PSU: AC Strike-X 600W
Default 12-04-2009, 13:01 | posts: 4,397 | Location: Spain

AMD external events utility its the hotkey-poller i think, only hotkeys.
   
Old
  (#3)
HaZe303
Maha Guru
 
HaZe303's Avatar
 
Videocard: 6970Xfire & GTX570 SLI
Processor: Core i5 2500k & i7 920
Mainboard: Asus P8Z68-V & P6T DLX v2
Memory: Corsair 4GB & Corsair 6GB
Soundcard: X-FI PCI & X-FI Titanium
PSU: TT 1200W & Corsair TX850W
Default 12-04-2009, 14:39 | posts: 1,938 | Location: Sweden

Yeah Black Ice Spain correct, so it should not cause any instability issues? I HOPE!?
   
Old
  (#4)
X7007
Master Guru
 
Videocard: Sapphire DualX 7970
Processor: I7 3770K @ 4.4 1.150
Mainboard: Asus P8Z77-V
Memory: 16GB G.Skill
Soundcard: Creative ZXR
PSU: ThermalTake ToughPower850
Default 12-07-2009, 00:16 | posts: 795 | Location: ISRAEL

Quote:
Originally Posted by HaZe303 View Post
Yeah Black Ice Spain correct, so it should not cause any instability issues? I HOPE!?
no, i tried disabling AMD External Events Utility and i checked if the Shortcuts still works, they still do when Hotkeys are enabled and AMD External Events Utility Properties is disabled.
   
 
Old
  (#5)
poppy10
Newbie
 
Videocard: AMD R9 280X
Processor: i5-3570K
Mainboard: Gigabyte Z77
Memory: 8GB DDR3
Soundcard: Logitech 5.1 speakers
PSU: 750W modular Corsair
Default 03-11-2013, 22:25 | posts: 34

I disabled AMD External Events Utility but then found that my monitors wouldn't respond from sleep. Once the monitors had been automatically turned off after x minutes, I couldn't get them to wake again by moving the mouse or pressing keys on the keyboard. The system itself wasn't in sleep mode, it was still responding, playing audio, could still shut down the system using keystrokes - it's just that the monitor was black throughout. Re-enabling the AMD External Events Utility solved it.
   
Old
  (#6)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 03-11-2013, 22:45 | posts: 24,426 | Location: NZ

Quote:
Originally Posted by poppy10 View Post
I disabled AMD External Events Utility but then found that my monitors wouldn't respond from sleep. Once the monitors had been automatically turned off after x minutes, I couldn't get them to wake again by moving the mouse or pressing keys on the keyboard. The system itself wasn't in sleep mode, it was still responding, playing audio, could still shut down the system using keystrokes - it's just that the monitor was black throughout. Re-enabling the AMD External Events Utility solved it.
   
Old
  (#7)
LBJM
Member Guru
 
Videocard: AMD 7970 playing at 1600p
Processor: xeon E5
Mainboard: Z9PE-D8 WS
Memory: 64GB of registered ECC RA
Soundcard: Asus DSX
PSU: corsair ax1200
Default 03-12-2013, 09:53 | posts: 83 | Location: U.S.A

Pill don't be a douche when someone is trying to be helpful.
   
Old
  (#8)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 03-12-2013, 09:59 | posts: 24,426 | Location: NZ

Quote:
Originally Posted by LBJM View Post
Pill don't be a douche when someone is trying to be helpful.
The only douche here is the person who revived a 3 year old thread.
   
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.