Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
182.67 WQHL out for vista 32&64 bit +XP 64 bit
Old
  (#1)
BaneComes
Banned
 
Videocard: 580GTX Twin Frozr II/OC
Processor: i7-990X 4.0Ghz
Mainboard: MSI Big Bang-XPower II
Memory: Patriot Extreme 16GB
Soundcard: Ausus Xonar 7.1
PSU: COOLER MASTER 850 Watt
Default 182.67 WQHL out for vista 32&64 bit +XP 64 bit - 06-15-2009, 05:09 | posts: 462 | Location: Earth

http://www.laptopvideo2go.com/forum/...howtopic=24270 supports qaudro cards,laptop,and desktop cards 6,7,8,9,200


Update, added Guru3D download mirrors:

GeForce ForceWare 182.67 Vista WHQL (32-bit)
GeForce ForceWare 182.67 Vista WHQL (64-bit)
GeForce ForceWare 182.67 XP WHQL (64-bit)
   
Reply With Quote
 
Old
  (#2)
Pey
Master Guru
 
Pey's Avatar
 
Videocard: ASUS GTX 670 DCII TOP@SLI
Processor: Core i7 2600k @ 5.0ghz
Mainboard: ASUS Maximux IV Extreme
Memory: 16GB Patriot Extreme D2
Soundcard: Asus Xonar Phoebus
PSU: Enermax EGX1250
Default 06-15-2009, 05:17 | posts: 535 | Location: Argentina

no xp32?
   
Reply With Quote
Old
  (#3)
BaneComes
Banned
 
Videocard: 580GTX Twin Frozr II/OC
Processor: i7-990X 4.0Ghz
Mainboard: MSI Big Bang-XPower II
Memory: Patriot Extreme 16GB
Soundcard: Ausus Xonar 7.1
PSU: COOLER MASTER 850 Watt
Default 06-15-2009, 05:24 | posts: 462 | Location: Earth

Quote:
Originally Posted by Pey View Post
no xp32?
unfortunatly not
   
Reply With Quote
Old
  (#4)
elrazor
Master Guru
 
elrazor's Avatar
 
Videocard: Gigabyte GeForce GTX660Ti
Processor: i5-3550@3.9
Mainboard: Asus P8H77-V LE
Memory: G-Skill Ares 1333-2x4gb
Soundcard: Asus Xonar D1\SOLO2C
PSU: SeaSonic 620W
Default 06-15-2009, 05:38 | posts: 346 | Location: Israel

FAKE! isnt official drivers.
   
Reply With Quote
 
Old
  (#5)
BaneComes
Banned
 
Videocard: 580GTX Twin Frozr II/OC
Processor: i7-990X 4.0Ghz
Mainboard: MSI Big Bang-XPower II
Memory: Patriot Extreme 16GB
Soundcard: Ausus Xonar 7.1
PSU: COOLER MASTER 850 Watt
Default 06-15-2009, 05:39 | posts: 462 | Location: Earth

Quote:
Originally Posted by elrazor View Post
FAKE! isnt official drivers.
odd,i just installed them on my sons computer wich is vista 64bit and had no problems
   
Reply With Quote
Old
  (#6)
Cybermancer
Don Quixote
 
Cybermancer's Avatar
 
Videocard: BFG GTX260OC (192 SP)
Processor: Intel E8400 @ 3.6 GHz
Mainboard: XFX 680i LT
Memory: 6 GB Corsair DDR2 PC6400
Soundcard: X-Fi
PSU: PC Power & Cooling 750W
Default 06-15-2009, 05:46 | posts: 13,832 | Location: Cyberspace

Quote:
Originally Posted by elrazor View Post
FAKE! isnt official drivers.
They might be not officially released from Nvidia, but that doesn't mean that they are fake, elrazor.

Btw: the internal release date is: 05/12/2009, 7.15.11.8267
   
Reply With Quote
Old
  (#7)
ElementalDragon
Ancient Guru
 
ElementalDragon's Avatar
 
Videocard: eVGA GeForce GTX 760 ACX
Processor: Core i5 4670K
Mainboard: Asus Z87I-Deluxe
Memory: 16GB G.Skill RipJawsX
Soundcard: on-board
PSU: Seasonic 650W
Default 06-15-2009, 05:57 | posts: 8,500 | Location: Pennsylvania, USA

yeah.... elrazor, in case you haven't noticed, probably 8 out of 10 drivers seen aren't officially released by NVidia. They're usually leaked by a board partner such as eVGA or XFX, or just flat out leaked.
   
Reply With Quote
Old
  (#8)
KevinK37
Newbie
 
Videocard: GTX 470
Processor: Intel Core 2 Duo E8500
Mainboard:
Memory:
Soundcard:
PSU: Dell
Default 06-15-2009, 19:52 | posts: 19 | Location: Nevada

Are they going backwards in version numbers? They aren't even listed as beta on nvidia's website.
   
Reply With Quote
Old
  (#9)
MAD5
Master Guru
 
Videocard: SLI Titan EVGA / ASUS
Processor: Core i7 3930K
Mainboard: Asus Rampage IV Extreme
Memory: Dominator Platinum 2400C9
Soundcard: X-fi Titanium HD Focal 70
PSU: Corsair AX1200i
Default 06-15-2009, 20:13 | posts: 182 | Location: Argentina

Any improvements or fixes agaisnt 186.08?
   
Reply With Quote
Old
  (#10)
N00bst3r
Master Guru
 
N00bst3r's Avatar
 
Videocard: MSI GTX570 OC
Processor: i7 950 3.07GHZ
Mainboard: X58 Asus Sabertooth
Memory: 24GB Geil DDR3 1600MHZ
Soundcard: Xonar D2X Microlab SOLO7C
PSU: Corsair AX860
Default 06-15-2009, 20:13 | posts: 791 | Location: Worcester UK

Yeah im slightly confused at which drivers to use now. Im currently on 185.85 WHQL drivers and there are some 186.08 drivers on the Nvidia site, so installing a driver which has a lower number (182.67) seems just odd.
   
Reply With Quote
 
Old
  (#11)
FrenchKiss
Master Guru
 
FrenchKiss's Avatar
 
Videocard: MSI 680 GTX 2Go
Processor: Intel Core i7 860 @4ghz
Mainboard: Asus P7H57D-V EVO
Memory: 4Go G.Skill PC12800
Soundcard: Creative X-Fi Titanium
PSU: CMaster Silent Gold 700W
Default 06-15-2009, 21:11 | posts: 315 | Location: France

Maybe 185.xx and 186.xx are optimized for GT200 GPU and 182.xx for G92&cie?
   
Reply With Quote
Old
  (#12)
Legion666
Newbie
 
Videocard: MSI GTX275 OC Frozr
Processor: Intel C2Q Q9550 @ 3.4
Mainboard: MSI P45 Platinum
Memory: 8GB DDR2 960mhz
Soundcard: Audigy 2ZS+Logitech X-530
PSU: TT Toughpower 600W
Default 06-15-2009, 21:27 | posts: 4 | Location: Frisia

if the 185.xx are optimized for GT200, they need fix the bug that says that my GTX275 only have 366MB ram... on vista x64 en 7 x64

i shall try this one in the morning
   
Reply With Quote
Old
  (#13)
Darkje
Member Guru
 
Videocard: Asus GTX660ti DCII
Processor: I5-2500K @ 4600MHz.
Mainboard: Asus Maximus V Gene
Memory: 4x4G Samsung @ 2133
Soundcard: CreativeDesktopTheater
PSU: Seasonic M12D-850W
Default 06-15-2009, 21:44 | posts: 135 | Location: NL

Guess this is for people who like the 182 branch, an are now on 182.50 whql...? I liked those, so I'm gonne try these! tnx!


3dm06 seems okay, similar like before:
3DMark Score: 17769 3DMarks
SM 2.0 Score: 8258
SM 3.0 Score: 8839
CPU Score: 3635

Last edited by Darkje; 06-15-2009 at 22:41.
   
Reply With Quote
Old
  (#14)
sava700
Ancient Guru
 
sava700's Avatar
 
Videocard: eVGA 570GTX SC 310.61's
Processor: IntelQuad Q9300
Mainboard: ASUS P5K-E LGA 775
Memory: OCZ ReaperHPC 8GB PC2-640
Soundcard: onboard
PSU: PC Power & Cooling 760W
Default 06-16-2009, 01:39 | posts: 4,863 | Location: In a game world

very odd.. I'll stick with the 185 whql set I'm running... no sense in going backwards no matter what date they were stamped.
   
Reply With Quote
Old
  (#15)
The General
Ancient Guru
 
The General's Avatar
 
Videocard: PNYGTX 5501GB
Processor: Intel Q6600
Mainboard: HP Cheap
Memory: DDR2 4GB
Soundcard: Headphones
PSU: 550W
Default 06-16-2009, 02:20 | posts: 2,943 | Location: MD/CA

BFG Nvidia 8400gs + 175.16 = superior performance.
Anything else , horrible lol. , anything around the 182.+185 drivers for some strange reason, my desktop is slightly cut off to the right and there is massive stuttering in games. So i just stick with the drivers from my disc that came with the card.
   
Reply With Quote
Old
  (#16)
bokah
Maha Guru
 
Videocard: EVGA 670GTX 2G
Processor: i5 2500k
Mainboard: GA-P67A-UD3-B3
Memory: G-Skill F3-12800CL7D-8GB
Soundcard: Xonar Essence STX
PSU: LC-Power 750W
Default 06-16-2009, 03:35 | posts: 2,313

182.46 been the most stable, shall see if these are good
   
Reply With Quote
Old
  (#17)
Understandable
Master Guru
 
Videocard: GTX 570 SC 900/1800/2200
Processor: Phenom II 1090T @ 4.1ghz
Mainboard: MSI NF980-G65
Memory: G.Skill DDR3 4gb 1666mhz
Soundcard: Asus Xonar Xense
PSU: Antec 1000w
Default 06-16-2009, 03:57 | posts: 401 | Location: LAS VEGAS,NV

Hmmm....says these drivers are not compatible.
   
Reply With Quote
Old
  (#18)
Cybermancer
Don Quixote
 
Cybermancer's Avatar
 
Videocard: BFG GTX260OC (192 SP)
Processor: Intel E8400 @ 3.6 GHz
Mainboard: XFX 680i LT
Memory: 6 GB Corsair DDR2 PC6400
Soundcard: X-Fi
PSU: PC Power & Cooling 750W
Default 06-16-2009, 04:05 | posts: 13,832 | Location: Cyberspace

Quote:
Originally Posted by Understandable View Post
Hmmm....says these drivers are not compatible.
Even with the modded inf from LaptopVideo2Go?
   
Reply With Quote
Old
  (#19)
Understandable
Master Guru
 
Videocard: GTX 570 SC 900/1800/2200
Processor: Phenom II 1090T @ 4.1ghz
Mainboard: MSI NF980-G65
Memory: G.Skill DDR3 4gb 1666mhz
Soundcard: Asus Xonar Xense
PSU: Antec 1000w
Default 06-16-2009, 04:19 | posts: 401 | Location: LAS VEGAS,NV

Quote:
Originally Posted by Cybermancer View Post
Even with the modded inf from LaptopVideo2Go?
LOL! I didnt read the description,im so used to just downloading. Ill give them another try.

I got higher scores in 3d Mark,as of now these are better than the 185 drivers for me. Gonna test drivers in Fallout 3.

Last edited by Understandable; 06-16-2009 at 04:53.
   
Reply With Quote
Old
  (#20)
foulone
Newbie
 
Videocard: ATI XFX 5870 1gb
Processor: i7 860
Mainboard: GIGABYTE P55A UD3
Memory: 2 x 2gb Corsair DDR3
Soundcard: Realtek onboard
PSU: Corsair TX750, 750w
Default 06-16-2009, 05:12 | posts: 36 | Location: Exeter

Anyone else missing the nvidia control panel?

I can access it from the install dir (nvcplui.exe)

but not from a right click (as I usually do)

Vista x64

Last edited by foulone; 06-16-2009 at 05:22.
   
Reply With Quote
Old
  (#21)
Razor3DC
Member Guru
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 06-16-2009, 06:45 | posts: 89

This is a Quadro-Release coming over windows update (directly from microsoft)...
Needs an INF-mod for working on consumer cards.

Microsoft Update-Catalog:
http://catalog.update.microsoft.com/...0DE%26DEV_061A
(the Quadro FX 3700 aka G92 Quadro is only an example ;-)

For sure... no WinXP 32-bit drivers.

Razor
   
Reply With Quote
Old
  (#22)
XcroN
Master Guru
 
XcroN's Avatar
 
Videocard: Gigabyte GTX 780 OC SLI
Processor: 4770K 4.4Ghz + H100i
Mainboard: ASUS Sabertooth Z87
Memory: Corsair Vengeance 16GB
Soundcard: Phoebus + Razer Tiamat
PSU: Seasonic Platinum 860W
Default 06-16-2009, 09:10 | posts: 212 | Location: Israel

they work fine on GTX 285 but i won't use unoffical driver
   
Reply With Quote
Old
  (#23)
bokah
Maha Guru
 
Videocard: EVGA 670GTX 2G
Processor: i5 2500k
Mainboard: GA-P67A-UD3-B3
Memory: G-Skill F3-12800CL7D-8GB
Soundcard: Xonar Essence STX
PSU: LC-Power 750W
Default 06-16-2009, 18:52 | posts: 2,313

theres zipped inf files in package if u get "no supported devices found"
   
Reply With Quote
Old
  (#24)
GenClaymore
Ancient Guru
 
GenClaymore's Avatar
 
Videocard: Evga 780 Dual 1202/3305
Processor: I5 3570k @4.8Ghz SA SB-E
Mainboard: Gigabyte Z77X-UD3H
Memory: 30nm 2x 4GB DDR3-1600
Soundcard: 15.32 /w TCXO upgrade>T90
PSU: Cosair 850watt RM850
Default 06-16-2009, 19:00 | posts: 5,297 | Location: Michigan,usa

WIth these drivers AA didnt work for me in alot of games. so I in up ditching these when those 190 drivers poped up. I hope AA works for me on those drivers.
   
Reply With Quote
Old
  (#25)
KevinK37
Newbie
 
Videocard: GTX 470
Processor: Intel Core 2 Duo E8500
Mainboard:
Memory:
Soundcard:
PSU: Dell
Default 06-16-2009, 21:07 | posts: 19 | Location: Nevada

Quote:
Originally Posted by Razor3DC View Post
This is a Quadro-Release coming over windows update (directly from microsoft)...
Needs an INF-mod for working on consumer cards.

Microsoft Update-Catalog:
http://catalog.update.microsoft.com/...0DE%26DEV_061A
(the Quadro FX 3700 aka G92 Quadro is only an example ;-)

For sure... no WinXP 32-bit drivers.

Razor
I even looked under the Quadro's on the nvidia website, and didn't see it there either.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.