Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > ATI Tray Tools > ATI Tray Tools Generic Discussion > ATI Tray Tools Public Beta Section
ATI Tray Tools Public Beta Section In here only the ATT beta development of this tool is and may be discussed.


Reply
 
Thread Tools Display Modes
Having some problems with ATT norm & beta
Old
  (#1)
Omega740
Newbie
 
Videocard: 2 - Ati Saphire HD3870's
Processor: 5000+ Black Ed.
Mainboard:
Memory:
Soundcard:
PSU: OCZ 850W
Default Having some problems with ATT norm & beta - 06-12-2009, 21:22 | posts: 2

I decided that ati's original drivers were crap and switched over to omega drivers. I use 2 HD3870's from Sapphire with windows XP proffesional. I first installed the omega drivers with the 1.3.6.1067 Beta Ati Tray Tools and ran into the traditional "Invalid Value Name!CFEnable" error when I tried to enable crossfire. Not a big deal though, someone suggested in the forums that trying a different version may fix this problem. I downloaded the stable version of ATT 1.3.6.1042, same thing.

Lastly I tried the 1.6.9.1386 beta version and the crossfire worked! but one problem arose.

For example: when I play games that have a "windowed mode" (ie WoW) the game runs fine until something out of the screen interferes with the game's window. An example of this is when I open the the taskbar's quick launch menu or the start menu. Pretty much anything that goes in from of WoW's window drops the system performance immediately and dramatically. Going from a fps of 30 to 5. As soon as the forign objects are removed the game reverts back to a normal fps. I am wondering if there is a tweak that I must do in order to fix this; or just drop this version of ATT and try another. Any suggestions? And thanks for taking the time to read this long winded message.

Here is the atisys info:
[HTML]Display adapter ATI display adapter (0x9501)
Core Name RV670
SubVendor Sapphire (P.C. Partner) (174B)
SubDevice E620
BUS 1
Device 0
Function 0
Base Address 0 D000000C
Base Address 1 00000000
Base Address 2 FDFE0004
Base Address 3 00000000

Bus Type Supported PCI Express 2.x
PCI-E Link Width 16
Max PCI-E Link Width 16
SMARTGART Installed No

Driver Version Omega 7.12
Release Version 8.442-071204a1-055811C-ATI-OMEGA
QuadBuffer Stereo Support No
Catalyst Registry Path
System\CurrentControlSet\Control\Video\{CB7B104E-3BB7-44CC-BAFF-D9FADF963C4B}\0000

______________________________
Clock Information
BIOS VPU 800.00
Current VPU 297.00
BIOS MEM 1152.00
Current MEM 1152.00

______________________________
Overdrive
Adapter 0
Supported Yes
Type PowerPlay
Level 0 : GPU/MEM/VDDC 300.00/1152.00/1.258
Level 1 : GPU/MEM/VDDC 300.00/1152.00/1.258
Level 2 : GPU/MEM/VDDC 800.00/1152.00/1.300

Adapter 1
Supported Yes
Type PowerPlay
Level 0 : GPU/MEM/VDDC 300.00/1152.00/1.258
Level 1 : GPU/MEM/VDDC 300.00/1152.00/1.258
Level 2 : GPU/MEM/VDDC 800.00/1152.00/1.300

______________________________
Radeon PCI configuration space
00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
00 02 10 01 95 07 00 10 00 00 00 00 03 01 00 80 00
10 0C 00 00 D0 00 00 00 00 04 00 FE FD 00 00 00 00
20 01 BE 00 00 00 00 00 00 00 00 00 00 4B 17 20 E6
30 00 00 00 00 50 00 00 00 00 00 00 00 12 01 00 00
40 00 00 00 00 00 00 00 00 00 00 00 00 4B 17 20 E6
50 01 58 03 06 00 00 00 00 10 A0 12 00 A0 8F 00 00
60 10 08 00 00 02 0D 00 00 40 00 02 11 00 00 00 00
70 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
80 00 00 00 00 00 00 00 00 02 00 00 00 00 00 00 00
90 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
A0 05 00 80 00 00 00 00 00 00 00 00 00 00 00 00 00
B0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
C0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
D0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
E0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
F0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Hardware Information ASIC (Software) Method
Family 71
Emulated Revision 41
Gfx Engine ID 6
VRam Bit Width 256
Installed memory 512

OverDrive 5 Limits Adapter 0
Core clocks Min 270.00 - Max 885.00
Memory clocks Min 1040.00 - Max 1387.00
VDDC Min 1.006v - Max 1.300v

OverDrive 5 Limits Adapter 1
Core clocks Min 270.00 - Max 885.00
Memory clocks Min 1040.00 - Max 1387.00
VDDC Min 1.006v - Max 1.300v
______________________________
FAN
1 00000028
2 0000251A
3 001D1D87
4 00D31A28
5 4B46413C
6 5F5A5550
7 6D5F5244
8 87877979

Video BIOS Information Adapter0
Version 010.079.000.001
Part Number 113-1E62TASA-000
Date 2008/01/28 06:57
Vram Type DDR4

Video BIOS Information Adapter1
Version 010.079.000.001
Part Number 113-1E62TASA-000
Date 2008/01/28 06:57
Vram Type DDR4
______________________________
Multi VPU Caps
ulAdapterCount 2
ulPossibleMVPUMasters 3
ulPossibleMVPUSlaves 3
cAdapterPath0 System\CurrentControlSet\Control\Video\{CB7B104E-3BB7-44CC-BAFF-D9FADF963C4B}\0000
cAdapterPath1 System\CurrentControlSet\Control\Video\{2489CD91-A0F6-4A1C-B1AA-3A63C430B57D}\0000
______________________________
cAdapterPath2
______________________________
cAdapterPath3
______________________________
Multi VPU State
ulActiveAdapters 2
u****ilableAdapters 196610
ulCurrentAdapter 0
ulDongleCapabilities 31
ulDongleConnection 0
ulDongleDisplayIndex 0
ulPrimaryIndex 0
ulMVPUMaxFBSize 0
ulMVPUMaxPipes 0
ulMVPUMaxVisFBSize 0
ulMVPUState 262145
State Bits
MVPUACTIVE
NOINTERCONNECT [/HTML]

Last edited by Omega740; 06-12-2009 at 21:41.
   
Reply With Quote
 
Old
  (#2)
Ray Adams
Ancient Guru
 
Ray Adams's Avatar
 
Videocard: ATI HD6950
Processor: Intel C2Q Q9550 (3.4GHz)
Mainboard: ASUS P5E
Memory: 8Gb Patriot Viper
Soundcard: internal
PSU: 900W
Default 06-14-2009, 13:26 | posts: 4,942

Quote:
For example: when I play games that have a "windowed mode" (ie WoW) the game runs fine until something out of the screen interferes with the game's window. An example of this is when I open the the taskbar's quick launch menu or the start menu. Pretty much anything that goes in from of WoW's window drops the system performance immediately and dramatically. Going from a fps of 30 to 5. As soon as the forign objects are removed the game reverts back to a normal fps. I am wondering if there is a tweak that I must do in order to fix this; or just drop this version of ATT and try another. Any suggestions? And thanks for taking the time to read this long winded message.
Who told you this is ATT's problem? Why don't you think that this game? Most games stops rendering process when its window lost focus. Anyway this is nothing to do with ATT or any driver tweaks.
   
Reply With Quote
Old
  (#3)
Omega740
Newbie
 
Videocard: 2 - Ati Saphire HD3870's
Processor: 5000+ Black Ed.
Mainboard:
Memory:
Soundcard:
PSU: OCZ 850W
Default 06-14-2009, 22:08 | posts: 2

I would be assuming that if the game works w/ ccc and not w/ att that it would stem from somthing that att is lacking in. thanks for the reply anyway i got the info i needed.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.