Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
Flash XFX 9800 GTX+ bios
Old
  (#1)
bazz100
Newbie
 
Videocard: 2x XFX Nvidia 9800 GTX+
Processor: Intel i7 2.66 Ghz
Mainboard: Gigabyte EX58-UD5
Memory: OCZ 1GB 1800MHz DDR3 PC3-
Soundcard: Creative soundblaster tit
PSU: Coolermaster 850 Watt
Unhappy Flash XFX 9800 GTX+ bios - 02-20-2009, 19:00 | posts: 6 | Location: Kent

Hi it seems that people have solved the driver issues relating to running two Nvidia XFX 9800 GTX+ cards by flashing the cards bios. Can anyone give me any advice on doing this ie tools to use, bios to use and where to get them from and any tips etc on doing this ???? cheers
   
Reply With Quote
 
Old
  (#2)
barwell1992
Ancient Guru
 
barwell1992's Avatar
 
Videocard: ASUS gtx560ti on T260HD
Processor: E8400 E0 @4.05 1.24v
Mainboard: XFX 780i SLI (ITS ALIVE)
Memory: OCZ reaper 1150mhz 2x2gb
Soundcard: ASUS Xonar D2/5.1 set up
PSU: Xilence 750w Mod
Default 02-20-2009, 19:16 | posts: 3,728 | Location: uk

use nvflash
   
Reply With Quote
Old
  (#3)
Cybermancer
Don Quixote
 
Cybermancer's Avatar
 
Videocard: BFG GTX260OC (192 SP)
Processor: Intel E8400 @ 3.6 GHz
Mainboard: XFX 680i LT
Memory: 6 GB Corsair DDR2 PC6400
Soundcard: X-Fi
PSU: PC Power & Cooling 750W
Default 02-20-2009, 19:45 | posts: 13,828 | Location: Cyberspace

Guide to Video BIOS flashing
http://www.techpowerup.com/articles/...ing/vidcard/34
   
Reply With Quote
Successful bios update
Old
  (#4)
bazz100
Newbie
 
Videocard: 2x XFX Nvidia 9800 GTX+
Processor: Intel i7 2.66 Ghz
Mainboard: Gigabyte EX58-UD5
Memory: OCZ 1GB 1800MHz DDR3 PC3-
Soundcard: Creative soundblaster tit
PSU: Coolermaster 850 Watt
Smile Successful bios update - 02-25-2009, 18:37 | posts: 6 | Location: Kent

Cheers all. Just to let you know that I have flashed both my cards with the new bios from mvtech. Never done this before so was very nervous and took a little time to sort out but..............hey presto..............the cards work perfect now.
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.