Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI
Videocards - AMD - ATI AMD Radeon graphics cards. Do you have one or want to buy one? Use this forum to discuss anything concerning products using Radeon graphics cards, CrossFireX, from Radeon 9800 to HD 6900


Reply
 
Thread Tools Display Modes
Disable crossfire on HD4870x2 card? how?
Old
  (#1)
Steppis
Maha Guru
 
Videocard: 2xXFX 5870 "XT" Crossfire
Processor: i7 920@Stock H2o
Mainboard: ASUS P6T SE
Memory: Patriot 6GB 1600mhz LL
Soundcard: Asus Xonar
PSU: Corsair HX1000
Default Disable crossfire on HD4870x2 card? how? - 12-06-2008, 07:22 | posts: 842 | Location: Norway

Hi.
How do i disable a core.. or disable crossfire on this card?
Ive read that GTA IV has issus with this card with crossfire that the game can freeze totaly and have to hard boot the computer.. and i my case this happens alot in this game..
So they are saying that disabling crossfire should do the trick..
So how do i disable crossfire?
   
Reply With Quote
 
Old
  (#2)
inklimited
Ancient Guru
 
inklimited's Avatar
 
Videocard: Gigabyte 6850 900MHz
Processor: i5 2500K 4.8GHz
Mainboard: MSI P67A-GD53
Memory: 4GB XMS3 1600MHz
Soundcard: RealTek HD 7.1
PSU: OCZ StealthXStream 600W
Default 12-06-2008, 07:27 | posts: 6,139 | Location: NSW Australia

You enable or disable it in CCC.
   
Reply With Quote
Old
  (#3)
Steppis
Maha Guru
 
Videocard: 2xXFX 5870 "XT" Crossfire
Processor: i7 920@Stock H2o
Mainboard: ASUS P6T SE
Memory: Patriot 6GB 1600mhz LL
Soundcard: Asus Xonar
PSU: Corsair HX1000
Default 12-06-2008, 07:32 | posts: 842 | Location: Norway

Well there isnt any Crossfire tab on the HD4870x2 in CCC
   
Reply With Quote
Old
  (#4)
inklimited
Ancient Guru
 
inklimited's Avatar
 
Videocard: Gigabyte 6850 900MHz
Processor: i5 2500K 4.8GHz
Mainboard: MSI P67A-GD53
Memory: 4GB XMS3 1600MHz
Soundcard: RealTek HD 7.1
PSU: OCZ StealthXStream 600W
Default 12-06-2008, 07:48 | posts: 6,139 | Location: NSW Australia

You could also try Ati Tray Tools.

But the word on the interwebs is that you can't disable Crossfire on X2s.
   
Reply With Quote
 
Old
  (#5)
Steppis
Maha Guru
 
Videocard: 2xXFX 5870 "XT" Crossfire
Processor: i7 920@Stock H2o
Mainboard: ASUS P6T SE
Memory: Patriot 6GB 1600mhz LL
Soundcard: Asus Xonar
PSU: Corsair HX1000
Default 12-06-2008, 08:10 | posts: 842 | Location: Norway

crap.. well well.. damn rockstar!
   
Reply With Quote
Old
  (#6)
xcalibur+
Master Guru
 
xcalibur+'s Avatar
 
Videocard: ASUS EAH4670 512 DDR3
Processor: Core 2 Quad Q6600 Stock
Mainboard: Gigabyte GA-P31-DS3L
Memory: DDR2 2x1Gb Dual Channel
Soundcard: Realtek HD Audio #1 !!
PSU: Enlight 500W
Default 12-06-2008, 09:22 | posts: 319 | Location: Jakarta, Indonesia

patient dude, u don't wanna spent another bucks for a single 4870 just to play GTAIV ?? just wait for the patch..
   
Reply With Quote
Old
  (#7)
Steppis
Maha Guru
 
Videocard: 2xXFX 5870 "XT" Crossfire
Processor: i7 920@Stock H2o
Mainboard: ASUS P6T SE
Memory: Patriot 6GB 1600mhz LL
Soundcard: Asus Xonar
PSU: Corsair HX1000
Default 12-06-2008, 09:31 | posts: 842 | Location: Norway

hehe noway.. im extremly happy with my X2.. just love it but its annoying that the game freezes
   
Reply With Quote
Old
  (#8)
Labyrinth
Ancient Guru
 
Labyrinth's Avatar
 
Videocard: Nvidia GTX 560 Ti
Processor: C2Q Q9450 @ 3.55Ghz
Mainboard: Asus P5Q
Memory: Corsair8GB DDR2
Soundcard: XFI Xtreme Music
PSU: Corsair TX 750W
Default 12-06-2008, 10:31 | posts: 3,894 | Location: Cheshire, England

Disable catalyst AI ? that should disable crossfire
   
Reply With Quote
Old
  (#9)
!H'Guru
Master Guru
 
!H'Guru's Avatar
 
Videocard: HD4870 @ 925/4900 Rivamod
Processor: Intel Core 2 Duo E6600
Mainboard: ASUS P5B Deluxe WiFi/AP
Memory: 4GB DDR2 1066
Soundcard: LabGruppen Lab4000+2X15HL
PSU: 550W Coolermaster
Default 12-06-2008, 10:41 | posts: 507 | Location: The Netherlands

Or, you can disable one of the GPUs in the windows device manager.
   
Reply With Quote
Old
  (#10)
xcalibur+
Master Guru
 
xcalibur+'s Avatar
 
Videocard: ASUS EAH4670 512 DDR3
Processor: Core 2 Quad Q6600 Stock
Mainboard: Gigabyte GA-P31-DS3L
Memory: DDR2 2x1Gb Dual Channel
Soundcard: Realtek HD Audio #1 !!
PSU: Enlight 500W
Default 12-06-2008, 10:59 | posts: 319 | Location: Jakarta, Indonesia

Quote:
Originally Posted by !H'Guru View Post
Or, you can disable one of the GPUs in the windows device manager.
that was some nice point. it should do it..
   
Reply With Quote
 
Old
  (#11)
astrochris
Member Guru
 
astrochris's Avatar
 
Videocard: Sapphire HD 3870 X2
Processor: Core 2 Quad Q6600 w\Tuniq
Mainboard: Asus P5K-E Wifi AP
Memory: 4gb G.Skill DDR2 800 4-4-
Soundcard: Audigy 2 ZS, Logitech5300
PSU: Pc Power and Cooling Sile
Default 12-06-2008, 16:26 | posts: 124 | Location: ontario canada

Just disable catalyst ai, that will stop the second gpu from running. Conversely, always make sure cat ai is on for crossfire to work.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.