Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
Catalyst 8.10 RC2
Old
  (#1)
rflair
Don Commisso
 
rflair's Avatar
 
Videocard: R9 290x/670 GTX
Processor: 3770K@4.4/Q9550@3.83
Mainboard: Asus P877V-Pro/Asus P5K-E
Memory: 16G 2GHz/8G 900MHz
Soundcard: Onboard/Fiio E10
PSU: Corsair HX850/PPC 860
Default Catalyst 8.10 RC2 - 09-30-2008, 02:13 | posts: 2,719 | Location: Canada

DriverVer=09/10/2008, 8.540.0.0000

Leave feedback.

Enjoy.

Vista x86/x64

http://www.megaupload.com/?d=DYBRA1YZ

XP x86/x64

http://www.megaupload.com/?d=JVVGAXK9

Driver Packaging Version 8.54-080910a-069486E-ATI
Provider ATI Technologies Inc.
2D Driver Version 7.01.01.830
2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0003
Direct3D Version 7.14.10.0618
OpenGL Version 6.14.10.8081
Catalyst® Control Center Version 2008.0910.2138.36940

Last edited by rflair; 09-30-2008 at 03:27.
   
Reply With Quote
 
Old
  (#2)
The General
Ancient Guru
 
The General's Avatar
 
Videocard: PNYGTX 5501GB
Processor: Intel Q6600
Mainboard: HP Cheap
Memory: DDR2 4GB
Soundcard: Headphones
PSU: 550W
Default 09-30-2008, 02:32 | posts: 2,943 | Location: MD/CA

Man, you are everywhere rfliar, i just seen you over at techpowerup lol.

Can you post the OpenGL extensions please, thats the only thing which i care about lol.
   
Reply With Quote
Old
  (#3)
Solid004
Member Guru
 
Videocard: MSI GTX 560 Ti TF2
Processor: Intel Core i5 2500k
Mainboard: ASUS P8P67 PRO (B3)
Memory: G.Skill 2x2GB DDR3 1.3GHz
Soundcard: Audigy 2 ZS
PSU: Antec TruePowerTrio 650w
Default 09-30-2008, 03:02 | posts: 97 | Location: Argentina - BS.AS.

Are they the alpha found weeks ago?
   
Reply With Quote
Old
  (#4)
randomizer
Maha Guru
 
Videocard: AMD Gigabyte 7870 2GB
Processor: I5 3570K
Mainboard: Asus P8z77-V LX
Memory: G.Skill Ares 16GB(8x2)
Soundcard:
PSU: Corsair HX650
Default 09-30-2008, 03:04 | posts: 812 | Location: Australia,melbourne

8.540 is old isnt it??
   
Reply With Quote
 
Old
  (#5)
rflair
Don Commisso
 
rflair's Avatar
 
Videocard: R9 290x/670 GTX
Processor: 3770K@4.4/Q9550@3.83
Mainboard: Asus P877V-Pro/Asus P5K-E
Memory: 16G 2GHz/8G 900MHz
Soundcard: Onboard/Fiio E10
PSU: Corsair HX850/PPC 860
Default 09-30-2008, 03:10 | posts: 2,719 | Location: Canada

These are newer.

CCC offers fan control now.
   
Reply With Quote
Old
  (#6)
Solid004
Member Guru
 
Videocard: MSI GTX 560 Ti TF2
Processor: Intel Core i5 2500k
Mainboard: ASUS P8P67 PRO (B3)
Memory: G.Skill 2x2GB DDR3 1.3GHz
Soundcard: Audigy 2 ZS
PSU: Antec TruePowerTrio 650w
Default 09-30-2008, 03:12 | posts: 97 | Location: Argentina - BS.AS.

Thanks rflair, i will try it
   
Reply With Quote
Old
  (#7)
redrumy3
Master Guru
 
redrumy3's Avatar
 
Videocard: Evga GTX 580
Processor: i5 4670K 4.5Ghz 1.26V
Mainboard: GIGABYTE GA-Z87X-UD4H
Memory: 8GB Vengeance Pro - 1600
Soundcard: Asus Xonar Essence STX
PSU: Corsair 750W
Default 09-30-2008, 03:16 | posts: 382 | Location: New York

awesome going to try these out
   
Reply With Quote
Old
  (#8)
The General
Ancient Guru
 
The General's Avatar
 
Videocard: PNYGTX 5501GB
Processor: Intel Q6600
Mainboard: HP Cheap
Memory: DDR2 4GB
Soundcard: Headphones
PSU: 550W
Default 09-30-2008, 03:46 | posts: 2,943 | Location: MD/CA

Opengl Extensions please
   
Reply With Quote
Old
  (#9)
nutyo
Ancient Guru
 
nutyo's Avatar
 
Videocard: Sapphire Vapor-X HD5870
Processor: Intel Core 2 Duo E8600
Mainboard: DFI Lanparty LT X48-T2R
Memory: 4GB G.Skill DDR2 1066
Soundcard: Asus Xonar Essence ST
PSU: CM Real Power Pro 850W
Default 09-30-2008, 04:00 | posts: 4,602 | Location: Brisbane, Australia

Will try these out when I get home.
   
Reply With Quote
Old
  (#10)
Solid004
Member Guru
 
Videocard: MSI GTX 560 Ti TF2
Processor: Intel Core i5 2500k
Mainboard: ASUS P8P67 PRO (B3)
Memory: G.Skill 2x2GB DDR3 1.3GHz
Soundcard: Audigy 2 ZS
PSU: Antec TruePowerTrio 650w
Default 09-30-2008, 04:20 | posts: 97 | Location: Argentina - BS.AS.



Thanks you, rflair
   
Reply With Quote
 
Old
  (#11)
The General
Ancient Guru
 
The General's Avatar
 
Videocard: PNYGTX 5501GB
Processor: Intel Q6600
Mainboard: HP Cheap
Memory: DDR2 4GB
Soundcard: Headphones
PSU: 550W
Default 09-30-2008, 04:34 | posts: 2,943 | Location: MD/CA

FOR THE LOVE OF, PLEASE SOMEONE POST THE OPENGL EXTENSIONS HAHAHAH, from open extension viewer 3.0 please.
   
Reply With Quote
Old
  (#12)
Solid004
Member Guru
 
Videocard: MSI GTX 560 Ti TF2
Processor: Intel Core i5 2500k
Mainboard: ASUS P8P67 PRO (B3)
Memory: G.Skill 2x2GB DDR3 1.3GHz
Soundcard: Audigy 2 ZS
PSU: Antec TruePowerTrio 650w
Default 09-30-2008, 05:15 | posts: 97 | Location: Argentina - BS.AS.

Extensions: 115

GL_AMD_performance_monitor
GL_AMD_texture_texture4
GL_AMDX_vertex_shader_tessellator
GL_ARB_color_buffer_float
GL_ARB_depth_texture
GL_ARB_draw_buffers
GL_ARB_draw_instanced
GL_ARB_fragment_program
GL_ARB_fragment_shader
GL_ARB_half_float_pixel
GL_ARB_half_float_vertex
GL_ARB_instanced_arrays
GL_ARB_multisample
GL_ARB_multitexture
GL_ARB_occlusion_query
GL_ARB_pixel_buffer_object
GL_ARB_point_parameters
GL_ARB_point_sprite
GL_ARB_shader_objects
GL_ARB_shader_texture_lod
GL_ARB_shading_language_100
GL_ARB_shadow
GL_ARB_shadow_ambient
GL_ARB_texture_border_clamp
GL_ARB_texture_compression
GL_ARB_texture_cube_map
GL_ARB_texture_env_add
GL_ARB_texture_env_combine
GL_ARB_texture_env_crossbar
GL_ARB_texture_env_dot3
GL_ARB_texture_float
GL_ARB_texture_mirrored_repeat
GL_ARB_texture_non_power_of_two
GL_ARB_texture_rectangle
GL_ARB_transpose_matrix
GL_ARB_vertex_buffer_object
GL_ARB_vertex_program
GL_ARB_vertex_shader
GL_ARB_window_pos
GL_ATI_draw_buffers
GL_ATI_envmap_bumpmap
GL_ATI_fragment_shader
GL_ATI_meminfo
GL_ATI_separate_stencil
GL_ATI_texture_compression_3dc
GL_ATI_texture_env_combine3
GL_ATI_texture_float
GL_EXT_abgr
GL_EXT_bgra
GL_EXT_blend_color
GL_EXT_blend_equation_separate
GL_EXT_blend_func_separate
GL_EXT_blend_minmax
GL_EXT_blend_subtract
GL_EXT_compiled_vertex_array
GL_EXT_copy_texture
GL_EXT_depth_buffer_float
GL_EXT_draw_range_elements
GL_EXT_fog_coord
GL_EXT_framebuffer_blit
GL_EXT_framebuffer_multisample
GL_EXT_framebuffer_object
GL_EXT_framebuffer_sRGB
GL_EXT_gpu_program_parameters
GL_EXT_gpu_shader4
GL_EXT_multi_draw_arrays
GL_EXT_packed_depth_stencil
GL_EXT_packed_float
GL_EXT_packed_pixels
GL_EXT_point_parameters
GL_EXT_rescale_normal
GL_EXT_secondary_color
GL_EXT_separate_specular_color
GL_EXT_shadow_funcs
GL_EXT_stencil_wrap
GL_EXT_subtexture
GL_EXT_texgen_reflection
GL_EXT_texture3D
GL_EXT_texture_compression_latc
GL_EXT_texture_compression_rgtc
GL_EXT_texture_compression_s3tc
GL_EXT_texture_cube_map
GL_EXT_texture_edge_clamp
GL_EXT_texture_env_add
GL_EXT_texture_env_combine
GL_EXT_texture_env_dot3
GL_EXT_texture_filter_anisotropic
GL_EXT_texture_lod_bias
GL_EXT_texture_mirror_clamp
GL_EXT_texture_object
GL_EXT_texture_rectangle
GL_EXT_texture_shared_exponent
GL_EXT_texture_sRGB
GL_EXT_vertex_array
GL_KTX_buffer_region
GL_NV_blend_square
GL_NV_texgen_reflection
GL_SGIS_generate_mipmap
GL_SGIS_texture_edge_clamp
GL_SGIS_texture_lod
GL_WIN_swap_hint
WGL_ARB_buffer_region
WGL_ARB_extensions_string
WGL_ARB_make_current_read
WGL_ARB_multisample
WGL_ARB_pbuffer
WGL_ARB_pixel_format
WGL_ARB_pixel_format_float
WGL_ARB_render_texture
WGL_ATI_pixel_format_float
WGL_ATI_render_texture_rectangle
WGL_EXT_extensions_string
WGL_EXT_framebuffer_sRGB
WGL_EXT_pixel_format_packed_float
WGL_EXT_swap_control

This?
   
Reply With Quote
Old
  (#13)
The General
Ancient Guru
 
The General's Avatar
 
Videocard: PNYGTX 5501GB
Processor: Intel Q6600
Mainboard: HP Cheap
Memory: DDR2 4GB
Soundcard: Headphones
PSU: 550W
Default 09-30-2008, 05:19 | posts: 2,943 | Location: MD/CA

Yes that's part of it. So now its 115, from 108. hmmmmmm i am tempted to test these drivers on my 2400, crap card. But i will wait until i see the other half.

The whole extension viewer list is view more detail using opengl extension viewer 3.0

EDIT I SEE IT NOW, THANKS

Last edited by The General; 09-30-2008 at 05:21.
   
Reply With Quote
Old
  (#14)
banjowii60
Newbie
 
Videocard: 512M ATI 4850 HDMI
Processor: Intel Core 2 Quad Q6600
Mainboard: Genuine Intel EP45-DS3
Memory: Kingston 4G DDR2 800
Soundcard: 8 Channel Sound
PSU: Coolermaster 550w PSU
Default 09-30-2008, 07:51 | posts: 40

Hey, I was just wondering if these are the official ATI drivers or not? Because I cannot seem to find them on the ATI website, its only 8.9
   
Reply With Quote
Old
  (#15)
lenix
Master Guru
 
Videocard: EVGA GTX 570 SC
Processor: Intel Q9550
Mainboard: Asus P5Q-Pro
Memory: Gskill 2x2Gb 1100Mhz
Soundcard: Onboard
PSU: Gigabyte Superb 720W
Default 09-30-2008, 07:52 | posts: 267 | Location: ******

Can anybody confirm if it's better than 8.9 ?

Or even maybe someone that been having atikmdag has stopped responding error ? I hope this fix it ( highly unlikely though )
   
Reply With Quote
Old
  (#16)
sutyi
Member Guru
 
sutyi's Avatar
 
Videocard: Gainward GTX 660 OC 2GB
Processor: Intel Core i3 2120 3.3GHz
Mainboard: GigaByte Z68AP-DS3
Memory: 2x4GB Kingston DDR3-1600
Soundcard: ASUS Xonar DX
PSU: Chieftec 450W
Default 09-30-2008, 08:00 | posts: 106 | Location: Budaörs, Hungary.

Quote:
Originally Posted by banjowii60 View Post
Hey, I was just wondering if these are the official ATI drivers or not? Because I cannot seem to find them on the ATI website, its only 8.9
RC2. Means Release Candidate 2 mate, so till it isn't final and WHQL, you won't see it on ATi website.
   
Reply With Quote
Old
  (#17)
banjowii60
Newbie
 
Videocard: 512M ATI 4850 HDMI
Processor: Intel Core 2 Quad Q6600
Mainboard: Genuine Intel EP45-DS3
Memory: Kingston 4G DDR2 800
Soundcard: 8 Channel Sound
PSU: Coolermaster 550w PSU
Default 09-30-2008, 08:31 | posts: 40

But is it safe to download? Is this the version that will eventually be on the ATI website?
   
Reply With Quote
Old
  (#18)
Pav4o
Member Guru
 
Videocard: Sapphire 7970@1025MHz
Processor: FX 8350@4600
Mainboard: ASUS Sabertooth 990FX R.1
Memory: 4x4Gb Corsair 1866
Soundcard: ASUS Xonar DX
PSU: Corsair TX850M
Default 09-30-2008, 08:59 | posts: 99

On my Radeon 4870 no difference in 3D Mark Vantage compared to 8.9.
I have noticed intermittent lags in Crysis Warhead and Stalker Clear Sky, which were not present in the official 8.9.
   
Reply With Quote
Old
  (#19)
lenix
Master Guru
 
Videocard: EVGA GTX 570 SC
Processor: Intel Q9550
Mainboard: Asus P5Q-Pro
Memory: Gskill 2x2Gb 1100Mhz
Soundcard: Onboard
PSU: Gigabyte Superb 720W
Default 09-30-2008, 09:26 | posts: 267 | Location: ******

Quote:
Originally Posted by banjowii60 View Post
But is it safe to download? Is this the version that will eventually be on the ATI website?
It could be. From it's name "Release candidate".

They will test it, if there is no errors/bugs, they'll release it. If they find anything wrong with it, they'll release RC3 and test again.. etc
   
Reply With Quote
Old
  (#20)
bokloz
Master Guru
 
bokloz's Avatar
 
Videocard: Gigabyte R9 290
Processor: Intel Core i7 3820
Mainboard: GIGABYTE GA-X79-UD3
Memory: Corsair Venegance 16 GB
Soundcard: Asus Xonar DX
PSU: HEC Cougar 1000 Watt
Default 09-30-2008, 10:24 | posts: 581 | Location: Egypt

thanks rflair will try now
   
Reply With Quote
Old
  (#21)
kitch9
Maha Guru
 
kitch9's Avatar
 
Videocard: XFX 7990 3GB
Processor: i7 3770K @ 4.8
Mainboard: Asrock Extreme 4 Gen 3
Memory: 16GB Corsair Vengeance
Soundcard: Thx Trustudio Pro
PSU: Corsair TX950W
Default 09-30-2008, 11:47 | posts: 1,882 | Location: Doncaster, England

Right, I played Warhead through with the 8.9's at 1680x1050 all enthusiast settings, no AA and got around 25-35 FPS. I did get the odd low into the teens but nothing unmanagable.

I've just tried Warhead with these and I'm still getting 25-35 fps but the frames seem more stable and I can apply 8xaa with NO penalty. It looks a different game!! I am going to have to play it through again now.......Shame......

I needed to turn texture streaming back on at those settings as I was getting a bit of hitching, but that cured that.

Awesome Crysis drivers for me so far, gonna test some more games.....
   
Reply With Quote
Old
  (#22)
banjowii60
Newbie
 
Videocard: 512M ATI 4850 HDMI
Processor: Intel Core 2 Quad Q6600
Mainboard: Genuine Intel EP45-DS3
Memory: Kingston 4G DDR2 800
Soundcard: 8 Channel Sound
PSU: Coolermaster 550w PSU
Default 09-30-2008, 12:24 | posts: 40

Wait, texture streaming? Tell me more kitch9.

This may not be related to this thread but I have been getting some hitching in my Bioshock game which I cannot fix, whats this texture streaming you speak of?
   
Reply With Quote
Old
  (#23)
kitch9
Maha Guru
 
kitch9's Avatar
 
Videocard: XFX 7990 3GB
Processor: i7 3770K @ 4.8
Mainboard: Asrock Extreme 4 Gen 3
Memory: 16GB Corsair Vengeance
Soundcard: Thx Trustudio Pro
PSU: Corsair TX950W
Default 09-30-2008, 12:26 | posts: 1,882 | Location: Doncaster, England

Its an ingame CVAR setting for Crysis. You can turn streaming textures on or off. Turning them on saves memory, so I presume less swapping of textures from VRam to Ram which saves on hitching.
   
Reply With Quote
Old
  (#24)
banjowii60
Newbie
 
Videocard: 512M ATI 4850 HDMI
Processor: Intel Core 2 Quad Q6600
Mainboard: Genuine Intel EP45-DS3
Memory: Kingston 4G DDR2 800
Soundcard: 8 Channel Sound
PSU: Coolermaster 550w PSU
Default 09-30-2008, 12:45 | posts: 40

Ahhh ok nvm, Bioshock does not have that.
   
Reply With Quote
I have error when i installing using the SETUP.exe
Old
  (#25)
X7007
Master Guru
 
Videocard: Sapphire DualX 7970
Processor: I7 3770K @ 4.4 1.150
Mainboard: Asus P8Z77-V
Memory: 16GB G.Skill
Soundcard: Asus Xonar Phoebus
PSU: ThermalTake ToughPower850
Exclamation I have error when i installing using the SETUP.exe - 09-30-2008, 13:38 | posts: 763 | Location: ISRAEL

when i tried to unistall it did the same error so i deleted everything using the DriverCleanerDH.

but still i am getting the error when trying to unistall and install.

here a screen when installing



on the log i see at the end

Error messages
Application Install: install package failure!
Application Install: install package failure!

but driver and CCP are installed.


dont notice the blackness, some hidden top classfied docu ^^

any ideas?

do i need to install AVivo64 for this graphics card ? gigabyte one. what does it do.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.