Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > Rivatuner Generic Discussion forum
Rivatuner Generic Discussion forum This forum is intended for generic questions and discussion of the RivaTuner Utility. In this section the users help each other out with answers.


Reply
 
Thread Tools Display Modes
Trouble creating/applying color schemes
Old
  (#1)
OnmyojiOmn
Newbie
 
Videocard: 8500GT
Processor: Athlon 64
Mainboard:
Memory:
Soundcard:
PSU:
Default Trouble creating/applying color schemes - 09-27-2008, 11:54 | posts: 2

I can change color settings in the driver-level color scheme dialog, and save schemes, but when I choose a scheme from the drop-down its settings are back at the defaults. If I create a launcher item and specify a driver-level color scheme, when I run that item I get a dialog that says the scheme could not be found, and asks me if I want to choose a new one. If I choose yes, the scheme that I originally specified is right there in the launcher item dialog's color scheme drop-down. I don't have this problem with low-level color schemes, but I want vibrance.

This is with Rivatuner 2.11. I'm using Forceware 158.22 for compatibility with a game. Is it a problem with this driver version, or with older drivers?

Thanks
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.