Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
[XF]nVIDIA ForceWare 175.80
Old
  (#1)
hicookie
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default [XF]nVIDIA ForceWare 175.80 - 05-28-2008, 19:17 | posts: 3

Download:

ForceWare 175.80 Vista (64-bit)
ForceWare 175.80 Vista (32-bit)
ForceWare 175.80 XP (32-bit)
ForceWare 175.80 XP (64-bit)


-----------------------------------------------------------
Quote:
Products supported

DriverVer =05/14/2008, 6.14.11.7580


NVIDIA_BR02.DEV_00F1.1 = "NVIDIA GeForce 6600 GT"
NVIDIA_BR02.DEV_00F2.1 = "NVIDIA GeForce 6600"
NVIDIA_BR02.DEV_00F3.1 = "NVIDIA GeForce 6200"
NVIDIA_BR02.DEV_00F4.1 = "NVIDIA GeForce 6600 LE"
NVIDIA_BR02.DEV_00F5.1 = "NVIDIA GeForce 7800 GS"
NVIDIA_BR02.DEV_00F6.1 = "NVIDIA GeForce 6800 GS/XT"
NVIDIA_BR02.DEV_00F8.1 = "NVIDIA Quadro FX 3400/4400"
NVIDIA_BR02.DEV_00F9.1 = "NVIDIA GeForce 6800 Series GPU"
NVIDIA_BR02.DEV_00FA.1 = "NVIDIA GeForce PCX 5750"
NVIDIA_BR02.DEV_00FB.1 = "NVIDIA GeForce PCX 5900"
NVIDIA_BR02.DEV_00FC.1 = "NVIDIA GeForce PCX 5300"
NVIDIA_BR02.DEV_00FD.1 = "NVIDIA Quadro PCI-E Series"
NVIDIA_BR02.DEV_00FE.1 = "NVIDIA Quadro FX 1300"
NVIDIA_BR02.DEV_02E0.1 = "NVIDIA GeForce 7600 GT"
NVIDIA_BR02.DEV_02E1.1 = "NVIDIA GeForce 7600 GS"
NVIDIA_BR02.DEV_02E2.1 = "NVIDIA GeForce 7300 GT"
NVIDIA_BR02.DEV_02E3.1 = "NVIDIA GeForce 7900 GS"
NVIDIA_BR02.DEV_02E4.1 = "NVIDIA GeForce 7950 GT"
NVIDIA_G70.DEV_0090.1 = "NVIDIA GeForce 7800 GTX"
NVIDIA_G70.DEV_0091.1 = "NVIDIA GeForce 7800 GTX "
NVIDIA_G70.DEV_0092.1 = "NVIDIA GeForce 7800 GT"
NVIDIA_G70.DEV_0093.1 = "NVIDIA GeForce 7800 GS "
NVIDIA_G70.DEV_0095.1 = "NVIDIA GeForce 7800 SLI"
NVIDIA_G70.DEV_009D.1 = "NVIDIA Quadro FX 4500"
NVIDIA_G71.DEV_0290.1 = "NVIDIA GeForce 7900 GTX"
NVIDIA_G71.DEV_0291.1 = "NVIDIA GeForce 7900 GT/GTO"
NVIDIA_G71.DEV_0292.1 = "NVIDIA GeForce 7900 GS "
NVIDIA_G71.DEV_0293.1 = "NVIDIA GeForce 7950 GX2"
NVIDIA_G71.DEV_0294.1 = "NVIDIA GeForce 7950 GX2 "
NVIDIA_G71.DEV_0295.1 = "NVIDIA GeForce 7950 GT "
NVIDIA_G71.DEV_029B.1 = "NVIDIA Quadro FX 1500M"
NVIDIA_G71.DEV_029C.1 = "NVIDIA Quadro FX 5500"
NVIDIA_G71.DEV_029D.1 = "NVIDIA Quadro FX 3500"
NVIDIA_G71.DEV_029E.1 = "NVIDIA Quadro FX 1500"
NVIDIA_G71.DEV_029F.1 = "NVIDIA Quadro FX 4500 X2"
NVIDIA_G72.DEV_01D0.1 = "NVIDIA GeForce 7350 LE"
NVIDIA_G72.DEV_01D1.1 = "NVIDIA GeForce 7300 LE"
NVIDIA_G72.DEV_01D2.1 = "NVIDIA GeForce 7550 LE"
NVIDIA_G72.DEV_01D3.1 = "NVIDIA GeForce 7300 SE/7200 GS"
NVIDIA_G72.DEV_01DB.1 = "NVIDIA Quadro NVS 120M"
NVIDIA_G72.DEV_01DD.1 = "NVIDIA GeForce 7500 LE"
NVIDIA_G72.DEV_01DE.1 = "NVIDIA Quadro FX 350"
NVIDIA_G72.DEV_01DF.1 = "NVIDIA GeForce 7300 GS"
NVIDIA_G73.DEV_0390.1 = "NVIDIA GeForce 7650 GS"
NVIDIA_G73.DEV_0391.1 = "NVIDIA GeForce 7600 GT "
NVIDIA_G73.DEV_0392.1 = "NVIDIA GeForce 7600 GS "
NVIDIA_G73.DEV_0393.1 = "NVIDIA GeForce 7300 GT "
NVIDIA_G73.DEV_0394.1 = "NVIDIA GeForce 7600 LE"
NVIDIA_G73.DEV_0395.1 = "NVIDIA GeForce 7300 GT "
NVIDIA_G73.DEV_0398.1 = "NVIDIA GeForce Go 7600"
NVIDIA_G73.DEV_039C.1 = "NVIDIA Quadro FX 560M"
NVIDIA_G73.DEV_039E.1 = "NVIDIA Quadro FX 560"
NVIDIA_G80.DEV_0191.1 = "NVIDIA GeForce 8800 GTX"
NVIDIA_G80.DEV_0193.1 = "NVIDIA GeForce 8800 GTS"
NVIDIA_G80.DEV_0194.1 = "NVIDIA GeForce 8800 Ultra"
NVIDIA_G80.DEV_0197.1 = "NVIDIA Tesla C870"
NVIDIA_G80.DEV_019D.1 = "NVIDIA Quadro FX 5600"
NVIDIA_G80.DEV_019E.1 = "NVIDIA Quadro FX 4600"
NVIDIA_G84.DEV_0400.1 = "NVIDIA GeForce 8600 GTS"
NVIDIA_G84.DEV_0401.1 = "NVIDIA GeForce 8600 GT"
NVIDIA_G84.DEV_0402.1 = "NVIDIA GeForce 8600 GT "
NVIDIA_G84.DEV_0403.1 = "NVIDIA GeForce 8600GS"
NVIDIA_G84.DEV_0404.1 = "NVIDIA GeForce 8400 GS"
NVIDIA_G84.DEV_040A.1 = "NVIDIA Quadro FX 370"
NVIDIA_G84.DEV_040D.1 = "NVIDIA Quadro FX 1600M"
NVIDIA_G84.DEV_040E.1 = "NVIDIA Quadro FX 570"
NVIDIA_G84.DEV_040F.1 = "NVIDIA Quadro FX 1700"
NVIDIA_G86.DEV_0420.1 = "NVIDIA GeForce 8400 SE"
NVIDIA_G86.DEV_0421.1 = "NVIDIA GeForce 8500 GT"
NVIDIA_G86.DEV_0422.1 = "NVIDIA GeForce 8400 GS "
NVIDIA_G86.DEV_0423.1 = "NVIDIA GeForce 8300 GS"
NVIDIA_G86.DEV_0424.1 = "NVIDIA GeForce 8400 GS "
NVIDIA_G86.DEV_042C.1 = "NVIDIA GeForce 9400 GT"
NVIDIA_G86.DEV_042F.1 = "NVIDIA Quadro NVS 290"
NVIDIA_G92.DEV_0600.1 = "NVIDIA GeForce 8800 GTS 512"
NVIDIA_G92.DEV_0601.1 = "NVIDIA G92-350"
NVIDIA_G92.DEV_0602.1 = "NVIDIA GeForce 8800 GT"
NVIDIA_G92.DEV_0603.1 = "NVIDIA G92-250"
NVIDIA_G92.DEV_0604.1 = "NVIDIA GeForce 9800 GX2"
NVIDIA_G92.DEV_0605.1 = "NVIDIA GeForce 9800 GT"
NVIDIA_G92.DEV_0606.1 = "NVIDIA GeForce 8800 GS"
NVIDIA_G92.DEV_0607.1 = "NVIDIA G92-240"
NVIDIA_G92.DEV_060D.1 = "NVIDIA GeForce 8800 GS "
NVIDIA_G92.DEV_0610.1 = "NVIDIA GeForce 9600 GSO"
NVIDIA_G92.DEV_0611.1 = "NVIDIA GeForce 8800 GT "
NVIDIA_G92.DEV_0612.1 = "NVIDIA GeForce 9800 GTX"
NVIDIA_G92.DEV_0614.1 = "NVIDIA GeForce 9800 GT "
NVIDIA_G92.DEV_0618.1 = "NVIDIA G92-890"
NVIDIA_G92.DEV_0619.1 = "NVIDIA Quadro FX 4700 X2"
NVIDIA_G92.DEV_061A.1 = "NVIDIA Quadro FX 3700"
NVIDIA_G92.DEV_061B.1 = "NVIDIA Quadro FX 2700"
NVIDIA_G94.DEV_0620.1 = "NVIDIA G94"
NVIDIA_G94.DEV_0621.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0622.1 = "NVIDIA GeForce 9600 GT"
NVIDIA_G94.DEV_0623.1 = "NVIDIA GeForce 9600 GS"
NVIDIA_G94.DEV_0624.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0625.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0626.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0627.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0629.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_062D.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_062E.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_062F.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0630.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0631.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0632.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0633.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0634.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0635.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0636.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0637.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0638.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_0639.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_063B.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_063C.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_063D.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_063E.1 = "NVIDIA G94 "
NVIDIA_G94.DEV_063F.1 = "NVIDIA G94 "
NVIDIA_G96.DEV_0640.1 = "NVIDIA GeForce 9500 GT"
NVIDIA_G96.DEV_0641.1 = "NVIDIA D9M-20"
NVIDIA_G96.DEV_0642.1 = "NVIDIA D9M-10"
NVIDIA_G96.DEV_0643.1 = "NVIDIA GeForce 9500 GT "
NVIDIA_G96.DEV_0644.1 = "NVIDIA GeForce 9500 GS"
NVIDIA_G96.DEV_0648.1 = "NVIDIA GeForce 9600M GS"
NVIDIA_G96.DEV_0650.1 = "NVIDIA G96-825"
NVIDIA_G96.DEV_0658.1 = "NVIDIA G96-850-GL"
NVIDIA_G96.DEV_0659.1 = "NVIDIA G96-875-GL"
NVIDIA_G98.DEV_06E0.1 = "NVIDIA GeForce 9300 GE"
NVIDIA_G98.DEV_06E1.1 = "NVIDIA GeForce 9300 GS"
NVIDIA_G98.DEV_06E2.1 = "NVIDIA GeForce 8400"
NVIDIA_G98.DEV_06E3.1 = "NVIDIA G98"
NVIDIA_G98.DEV_06E4.1 = "NVIDIA GeForce 8400 GS "
NVIDIA_G98.DEV_06E9.1 = "NVIDIA GeForce 9300M GS"
NVIDIA_G98.DEV_06F0.1 = "NVIDIA G98 "
NVIDIA_G98.DEV_06F8.1 = "NVIDIA G98 "
NVIDIA_G98.DEV_06F9.1 = "NVIDIA G98-820"
NVIDIA_G98.DEV_06FA.1 = "NVIDIA G98-875"
NVIDIA_G98.DEV_06FF.1 = "NVIDIA G98-GL"
NVIDIA_NV30.DEV_0301.1 = "NVIDIA GeForce FX 5800 Ultra"
NVIDIA_NV30.DEV_0302.1 = "NVIDIA GeForce FX 5800"
NVIDIA_NV30.DEV_0308.1 = "NVIDIA Quadro FX 2000"
NVIDIA_NV30.DEV_0309.1 = "NVIDIA Quadro FX 1000"
NVIDIA_NV31.DEV_0311.1 = "NVIDIA GeForce FX 5600 Ultra"
NVIDIA_NV31.DEV_0312.1 = "NVIDIA GeForce FX 5600"
NVIDIA_NV31.DEV_0313.1 = "NVIDIA NV31"
NVIDIA_NV31.DEV_0314.1 = "NVIDIA GeForce FX 5600XT"
NVIDIA_NV34.DEV_0320.1 = "NVIDIA GeForce FX 5200"
NVIDIA_NV34.DEV_0321.1 = "NVIDIA GeForce FX 5200 Ultra"
NVIDIA_NV34.DEV_0322.1 = "NVIDIA GeForce FX 5200 "
NVIDIA_NV34.DEV_0323.1 = "NVIDIA GeForce FX 5200LE"
NVIDIA_NV34.DEV_0326.1 = "NVIDIA GeForce FX 5500"
NVIDIA_NV34.DEV_0327.1 = "NVIDIA GeForce FX 5100"
NVIDIA_NV34.DEV_032A.1 = "NVIDIA Quadro NVS 55/280 PCI"
NVIDIA_NV34.DEV_032B.1 = "NVIDIA Quadro FX 500/FX 600"
NVIDIA_NV34.DEV_032F.1 = "NVIDIA NV34GL"
NVIDIA_NV35.DEV_0330.1 = "NVIDIA GeForce FX 5900 Ultra"
NVIDIA_NV35.DEV_0331.1 = "NVIDIA GeForce FX 5900"
NVIDIA_NV35.DEV_0332.1 = "NVIDIA GeForce FX 5900XT"
NVIDIA_NV35.DEV_0333.1 = "NVIDIA GeForce FX 5950 Ultra"
NVIDIA_NV35.DEV_0334.1 = "NVIDIA GeForce FX 5900ZT"
NVIDIA_NV35.DEV_0338.1 = "NVIDIA Quadro FX 3000"
NVIDIA_NV35.DEV_033F.1 = "NVIDIA Quadro FX 700"
NVIDIA_NV36.DEV_0341.1 = "NVIDIA GeForce FX 5700 Ultra"
NVIDIA_NV36.DEV_0342.1 = "NVIDIA GeForce FX 5700"
NVIDIA_NV36.DEV_0343.1 = "NVIDIA GeForce FX 5700LE"
NVIDIA_NV36.DEV_0344.1 = "NVIDIA GeForce FX 5700VE"
NVIDIA_NV36.DEV_0345.1 = "NVIDIA NV36"
NVIDIA_NV36.DEV_034E.1 = "NVIDIA Quadro FX 1100"
NVIDIA_NV36.DEV_034F.1 = "NVIDIA NV36GL"
NVIDIA_NV40.DEV_0040.1 = "NVIDIA GeForce 6800 Ultra"
NVIDIA_NV40.DEV_0041.1 = "NVIDIA GeForce 6800"
NVIDIA_NV40.DEV_0042.1 = "NVIDIA GeForce 6800 LE"
NVIDIA_NV40.DEV_0043.1 = "NVIDIA GeForce 6800 XE"
NVIDIA_NV40.DEV_0044.1 = "NVIDIA GeForce 6800 XT"
NVIDIA_NV40.DEV_0045.1 = "NVIDIA GeForce 6800 GT"
NVIDIA_NV40.DEV_0047.1 = "NVIDIA GeForce 6800 GS"
NVIDIA_NV40.DEV_0048.1 = "NVIDIA GeForce 6800 XT "
NVIDIA_NV40.DEV_004E.1 = "NVIDIA Quadro FX 4000"
NVIDIA_NV41.DEV_00C0.1 = "NVIDIA GeForce 6800 GS "
NVIDIA_NV41.DEV_00C1.1 = "NVIDIA GeForce 6800 "
NVIDIA_NV41.DEV_00C2.1 = "NVIDIA GeForce 6800 LE "
NVIDIA_NV41.DEV_00C3.1 = "NVIDIA GeForce 6800 XT "
NVIDIA_NV41.DEV_00CC.1 = "NVIDIA Quadro FX Go1400"
NVIDIA_NV41.DEV_00CD.1 = "NVIDIA Quadro FX 3450/4000 SDI"
NVIDIA_NV41.DEV_00CE.1 = "NVIDIA Quadro FX 1400"
NVIDIA_NV43.DEV_0140.1 = "NVIDIA GeForce 6600 GT "
NVIDIA_NV43.DEV_0141.1 = "NVIDIA GeForce 6600 "
NVIDIA_NV43.DEV_0142.1 = "NVIDIA GeForce 6600 LE "
NVIDIA_NV43.DEV_0143.1 = "NVIDIA GeForce 6600 VE"
NVIDIA_NV43.DEV_0145.1 = "NVIDIA GeForce 6610 XL"
NVIDIA_NV43.DEV_0147.1 = "NVIDIA GeForce 6700 XL"
NVIDIA_NV43.DEV_014A.1 = "NVIDIA Quadro NVS 440"
NVIDIA_NV43.DEV_014C.1 = "NVIDIA Quadro FX 540M"
NVIDIA_NV43.DEV_014D.1 = "NVIDIA Quadro FX 550"
NVIDIA_NV43.DEV_014E.1 = "NVIDIA Quadro FX 540"
NVIDIA_NV43.DEV_014F.1 = "NVIDIA GeForce 6200 "
NVIDIA_NV44.DEV_0160.1 = "NVIDIA GeForce 6500"
NVIDIA_NV44.DEV_0161.1 = "NVIDIA GeForce 6200 TurboCache(TM)"
NVIDIA_NV44.DEV_0162.1 = "NVIDIA GeForce 6200SE TurboCache(TM)"
NVIDIA_NV44.DEV_0163.1 = "NVIDIA GeForce 6200 LE"
NVIDIA_NV44.DEV_0165.1 = "NVIDIA Quadro NVS 285"
NVIDIA_NV44.DEV_0169.1 = "NVIDIA GeForce 6250"
NVIDIA_NV44.DEV_016A.1 = "NVIDIA GeForce 7100 GS"
NVIDIA_NV44.DEV_016B.1 = "NVIDIA NV44"
NVIDIA_NV44.DEV_0220.1 = "NVIDIA NV44 "
NVIDIA_NV44.DEV_0221.1 = "NVIDIA GeForce 6200 "
NVIDIA_NV44.DEV_0222.1 = "NVIDIA GeForce 6200 A-LE"
NVIDIA_NV45.DEV_0046.1 = "NVIDIA GeForce 6800 GT "
NVIDIA_NV48.DEV_0211.1 = "NVIDIA GeForce 6800 "
NVIDIA_NV48.DEV_0212.1 = "NVIDIA GeForce 6800 LE "
NVIDIA_NV48.DEV_0215.1 = "NVIDIA GeForce 6800 GT "
NVIDIA_NV48.DEV_0218.1 = "NVIDIA GeForce 6800 XT "
NVIDIA_C51.DEV_0240.1 = "NVIDIA GeForce 6150"
NVIDIA_C51.DEV_0241.1 = "NVIDIA GeForce 6150 LE"
NVIDIA_C51.DEV_0242.1 = "NVIDIA GeForce 6100"
NVIDIA_C51.DEV_0245.1 = "NVIDIA Quadro NVS 210S / NVIDIA GeForce 6150LE"
NVIDIA_C51.DEV_0246.1 = "NVIDIA C51"
NVIDIA_C51.DEV_0247.1 = "NVIDIA GeForce Go 6100"
NVIDIA_C51.DEV_0248.1 = "NVIDIA C51 "
NVIDIA_C51.DEV_0249.1 = "NVIDIA C51 "
NVIDIA_C51.DEV_024A.1 = "NVIDIA C51 "
NVIDIA_C51.DEV_024B.1 = "NVIDIA C51 "
NVIDIA_C51.DEV_024C.1 = "NVIDIA C51 "
NVIDIA_C51.DEV_024D.1 = "NVIDIA C51 "
NVIDIA_C51.DEV_024E.1 = "NVIDIA C51 "
NVIDIA_C51.DEV_024F.1 = "NVIDIA C51 "
NVIDIA_C61.DEV_03D0.1 = "NVIDIA GeForce 6150SE nForce 430"
NVIDIA_C61.DEV_03D1.1 = "NVIDIA GeForce 6100 nForce 405"
NVIDIA_C61.DEV_03D2.1 = "NVIDIA GeForce 6100 nForce 400"
NVIDIA_C61.DEV_03D3.1 = "NVIDIA MCP61"
NVIDIA_C61.DEV_03D4.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03D5.1 = "NVIDIA GeForce 6100 nForce 420"
NVIDIA_C61.DEV_03D6.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03D7.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03D8.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03D9.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03DA.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03DB.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03DC.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03DD.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03DE.1 = "NVIDIA MCP61 "
NVIDIA_C61.DEV_03DF.1 = "NVIDIA MCP61 "
NVIDIA_C68.DEV_053A.1 = "NVIDIA GeForce 7050 PV / NVIDIA nForce 630a"
NVIDIA_C68.DEV_053B.1 = "NVIDIA GeForce 7050 PV / NVIDIA nForce 630a "
NVIDIA_C68.DEV_053E.1 = "NVIDIA GeForce 7025 / NVIDIA nForce 630a"
NVIDIA_C73.DEV_07E0.1 = "NVIDIA GeForce 7150 / NVIDIA nForce 630i"
NVIDIA_C73.DEV_07E1.1 = "NVIDIA GeForce 7100 / NVIDIA nForce 630i"
NVIDIA_C73.DEV_07E2.1 = "NVIDIA GeForce 7050 / NVIDIA nForce 630i"
NVIDIA_C73.DEV_07E3.1 = "NVIDIA GeForce 7050 / NVIDIA nForce 610i"
NVIDIA_C73.DEV_07E4.1 = "NVIDIA MCP73"
NVIDIA_C73.DEV_07E5.1 = "NVIDIA GeForce 7050 / NVIDIA nForce 620i"
NVIDIA_C73.DEV_07E6.1 = "NVIDIA MCP73 "
NVIDIA_C73.DEV_07E7.1 = "NVIDIA MCP73 "
NVIDIA_C73.DEV_07E8.1 = "NVIDIA MCP73 "
NVIDIA_C73.DEV_07E9.1 = "NVIDIA MCP73 "
NVIDIA_C73.DEV_07EA.1 = "NVIDIA MCP73 "
NVIDIA_C73.DEV_07EB.1 = "NVIDIA MCP73 "
NVIDIA_C73.DEV_07EC.1 = "NVIDIA MCP73 "
NVIDIA_C73.DEV_07ED.1 = "NVIDIA MCP73 "
NVIDIA_C73.DEV_07EE.1 = "NVIDIA MCP73 "
NVIDIA_C73.DEV_07EF.1 = "NVIDIA MCP73 "
NVIDIA_C77.DEV_0840.1 = "NVIDIA MCP77/78"
NVIDIA_C77.DEV_0842.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0847.1 = "NVIDIA GeForce 8100P"
NVIDIA_C77.DEV_0848.1 = "NVIDIA GeForce 8300"
NVIDIA_C77.DEV_0849.1 = "NVIDIA GeForce 8200"
NVIDIA_C77.DEV_084A.1 = "NVIDIA nForce 730a"
NVIDIA_C77.DEV_084B.1 = "NVIDIA GeForce 8200 "
NVIDIA_C77.DEV_084C.1 = "NVIDIA nForce 780a SLI"
NVIDIA_C77.DEV_084D.1 = "NVIDIA nForce 750a SLI"
NVIDIA_C77.DEV_084F.1 = "NVIDIA GeForce 8100 / nForce 720a"
NVIDIA_C77.DEV_0850.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0851.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0852.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0853.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0854.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0855.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0856.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0857.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0858.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_0859.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_085A.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_085B.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_085C.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_085D.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_085E.1 = "NVIDIA MCP77/78 "
NVIDIA_C77.DEV_085F.1 = "NVIDIA MCP77/78 "
NVIDIA_C79.DEV_0860.1 = "NVIDIA MCP79/7A ENG"
NVIDIA_C79.DEV_0861.1 = "NVIDIA GeForce 9400"
NVIDIA_C79.DEV_0863.1 = "NVIDIA MCP7A-P"
NVIDIA_C79.DEV_0864.1 = "NVIDIA MCP7A-P "
NVIDIA_C79.DEV_0865.1 = "NVIDIA MCP7A-PTV"
NVIDIA_C79.DEV_0868.1 = "NVIDIA MCP7A-SLI"
NVIDIA_C79.DEV_086A.1 = "NVIDIA MCP7A-U"
NVIDIA_C79.DEV_086C.1 = "NVIDIA MCP7A-S"
NVIDIA_C79.DEV_086D.1 = "NVIDIA MCP7A-O"
NVIDIA_C79.DEV_087A.1 = "NVIDIA MCP7A-GL"
NVIDIA_Win2KDualView = "NVIDIA Dualview"
NVIDIA_MultiView = "NVIDIA Multiview"
   
Reply With Quote
 
Old
  (#2)
Skybullet
Newbie
 
Videocard: XFX 8800 GTS XXX , 640 mb
Processor: Core 2 Duo e6700 @ 3.00 GHz
Mainboard: Asus P5B Deluxe
Memory: 4 GB DDR 2 , 800 MHz
Soundcard: X-fi xtreme gamer , Creative 5.1
PSU: Cooler master iGreen 600 Watt
Default 05-28-2008, 19:27 | posts: 38 | Location: The Netherlands

Whats the difference between 175.75 and these ??
   
Reply With Quote
Old
  (#3)
bokloz
Master Guru
 
bokloz's Avatar
 
Videocard: Gigabyte R9 290
Processor: Intel Core i7 3820
Mainboard: GIGABYTE GA-X79-UD3
Memory: Corsair Venegance 16 GB
Soundcard: Asus Xonar DX
PSU: HEC Cougar 1000 Watt
Default 05-28-2008, 19:35 | posts: 581 | Location: Egypt

awesome ,thanks man
   
Reply With Quote
Old
  (#4)
scandalous
Master Guru
 
Videocard: eVGA GTX 670 FTW
Processor: Intel I7 2600K @ 4.4GHZ
Mainboard: Asrock Z68 Extreme 3 Gen3
Memory: 8GB DDR3 Vengeance 1866
Soundcard: Creative X-Fi Titanium HD
PSU: Corsair HX 650W
Default 05-28-2008, 19:51 | posts: 678 | Location: The far side of the moon

I didn't expect them so fast after I posted a topic about them coming soon.
But Is there a change-log for these drivers. I want to see what the differences are compared to the 175.75 drivers.

I'll download them and will comment back on them later.
   
Reply With Quote
 
Old
  (#5)
Cybermancer
Don Quixote
 
Cybermancer's Avatar
 
Videocard: BFG GTX260OC (192 SP)
Processor: Intel E8400 @ 3.6 GHz
Mainboard: XFX 680i LT
Memory: 6 GB Corsair DDR2 PC6400
Soundcard: X-Fi
PSU: PC Power & Cooling 750W
Default 05-28-2008, 19:56 | posts: 13,832 | Location: Cyberspace

All right! Nice announcement for them yesterday. LOL

Thanks, hicookie for finding them.
   
Reply With Quote
Old
  (#6)
Sieras
Ancient Guru
 
Sieras's Avatar
 
Videocard: Gigabyte 450 GTS OC2
Processor: Intel Core i7 2600k
Mainboard: Gigabyte P67X-UD3-B3
Memory: Corsair DDR3-1600 8 GB
Soundcard: Xonar D2X+Z-5500+SH HD448
PSU: Corsair TX650W
Default 05-28-2008, 21:06 | posts: 3,858 | Location: Lithuania, Kaunas

Yeah, thanks a lot. Downloading now, will test and report later. So far the 175.75 were good both on Vista x32 and Vista x64 (I've gone to 64bit now after hardware upgrade, so I'll be testing only the 64bit drivers from now on).
   
Reply With Quote
Old
  (#7)
Rich_Guy
Ancient Guru
 
Rich_Guy's Avatar
 
Videocard: MSi Gaming 290X 1080/1300
Processor: i7 920 D0
Mainboard: Biostar Tpower x58
Memory: 6GB Corsair DDR3
Soundcard: Xonar DX - Logi. X-530s
PSU: Corsair AX860w
Default 05-28-2008, 21:58 | posts: 8,851 | Location: UK

Back to the XG 175.63's, as yet another set that sticks me in 800x600 4bit colour that can't be changed.
   
Reply With Quote
Old
  (#8)
hallryu
Don Altobello
 
hallryu's Avatar
 
Videocard: 2x HD7970 - QNIX/U2711
Processor: 3770k delid@4.6GHz - H320
Mainboard: GA-Z77X-UP7 (F5)
Memory: Dominator GT 2133 2x4GB
Soundcard: Asus Xonar D2X + SP2500
PSU: BeQuiet! DP Pro 1200W
Default 05-28-2008, 21:59 | posts: 11,416 | Location: England

Downloading now, thanks!
   
Reply With Quote
Old
  (#9)
rentalbrain
Master Guru
 
Videocard: PowerColor HD 7950
Processor: Q9550 SLB8V@3.8G
Mainboard: ASUS P5Q Deluxe
Memory: HyperX KHX8500D2K2-4G
Soundcard: ASUS Xonar U1
PSU: OCZ Z850
Default 05-28-2008, 22:40 | posts: 507

Weird one. I can enable SLi through nv control panel as usual but games refuse to run in SLi mode at all? (XP32) Back to 175.16 I guess
   
Reply With Quote
Old
  (#10)
sesion
Member Guru
 
Videocard: EVGA 8800 GTS (G92) @ 800/1900/1180
Processor: Intel Core2Quad Q6600 G0 @ 3.6 Ghz
Mainboard: Asus Maximus Formula SE
Memory: OCZ DDR2-1200 2GB Kit FlexXLC
Soundcard: Creative X-Fi ExtremeMusic
PSU: Toughpower 750 Watt
Default 05-28-2008, 22:45 | posts: 49 | Location: Germany

Quote:
Originally Posted by Rich_Guy View Post
Back to the XG 175.63's, as yet another set that sticks me in 800x600 4bit colour that can't be changed.
After installing the drivers, do not change anything (resolution)... just reboot your pc right away, that should help to avoid that issue
   
Reply With Quote
 
Old
  (#11)
HarryRag
Member Guru
 
HarryRag's Avatar
 
Videocard: ASUS GTX680-DC2O-2GD5
Processor: Core i7 920 @ 3.9Ghz Air
Mainboard: Evga X58 SLI
Memory: OCZ 12Gig Platinum XTC
Soundcard: Corsair Vengeance 1500
PSU: OCZ ZX 1250W
Default 05-28-2008, 22:50 | posts: 117 | Location: Behind my Keyboard

crashes my cod4, again

all the xfastest are no good for my 8800GT's in sli
   
Reply With Quote
Old
  (#12)
poedoom
Member Guru
 
poedoom's Avatar
 
Videocard: sapphire hd4870
Processor: Intel i7 920@4ghz
Mainboard: Asus Rampage 2 extreme
Memory: 4gig cellshock@1779
Soundcard: Auzentech X-Meridian
PSU: coolermaster 1000w
Thumbs up 05-28-2008, 22:55 | posts: 142 | Location: uk

nice find thanks alot
   
Reply With Quote
Old
  (#13)
dualloop
Member Guru
 
Videocard: Nvidia Geforce GTX TITAN
Processor: Intel Core i7 3770K 4.6GH
Mainboard: Asus P8Z77-V Pro
Memory: 16GB Corsair 1600MHz
Soundcard: ASUS XONAR ROG PHOEBUS
PSU: Coolermaster 1200W
Default 05-28-2008, 23:19 | posts: 143

Digital Vibrance still broken for 9800GX2 Vista 64 users
How many drivers has this been broken in now?
   
Reply With Quote
Old
  (#14)
THEBIG360
Maha Guru
 
Videocard: Phantom 670's SLI
Processor: Core i5 2500K@ 4.5ghz
Mainboard: Z68XP-UDP3
Memory: 2x4gb HyperX ddr3
Soundcard: X-Fi Blaster fatality pro
PSU: 1000w Coolermaster modu
Default 05-28-2008, 23:38 | posts: 1,216 | Location: Bradford/England

Quote:
Originally Posted by dualloop View Post
Digital Vibrance still broken for 9800GX2 Vista 64 users
How many drivers has this been broken in now?
All the 175 ones. These are bit slower than 175.75 for me drop 3 fps in crysis benchmark.
   
Reply With Quote
Old
  (#15)
GhostXL
Ancient Guru
 
GhostXL's Avatar
 
Videocard: ASUS GTX 780 SLI @ 1150
Processor: i7 4790K @ 4.8ghz on H90
Mainboard: ASUS Maximus VII HERO Z97
Memory: G.Skill Trident DDR3 2667
Soundcard: Sound Blaster Z
PSU: CORSAIR AX1200 watt
Default 05-29-2008, 04:30 | posts: 5,583 | Location: PA, USA

Quote:
Originally Posted by dualloop View Post
Digital Vibrance still broken for 9800GX2 Vista 64 users
How many drivers has this been broken in now?
Works for me and im a Vista x64 user. Try to disabe Multi GPU, set DV where you want it and enable Multi GPU again...should stick.
   
Reply With Quote
Old
  (#16)
WhiteLightning
Ancient Guru
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default 05-29-2008, 05:45 | posts: 23,392 | Location: Hoek van Holland, Netherlands

Quote:
Originally Posted by GhostXL View Post
Works for me and im a Vista x64 user. Try to disabe Multi GPU, set DV where you want it and enable Multi GPU again...should stick.
this trick doesnt work for me. when i close the control panel, and reopen, the slider is back to 0
   
Reply With Quote
Old
  (#17)
Sieras
Ancient Guru
 
Sieras's Avatar
 
Videocard: Gigabyte 450 GTS OC2
Processor: Intel Core i7 2600k
Mainboard: Gigabyte P67X-UD3-B3
Memory: Corsair DDR3-1600 8 GB
Soundcard: Xonar D2X+Z-5500+SH HD448
PSU: Corsair TX650W
Default 05-29-2008, 11:24 | posts: 3,858 | Location: Lithuania, Kaunas

This driver is similar to the 175.75's performance-wise on my system(Vista x64 + SP1), no bugs so far on GRID, Crysis and The Witcher (these are the only games which I currently have installed), so I'll keep em. The DV is working too.
   
Reply With Quote
Old
  (#18)
me3850
Member Guru
 
me3850's Avatar
 
Videocard: XFX 8800 Ultra Extreme -
Processor: Q9550@3.75ghz - IFX 14
Mainboard: Maximus Formula@Rampage
Memory: OCZ Reaper HPC 8500 4x1Gb
Soundcard: Audigy 2 ZS
PSU: Enermax Infinity DXX 720w
Default 05-29-2008, 12:32 | posts: 114

i have stuttering with crisys
   
Reply With Quote
Old
  (#19)
Rich_Guy
Ancient Guru
 
Rich_Guy's Avatar
 
Videocard: MSi Gaming 290X 1080/1300
Processor: i7 920 D0
Mainboard: Biostar Tpower x58
Memory: 6GB Corsair DDR3
Soundcard: Xonar DX - Logi. X-530s
PSU: Corsair AX860w
Default 05-29-2008, 12:50 | posts: 8,851 | Location: UK

Quote:
Originally Posted by sesion View Post
After installing the drivers, do not change anything (resolution)... just reboot your pc right away, that should help to avoid that issue
I don't change a thing, as soon as the drivers are installed it says it needs to reboot, so i say go on then, and then it boots up in the 800x600 VGA 4bit colour mode thing that i can't change.

I may have found a fix though (depends when i can be bothered to try it though actually ), as when i went and removed these drivers to go back, i forgot to run DriverSweeper before starting to install the .63's, so when they started installing, i got the old the file xxxx im trying to replace, is newer than the one im trying to replace with, do i still want to replace with the older file, so seen as i never DriverSweeped i just said no (as i was going to start again), got that on another 2 files (which i also said no to), so once it had installed the .63's, it rebooted to the same 800x600 4bit colour that i couldn't change, so i rekon the problem is 1x of those files, so i guess all i got to do, is do the same again without the DriverSweep, make a note of those 3x files, then replace them one at a time with the same files from the .63's, so i can find out which one of them is the one that sticks me in the 800x600 4bit.

Last edited by Rich_Guy; 05-29-2008 at 12:53.
   
Reply With Quote
Old
  (#20)
antonyfrn
Maha Guru
 
Videocard: EVGA GTX 760 SC ACX 4Gb
Processor: AMD FX 8350 + H100i
Mainboard: Asus Sabertooh 990FX R2.0
Memory: 16GB (4x4GB) Corsair DDR3
Soundcard: Asus Xonar D2X & Z-5500
PSU: Tagan BZ-800
Default 05-29-2008, 15:04 | posts: 926 | Location: London

control panel keeps crashing for me on vista 64bit cleaning out all my drivers and trying again

Update: got the CP working after cleaning out all my drivers

Last edited by antonyfrn; 05-29-2008 at 17:00. Reason: update
   
Reply With Quote
Old
  (#21)
david85
Member Guru
 
Videocard: GIGABYTE RADEON 4870X2
Processor: Q6600 2.4@3.2
Mainboard: Gigabyte P35C-DS3R
Memory: 4X 1GB DDR CORSAIR 800MHZ
Soundcard: REALTEK HD ONBOARD
PSU: OCZ gamextream 700W
Default 05-29-2008, 18:54 | posts: 52 | Location: Israel

Im with the 174.85 and no problems or crashes so far...

i will try the new 175.80, but if i wont see any improvment or more fps in my games i will be back to the 174.85 =|
   
Reply With Quote
Old
  (#22)
Razor3DC
Member Guru
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 05-29-2008, 20:03 | posts: 89

Quote:
Originally Posted by Rich_Guy View Post
I don't change a thing...
Don't use DriverSweeper... that's all.
The files asked to be overwritten are the most nessesary parts of the driver, by the way.

So just uninstall the current driver with the software-panel, restart, install new drivers, restart again and you will be done.

Razor

And sorry for my bad english...
   
Reply With Quote
Old
  (#23)
Rich_Guy
Ancient Guru
 
Rich_Guy's Avatar
 
Videocard: MSi Gaming 290X 1080/1300
Processor: i7 920 D0
Mainboard: Biostar Tpower x58
Memory: 6GB Corsair DDR3
Soundcard: Xonar DX - Logi. X-530s
PSU: Corsair AX860w
Default 05-29-2008, 20:26 | posts: 8,851 | Location: UK

Quote:
Originally Posted by Razor3DC View Post
Don't use DriverSweeper... that's all.
The files asked to be overwritten are the most nessesary parts of the driver, by the way.

So just uninstall the current driver with the software-panel, restart, install new drivers, restart again and you will be done.

Razor

And sorry for my bad english...
Your English is fine , but ive tried that also with the same result.
   
Reply With Quote
Old
  (#24)
chispy
Ancient Guru
 
chispy's Avatar
 
Videocard: 2x290X CF on H2O Swiftech
Processor: 4790K on H2O Swiftech
Mainboard: Asus Maximus VII Hero Z97
Memory: 16GB Team eXtreme 2400 c9
Soundcard: X-Fi-Titanium HD / Z5500
PSU: eVGA Supernova G2 1300w
Default 05-29-2008, 21:38 | posts: 6,601 | Location: Puerto Rico

same here SLI dont work with this drivers on XP 32,oh well back to 175.16 whql
   
Reply With Quote
Old
  (#25)
FrenchKiss
Master Guru
 
FrenchKiss's Avatar
 
Videocard: MSI 680 GTX 2Go
Processor: Intel Core i7 860 @4ghz
Mainboard: Asus P7H57D-V EVO
Memory: 4Go G.Skill PC12800
Soundcard: Creative X-Fi Titanium
PSU: CMaster Silent Gold 700W
Default 05-29-2008, 22:27 | posts: 330 | Location: France

Quote:
Originally Posted by chispy View Post
same here SLI dont work with this drivers on XP 32,oh well back to 175.16 whql
SLI is broken for me with 175.16 whql
I can enable it but I don't get any performance increase...
That's why I tried the 175.70, but I can't enable SLI with them lol
Then 175.75 crashed my PC after 20s of any 3D applications.
So now those 175.80 are scaring me... dunno what new glitch / crash I'll get
I'm starting to think about reinstalling the almighty 174.12
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.