Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > Rivatuner Generic Discussion forum
Rivatuner Generic Discussion forum This forum is intended for generic questions and discussion of the RivaTuner Utility. In this section the users help each other out with answers.


Reply
 
Thread Tools Display Modes
New Graphics Card
Old
  (#1)
Sticksman
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default New Graphics Card - 05-10-2008, 11:14 | posts: 5

Hi - I use Rivatuner with my 7800GT but I am upgrading to an 8800GT. What do I do to Rivatuner to delete the old card and to recognise the new one? I won't be changing the drivers as I am using the latest ones anyway.

Thanks.
   
Reply With Quote
 
Old
  (#2)
gunman127
Master Guru
 
Videocard: 780TI 1200MHz
Processor: 2500K@4.6GHz Watercooled
Mainboard: ASUS Sabertoothe P67
Memory: 16GB 1600MHz Vengeance
Soundcard: X-Fi Titanium JBL2
PSU: Coolermaster UCP 900W
Default 05-10-2008, 14:53 | posts: 701 | Location: England

You don't need to do anything to Rivatuner, but you will need to reinstall the Nvidia drivers.

My spare PC has used an 8800GTS, a 7900GT, a 6200TC, and a few others, and Rivatuner doesn't care, it just works.

The Nvidia driver is a unified architecture, which is why you still need to reinstall it even though it's the same version.

169.21 for XP by the way.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.