Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
unstable Ati1600Pro after instaling last Catalyst/64 bits Win XP
Old
  (#1)
softcris
Member Guru
 
softcris's Avatar
 
Videocard: XFX-HD 4870 X2 2GB DDR5
Processor: Core 2 QUAD Q6600 2.4GHz
Mainboard: XFX nForce780i 3WaySLI
Memory: OCZ Platinum XTC 4x2048MB
Soundcard: Onboard
PSU: Cooler Master RS-A00-ESBA
Arrow unstable Ati1600Pro after instaling last Catalyst/64 bits Win XP - 01-02-2008, 22:12 | posts: 98 | Location: Sweden

My Pc have these specs.
OS Win XP Pro 64 bits.
#Enermax Liberty 500W, 8 SATA, ATX/EPS, 2xPCI-E, 20/24pin
#Asus P5ND2 SE, nForce-570 Ultra Intel, Socket-775, GbLAN, DDR2, PCI-Ex16
# Intel Pentium 4 650(R0) 3.40GHz
# Asus Ati Radeon X1600Pro 512Mb PCI-Ex
# Memories: 4 GB
# 1 TB divede in 3 external SATA drives (USB) 1 internal SATA.
# I use broadband 28Mbs


I have that for about 2 years now.
Since day one the Catalyst driver were not easy to instal or be accepted by the system - don't ask me why..I'm fighter but not an expert!

Now last formatting done in my main drive (about 10 days ago) I had a huge problem with that card. Bigger than before. I got the latest Catalyst driver and instal/unistal several times until it worked! Took about 3 days to finally settled...but follow and will see what is going on still.

I use Poser 7 Sr2 (it's running from external drive) and the program became totally crazy, giving me spots blacks instead of soft shadows...etc..but also is super speedy and giving much more quality than before in terms of finest render possibilties and highest resolution for files about 200 MB size. What is great! Only that the other size is a totally odd behavior. When I touch mouse over a part of the file in the working area it shows me that...and come back to normal again...but do that every time I use the mouse over- Poser.http://galvao.info/images-main/show/1error.jpg

Example: Only shows the working area in one monitor (LCD), the other is only good for the tools (Poser) all the rest is a bit same as before.
Since the only program I have for 3D now inh this pc is Poser...so I configurate to Poser's best perfomance and quality.(Poser works with Open GL) I'm pulling my hair out because of that. It's totally unstable. Some amazinly great render comes out and some oddly strange ones with black spots in it instead of soft shadows lights.
Here you see:----->
http://galvao.info/images-main/show/shadow2.jpg

Or here with both images with and without it.

With black spots between mounth area and armpit etc..
http://galvao.info/images-main/show/...ed00180FFe.jpg
you can observe the difference between her hair and skin here render mode

Preview mode here, looks better than the render one..now figure! BTW the eye has a make up on, supposed to look like that!
Here: http://galvao.info/images-main/show/...eMilanface.jpg
In short it's 80% ok but could be 100% right? Could be like that one: Full FireFly/Open GL render all the time -------> http://galvao.info/images-main/show/...ed00188FFF.jpg
Advise to configure both Ati and Poser will be very welcome.

Last edited by softcris; 01-03-2008 at 22:47. Reason: need and answer quick..
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.