Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > General Hardware
General Hardware Want to talk about anything Hardware related? This is the place, you can discuss it here.


Reply
 
Thread Tools Display Modes
Evga Mobo Code 88???
Old
  (#1)
JPennStar
Maha Guru
 
JPennStar's Avatar
 
Videocard: AMD 7970M
Processor: Intel i7 3610QM
Mainboard: Intel
Memory: 8GB 1600Mhz
Soundcard: Creative THX 5.1
PSU: 200wh, 9 Cell Battery
Default Evga Mobo Code 88??? - 08-20-2007, 06:43 | posts: 1,218 | Location: Fiber 18MB/18MB Internet

Would anyone happen to know what the motherboard code 88 is? I looked it up in the manual and it says it is "reserved". WTF?! is that suppose to mean?

Secondly when I turn off my Enermax Galaxy 850 it gives me two beeps which means the computer is not using any energy...

I think my mobo is shot. Because when I turn on the power I get the solid HD light, fans and NO beeps.

Any help would be great. Thanks.
   
Reply With Quote
 
Old
  (#2)
OneEyedBob
Master Guru
 
Videocard: EVGA GTX680
Processor: i7 920 D0 @ 3.8Ghz
Mainboard: Gigabyte X58A-UD3R
Memory: GSkill DDR3 6Gb
Soundcard: Some Creative Soundblaste
PSU: Enermax Galaxy 1000 DXx
Default 08-20-2007, 11:38 | posts: 170 | Location: London, UK

Is this a new build that has never worked or a build that has stopped working?

The 88 error code is unfortunately non-descript but would seem to be power related in your case. If the Mobo was totally shot you would get an '--' code.

Have you checked all power connections and components?
   
Reply With Quote
Old
  (#3)
JPennStar
Maha Guru
 
JPennStar's Avatar
 
Videocard: AMD 7970M
Processor: Intel i7 3610QM
Mainboard: Intel
Memory: 8GB 1600Mhz
Soundcard: Creative THX 5.1
PSU: 200wh, 9 Cell Battery
Default 08-20-2007, 20:24 | posts: 1,218 | Location: Fiber 18MB/18MB Internet

No, I've been running it for a couple months now and now its not working. I suppose if the mobo was totally shot it wouldn't work at all, but if it locks up at one point in the BIOS check then I'm screwed.

I'm getting a new mobo just in case.

If something else were bad I'd assume the mobo would beep so and or post some number.....

Last edited by JPennStar; 08-20-2007 at 20:26.
   
Reply With Quote
Old
  (#4)
Don Rockard
Master Guru
 
Videocard: EVGA 8800GTX/TR HR-03 Plus
Processor: Intel E6600/TR Ultra-120 eXtreme
Mainboard: EVGA nForce 680i SLI
Memory: Kingston DDR2 2x1gb pc8500 HyperX
Soundcard: SB X-Fi Gamer/Sennheiser PC161
PSU: ThermalTake Toughpower 750w
Default 08-20-2007, 20:53 | posts: 532 | Location: Beneath sea level

Get on to the Evga forum. Evga staff will answer your questions there.
http://www.evga.com/forums/
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.