Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > General Hardware
General Hardware Want to talk about anything Hardware related? This is the place, you can discuss it here.


Reply
 
Thread Tools Display Modes
Help!!Will not come out of hibernation
Old
  (#1)
nascarmike
Newbie
 
nascarmike's Avatar
 
Videocard: ATI 4870
Processor: AMD 9850 Black Quad
Mainboard: MSI 7376
Memory: 1024MB Cosaier
Soundcard: X-FI FATILITY &amp&speakr
PSU: 650 Antec
Default Help!!Will not come out of hibernation - 01-14-2007, 20:46 | posts: 44 | Location: texas

Everything going fine then I enabled hibernetion. Now not only will it not come out of hibernation without a cold boot but it will not come out of standby either. 3800+ AMD dual core Manchester with a MSI NEO4 sli mother. creative Fatility, Raid0, X1800XT. Thanks
   
Reply With Quote
 
Old
  (#2)
Preachergeek
Maha Guru
 
Preachergeek's Avatar
 
Videocard: MSI 8800gtx @ 655/950
Processor: e6600 @3.7ghz H20
Mainboard: Evga 680i
Memory: 2x1gb Crucial handpicked d9gmh
Soundcard: Xtreme gamer
PSU: 700W Seasonic m12-700
Default 01-14-2007, 22:29 | posts: 1,650 | Location: London, England

You tried resetting the cmos on the mobo?
   
Reply With Quote
Old
  (#3)
nascarmike
Newbie
 
nascarmike's Avatar
 
Videocard: ATI 4870
Processor: AMD 9850 Black Quad
Mainboard: MSI 7376
Memory: 1024MB Cosaier
Soundcard: X-FI FATILITY &amp&speakr
PSU: 650 Antec
Default 01-15-2007, 03:50 | posts: 44 | Location: texas

No did not nor have I ever messed with it. Just hit the red reset button on the MB when power is off and restart?
   
Reply With Quote
Old
  (#4)
Grifty
Master Guru
 
Grifty's Avatar
 
Videocard: XFX HD 6870 1GB
Processor: Q9550 @ 3.81Ghz TRUE 120
Mainboard: Gigabyte EP45-UD3P
Memory: 4GB Corsair XMS2 896Mhz
Soundcard: Realtek HD
PSU: Seasonic M12 600W
Default 01-15-2007, 05:01 | posts: 696 | Location: Sydney, Australia

are you sure all your motherboard drivers are installed?
   
Reply With Quote
 
Old
  (#5)
nascarmike
Newbie
 
nascarmike's Avatar
 
Videocard: ATI 4870
Processor: AMD 9850 Black Quad
Mainboard: MSI 7376
Memory: 1024MB Cosaier
Soundcard: X-FI FATILITY &amp&speakr
PSU: 650 Antec
Default 01-15-2007, 18:20 | posts: 44 | Location: texas

I would believe so. How would one check? As I said it was working fine with idle. I went into power options and enabled hibernate and it went south. Had to go back to power options and disable all.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.