Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Consoles & console games
Consoles & console games This section is for all hardcore console gamers out there .. XBOX 360, PlayStation 3, Wii Threads with posts in January 2007 can be found in General Hardware


Reply
 
Thread Tools Display Modes
NF8-V rebooting prob
Old
  (#1)
scagman
Newbie
 
Videocard: PNY 6600
Processor: Athlon 64 skt 754
Mainboard: Abit NF8-V
Memory: 2 X 512 DDR
Soundcard: Trust 5.1
PSU: 400w
Question NF8-V rebooting prob - 03-13-2006, 01:10 | posts: 2 | Location: Newcastle UK

Can anyone out there help an old man out? I've just rebuilt my system and I'm experiencing probs with it rebooting after POST and before it reaches Windows. My system is - Abit NF8-V mobo, Athlon 3100+ 64bit (skt 754), 1gig 3200 ddr, PNY 6600 card, 160gig sata drive.
I have a feeling that the 6600 is the problem but I'm not 100% sure, the mobo manual states that 3v graphics cards should not be used only 1.5v - now I was sure that all x8 agp cards ran at 0.8v but I've read that the 6600 is 3volts - is this corect ?
Any help will be gratefully received cos although I've built my last 3 pcs I'm still a 50yr old newbie lol. Thanks guys
scag

Nearly forgot to mention that when I do get into Windows, usually via the screen that asks if I want to boot into Safe Mode or start Windows normally etc, everything is fine and I have no probs playing UT2004 online for hours, no crashes, freezing etc - dunno if that helps you figure it out or not, thanks again
scag

Last edited by scagman; 03-13-2006 at 01:22.
   
Reply With Quote
 
Old
  (#2)
PuffPuffPass
Newbie
 
Videocard: Nvidia 6600GT 128 MB
Processor: Athlon 3000+ 64
Mainboard: ASUS K8V SE Deluxe
Memory: Geil PC 3200 1 GiG
Soundcard: Audigy2
PSU: ANTEC 520W
Default 03-13-2006, 03:42 | posts: 8 | Location: Indiana

#1 kill the PNY before it kills you, I had a TI4200 go through a nuclear meltdown. #2 check pny's site on the card they should have all the operating specs, I'll only assume you already discarded the packaging or porbably got an oem version of the card.
   
Reply With Quote
Old
  (#3)
scagman
Newbie
 
Videocard: PNY 6600
Processor: Athlon 64 skt 754
Mainboard: Abit NF8-V
Memory: 2 X 512 DDR
Soundcard: Trust 5.1
PSU: 400w
Default 03-15-2006, 04:30 | posts: 2 | Location: Newcastle UK

Quote:
Originally Posted by PuffPuffPass
#1 kill the PNY before it kills you, I had a TI4200 go through a nuclear meltdown. #2 check pny's site on the card they should have all the operating specs, I'll only assume you already discarded the packaging or porbably got an oem version of the card.
No, I have the the box and all the stuff it came with. I've had no probs with this card until I changed to the nf8-v mobo, I've checked out PNY and got nowhere. However, I stuck my radeon x7oo in and am getting the same bloody probs, rebooting after post and before xp starts so I'm beginning to suspect the memory. This is the first build where I've had this crap. Thanks for the reply tho'
scag
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.