Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark Vantage scores with your brand new GTX 295 SLI or Radeon HD 4870 X2 Crossfire in that Intel Core 2 rig? Then this is your section!


Reply
 
Thread Tools Display Modes
3DMark crash
Old
  (#1)
gL1tch
Member Guru
 
Videocard: eVGA 7800GT @ 490/1180
Processor: AMD X2 4400 @ 2.6
Mainboard: MSI Diamond Plus
Memory: OCZ El Plat R2 @ 2.5-3-3-5 1T 1:1
Soundcard: SoundBlaster Audigy Gamer
PSU: OCZ 520 Modstream
Default 3DMark crash - 02-11-2006, 00:24 | posts: 58 | Location: The Planet Earth

In all versions of 3DMark my screen just goes black until I escape out of the program. Any ideas?

I have a AMD X2 4400 and a GeForce 6600GT OC from BFG.

Ideas why it's going black?
   
Reply With Quote
 
Old
  (#2)
sunn
Master Guru
 
Videocard: AMD 7970 OC, Dell 3008WFP
Processor: i7 920 4.11GHz
Mainboard: Gigabyte EX58-UD5
Memory: Kingston HyperX 12GB
Soundcard: X-FI Titanium
PSU: Antec TruePower
Default 02-11-2006, 12:08 | posts: 221 | Location: UK

is it just the 3DMarks or games aswell?
what mobo do you use?
   
Reply With Quote
Old
  (#3)
phrozin
Ancient Guru
 
phrozin's Avatar
 
Videocard: Nvidia gts460m
Processor: Intel I7 840QM
Mainboard: Toshiba x500 06c
Memory: 8gb
Soundcard: Toshiba
PSU: 12 cell
Default 02-11-2006, 12:37 | posts: 2,835 | Location: Earth

Card is resetting it self either heat, over clock or psu voltage common on 66gt's try to under clock the card to see if that helps if it does check what I have said 1 at a time to find the culprit
   
Reply With Quote
Old
  (#4)
gL1tch
Member Guru
 
Videocard: eVGA 7800GT @ 490/1180
Processor: AMD X2 4400 @ 2.6
Mainboard: MSI Diamond Plus
Memory: OCZ El Plat R2 @ 2.5-3-3-5 1T 1:1
Soundcard: SoundBlaster Audigy Gamer
PSU: OCZ 520 Modstream
Default 02-11-2006, 15:34 | posts: 58 | Location: The Planet Earth

Currently my system is:

AMD X2 4400
ASRock Dual Sata II
1GB OCZ El Plat R2
OCZ 520 PowerStream
74GB Raptor 10k RPM
GF 6600GT OC BFG
Board Temps are ~38C idle
CPU Temps are ~39C idle & the highest i've seen under load is ~48C
GPU Temps are ~65C idle as reported by nVidia temperature monitor.

For what it's worth I played a game on the q3 engine for a few hours and the system locked up and the screen went black.
   
Reply With Quote
 
Old
  (#5)
HarryPotthead
Member Guru
 
Videocard: BFG 8800 gt (g92)
Processor: Intel Core2 Quad Xeon x3320 @3.6Ghz
Mainboard: DFI lanparty dk-p35
Memory: ocz 2x2 ddr2 800
Soundcard: realtek hd 7.1
PSU: where the weed at?
Default 02-17-2006, 13:09 | posts: 146 | Location: bronx, ny

memory overclock too high?....
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.