Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Operating Systems
Operating Systems Is Windows 2000, XP or Vista giving you a hard time ? Wanna try out Linux ?


Reply
 
Thread Tools Display Modes
ASInsHelp service failed to start......
Old
  (#1)
LabShark
Master Guru
 
Videocard: Quad GTX 295
Processor: Intel i7 965
Mainboard: EVGA X58
Memory: 6GB G. Skill DDR3 1600
Soundcard: X-Fi Fatality
PSU: Thermaltake 1200W
Default ASInsHelp service failed to start...... - 11-19-2005, 17:22 | posts: 400 | Location: Indy

I get this error (found it in System Log) as I am shutting or restarting the computer. It happens so quickly that I cannot even see it. I only hear the error tone and it is gone and the computer reboots or shuts down normally.

I did a Google on it but came up dry. Anybody ever since this one?
   
Reply With Quote
 
Old
  (#2)
LabShark
Master Guru
 
Videocard: Quad GTX 295
Processor: Intel i7 965
Mainboard: EVGA X58
Memory: 6GB G. Skill DDR3 1600
Soundcard: X-Fi Fatality
PSU: Thermaltake 1200W
Default 11-19-2005, 17:27 | posts: 400 | Location: Indy

Could it be the ASUS AI Booster utility or something like that? I do not use it but I do have Cool n' Quiet installed.

Or a problem with nTune - which I rarely open?
   
Reply With Quote
Old
  (#3)
bakuryu
Ancient Guru
 
bakuryu's Avatar
 
Videocard: XFX GeForce 6600LE @ 430/490
Processor: Amd Athlon64 3500+ @2.3GHz
Mainboard: Asus A8n-E
Memory: 2 x 1GB DDR 400 @ 2.5-3-3-8 2T
Soundcard: Onboard Realtek ALC850
PSU: 500W Antec SmartPower 2.0
Default 11-19-2005, 17:46 | posts: 3,270 | Location: India

Yes, you are pretty close to it ......

Quote:
http://nforcershq.com/forum/viewtopic.php?p=477086

ASInsHelp is the Ai Booster that Asus provides. Just install the Ai Booster software to the default location and it should be fine. It's a poorly written install that only works when installed where Asus says to.

------------------------------------------------------------------

It worked ! Surprised
The ASInsHelp service was successfully sent a start control. Shocked

Before it would never start...
What i did was install the ASUS Cool&Quit softwware (and driver from the CD that came with the motherboard) which i previously uninstalled because it sucked. It aparently took revenge and forced me to re-install. Oh well. As long as i don't get BSODs anymore.
   
Reply With Quote
Old
  (#4)
LabShark
Master Guru
 
Videocard: Quad GTX 295
Processor: Intel i7 965
Mainboard: EVGA X58
Memory: 6GB G. Skill DDR3 1600
Soundcard: X-Fi Fatality
PSU: Thermaltake 1200W
Default 11-19-2005, 17:49 | posts: 400 | Location: Indy

Thanks. I'll do a little tinkering around and see.
   
Reply With Quote
 
Old
  (#5)
LabShark
Master Guru
 
Videocard: Quad GTX 295
Processor: Intel i7 965
Mainboard: EVGA X58
Memory: 6GB G. Skill DDR3 1600
Soundcard: X-Fi Fatality
PSU: Thermaltake 1200W
Default 11-19-2005, 17:51 | posts: 400 | Location: Indy

I installed the utility the error was still there. Uninstalled it and it seems to be OK now after an initial reboot. Strange.
   
Reply With Quote
Old
  (#6)
bakuryu
Ancient Guru
 
bakuryu's Avatar
 
Videocard: XFX GeForce 6600LE @ 430/490
Processor: Amd Athlon64 3500+ @2.3GHz
Mainboard: Asus A8n-E
Memory: 2 x 1GB DDR 400 @ 2.5-3-3-8 2T
Soundcard: Onboard Realtek ALC850
PSU: 500W Antec SmartPower 2.0
Default 11-19-2005, 17:57 | posts: 3,270 | Location: India

Quote:

I installed the utility the error was still there.
did you install it to the default location that asus provides ?
You have also to reinstall cool&Quite to the default location
   
Reply With Quote
Old
  (#7)
LabShark
Master Guru
 
Videocard: Quad GTX 295
Processor: Intel i7 965
Mainboard: EVGA X58
Memory: 6GB G. Skill DDR3 1600
Soundcard: X-Fi Fatality
PSU: Thermaltake 1200W
Default 11-19-2005, 20:26 | posts: 400 | Location: Indy

Yep
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.