Guru3D.com Forums

Go Back   Guru3D.com Forums > General > General Software and Applications
General Software and Applications Trouble with software/DirectX or other programs like Detonator Destroyer.


Reply
 
Thread Tools Display Modes
Autoplay problems...
Old
  (#1)
Bloodsliver
Member Guru
 
Videocard: eVGA GeForce 8800 GTX 768mb PCI-E
Processor: Intel C2D E6300 @ 3.03Ghz
Mainboard: Asus Extreme Striker 680i
Memory: Team Xtreem PC2-6400 4x1GB 4-4-4-10
Soundcard: HT Omega Striker 7.1 Audio
PSU: OCZ GameXStream 700W
Unhappy Autoplay problems... - 11-12-2005, 20:57 | posts: 49 | Location: Canada, BC

I've been having a weird problem with the autoplay feature, one of the options don't show up, it gives me something weird...

Here is a picture....



I think it might have something to do with Nero, probably after I uninstalled Nero Showtime, and it didn't properly remove it or something. I tried to use the autoplay repair program from the microsoft site, as well as Nero repair, but no luck.

If anyone has an idea on how I could fix this, that would be great!
   
Reply With Quote
 
Old
  (#2)
Animatrix
Ancient Guru
 
Animatrix's Avatar
 
Videocard: BFG 8800GT OC2 512
Processor: Intel Core 2 Duo E6750
Mainboard: ABIT IP35 Pro
Memory: Corsair XMS2 4x1GB
Soundcard: SoundBlaster Audigy 2 ZS
PSU: Corsair VX550W
Default 11-13-2005, 05:05 | posts: 6,852 | Location: Denmark

http://windowsxp.mvps.org/autoplayhandlers.htm
   
Reply With Quote
Thank you!
Old
  (#3)
Bloodsliver
Member Guru
 
Videocard: eVGA GeForce 8800 GTX 768mb PCI-E
Processor: Intel C2D E6300 @ 3.03Ghz
Mainboard: Asus Extreme Striker 680i
Memory: Team Xtreem PC2-6400 4x1GB 4-4-4-10
Soundcard: HT Omega Striker 7.1 Audio
PSU: OCZ GameXStream 700W
Default Thank you! - 11-13-2005, 08:08 | posts: 49 | Location: Canada, BC

Yah! It fixed it, thanks for the help!
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.