Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA
Videocards - NVIDIA This forum is all about NVIDIA graphics cards and their technology. Do you have a question regarding an older GeForce videocard? Want to tell people how stylish a game works on that new shiny watercooled GeForce GTX 580 or SLI gaming rig? Get in here!


Reply
 
Thread Tools Display Modes
Video overlay causing green screen and near crash.
Old
  (#1)
CombatGold1
Registered User
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default Video overlay causing green screen and near crash. - 07-04-2005, 03:59 | posts: 6 | Location: Thornaill, Cardiff, South Wales, United Kingdom.

Hi, firstly, I searched for this problem, and could not find a sollution, so here is my post.

I have an Acer Aspire 1524WLMi laptop, it has a GeForce FX Go5700.

It has an S-Video port, which I use to connect to the downstairs TV when I want to watch a movie on a big screen (I also use line out for audio which is irrelevant here).

Watching a video is fine on the laptop, until I decide to use overlay. I found out it's not a problem with decoders, it's the graphics card or it's drivers because both video files (mpg, avi, wmv, whatever) and DVDs cause the problem, it occurs on ANY program using the overlay whether it is windows media player, winamp, or powerdvd, and trying different codecs did not work.

It also does not matter whether I use the Clone method or DualView method of using 2 monitors, it must be directly related to the video overlay in the drivers, or the graphics card itself.

In a laptop, there is no way of me replacing the card, also I have tried upgrading the drivers, but when I do they tell me there are no nVidia graphics cards found, when they are blatently are.

What actually happens is, when I play the video, it appears fine for 3 seconds, then on the laptop screen, the computer just appers to hang greatly, as if someone stupidly put some cpu demanding process on realtime priority. On the TV, it's just totaly green. I can still hear sound, but it lags greatly due to the software playing the video or DVD is stuck taking 100% cpu usage. Even mouse movement lags!

If I manage to move that laggy mouse to the stop button and stop the video playing, the computer resumes it's proper speed out of a hang status, but the TV remains green until I close the video player.

A workaround opposed to a sollution is to continuously switch between PAL and NTSC TV output modes (luckily the TV is modern enough to support both), between playing each video, then the video plays fine until I open a different one, but changing the output format all the time is not something I should have to do.


Any help would be much appriciated, Acer support didn't help much -- they just said "Use the recovery disk for a fresh install blah blah...."

Thanks.
   
Reply With Quote
 
Old
  (#2)
chenbenjamin
Newbie
 
Videocard: eVGA 7800GTX 256MB Stock
Processor: Athlon 64 3500+ 939 .13 Stock
Mainboard: MSI K8N Neo4 Platinum
Memory: 1024MB DDR400 Stock
Soundcard: ALC850; Altec Lansing 2ch
PSU:
Default 07-07-2005, 06:26 | posts: 20 | Location: Michigan

I would try with the Forceware 77.70 Go which are listed in the nVidia download section. They worked fine for my Geforce 4 420 Go when I updated from the Forceware 45 series so I'm sure they'll work for you. If your card doesn't show up in the 77.70 Go INF, and you believe you are skilled enough with modifying INF files, you should copy the correct PCI_VEN string from a working INF file off of your laptop's hard drive and update the description string on the bottom of the INF file too. Make sure DirectX is not corrupted and is set to use full hardware acceleration, your laptop's chipset drivers are properly installed, and your video playback software is not corrupted either (patch to latest build).
   
Reply With Quote
Old
  (#3)
CombatGold1
Registered User
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-07-2005, 07:00 | posts: 6 | Location: Thornaill, Cardiff, South Wales, United Kingdom.

Thank you for your reply.

I will attempt what you have suggested later today.
   
Reply With Quote
Old
  (#4)
CombatGold1
Registered User
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-08-2005, 04:56 | posts: 6 | Location: Thornaill, Cardiff, South Wales, United Kingdom.

Ah, I got the drivers in by modifying the INF file Will test the overlay, and keep you informed on my progress.

Cheers.
   
Reply With Quote
 
Old
  (#5)
CombatGold1
Registered User
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-08-2005, 22:41 | posts: 6 | Location: Thornaill, Cardiff, South Wales, United Kingdom.

Unfortunately the problem is still there, after upgrading to the latest drivers. All accelleration was already on full.
   
Reply With Quote
Old
  (#6)
chenbenjamin
Newbie
 
Videocard: eVGA 7800GTX 256MB Stock
Processor: Athlon 64 3500+ 939 .13 Stock
Mainboard: MSI K8N Neo4 Platinum
Memory: 1024MB DDR400 Stock
Soundcard: ALC850; Altec Lansing 2ch
PSU:
Default 07-08-2005, 22:44 | posts: 20 | Location: Michigan

What program are you using to play the videos back and what type of videos are they (MPEG 1/2, WMV, REAL, DivX/XviD, etc) ??
   
Reply With Quote
Old
  (#7)
CombatGold1
Registered User
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-09-2005, 01:51 | posts: 6 | Location: Thornaill, Cardiff, South Wales, United Kingdom.

It happens on any player, and any video format, including MP3, DivX, and DVD.
   
Reply With Quote
Old
  (#8)
chenbenjamin
Newbie
 
Videocard: eVGA 7800GTX 256MB Stock
Processor: Athlon 64 3500+ 939 .13 Stock
Mainboard: MSI K8N Neo4 Platinum
Memory: 1024MB DDR400 Stock
Soundcard: ALC850; Altec Lansing 2ch
PSU:
Default 07-09-2005, 07:22 | posts: 20 | Location: Michigan

In that case, you can attempt to disable hardware overlay in video overlay settings which is part of the Nvidia advanced applet (might require you to install coolbits registry edit), or you can slowly slide the hardware acceleration to the left and test each time under the troubleshoot tab which is under the Windows Desktop properties advanced. I remember this helped on an extremely old laptop with a Cirrus Logic PCI video adapter.

Keep in mind doing either will slow down the processing of videos which may or may not be noticeable depending on how fast the processor is. You could possibly check BIOS settings or look for a system BIOS or video BIOS update from Acer.

I hope all these suggestions help. Good luck!!
   
Reply With Quote
Old
  (#9)
CombatGold1
Registered User
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 07-09-2005, 17:38 | posts: 6 | Location: Thornaill, Cardiff, South Wales, United Kingdom.

I would disable overlay, but that is what I need the most I use my laptop downstairs in the lounge, and connect it to the TV to put a movie or tv show that I have downloaded on, and I use things like MSN and IRC on the laptops main screen. Disabling overlay would defeat the point

I have also tried turning down accelleration, made no difference at all.

I will look for any BIOS updates though, that could be the fix I need. BTW it's an AMD Athlon 64 3400+ processor (2GB DDR, nVidia GeForce FX Go5700 - 64mb).
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.