Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark Vantage scores with your brand new GTX 295 SLI or Radeon HD 4870 X2 Crossfire in that Intel Core 2 rig? Then this is your section!


Reply
 
Thread Tools Display Modes
Old
  (#351)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX780 OC AmpFan
Processor: i7 4770K OC 4.7GHz @1.28v
Mainboard: ASUS Z87 Deluxe
Memory: Crucial BLE 16GB 2400MHz
Soundcard: Creative X-Fi Titanium HD
PSU: Chieftec NTRO88+ 650W
Default 04-18-2014, 14:52 | posts: 8,047 | Location: Urban`Jungle

Quote:
Originally Posted by Extraordinary View Post
... [img]


Not sure if that is an accurate score as I had Eyefinity enabled, but it only played on the centre screen
Hi,

how can I get that graph, did you buy the license?


EDIT: nvm just checked browser and saw it there ^^


Last edited by -Tj-; 04-18-2014 at 15:06.
   
Reply With Quote
 
Old
  (#352)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 780Ti Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1200 P2
Default 04-18-2014, 15:50 | posts: 13,567 | Location: USA

   
Reply With Quote
Old
  (#353)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 04-19-2014, 17:18 | posts: 11,993 | Location: new jersey

Nice phaze
I want to take out the mossburg for this bench

You know what they say....when the screwing your getting is not worth the screwing your getting you just have to bolt.

I have no idea if it is a good run since I have not run it since the 680's came out.
1385 core 780 Classy stock air 1.40V thou busted fan blade is pissing me off need to get it cold




-35c now 1500 1.45ish


Needs more cold for more volts but in this bench 1530 might go? gotta see with ln2

Last edited by cowie; 04-20-2014 at 06:02.
   
Reply With Quote
Old
  (#354)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 04-20-2014, 22:51 | posts: 11,993 | Location: new jersey

I think this might be a bugged high run???
Sli 780 dcII is 1320/1850 the hof 1350/1700



was hitting 36k = 37k gpu score then this run 38+k after I turned up the rams but hmmm don't know if I would submit it yet.
If I get valid back ups then I guess ok?
   
Reply With Quote
 
Old
  (#355)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 05-25-2014, 14:50 | posts: 11,993 | Location: new jersey

ok sooooooooo
How da heck do I get cf to work on this bench again?
1140p scores are same single or cf...er I mean I SHOULD know but I don't
   
Reply With Quote
Old
  (#356)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX780 OC AmpFan
Processor: i7 4770K OC 4.7GHz @1.28v
Mainboard: ASUS Z87 Deluxe
Memory: Crucial BLE 16GB 2400MHz
Soundcard: Creative X-Fi Titanium HD
PSU: Chieftec NTRO88+ 650W
Default 05-29-2014, 23:39 | posts: 8,047 | Location: Urban`Jungle

1200mhz 780 GTX,
but damn I hit powerlimit wall 107% @ raymarch test, throttled to 1191mhz for 1-2sec, otherwise 1202mhz through whole test.

   
Reply With Quote
Old
  (#357)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 780Ti SC SLI/Qnix 2710
Processor: 2600k 4.6Ghz
Mainboard: Asus P8P67 Deluxe
Memory: RipJaws X 2x8GB 2133Mhz
Soundcard: Phoebus + DT880 Pro 250
PSU: Corsair AX 1200
Default 05-30-2014, 00:10 | posts: 18,736 | Location: New Jersey, USA

that lame power limit is easily rectified with a bios flash. mine was 106 stock and now I got it to 120. lot easier hitting power limit at 1440p
   
Reply With Quote
Old
  (#358)
DeathAngel74
Member Guru
 
Videocard: PNY GTX 750 @ 1368/6882
Processor: Intel Core-i5 4460 3.2Ghz
Mainboard: 0KWVT8/ DELL /XPS 8700
Memory: 24GB DDR3 @ 1600Mhz
Soundcard: Nvidia Hi-Def Audio HDMI
PSU: Thermaltake TR2-600W
Default 08-12-2014, 04:53 | posts: 128 | Location: Monterey, California

i need to upgrade my pc, I get 7814
i5-4460
gtx750
24gb ram
120ssd

gpu clock 1307/boost clock 1359/mem clock 1633(3256 effective)

any way to get better fps other than oc the vid card more and get a new cpu, lol?


Last edited by DeathAngel74; 08-12-2014 at 05:21.
   
Reply With Quote
Old
  (#359)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 08-12-2014, 12:28 | posts: 11,993 | Location: new jersey

no thats the only way lol
but not bad for what you have
   
Reply With Quote
Old
  (#360)
ASLayerAODsk
Master Guru
 
Videocard: 2x R9 280x Gb/His
Processor: Intel i7 4820k 3.7/3.9 WC
Mainboard: Asus P9X79LE
Memory: DDR3 16G Patriot 1600
Soundcard: XonarSTX/NAD7120/B&WDM610
PSU: CMaster SilentPro 1Kw
Default 08-15-2014, 09:14 | posts: 695 | Location: Canada

Test Type: 720p
Main Test: 12292
Physics (CPU): 723
Fur (GPU): 1118
Fluid (GPU): 988
Raymarch (GPU): 481
Loading time (ms): 19438
Date: 2014-08-15 01:09:38
From Version: 1.1

12289

Chipset ATI/AMD Radeon HD 7970/Radeon R9 280X
Card ATI/AMD Radeon HD 7970/Radeon R9 280X (TAHITI XT/XTL) [Hightech]
Clock 1050
Mem Size 3072
Mem Clock 1500
Driver Version 14.200.1004.0
Driver Date 11-8-2014
MultiCard 2x CrossFire

Name Intel Core i7-4820K
Clock 3600
Clock used 3611

Laptop/Notebook no
Computer Name
Operating System Microsoft Windows 7 Ultimate (x64) Build 7601
OS Service Pack Service Pack 1
Motherboard Model ASUS P9X79 LE
Memory Size 16326
Memory Clock 800
Memory Timing 11.0-11-11-28
Memory Type
Memory Manufacturer
Desktop Resolution 2560x1080
Disc Model Samsung SSD 840 EVO 250GB
Disc Capacity[GB] 250
Disc Rotation Non-Rotating (SSD)
Disc Cache[MB]


dont know WHY its running at 800mhz bus....changed that..and rerunning it and dloading the update...grr. will post new results as well. with the 1600mhz bus results.


1600mhz results

12648

Test Type: 720p
Main Test: 12316
Physics (CPU): 687
Fur (GPU): 1119
Fluid (GPU): 990
Raymarch (GPU): 481
Loading time (ms): 10159
Date: 2014-08-15 01:52:56
From Version: 1.2

Chipset ATI/AMD Radeon HD 7970/R9 280X
Card AMD Radeon R9 280X
Clock 1050
Mem Size 3072
Mem Clock 1500
Driver Version 14.200.1004.0
Driver Date 11-8-2014
MultiCard 2x CrossFire

Name Intel Core i7-4820K
Clock 3600
Clock used 3611

Laptop/Notebook no
Computer Name
Operating System Microsoft Windows 7 Ultimate (x64) Build 7601
OS Service Pack Service Pack 1
Motherboard Model ASUS P9X79 LE
Memory Size 16326
Memory Clock 800 <<< wtf???
Memory Timing 11.0-11-11-28
Memory Type
Memory Manufacturer
Desktop Resolution 2560x1080
Disc Model Samsung SSD 840 EVO 250GB
Disc Capacity[GB] 250
Disc Rotation Non-Rotating (SSD)
Disc Cache[MB] *yes, i run with no pagefile*

Last edited by ASLayerAODsk; 08-15-2014 at 09:57.
   
Reply With Quote
 
Old
  (#361)
Virssagon
Newbie
 
Videocard: 16GB
Processor: Intel i7 2600k
Mainboard:
Memory:
Soundcard:
PSU: Aerocool 1050W
Default 08-15-2014, 23:39 | posts: 14

This seems like a fun benchmark? Is there any preference for AMD/Nvidia?
   
Reply With Quote
Old
  (#362)
Frag-master
Maha Guru
 
Frag-master's Avatar
 
Videocard: PowerColor ATI 5970 2GB
Processor: Intel I7 920 @ 3.6GHZ
Mainboard: SX58H7 Pro Shuttle XPC
Memory: 16GB DDR3
Soundcard: Shuttle
PSU: 500Watt Shuttle PSU
Default 09-02-2014, 17:59 | posts: 2,459 | Location: United Kingdom

Not bad for my PC, not been upgrade since 5970 release date.. like 3 years plus ago..

still keeps up with the big boys

   
Reply With Quote
Old
  (#363)
Robbo9999
Master Guru
 
Videocard: GTX 670MX (oc 1124Mhz)
Processor: i7-2630QM
Mainboard: Alienware M17xR3
Memory: 16GB 1866Mhz (9-10-9-27)
Soundcard:
PSU: laptop 240W
Default 09-03-2014, 13:39 | posts: 177

Quote:
Originally Posted by SLI-756 View Post
remember to disable v sync when running it.
760's run really cool don't they? And I also heard they're supposed to overclock well, maybe you just need to re-paste the GPU and blow the dust out - maybe they didn't do a good job from the factory.

(quoted your wrong quote! It was about you saying you don't OC your cards due to temperatures).

EDIT: did some quick research, it's the custom cooled ones that run cool, reference cards run quite hot - DOH!

Last edited by Robbo9999; 09-03-2014 at 13:45.
   
Reply With Quote
Old
  (#364)
sTOrM41
Master Guru
 
Videocard: HD7950@1125/1500
Processor: AMD FX-8320 @ 4,75 GHz
Mainboard: Gigabyte GA-970A-UD3P
Memory: 12GB DDR3 @ 1600 MHz
Soundcard:
PSU: Enermax PRO82+ II 525W
Default 10-10-2014, 11:18 | posts: 305 | Location: Germany

FX 8320@4,75ghz
HD 7950@1170/1550mhz

   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.