Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > Rivatuner Generic Discussion forum > RivaTuner Advanced Discussion forum
RivaTuner Advanced Discussion forum This forum is intended for advanced comments, ideas and general discussion of the RivaTuner Utility which is hosted here at the Guru of 3D. This forum is visited by programmer himself - you can only post in this area with a minimum of 10 posts and 7 days forum membership.



Reply
 
Thread Tools Display Modes
Old
  (#101)
Rectifier
Member Guru
 
Rectifier's Avatar
 
Videocard: MSI HD3870-OC
Processor: Q6600 G0 @ 3000 MHz
Mainboard: MSI P7N Platinum
Memory: 4 GB OCZ REAPER HPC PC8500-CL5
Soundcard: OTL Tube amplifier
PSU: A/C Silentium T1-Eco80
Default 12-10-2008, 17:21 | posts: 63

I believe they use the same drivermodel (which is the main reason for overhauling everything). What the WARP thing does with it, I can't say..
   
Reply With Quote
 
Old
  (#102)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 12-20-2008, 17:31 | posts: 72

Hey1

Somany time since i hear notices from this post.

Is there some news gellmar?

Some advance?

Cheers!
   
Reply With Quote
Old
  (#103)
casebuyer
Member Guru
 
Videocard: HIS 3870 IceQ 3 DDR4 512
Processor: Intel Q6600 G0 B6
Mainboard: Gigabyte GA EP45 D3SR 1.0
Memory: Patriot DDR2 800 2x2 GB
Soundcard:
PSU: Enermax 600 W Modu82+
Default 12-26-2008, 22:09 | posts: 89

alias studio 2009 gives "your system does not have accelerated opengl" error
is this general issue with the mod, or would alias also give same warning if I didn't patch the 3870 into 7700
   
Reply With Quote
Old
  (#104)
Rectifier
Member Guru
 
Rectifier's Avatar
 
Videocard: MSI HD3870-OC
Processor: Q6600 G0 @ 3000 MHz
Mainboard: MSI P7N Platinum
Memory: 4 GB OCZ REAPER HPC PC8500-CL5
Soundcard: OTL Tube amplifier
PSU: A/C Silentium T1-Eco80
Default 12-30-2008, 13:12 | posts: 63

ATI released some code concerning the R600/R700 GPU's. It is meant for linux driver programming, but it could help select the important/non-important bits for modding the drivers...

http://www.phoronix.com/scan.php?pag...0_oss_3d&num=1
   
Reply With Quote
 
Old
  (#105)
maxpoz
Member Guru
 
Videocard: Ati X1600
Processor: Core 2 Duo 6600
Mainboard: Asus P5e
Memory: 4 Ddr2 800 Corsair xmas2
Soundcard: None
PSU: Enermax
Default 01-05-2009, 08:04 | posts: 66 | Location: MILANO

I have successfully installed drivers for my 2600 @ v5600 but the drivers do not work for 3dsmax 2009 why? The max application install the driver in max's folder but do not work(xp64)

Last edited by maxpoz; 01-05-2009 at 08:06.
   
Reply With Quote
Old
  (#106)
virtualex
Master Guru
 
virtualex's Avatar
 
Videocard: Sapphire HD4870-800/4400
Processor: Q6600@3Ghz (334x9)
Mainboard: Gigabyte P35-DS3 rev2.0
Memory: 4x1g kingston
Soundcard: X-fi Platinum/LM4562 Mod
PSU: Chieftec 620w
Default 01-05-2009, 09:16 | posts: 299 | Location: Bacau, Romania

Quote:
Originally Posted by Rectifier View Post
ATI released some code concerning the R600/R700 GPU's. It is meant for linux driver programming, but it could help select the important/non-important bits for modding the drivers...

http://www.phoronix.com/scan.php?pag...0_oss_3d&num=1
on the 3D side there isn't any usable OpenGL support.
   
Reply With Quote
Old
  (#107)
snuggles0220
Member Guru
 
Videocard: HD 2900xt @ v8650
Processor: E6600 @ 3.51
Mainboard: Abit AB9Pro
Memory: CORSAIR XMS2 2gbx2
Soundcard:
PSU: Xclio 750W
Default 01-05-2009, 17:05 | posts: 58

Quote:
Originally Posted by maxpoz View Post
I have successfully installed drivers for my 2600 @ v5600 but the drivers do not work for 3dsmax 2009 why? The max application install the driver in max's folder but do not work(xp64)
Did you mod the drivers with the scrip form this thread? If you did thats why it's not working (read the whole thing first). If not run specviewperf to see if any other test besides Max is showing a performance gain or lack of gain compared to the normal HD 2600 divers.
   
Reply With Quote
Old
  (#108)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 01-07-2009, 09:39 | posts: 72

HEY!!!

HAPPY NEW YEAR TO ALL!!!

My best wishes to all of you and all my hope to the modded drivers!!!
   
Reply With Quote
Old
  (#109)
laverdir
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 01-08-2009, 22:24 | posts: 31

Quote:
Originally Posted by casebuyer View Post
alias studio 2009 gives "your system does not have accelerated opengl" error
is this general issue with the mod, or would alias also give same warning if I didn't patch the 3870 into 7700
did you verify your mod with eg. SPECviewperf 10??
   
Reply With Quote
Old
  (#110)
maxpoz
Member Guru
 
Videocard: Ati X1600
Processor: Core 2 Duo 6600
Mainboard: Asus P5e
Memory: 4 Ddr2 800 Corsair xmas2
Soundcard: None
PSU: Enermax
Default 01-09-2009, 07:36 | posts: 66 | Location: MILANO

I reread old post fine, I tried to modding all drivers with this method but on my 2600xt do not work, i tested it with a Gellmar script. The old metod 8.453.1 work perfectly and now the 3dsMax 2009 "opengl Maximum" Drivere work. I grab the driver from latest Ati driver (Maximum v.2.1.7291 firegl relase) and work perfectly.

Sorry for my bad english
   
Reply With Quote
Old
  (#111)
vyan28
Member Guru
 
Videocard: BFG 8800GT
Processor: Quad 6600>G0>@2.4
Mainboard: GIGABYTE DS series
Memory: 4x1 GB A-DATA
Soundcard: Integrated
PSU:
Default 01-13-2009, 09:44 | posts: 145

I am having issues with Maya 2009 unlimited

i modded a HD2600 to a FireGL2600
with drivers 8.453.1.0

every time I click on "FOUR VIEW" I get this fatal error and it automatically closes.
   
Reply With Quote
Old
  (#112)
maxpoz
Member Guru
 
Videocard: Ati X1600
Processor: Core 2 Duo 6600
Mainboard: Asus P5e
Memory: 4 Ddr2 800 Corsair xmas2
Soundcard: None
PSU: Enermax
Default 01-13-2009, 13:06 | posts: 66 | Location: MILANO

Quote:
Originally Posted by vyan28 View Post
I am having issues with Maya 2009 unlimited

i modded a HD2600 to a FireGL2600
with drivers 8.453.1.0

every time I click on "FOUR VIEW" I get this fatal error and it automatically closes.
Try to mod another driver
   
Reply With Quote
Old
  (#113)
vyan28
Member Guru
 
Videocard: BFG 8800GT
Processor: Quad 6600>G0>@2.4
Mainboard: GIGABYTE DS series
Memory: 4x1 GB A-DATA
Soundcard: Integrated
PSU:
Default 01-14-2009, 00:02 | posts: 145

If i want to install a higher driver, such as a 8.502.drivers

can i just uninstall the driver I have now, which is the 8.453 and then install the new drivers?

or do i have to mod the new drivers first?
   
Reply With Quote
Old
  (#114)
maxpoz
Member Guru
 
Videocard: Ati X1600
Processor: Core 2 Duo 6600
Mainboard: Asus P5e
Memory: 4 Ddr2 800 Corsair xmas2
Soundcard: None
PSU: Enermax
Default 01-14-2009, 07:42 | posts: 66 | Location: MILANO

You must mod a new driver, try to install it without uninstall 8.453 if work, Otherwise you clean the sysstem of previous driver, Keep in mind that perhaps a old driver work better for your system.
   
Reply With Quote
Old
  (#115)
vyan28
Member Guru
 
Videocard: BFG 8800GT
Processor: Quad 6600>G0>@2.4
Mainboard: GIGABYTE DS series
Memory: 4x1 GB A-DATA
Soundcard: Integrated
PSU:
Default 01-14-2009, 08:10 | posts: 145

sorry to ask but you anyone happen to have the links to mod the drivers?

I totally forgot how to do it.
   
Reply With Quote
Old
  (#116)
maxpoz
Member Guru
 
Videocard: Ati X1600
Processor: Core 2 Duo 6600
Mainboard: Asus P5e
Memory: 4 Ddr2 800 Corsair xmas2
Soundcard: None
PSU: Enermax
Default 01-14-2009, 08:55 | posts: 66 | Location: MILANO

http://forums.cgsociety.org/showthre...&page=1&pp=15:
   
Reply With Quote
Old
  (#117)
vyan28
Member Guru
 
Videocard: BFG 8800GT
Processor: Quad 6600>G0>@2.4
Mainboard: GIGABYTE DS series
Memory: 4x1 GB A-DATA
Soundcard: Integrated
PSU:
Default 01-14-2009, 09:03 | posts: 145

thanks for that link
never seen that one before

i've always used this one,
http://sargonsinema.com/Forums/viewtopic.php?f=23&t=6

but i don't know what happened to it.
   
Reply With Quote
Old
  (#118)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 01-25-2009, 21:28 | posts: 72

Hey Gellmar, are you still slive? there wasn't news since a very long time!

Awaiting news

Cheers!
   
Reply With Quote
Old
  (#119)
Neo_Moucha
Member Guru
 
Videocard: 1xQ4600,1xGTS512,4x6800GT
Processor: 1x C2Q, 3x AX2, 2x P4
Mainboard:
Memory: 4GB / 2GB
Soundcard:
PSU: 350-750 W
Default 02-10-2009, 23:09 | posts: 52

Anyone to confirm successfull mod of the 4870 1GB :?:
   
Reply With Quote
Old
  (#120)
kilema
Master Guru
 
Videocard: 3870x2 @ V7700-XP64-8.633
Processor: Q6600 @ 3.43,vCore-1.275v
Mainboard: ASUS P5E-->Rampage (0902)
Memory: 4 x 2GB OCZ Reaper PC6400
Soundcard: X-Fi Forte 7.1 - Z 5500
PSU: Antec Quattro 1000W
Default 02-11-2009, 13:49 | posts: 224 | Location: Toronto, Ontario, Canada

Gellmar or Schoko

Is it still in the working or we are more or less come to a conclusion that 8.44 and up are unmoddable and in which case all 4xxx cards can't be softmod into FireGL ?
   
Reply With Quote
Old
  (#121)
boogah
Member Guru
 
Videocard: 2x GTX 295 Quad-SLI
Processor: Core i7 920 @ 4.2 ghz
Mainboard: EVGA X58
Memory: OCZ DDR3 1600
Soundcard:
PSU: Antec Truepower 1000w
Default 02-12-2009, 07:21 | posts: 118 | Location: Texas

Actually the last drivers that works are the 8.453.1.3 (no HD4xxx)

the 8.5 series would install but wouldn't actually accelerate.

Last edited by boogah; 02-12-2009 at 07:25.
   
Reply With Quote
Old
  (#122)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 02-12-2009, 10:09 | posts: 72

Yep, but are Gellmar or Schoko still working on it?
   
Reply With Quote
Old
  (#123)
kilema
Master Guru
 
Videocard: 3870x2 @ V7700-XP64-8.633
Processor: Q6600 @ 3.43,vCore-1.275v
Mainboard: ASUS P5E-->Rampage (0902)
Memory: 4 x 2GB OCZ Reaper PC6400
Soundcard: X-Fi Forte 7.1 - Z 5500
PSU: Antec Quattro 1000W
Default 02-12-2009, 14:00 | posts: 224 | Location: Toronto, Ontario, Canada

Quote:
Originally Posted by boogah View Post
Actually the last drivers that works are the 8.453.1.3 (no HD4xxx)

the 8.5 series would install but wouldn't actually accelerate.
Boogah, i have been following this thread closely too, I already have the 8.453.1.3 installed on a 3870, I hope they will have one working for 4870 because i wanted to upgrade but don't wanna give up the FireGL as I need it for Solidworks.

I guess what i will do now is get another 3870 or a 3870x2 to get better gaming performance.

Yes, it's not gonna be close to a 4870 but with this setup, i can still have FireGL capability as well as "acceptable" gaming performance.
   
Reply With Quote
Unless schoko buys himself a new notebook with..
Old
  (#124)
khogan112
Master Guru
 
Videocard: NVidia 9600M GT 512MB
Processor: Intel C2Duo T8300 2.4GHz
Mainboard: Compal JHL90
Memory: 2x2GB Kingston DDRII 667
Soundcard: Onboard Realtek
PSU: Notebook adapter
Unhappy Unless schoko buys himself a new notebook with.. - 02-12-2009, 14:55 | posts: 171 | Location: Turkey

HD4650 VGA card, we are struck with 2XXX/3XXX series.

You will see these machine a lot in coming days like the one below, of course under brands like Zepto etc. Actually it is a Compal barebone.

http://www.marasst.com/product-1-KHLB2.htm

I had exchanged a few messages with schoko, and since modding is his hobby and he had started a new company in this global crisis; our only hope will be that schoko will buy on of these notebooks.
   
Reply With Quote
Old
  (#125)
gellmar
Member Guru
 
gellmar's Avatar
 
Videocard: Sapphire HD3850 1024MB
Processor: Phenom II X6 1055T
Mainboard: MSI 870-G45
Memory: 8GB DDR3-1333
Soundcard: VIA HD onboard 8ch
PSU: Chieftec 550W
Default 02-12-2009, 20:02 | posts: 146 | Location: Ukraine

Quote:
Originally Posted by khogan112 View Post
HD4650 VGA card, we are struck with 2XXX/3XXX series.

You will see these machine a lot in coming days like the one below, of course under brands like Zepto etc. Actually it is a Compal barebone.

http://www.marasst.com/product-1-KHLB2.htm

I had exchanged a few messages with schoko, and since modding is his hobby and he had started a new company in this global crisis; our only hope will be that schoko will buy on of these notebooks.
Or I finally have enough time to complete the driver I have started to write... ))
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.