Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > Rivatuner Generic Discussion forum > RivaTuner Advanced Discussion forum
RivaTuner Advanced Discussion forum This forum is intended for advanced comments, ideas and general discussion of the RivaTuner Utility which is hosted here at the Guru of 3D. This forum is visited by programmer himself - you can only post in this area with a minimum of 10 posts and 7 days forum membership.



Reply
 
Thread Tools Display Modes
Old
  (#51)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-12-2008, 08:29 | posts: 72

Yes, i'm trying to mod a 4870 with 1024mb
   
Reply With Quote
 
Old
  (#52)
NormanBates
Master Guru
 
NormanBates's Avatar
 
Videocard: ATI HD3870 / ATI HD4670
Processor: Intel Q6600@3GHz
Mainboard: Asus P5K
Memory: 2gb DDR2-800
Soundcard: similaar.com
PSU: find similar things
Default 11-12-2008, 08:56 | posts: 376 | Location: Spain

as far as I know:
* there's no mod for 4.5x drivers yet
and, subsequently,
* there's no mod for HD4XXX cards yet

also,
* what I call the "selection lag bug" is when you click on an object and it takes ages for that click to take effect; it was corrected and I'm happy not suffering it anymore
* what I call the "selection bug" is when you try to select something and other stuff, which is behind it but higher in the outliner, gets selected; that one is still on every moddable driver, and I'm afraid it's also on newer 4.5x drivers (I also can't believe they don't fix it: they had time to implement new anti-mod features but they couldn't cope with that silly bug... surely some people bought the real firegl cards to work with maya, and I guess those real pros won't be touching an AMD card with a long stick until they forget how useless this bug rendered their firegls; in fact, I guess this kind of thing is the reason why most real pros say quadro is *the only* option)
   
Reply With Quote
Old
  (#53)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-12-2008, 13:32 | posts: 72

sorry then for asking for the vista mod, if there's no xp64 mod i think the vista mod can wait as much as is needed.

Some news in the xp64 mod?

I will do anything i can to help.

Thanks for your work people.
   
Reply With Quote
Old
  (#54)
NormanBates
Master Guru
 
NormanBates's Avatar
 
Videocard: ATI HD3870 / ATI HD4670
Processor: Intel Q6600@3GHz
Mainboard: Asus P5K
Memory: 2gb DDR2-800
Soundcard: similaar.com
PSU: find similar things
Default 11-13-2008, 16:57 | posts: 376 | Location: Spain

there is a mod for 4.4x drivers under XP32 and XP64

there is no mod for:
* vista (32 or 64)
* 4.5x drivers
* HD4XXX cards
   
Reply With Quote
 
FireGL 8.453 driver is out.
Old
  (#55)
khogan112
Master Guru
 
Videocard: NVidia 9600M GT 512MB
Processor: Intel C2Duo T8300 2.4GHz
Mainboard: Compal JHL90
Memory: 2x2GB Kingston DDRII 667
Soundcard: Onboard Realtek
PSU: Notebook adapter
Default FireGL 8.453 driver is out. - 11-13-2008, 17:24 | posts: 171 | Location: Turkey

Tried Gellmar's script on HD 3650 and HD 4670.

On 4670 there was performance in specviewperf 10 - ugnx test. On 3650 there wasn't any performance even on ugnx test.
   
Reply With Quote
Old
  (#56)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-14-2008, 11:45 | posts: 72

Ok, then i hope there will be some mod soon for xp/xp64, thenks for the answers and the work people.
   
Reply With Quote
Old
  (#57)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-17-2008, 10:11 | posts: 72

Hey People, what's happening, some news?
   
Reply With Quote
Old
  (#58)
wesley8
Newbie
 
Videocard: Asus 5870 1G
Processor: i7 920 (201*20)=4.03G
Mainboard: Asus Rampage ii Gene X58
Memory: Corsair DDRIII 1600 6GB
Soundcard: X-MOD
PSU: Tagan BZ 800W
Default 11-17-2008, 19:10 | posts: 31

somebody can download those drivers from herehttp://www.newdisk.cn/mypane.aspx?Pa...2fNew+ATI+Mod/
and test it.
   
Reply With Quote
Old
  (#59)
virtualex
Master Guru
 
virtualex's Avatar
 
Videocard: Sapphire HD4870-800/4400
Processor: Q6600@3Ghz (334x9)
Mainboard: Gigabyte P35-DS3 rev2.0
Memory: 4x1g kingston
Soundcard: X-fi Platinum/LM4562 Mod
PSU: Chieftec 620w
Default 11-17-2008, 20:40 | posts: 299 | Location: Bacau, Romania

Quote:
Originally Posted by wesley8 View Post
somebody can download those drivers from herehttp://www.newdisk.cn/mypane.aspx?Pa...2fNew+ATI+Mod/
and test it.

Hey, aren't you that guy who made the first HD2XXX drivers with firegl mod ?
   
Reply With Quote
Old
  (#60)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-18-2008, 01:15 | posts: 72

downloading

EDIT 1: Because some internet or host error i cannot download yet, i'm going to sleep now, i'll try tomorrow, thanks!

EDIT 2: Downloading!

Last edited by juang3d; 11-18-2008 at 01:20.
   
Reply With Quote
Old
  (#61)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-18-2008, 01:44 | posts: 72

Downloaded the file for the 4800 two times, it's giving me 4 CRC errors, he told me that the files are corrupted, the errors are in this files:

ati2edxx.dl_
ati2mtag.sys
ati3duag.dl_
atioglxx.dl_

I'm unraring that with WinRAR 3.80

Tell something please.
   
Reply With Quote
Old
  (#62)
kilema
Master Guru
 
Videocard: 3870x2 @ V7700-XP64-8.633
Processor: Q6600 @ 3.43,vCore-1.275v
Mainboard: ASUS P5E-->Rampage (0902)
Memory: 4 x 2GB OCZ Reaper PC6400
Soundcard: X-Fi Forte 7.1 - Z 5500
PSU: Antec Quattro 1000W
Default 11-18-2008, 05:16 | posts: 224 | Location: Toronto, Ontario, Canada

Quote:
Originally Posted by juang3d View Post
Downloaded the file for the 4800 two times, it's giving me 4 CRC errors, he told me that the files are corrupted, the errors are in this files:

ati2edxx.dl_
ati2mtag.sys
ati3duag.dl_
atioglxx.dl_

I'm unraring that with WinRAR 3.80

Tell something please.
I have the same problem with downloading the HD38xx one too.
   
Reply With Quote
Old
  (#63)
wesley8
Newbie
 
Videocard: Asus 5870 1G
Processor: i7 920 (201*20)=4.03G
Mainboard: Asus Rampage ii Gene X58
Memory: Corsair DDRIII 1600 6GB
Soundcard: X-MOD
PSU: Tagan BZ 800W
Default 11-18-2008, 10:53 | posts: 31

Quote:
Originally Posted by kilema View Post
I have the same problem with downloading the HD38xx one too.
I had uploaded them again. Sorry for the inconvenient. Please download and test it.
http://www.newdisk.cn/mypane.aspx?Pa...fNEW+ATI+MODs/
   
Reply With Quote
Old
  (#64)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-18-2008, 11:32 | posts: 72

i'll try as soon as i arrive to the office.

cheers
   
Reply With Quote
Old
  (#65)
wesley8
Newbie
 
Videocard: Asus 5870 1G
Processor: i7 920 (201*20)=4.03G
Mainboard: Asus Rampage ii Gene X58
Memory: Corsair DDRIII 1600 6GB
Soundcard: X-MOD
PSU: Tagan BZ 800W
Default 11-18-2008, 15:17 | posts: 31

Quote:
Originally Posted by juang3d View Post
i'll try as soon as i arrive to the office.

cheers
how about the result?
   
Reply With Quote
Old
  (#66)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-18-2008, 15:50 | posts: 72

I was in the mechanich with my mothers car, that's why i was not in the office, downloading right now, as soon as it is downloaded i'll try

Cheers.
   
Reply With Quote
Old
  (#67)
snuggles0220
Member Guru
 
Videocard: HD 2900xt @ v8650
Processor: E6600 @ 3.51
Mainboard: Abit AB9Pro
Memory: CORSAIR XMS2 2gbx2
Soundcard:
PSU: Xclio 750W
Default 11-18-2008, 15:56 | posts: 58

Will there be a mod for v8650 x64?
   
Reply With Quote
Old
  (#68)
gellmar
Member Guru
 
gellmar's Avatar
 
Videocard: Sapphire HD3850 1024MB
Processor: Phenom II X6 1055T
Mainboard: MSI 870-G45
Memory: 8GB DDR3-1333
Soundcard: VIA HD onboard 8ch
PSU: Chieftec 550W
Default 11-18-2008, 15:57 | posts: 146 | Location: Ukraine

Quote:
Originally Posted by juang3d View Post
I was in the mechanich with my mothers car, that's why i was not in the office, downloading right now, as soon as it is downloaded i'll try

Cheers.
Is that for x32 only or for x64 too?
   
Reply With Quote
Old
  (#69)
gellmar
Member Guru
 
gellmar's Avatar
 
Videocard: Sapphire HD3850 1024MB
Processor: Phenom II X6 1055T
Mainboard: MSI 870-G45
Memory: 8GB DDR3-1333
Soundcard: VIA HD onboard 8ch
PSU: Chieftec 550W
Default 11-18-2008, 16:00 | posts: 146 | Location: Ukraine

P.S.: For speed you can check only Maya and UGNX in SPEC. If Maya will not show you results above 100, the mod is still incorrect.
   
Reply With Quote
Old
  (#70)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-18-2008, 16:23 | posts: 72

i downloaded the 48xx mod and it is only for xp32
   
Reply With Quote
Old
  (#71)
kilema
Master Guru
 
Videocard: 3870x2 @ V7700-XP64-8.633
Processor: Q6600 @ 3.43,vCore-1.275v
Mainboard: ASUS P5E-->Rampage (0902)
Memory: 4 x 2GB OCZ Reaper PC6400
Soundcard: X-Fi Forte 7.1 - Z 5500
PSU: Antec Quattro 1000W
Default 11-18-2008, 16:24 | posts: 224 | Location: Toronto, Ontario, Canada

Quote:
Originally Posted by juang3d View Post
i downloaded the 48xx mod and it is only for xp32
awwwww... i need xp64 for 38xx.. which means I gotta wait.....
   
Reply With Quote
Old
  (#72)
gellmar
Member Guru
 
gellmar's Avatar
 
Videocard: Sapphire HD3850 1024MB
Processor: Phenom II X6 1055T
Mainboard: MSI 870-G45
Memory: 8GB DDR3-1333
Soundcard: VIA HD onboard 8ch
PSU: Chieftec 550W
Default 11-18-2008, 16:42 | posts: 146 | Location: Ukraine

Quote:
Originally Posted by kilema View Post
awwwww... i need xp64 for 38xx.. which means I gotta wait.....
Folks, I have already adapted this patch to 8.523.1.1 x64 and even made a run of Maya Test.

Maya Result on my PC = 26.27 vs 225.0 on 8.453.1

Just like on original modded drivers with schoko's script or the mine one.
   
Reply With Quote
Old
  (#73)
kilema
Master Guru
 
Videocard: 3870x2 @ V7700-XP64-8.633
Processor: Q6600 @ 3.43,vCore-1.275v
Mainboard: ASUS P5E-->Rampage (0902)
Memory: 4 x 2GB OCZ Reaper PC6400
Soundcard: X-Fi Forte 7.1 - Z 5500
PSU: Antec Quattro 1000W
Default 11-18-2008, 17:16 | posts: 224 | Location: Toronto, Ontario, Canada

Quote:
Originally Posted by gellmar View Post
Folks, I have already adapted this patch to 8.523.1.1 x64 and even made a run of Maya Test.

Maya Result on my PC = 26.27 vs 225.0 on 8.453.1

Just like on original modded drivers with schoko's script or the mine one.
so i guess it means it's another failure then.
   
Reply With Quote
Old
  (#74)
gellmar
Member Guru
 
gellmar's Avatar
 
Videocard: Sapphire HD3850 1024MB
Processor: Phenom II X6 1055T
Mainboard: MSI 870-G45
Memory: 8GB DDR3-1333
Soundcard: VIA HD onboard 8ch
PSU: Chieftec 550W
Default 11-18-2008, 18:04 | posts: 146 | Location: Ukraine

Quote:
Originally Posted by kilema View Post
so i guess it means it's another failure then.
Don't worry, I'm trying to understand what config registers does the driver change relative to 8.453. And I have found several places in 502 absent in 453 Now I need a second PC to run a stalled debug, and in two days max I will have all necessary info
   
Reply With Quote
Old
  (#75)
juang3d
Member Guru
 
Videocard: Ati 4870 1024mb
Processor: 2xXeon 5345@2.3
Mainboard: Tyan S5380
Memory: 8Gb DDR2-667 Fully Buffer
Soundcard: Creative Audigy 2
PSU: Big
Default 11-18-2008, 19:37 | posts: 72

wow, you sound like a very consolidated expert in reverse ingeniering GREAT! and THANKS!
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.