Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > Rivatuner Generic Discussion forum
Rivatuner Generic Discussion forum This forum is intended for generic questions and discussion of the RivaTuner Utility. In this section the users help each other out with answers.



Reply
 
Thread Tools Display Modes
RTSS v6.6.0 not working in DX12
Old
  (#1)
KodiaKro
Newbie
 
Videocard: Sapphire R2 290 4GB
Processor: i7 6700K@4.5Ghz
Mainboard:
Memory:
Soundcard:
PSU: Antec TruePower 650W
Default RTSS v6.6.0 not working in DX12 - 04-03-2017, 20:30 | posts: 1

Hello,

I am using MSI Afterburner v4.3.0 with RTSS 6.6.0, and i can't get the overlay to work in DX12. I know it should be working, but can't figure out why it's not working for me.
Can anybody help me?

Thanks
   
Reply With Quote
 
Old
  (#2)
pimp_gimp
Ancient Guru
 
pimp_gimp's Avatar
 
Videocard: EVGA Geforce GTX 980 SLI
Processor: Core i7-3770k 4.5Ghz
Mainboard: Asus P8Z77-V Premium
Memory: 16GB G.Skill Ripjaws Z
Soundcard: Creative SoundBlaster Z
PSU: Corsair AX1200
Default 04-22-2017, 02:12 | posts: 6,575 | Location: Tacoma, Washington

Have you tried a clean install of RTSS? Try doing a clean install of RTSS by selecting "no" during the uninstall when it asks if you want to save your settings and created profiles.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.