Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Processors and motherboards AMD
Processors and motherboards AMD Got a Phenom based system or the means to buy one? You can discuss it in here!


Reply
 
Thread Tools Display Modes
Old
  (#51)
PinguX
Maha Guru
 
PinguX's Avatar
 
Videocard: AMD 7870 LE
Processor: i5 2500K
Mainboard: Asrock Z77 Pro
Memory: G.Skill DDR3 8GB
Soundcard: Asus Xonar DG
PSU: OCZ Stealth XStream2 600W
Default 01-14-2013, 22:01 | posts: 828

You can try asking in the nvidia section for recommended drivers for the gtx670

Have you got any games with good multicore support (BF3, Crysis 2 for example) ?
   
Reply With Quote
 
Old
  (#52)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-14-2013, 22:04 | posts: 204 | Location: Port Coquitlam, BC

Hmmm I will do that. I'll just browse through that sub-section of the forum. I do have Crysis 2. I'll give that a go tonight. No BF3 though
   
Reply With Quote
Old
  (#53)
...PACMAN...
Newbie
 
...PACMAN...'s Avatar
 
Videocard: Sapphire HD 7850 OC 2GB
Processor: FX 4100
Mainboard: M5A99X Evo
Memory: 8GB Corsair XMS3
Soundcard: Onboard
PSU: 800w
Default 01-14-2013, 22:04 | posts: 27

Quote:
Originally Posted by PinguX View Post
Skyrim only uses 2 cores, which may explain the minimum fps. What clock is that gtx670 running at and which drivers ?
Not when I'm getting more on a lesser chip, clocked lower.
   
Reply With Quote
Old
  (#54)
PinguX
Maha Guru
 
PinguX's Avatar
 
Videocard: AMD 7870 LE
Processor: i5 2500K
Mainboard: Asrock Z77 Pro
Memory: G.Skill DDR3 8GB
Soundcard: Asus Xonar DG
PSU: OCZ Stealth XStream2 600W
Default 01-14-2013, 22:22 | posts: 828

Quote:
Originally Posted by ...PACMAN... View Post
Not when I'm getting more on a lesser chip, clocked lower.
Benchmarks with fraps is going to be different for every pc, you have to use the same benchmark and settings for a fair comparison.
   
Reply With Quote
 
Old
  (#55)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-14-2013, 22:25 | posts: 204 | Location: Port Coquitlam, BC

I think what I'll try tonight is uninstalling the Nvidia drivers, and installing the 310.70 drivers. Worth a shot.
   
Reply With Quote
Old
  (#56)
...PACMAN...
Newbie
 
...PACMAN...'s Avatar
 
Videocard: Sapphire HD 7850 OC 2GB
Processor: FX 4100
Mainboard: M5A99X Evo
Memory: 8GB Corsair XMS3
Soundcard: Onboard
PSU: 800w
Default 01-14-2013, 22:38 | posts: 27

Quote:
Originally Posted by PinguX View Post
Benchmarks with fraps is going to be different for every pc, you have to use the same benchmark and settings for a fair comparison.
Oh come on, an 8350 going under 30fps with a GTX 670 at 1080p is definitely showing a problem, end of.

@Dark - Yeh, hopefully its just a minor thing that's causing that dip in performance. I'm sure you will get to the bottom of it
   
Reply With Quote
Old
  (#57)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-14-2013, 22:50 | posts: 204 | Location: Port Coquitlam, BC

Quote:
Originally Posted by ...PACMAN... View Post
Oh come on, an 8350 going under 30fps with a GTX 670 at 1080p is definitely showing a problem, end of.

@Dark - Yeh, hopefully its just a minor thing that's causing that dip in performance. I'm sure you will get to the bottom of it
8320

I was pretty lazy in that I didn't reinstall windows. I transferred all my hardware from my old case to a brand new, and then installed the 8320. I should've did a clean install of Windows...but I didn't have the energy at the time. :|
   
Reply With Quote
Old
  (#58)
...PACMAN...
Newbie
 
...PACMAN...'s Avatar
 
Videocard: Sapphire HD 7850 OC 2GB
Processor: FX 4100
Mainboard: M5A99X Evo
Memory: 8GB Corsair XMS3
Soundcard: Onboard
PSU: 800w
Default 01-14-2013, 23:56 | posts: 27

Quote:
Originally Posted by DarkReign View Post
8320

I was pretty lazy in that I didn't reinstall windows. I transferred all my hardware from my old case to a brand new, and then installed the 8320. I should've did a clean install of Windows...but I didn't have the energy at the time. :|
Sorry, yes, 8320 (but it was clocked higher than a stock 8350)

Lazy ass lol, I'm sure it will come good. When all is said and done, did most things feel smooth gameplay wise? Numbers are just numbers after all.
   
Reply With Quote
Old
  (#59)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-15-2013, 00:25 | posts: 204 | Location: Port Coquitlam, BC

Hehehe yes I am.

Yeah, games felt very smooth. Borderlands 2 was like night and day compared to performance from the 4100. Batman is still a little choppy...but I think it's more the game than anything else. The Witcher 2 is a dream to play. Very smooth with everything set to max. I'm looking forward to the new mobo, and yes I will do a fresh windows install this time around.
   
Reply With Quote
Old
  (#60)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-15-2013, 03:28 | posts: 204 | Location: Port Coquitlam, BC

Well, I've reinstalled the 310.70 drivers, and here are my results.

Skyrim vsync off, fxaa on
min, max, avg
66, 97, 81

RAGE vsync on, fxaa on, aa set to 4x
min, max, avg
58, 61, 59.9

EDIT*
Crysis 2
min, max, avg
69,109,82.95

These results are at stock settings only. I'm going to run 3dmark and see if there's a difference there as well.

Last edited by DarkReign; 01-15-2013 at 03:49.
   
Reply With Quote
 
Old
  (#61)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-19-2013, 08:54 | posts: 204 | Location: Port Coquitlam, BC

I'm baaaaaaaaaaack!

So results with my brand spanking new Sabertooth.

http://www.3dmark.com/3dm11/5619204

This is at 4.5 GHz with LLC set to to high, and vcore @ 1.428v. I'm around 1.416v on full load. Temps nice and stable at ~44C. I've bumped my ram up to 1866MHz @ 10-10-10-27. Anything tighter and it bsod's. I'm going to shoot for 4.8GHz with ram at 2133. Timings will have to be pretty loose, but I think it should work! I'm loving the new mobo, and this new cpu is very impressive!
   
Reply With Quote
Old
  (#62)
orac2
Newbie
 
orac2's Avatar
 
Videocard: MSI GeForce GTX 670 OC/PE
Processor: AMD FX 8350
Mainboard: Asus Sabretooth Rev 2.0
Memory: Corsair Vengeance 8gb LP
Soundcard: Asus Xonar DX/Sennheiser
PSU: Th/Tk ToughPower 750w
Default 01-19-2013, 13:17 | posts: 38 | Location: Bonny Scotland

Darkreign,running here mk1 Sabretooth FX......8350 on way here to replace 6200 fx BD
What is the main difference between boards?
Running Noctua cooler....the BIG one with 3 fans (Noctua) NHD14 I think
Contemplating the Corsair H100i,but will see how the Vishera does on air first







QUOTE=DarkReign;4504714]I'm baaaaaaaaaaack!

So results with my brand spanking new Sabertooth.

http://www.3dmark.com/3dm11/5619204

This is at 4.5 GHz with LLC set to to high, and vcore @ 1.428v. I'm around 1.416v on full load. Temps nice and stable at ~44C. I've bumped my ram up to 1866MHz @ 10-10-10-27. Anything tighter and it bsod's. I'm going to shoot for 4.8GHz with ram at 2133. Timings will have to be pretty loose, but I think it should work! I'm loving the new mobo, and this new cpu is very impressive![/QUOTE]
   
Reply With Quote
Old
  (#63)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-19-2013, 17:31 | posts: 204 | Location: Port Coquitlam, BC

From short description the differences against rev.1 are:
* New DIGI+ Power Control - All-New Digital Power Control for both CPU and DRAM
* USB BIOS Flashback - Easy, Worry-free USB BIOS Flashback with Hardware-based Design
* Remote GO! - One-stop PC Remote Control and Home Entertainment
* Windows 8 Ready – Assured Compatibility
* ErP Ready

Changes in the specification:
* ASMedia® PCIe SATA controller (instead of JMicron's in rev.1)
* Additional ASMedia USB 3.0 controller w/ 2 ports
* TB connector
* Some add. ASUS features
* 64 Mb Flash ROM

Also, there looks to be a thunderbolt header in the lower left corner (near the usb 2.0 headers). From what I've seen with the FX-8350 they clock quite well on air. Plus, you have a very good cooler for it. I think it depends on what you're hoping to get out the cpu, and whether you have the funds and really just want to tinker with the H100i. I would say it's a good investment, especially if you're hoping to push the 8350 to 5.0GHz. Hope you have fun with it, and please do post some results!
   
Reply With Quote
Old
  (#64)
hashboyuk
Member Guru
 
hashboyuk's Avatar
 
Videocard: EVGA gtx 660 sc
Processor: AMD FX 8350
Mainboard: Asus Sabertooth 990FX RV2
Memory: 8GB HyperX DDR3 1600MHz
Soundcard: X-Fi - T6160 5.1 Speakers
PSU: Antec Quattro 850
Default 01-19-2013, 17:41 | posts: 50 | Location: Manchester UK

just picked up an FX8350 and a be quiet! Dark Rock PRO 2 cpu cooler and loving it so far, check out the idle temps !!



Uploaded with ImageShack.us
   
Reply With Quote
Old
  (#65)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-19-2013, 17:51 | posts: 204 | Location: Port Coquitlam, BC

That's an awesome looking cooler! I wouldn't trust those idle temps though. Unless you're case is at 17C, you're cpu more than likely wont be around there. From what I've seen, the calculations these processors make for the idle temps are usually quite a bit off from the actual numbers. Load temps are pretty spot on though. Chances are it's actually around 21-23C, which is still great. Are you planning on oc'ing a little?
   
Reply With Quote
Old
  (#66)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-19-2013, 17:55 | posts: 204 | Location: Port Coquitlam, BC

@Orac2

Forgot to mention this. If you haven't already done so, make sure to upgrade bios to the latest version before installing the FX-8350.
   
Reply With Quote
Old
  (#67)
hashboyuk
Member Guru
 
hashboyuk's Avatar
 
Videocard: EVGA gtx 660 sc
Processor: AMD FX 8350
Mainboard: Asus Sabertooth 990FX RV2
Memory: 8GB HyperX DDR3 1600MHz
Soundcard: X-Fi - T6160 5.1 Speakers
PSU: Antec Quattro 850
Default 01-19-2013, 18:19 | posts: 50 | Location: Manchester UK

Quote:
Originally Posted by DarkReign View Post
That's an awesome looking cooler! I wouldn't trust those idle temps though. Unless you're case is at 17C, you're cpu more than likely wont be around there. From what I've seen, the calculations these processors make for the idle temps are usually quite a bit off from the actual numbers. Load temps are pretty spot on though. Chances are it's actually around 21-23C, which is still great. Are you planning on oc'ing a little?
ya i will do some OC ing just enjoying it as it is for now
   
Reply With Quote
Old
  (#68)
orac2
Newbie
 
orac2's Avatar
 
Videocard: MSI GeForce GTX 670 OC/PE
Processor: AMD FX 8350
Mainboard: Asus Sabretooth Rev 2.0
Memory: Corsair Vengeance 8gb LP
Soundcard: Asus Xonar DX/Sennheiser
PSU: Th/Tk ToughPower 750w
Default 01-19-2013, 23:44 | posts: 38 | Location: Bonny Scotland

thanks for the info on the board Rev2

my bios is ver 1604

my case is CM690 Advanced mk2,and have Noctua 140 mm front intake and 120mm Noctua exhaust

may look at the Rev 2 of the Sabretooth ......mabye an Asus RG board for this chip

cheers






Quote:
Originally Posted by DarkReign View Post
@Orac2

Forgot to mention this. If you haven't already done so, make sure to upgrade bios to the latest version before installing the FX-8350.
   
Reply With Quote
Old
  (#69)
DarkReign
Master Guru
 
DarkReign's Avatar
 
Videocard: EVGA GTX 760 SC SLI
Processor: i5 4670k @ 4.8GHz @ 1.33v
Mainboard: MSI Z87-G45 Gaming
Memory: 8GB G.SkillTridentX@2400
Soundcard: SoundBlaster Z
PSU: Corsair AX860
Default 01-21-2013, 02:37 | posts: 204 | Location: Port Coquitlam, BC

I've been having some issues getting this thing stable at 4.7GHz. I keep getting crashes on IBT after only one run. I've upped the CPU NB voltage slightly, and the Vcore is up as high as 1.49v on load. Still crashing though. Not sure if its my ram.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.