Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce Drivers Section
Videocards - NVIDIA GeForce Drivers Section In this section you can discuss everything GeForce driver related. GeForce ForceWare and GeForce Exerience drivers are for NVIDIA Quadro and all GeForce based videocards.



Reply
 
Thread Tools Display Modes
Old
  (#176)
Blackfyre
Maha Guru
 
Blackfyre's Avatar
 
Videocard: MSI GTX 1070 Gaming X
Processor: 4790K @ 4.7Ghz @ 1.280v
Mainboard: Gigabyte Z97X-Gaming GT
Memory: 16Gb @2400Mhz 11-13-13-30
Soundcard: SoundBlaster Z + AD900X
PSU: EVGA SuperNOVA 1000W G2
Default 04-06-2017, 12:57 | posts: 930 | Location: Australia

Quote:
Originally Posted by LesserHellspawn View Post
Mixed testing with the Windows 10 creators update just now. Time Spy improves again, Fire Strike suffers again. NV hard at work breaking DX11 performance in favor of DX12 which noone uses.
Your first statement of results, contradicts your latter statement, which contradict the facts.

You said Time Spy improved (DX12), Fire Strike Suffered (DX11). Then said nVidia is focusing solely on DX11 performance instead of DX12.

The fact is the latest drivers are focused on improving API Overhead for DX11 (however incrementally minimal), while also focusing on improving DX12 performance.
   
Reply With Quote
 
Old
  (#177)
Chert
Newbie
 
Videocard: Zotac GTX 1070
Processor: Intel Core i7 4790K@4.65
Mainboard: Asus Maximus VII Gene
Memory: 16Gb Corsair Ven.Pro 2400
Soundcard: Creative Sound Blaster Z
PSU: Corsair RM650 Gold
Default 04-09-2017, 10:55 | posts: 41

This "creators" update broke custom refresh rates in games. My desktop is at 75hz but when in game, refresh rate reverts to just 60hz.

Never had this problem with anniversary update.

Any fixes for this?
   
Reply With Quote
Old
  (#178)
endbase
Master Guru
 
endbase's Avatar
 
Videocard: MSI GTX 1070 Gaming X 8G
Processor: Intel core i7
Mainboard: ROG STRIX Z270G GAMING
Memory: 16 GB
Soundcard: Maudio M-track 2x2 M
PSU: 600 watt corsair
Default 04-09-2017, 11:14 | posts: 463 | Location: Netherlands

Quote:
Originally Posted by Chert View Post
This "creators" update broke custom refresh rates in games. My desktop is at 75hz but when in game, refresh rate reverts to just 60hz.

Never had this problem with anniversary update.

Any fixes for this?
Disable game mode perhaps
   
Reply With Quote
Old
  (#179)
Chert
Newbie
 
Videocard: Zotac GTX 1070
Processor: Intel Core i7 4790K@4.65
Mainboard: Asus Maximus VII Gene
Memory: 16Gb Corsair Ven.Pro 2400
Soundcard: Creative Sound Blaster Z
PSU: Corsair RM650 Gold
Default 04-09-2017, 11:17 | posts: 41

Quote:
Originally Posted by endbase View Post
Disable game mode perhaps
I thought of the same thing.

Tried it before but still 60hz.
   
Reply With Quote
 
Old
  (#180)
endbase
Master Guru
 
endbase's Avatar
 
Videocard: MSI GTX 1070 Gaming X 8G
Processor: Intel core i7
Mainboard: ROG STRIX Z270G GAMING
Memory: 16 GB
Soundcard: Maudio M-track 2x2 M
PSU: 600 watt corsair
Default 04-09-2017, 12:29 | posts: 463 | Location: Netherlands

Quote:
Originally Posted by Chert View Post
I thought of the same thing.

Tried it before but still 60hz.
Can you check on the desktop right klick and display settings if your setting is 75 herz there
   
Reply With Quote
Old
  (#181)
Chert
Newbie
 
Videocard: Zotac GTX 1070
Processor: Intel Core i7 4790K@4.65
Mainboard: Asus Maximus VII Gene
Memory: 16Gb Corsair Ven.Pro 2400
Soundcard: Creative Sound Blaster Z
PSU: Corsair RM650 Gold
Default 04-09-2017, 12:34 | posts: 41

Quote:
Originally Posted by endbase View Post
Can you check on the desktop right klick and display settings if your setting is 75 herz there
I/ve checked and it's 75hz.

Even checked my monitor control panel and it reports 75hz when at Windows desktop.

But when in game, my monitor control panel says 60hz.

Hopefully Nvidia can release a hotfix driver that solves this issue.

Last edited by Chert; 04-09-2017 at 12:37.
   
Reply With Quote
Old
  (#182)
endbase
Master Guru
 
endbase's Avatar
 
Videocard: MSI GTX 1070 Gaming X 8G
Processor: Intel core i7
Mainboard: ROG STRIX Z270G GAMING
Memory: 16 GB
Soundcard: Maudio M-track 2x2 M
PSU: 600 watt corsair
Default 04-09-2017, 13:03 | posts: 463 | Location: Netherlands

Quote:
Originally Posted by Chert View Post
I/ve checked and it's 75hz.

Even checked my monitor control panel and it reports 75hz when at Windows desktop.

But when in game, my monitor control panel says 60hz.

Hopefully Nvidia can release a hotfix driver that solves this issue.
You could try to set the 75 hz in nvidia control panel
   
Reply With Quote
Old
  (#183)
dr_rus
Maha Guru
 
dr_rus's Avatar
 
Videocard: GTX 1080 GRP
Processor: i7-6850K
Mainboard: Sabertooth X99
Memory: 64 GB DDR4
Soundcard: SB X-Fi Ti
PSU: CM V1200 Platinum
Default 04-09-2017, 14:15 | posts: 1,701

Quote:
Originally Posted by Chert View Post
This "creators" update broke custom refresh rates in games. My desktop is at 75hz but when in game, refresh rate reverts to just 60hz.

Never had this problem with anniversary update.

Any fixes for this?
Games don't generally use desktop refresh rate in fullscreen, in any Windows version.
   
Reply With Quote
Old
  (#184)
Chert
Newbie
 
Videocard: Zotac GTX 1070
Processor: Intel Core i7 4790K@4.65
Mainboard: Asus Maximus VII Gene
Memory: 16Gb Corsair Ven.Pro 2400
Soundcard: Creative Sound Blaster Z
PSU: Corsair RM650 Gold
Default 04-09-2017, 15:09 | posts: 41

Quote:
Originally Posted by endbase View Post
You could try to set the 75 hz in nvidia control panel
I did set the 75hz in the NVidia control panel.

I just use my monitor's control panel to check refresh rate in game.
   
Reply With Quote
Old
  (#185)
Chert
Newbie
 
Videocard: Zotac GTX 1070
Processor: Intel Core i7 4790K@4.65
Mainboard: Asus Maximus VII Gene
Memory: 16Gb Corsair Ven.Pro 2400
Soundcard: Creative Sound Blaster Z
PSU: Corsair RM650 Gold
Default 04-09-2017, 15:10 | posts: 41

Quote:
Originally Posted by dr_rus View Post
Games don't generally use desktop refresh rate in fullscreen, in any Windows version.
My games do follow the desktop refresh rate. That's before I upgraded to this creators update.
   
Reply With Quote
Old
  (#186)
Chert
Newbie
 
Videocard: Zotac GTX 1070
Processor: Intel Core i7 4790K@4.65
Mainboard: Asus Maximus VII Gene
Memory: 16Gb Corsair Ven.Pro 2400
Soundcard: Creative Sound Blaster Z
PSU: Corsair RM650 Gold
Default 04-09-2017, 18:17 | posts: 41

Went back to the anniversary update and my 75hz custom refresh rate (1440p) is back in all of my games.

Goes to show that the latest isn't necessarily the best.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.