Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Links
Links Archived stickys.



Reply
 
Thread Tools Display Modes
Old
  (#51)
NvidiaFreak
Ancient Guru
 
NvidiaFreak's Avatar
 
Videocard: ATI Radeon HD 7660D
Processor: A10-5800K 4.2ghz Turbo
Mainboard: MSI FM2-A75MA-E35
Memory: 8GB DDR3 1600Mhz XMP
Soundcard: Z-5500 5.1
PSU: 380W
Default 07-30-2004, 21:43 | posts: 4,773 | Location: 〓ω〓

right now i am using 61.77 and its runing smooth on my 6800 card ^_^ with 4aax 16afx
   
Reply With Quote
 
Old
  (#52)
claypigeon
Member Guru
 
Videocard: leadtek 6800gt
Processor: amd 64 3000+ at 2.4ghz
Mainboard: Biostar K8NHA GRAND
Memory: 1gb geil pc3200
Soundcard:
PSU: mcw6000 waterblock, 325gph 11ft max head pump
Default 08-02-2004, 03:37 | posts: 67

I'm kinda stuck with the omega 53.03 because its the only driver that I have used that doesn't make need for speed underground skip on the first lap of races.
   
Reply With Quote
Old
  (#53)
m5taylor
Master Guru
 
m5taylor's Avatar
 
Videocard: EVGA GTX 285 SC Edition
Processor: Phenom II 965@ 4.02GHz
Mainboard: ASRock AOD790GX/128M
Memory: 2x2GB G.Skill DDR2-1100
Soundcard: SB X-Fi Xtreme Gamer
PSU: Corsair TX750W
Default 08-03-2004, 00:35 | posts: 466 | Location: Paradise

61.36 WHQL for me. I'm not even thinking about moving up to 61.77 until Nvidia releases the official WHQL version. By the way, this driver works very well with directx 9.0c (runtime), even though it's not fully supported.
   
Reply With Quote
Old
  (#54)
heffeque
Ancient Guru
 
heffeque's Avatar
 
Videocard: AMD 6320 w/ 3D 55LF652V
Processor: AMD E-450
Mainboard: Zotac AD04
Memory: 8 GB
Soundcard: Realtek
PSU: Small external brick
Default 08-03-2004, 00:38 | posts: 3,802 | Location: Barcelona, Spain

the 61.77 are whql and they are in the official website. Were did you read that they weren't?
   
Reply With Quote
 
Old
  (#55)
m5taylor
Master Guru
 
m5taylor's Avatar
 
Videocard: EVGA GTX 285 SC Edition
Processor: Phenom II 965@ 4.02GHz
Mainboard: ASRock AOD790GX/128M
Memory: 2x2GB G.Skill DDR2-1100
Soundcard: SB X-Fi Xtreme Gamer
PSU: Corsair TX750W
Default 08-03-2004, 01:20 | posts: 466 | Location: Paradise

Quote:
Originally posted by heffeque
the 61.77 are whql and they are in the official website. Were did you read that they weren't?
Unless you know something that I don't, but 61.77 is not WHQL certified. Go to Nvidia's website, it is not listed as WHQL. The previous 61.76 driver was WHQL.
   
Reply With Quote
Old
  (#56)
heffeque
Ancient Guru
 
heffeque's Avatar
 
Videocard: AMD 6320 w/ 3D 55LF652V
Processor: AMD E-450
Mainboard: Zotac AD04
Memory: 8 GB
Soundcard: Realtek
PSU: Small external brick
Default 08-03-2004, 02:58 | posts: 3,802 | Location: Barcelona, Spain

hmm... yep. You're right and I'm wrong about the certification, but if I'm correct about this other thing... whql means that they have been tested, but doesn't mean that they are better or worse. As far as I know, nVidia has only posted as oficial drivers that they've tested more than enough. And as far as I know nVidia didn't officialy post the 61.36, right? Who do you rely on more, nVidia with it's own drivers, or Microsoft testing some drivers that they haven't made. I'd say it's better to stick with official drivers than with beta. Because I've seen more than one and more than two beta drivers with the whql certification and not be very good drivers.
That's just my opinion.
   
Reply With Quote
Old
  (#57)
heffeque
Ancient Guru
 
heffeque's Avatar
 
Videocard: AMD 6320 w/ 3D 55LF652V
Processor: AMD E-450
Mainboard: Zotac AD04
Memory: 8 GB
Soundcard: Realtek
PSU: Small external brick
Default 08-03-2004, 03:14 | posts: 3,802 | Location: Barcelona, Spain

another thing... I always here nVidia fans protest because all the latest drivers are made more thinking on the 6800 line than the older line... and let me tell ya:

• Added support for Microsoft DirectX 9.0c
• Windows XP: nView Desktop Manager causes Response Time Logger
to use 98% of CPU resources.
• GeForce FX 5950 Ultra, Windows XP: SimCity 4 shows smearing with
2xQ antialiasing enabled.
• Windows XP: DualView Performance mode doesn***697;t work
• Windows XP, GeForce FX 5600: Enter key does not perform the
intended actions in the NVIDIA control panel.
• Quadro FX 1100, Windows XP: Mouse pointer is blurry when moved
to the right side of the LCD
• Windows XP, Quadro FX 3000, T221 Display: Windows MediaPlayer
becomes pink/green with two T221 monitors rotated.
• Windows XP: Double-clicked Outlook messages sometimes end up
underneath other windows.
• Quadro4 980XGL/Quadro FX1000, Windows 2000: Altair Engineering
HyperMesh6.0 has problems with model contour color and rubber
band operation.
• Quadro4/Quadro FX: Psychedelic colors fill “Halo: Combat Evolved”
when the game brightness is set very low.
• GeForce FX 5600: Far Cry has rendering corruption at high
resolutions.
• GeForce4 Ti 4600, GeForce FX 5700, Windows XP: “Error in module
nvcpl.dll” when cutting an MPEG-2 file from within Windows
Explorer.
• GeForce FX 5700 Ultra: Far Cry corruption
• GeForce 6800, GeForce FX 5950 Ultra, Windows XP: Corruption at
1280x1024 and 1600x1200 with Flight Simulator 2004 in-game menu.

• GeForce FX 5950 Ultra, Windows XP: Background object lighting
wrong in Need for Speed Underground.
• GeForce FX 5950 Ultra, Windows XP: Splinter Cell Pandora
Tomorrow: Rain splashes do not appear.
• Perimeter: Texture mode is wrapping instead of mirroring.
• NVTV, GeForce 5950 Ultra, Windows XP Media Center Edition: No
full screen video mirroring when a WMV file is played in a Media
Center Edition application.
• GeForce FX 5700, Personal Cinema, Windows XP: When using video
mirror with TV, switching between TV and DVD corrupts the video
mirror.
• Corruption with 3D stereo in Battlefield Vietnam 1.0.
• GeForce 6800: Far Cry performance is slower than expected.
• GeForce FX 5700, Windows XP: Launching MPEG files from ***698;Play on
my TV***698; option causes blue-screen crash.
• GeForce 5950 Ultra, Windows XP: In Metal of Honor - Breakthrough,
the volumetric smoke has low pixel precision.
• GeForce FX Go5100/5200, Windows XP: Blue-screen crash occurs
while playing a DVD in LCD/TV Clone mode and rotating the LCD to
90 or 180 degrees
• GeForce 5900: Crash occurs on shutdown of multithreaded
applications.
• GeForce FX, Windows ME/Windows XP: With 4x (or greater)
antialiasing enabled, the Options menu text in the game Spellforce
appears only when the mouse cursor hovers over it.
• GeForce 6800, Windows XP: Corruption after screen shot attempted
with antialiasing enabled in Far Cry.

• GeForce FX, Windows ME/Windows XP: With 4x (or greater)
antialiasing enabled, the Options menu text in the game Spellforce
appears only when the mouse cursor hovers over it.

Only 2 fixed issues out of 28 were 6800 specific (bold). Another one (underlined) concerned both 6800 and 5950 (top vid cards) and don't say the 9.0c support is only for 6800 series because it's not true. Even if older cards don't support it by hardware, they need to support it by software or they won't run correctly.

Last edited by heffeque; 08-03-2004 at 03:17.
   
Reply With Quote
Old
  (#58)
m5taylor
Master Guru
 
m5taylor's Avatar
 
Videocard: EVGA GTX 285 SC Edition
Processor: Phenom II 965@ 4.02GHz
Mainboard: ASRock AOD790GX/128M
Memory: 2x2GB G.Skill DDR2-1100
Soundcard: SB X-Fi Xtreme Gamer
PSU: Corsair TX750W
Default 08-03-2004, 03:20 | posts: 466 | Location: Paradise

You're right, it's probably best to stick with the official drivers. To be honest with you, I didn't even know beta drivers existed until I joined our wonderful forum. I guess it's human nature to continually strive for improvement and this is my compelling reason for trying betas. You've convinced me to try 61.77, I'll never know for certain until I give it a try.
Thanks.....
   
Reply With Quote
Old
  (#59)
heffeque
Ancient Guru
 
heffeque's Avatar
 
Videocard: AMD 6320 w/ 3D 55LF652V
Processor: AMD E-450
Mainboard: Zotac AD04
Memory: 8 GB
Soundcard: Realtek
PSU: Small external brick
Default 08-03-2004, 17:18 | posts: 3,802 | Location: Barcelona, Spain

   
Reply With Quote
Old
  (#60)
m5taylor
Master Guru
 
m5taylor's Avatar
 
Videocard: EVGA GTX 285 SC Edition
Processor: Phenom II 965@ 4.02GHz
Mainboard: ASRock AOD790GX/128M
Memory: 2x2GB G.Skill DDR2-1100
Soundcard: SB X-Fi Xtreme Gamer
PSU: Corsair TX750W
Default 08-04-2004, 03:44 | posts: 466 | Location: Paradise

heffeque, the official 61.77 driver is awesome. My son loaded Halo shortly after I installed 61.77. He and I haven't played Halo in a long time, we were both amazed at the incredible graphics, it also runs great.
Thanks for your support........
By the way, I didn't even know we had Ancient Guru's!!!!!!!
Someone with over 3,000+ posts deserves a better title than Ancient.
lol
   
Reply With Quote
Old
  (#61)
MastA
Guru3d's P.I.M.P.
 
MastA's Avatar
 
Videocard: BFG GeForce 6800 GT OC AGP
Processor: AMD Athlon 64 3200+ Clawhammer Core
Mainboard: ABIT KV8 Pro
Memory: Corsair TwinX1024-3200XLPRO
Soundcard: SoundBlaster Audigy 2 Platinum
PSU: Antec NEOPOWER 480W PSU
Default 08-04-2004, 03:48 | posts: 815 | Location: New York City

I think guru rankings should be by how long you've been a member in Guru3d instead of post replys.
   
Reply With Quote
Old
  (#62)
heffeque
Ancient Guru
 
heffeque's Avatar
 
Videocard: AMD 6320 w/ 3D 55LF652V
Processor: AMD E-450
Mainboard: Zotac AD04
Memory: 8 GB
Soundcard: Realtek
PSU: Small external brick
Default 08-04-2004, 11:53 | posts: 3,802 | Location: Barcelona, Spain

I think it should be a mixture, not all time and not all number of posts... but forums are made that way, it's a lot easier. I have a forum myself in www.bucleinfinito.com and you can set what number of posts per ranking. You also set the name of the ranking and it's picture: one yellow star is a n00b, 5 blue stars are admins like me it's the way php-nuke and it's extensions are made
   
Reply With Quote
Old
  (#63)
Shabaco
Master Guru
 
Videocard: -
Processor: -
Mainboard: -
Memory: -
Soundcard: -
PSU: -
Default 08-15-2004, 20:59 | posts: 446 | Location: -

4 best sets i've used sofar;

61.36 - awsome farcry performance, & halo good too
61.80
62.20 & 65.62 great for doom3
   
Reply With Quote
Old
  (#64)
fissy85
Newbie
 
Videocard: 2 x Leadtek 6600 GT TDH 128 mb
Processor: AMD Althlon 64 3500+
Mainboard: Asus K8N-SLI Deluxe
Memory: 1 GB Kingston
Soundcard: Soundblaster Live! / Onboard
PSU:
Default 08-18-2004, 12:42 | posts: 13 | Location: Australia

Hey,

I have an AMD 3200+, 1Gb Kingmax Dual Channel Ram, Geoforce FX5900, DFI Lanparty mobo

I get a LOT of those Serious errors from microsoft. And i can't play a game for 10mins without it crashing. I use the 61.77 at the moment, but have also tried 61.76. I can't go too old drivers, becuase i run things like BFV and UT2K4. Its really annoying cos i have this great system and can't even use it! PLEASE HELP ME!
   
Reply With Quote
Old
  (#65)
MastA
Guru3d's P.I.M.P.
 
MastA's Avatar
 
Videocard: BFG GeForce 6800 GT OC AGP
Processor: AMD Athlon 64 3200+ Clawhammer Core
Mainboard: ABIT KV8 Pro
Memory: Corsair TwinX1024-3200XLPRO
Soundcard: SoundBlaster Audigy 2 Platinum
PSU: Antec NEOPOWER 480W PSU
Default 08-18-2004, 15:19 | posts: 815 | Location: New York City

Quote:
Originally posted by fissy85
Hey,

I have an AMD 3200+, 1Gb Kingmax Dual Channel Ram, Geoforce FX5900, DFI Lanparty mobo

I get a LOT of those Serious errors from microsoft. And i can't play a game for 10mins without it crashing. I use the 61.77 at the moment, but have also tried 61.76. I can't go too old drivers, becuase i run things like BFV and UT2K4. Its really annoying cos i have this great system and can't even use it! PLEASE HELP ME!
my best bet and what i'll do as your describing the problem is reformat
   
Reply With Quote
Old
  (#66)
fissy85
Newbie
 
Videocard: 2 x Leadtek 6600 GT TDH 128 mb
Processor: AMD Althlon 64 3500+
Mainboard: Asus K8N-SLI Deluxe
Memory: 1 GB Kingston
Soundcard: Soundblaster Live! / Onboard
PSU:
Default 08-20-2004, 07:03 | posts: 13 | Location: Australia

Hey. For some weird reason its working fine now with the 61.77 drivers. Hm, really weird. Well now im only getting 5129 3d Marks on mine, with the latest drivers for my MOBO and everything. Anyone have any idea why so low? It gets down to around 7fps in the 'Mother Nature' test, at times. I don't know if i want to OC, since doing so last time fried my vid card, and this is an expensive rig. Thanks MastA for the help anyway.
   
Reply With Quote
Old
  (#67)
AJ²06
Ancient Guru
 
AJ²06's Avatar
 
Videocard: GeForce GT 330M 512MB
Processor: Intel Core i5 - 520M
Mainboard: Intel PM55 Express-M
Memory: 4BG DDR3/1066
Soundcard: Realtek HD
PSU: 108w
Default 08-22-2004, 06:11 | posts: 4,852 | Location: USA

The 61.77 are best for me... even though HALO is buggy witht eh particle flickering. I still love the game..
   
Reply With Quote
Old
  (#68)
Aidan777
Master Guru
 
Aidan777's Avatar
 
Videocard: MSI GTX 970 Gaming 4GB
Processor: i5 6600k @ 4.5ghz
Mainboard: Gigabyte Z170N-Gaming
Memory: HyperX 16gb
Soundcard: Realtek
PSU: SilverStone 600W
Default 08-22-2004, 07:15 | posts: 577

im using the 56.72 drivers for my 5900XT and everything has been going perfect no bug or flickering ATM
   
Reply With Quote
Old
  (#69)
violatorxxx
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 08-24-2004, 00:19 | posts: n/a

61.77 on my Gainward FX5900. 56.72 doesnt work nicely w. FS2004
   
Reply With Quote
Old
  (#70)
alanm
Ancient Guru
 
alanm's Avatar
 
Videocard: 1070 AMP!
Processor: 7700k / D15s
Mainboard: z270 Taichi
Memory: 16gb Vengeance 3200mhz
Soundcard: SB Zx
PSU: XFX Pro 750w
Default 08-30-2004, 19:25 | posts: 7,088

Quote:
Originally posted by war59312
44.03 for geforce4ti 4200
I used to think the 40 series were the best for the ti-4200 simply because they gave the highest benchs. I also thought anything from the 60 series drivers would be a waste of time for ti-4200 owners since they mostly address newer card issues. Well I may have pre-judged them. The 61.76 are the best I've used yet. They give lower 3d2001 scores but the quality and stability is the best I've found yet. In fact, I dont think I want to try any more drivers after these... thats how satisfied I am with them.

3D2001 = 10853 (61.76)

3D2001 = 12092 (44.03 Omega)
   
Reply With Quote
Old
  (#71)
-Cerberus-
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 08-31-2004, 01:08 | posts: n/a

I'm still using 53.03.....if it isn't broke, don't fix it, imo. They work great so I don't think I'll ever be going higher.
   
Reply With Quote
Old
  (#72)
heffeque
Ancient Guru
 
heffeque's Avatar
 
Videocard: AMD 6320 w/ 3D 55LF652V
Processor: AMD E-450
Mainboard: Zotac AD04
Memory: 8 GB
Soundcard: Realtek
PSU: Small external brick
Default 08-31-2004, 02:36 | posts: 3,802 | Location: Barcelona, Spain

why buy a new computer then? if it ain't broke, don't fix it. My Pentium II 266Mhz works perfectly, but I still prefer more performance and better compatibility with newer software. My 2 cents.
   
Reply With Quote
Old
  (#73)
shadowalk
Member Guru
 
shadowalk's Avatar
 
Videocard: Sapphire HD 5770 Vapor-X
Processor: AMD Phenom II X4 965 125w
Mainboard: MSI 785G-E53
Memory: 8GB Kingston DDR3 1333MHz
Soundcard: Realtek HD/Altec 621
PSU: Thermaltake LitePower 600
Default 09-02-2004, 16:28 | posts: 61 | Location: Manila, Philippines

What's a good driver for my FX 5500? And is there a way to improve overall performance for it? (I like my rig but if I have to live with it and be stuck at playing Doom 3 at 800x600 high quality and getting only an average of 20-30 fps then pls kill me now!)
   
Reply With Quote
Old
  (#74)
6800GT Power
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 09-04-2004, 16:43 | posts: n/a

My video card is Gainward 6800gt golden sample and the latest

driver from Nvidia.com which is 61.77 is causing huge amount of

game lag or studdering when i play Battle Field 1942 and BF

Vietnam. All other games like doom3, fary cry, etc.. run perfectly

smooth. I think Nview is causing the lag or is having some

conflicts with the BF game series. Game studders really bad even

in singel player mode so its not the server lag. I tried all previous

drivers that nvidia has listed on their site and still having the

same problem. Then i found this site "guru3d.com" and they

have a full list of all nvidia drivers that exist and i downloaded

myself the WHQL 65.73 and now both bf1942 and Vietnam run

smooth as silk.... Anyone know the real reason why the offical

61.77 drivers is having problems with BF games???
   
Reply With Quote
Old
  (#75)
heffeque
Ancient Guru
 
heffeque's Avatar
 
Videocard: AMD 6320 w/ 3D 55LF652V
Processor: AMD E-450
Mainboard: Zotac AD04
Memory: 8 GB
Soundcard: Realtek
PSU: Small external brick
Default 09-05-2004, 00:26 | posts: 3,802 | Location: Barcelona, Spain

why the double spaces?
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.