Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Soundcards, Speakers HiFI & File formats
Soundcards, Speakers HiFI & File formats A cracking SoundBlaster ? Got new Speakers ? Be heard in here !



Reply
 
Thread Tools Display Modes
Old
  (#26)
Alessio1989
Master Guru
 
Videocard: Two different furnaces
Processor: It's getting old...
Mainboard: A voltage leaker...
Memory: Heap corruption
Soundcard: It's over 109db!!!!
PSU: Finally, a quite engine
Default 04-23-2017, 16:40 | posts: 707 | Location: Good-food-land

There are tons of free better solutions..
   
Reply With Quote
 
Old
  (#27)
GenClaymore
Ancient Guru
 
GenClaymore's Avatar
 
Videocard: GTX 1080 FE @ 2ghz
Processor: I7 3930k @ 4.6ghz @ 1.4v
Mainboard: Asus X79 Sabertooth
Memory: G-skill 4x4GB @2133
Soundcard: AE-5>Jot> BAL>JBL305/R70x
PSU: Cosair RM850
Default 04-23-2017, 18:00 | posts: 5,921 | Location: Southfield,MI

Razer surround software doesn't work that well for me, and creative SB blaster X lite if I recall is also limited to stereo too, I have to try it again to check. but I don't like the way Razer surround work or does to the sound to use it and the amount of issues that it causes.
   
Reply With Quote
Old
  (#28)
Alessio1989
Master Guru
 
Videocard: Two different furnaces
Processor: It's getting old...
Mainboard: A voltage leaker...
Memory: Heap corruption
Soundcard: It's over 109db!!!!
PSU: Finally, a quite engine
Default 04-23-2017, 18:05 | posts: 707 | Location: Good-food-land

For movies, most of advanced free players are able do downmix from multichannel to stereo simply via LAV filters.
For games my Creative Titanium do a better job using CMSS-3D (note that you must set 5.1 and headphones in the creative control panel).
Just because if branded "dolby" doesn't mean quality.
   
Reply With Quote
Old
  (#29)
GenClaymore
Ancient Guru
 
GenClaymore's Avatar
 
Videocard: GTX 1080 FE @ 2ghz
Processor: I7 3930k @ 4.6ghz @ 1.4v
Mainboard: Asus X79 Sabertooth
Memory: G-skill 4x4GB @2133
Soundcard: AE-5>Jot> BAL>JBL305/R70x
PSU: Cosair RM850
Default 04-23-2017, 18:35 | posts: 5,921 | Location: Southfield,MI

Yea I have used an couple of them back when I was watching just DVDs before I moved on to blu rays and 3D. Yea it is very important that people remember to config windows audio to 5.1 when there using CMSS3D headphone or SBX surround, most times people don't and then they start to wonder why every thing is sounding off.

yea when I see Dolby or DTS labs quality doesn't pop into my mind only an logo, It just sad that Microsoft did not think this through clearly, when they decided to add this to the creator update, Unless it still not complete and maybe planning to update it at an later time, to be able to config it for 5.1 to make it work right. But that only an wishful thinking.

This would had been great for usb external dac amp users like my self, if they done this correctly, instead of doing this half way.

Last edited by GenClaymore; 04-23-2017 at 18:39.
   
Reply With Quote
 
Old
  (#30)
loc
Newbie
 
Videocard: Sapphire 7950 Vapor-X
Processor: i7 920 @3800MHz
Mainboard: Asus P6X58D Premium
Memory: 18GB DDR3
Soundcard: Realtek + Creative GW T20
PSU: Corsair HX850
Default 05-04-2017, 14:07 | posts: 5

I've tried to get both Spatial sound formats to get working on ODAC+AMP combo but either of those do nothing. Tested the formats on my 2.1 desktop speakers where it had effect but to much worse than nothing. It there a way to get those to work with ODAC's?
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.