Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Operating Systems
Operating Systems Is Windows 8.1 giving you a hard time ? Wanna try out Windows 10 ?



Reply
 
Thread Tools Display Modes
Old
  (#101)
Passus
Master Guru
 
Passus's Avatar
 
Videocard: MSI r9 280 1180/1500
Processor: AMD fX6300
Mainboard: Asus m5a97 r2
Memory: 16gb DDR3 1600
Soundcard: SB Audigy ZS
PSU: EVGA SuperNova 750 B1
Default 03-26-2017, 14:46 | posts: 666 | Location: UK

Quote:
Originally Posted by Extraordinary View Post
Seems a bit of a coincidence that we both had disconnects, both with BT and both upgraded to RS2 lol

I'm betting on BT as my phone disconnected too and that's running Android
Seems very likely to be the issue yes, oh well just hope it doesn't happen again anytime soon, although literally seconds off downtime both times it was annoying lol
   
Reply With Quote
 
Old
  (#102)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 03-26-2017, 17:06 | posts: 9,938 | Location: Republic of Kekistan

I'm surprised there aren't any patches so far. AU had a patch every few days.
   
Reply With Quote
Old
  (#103)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-26-2017, 17:12 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by lucidus View Post
I'm surprised there aren't any patches so far. AU had a patch every few days.
MS are still playing the 'Won't confirm either way' game, a patch/update would confirm

Even though we have things like buildfeed.net showing there have been no more RS2 builds since 15063 internally or otherwise, quite pathetic on MS behalf tbh
   
Reply With Quote
Old
  (#104)
yosef019
Maha Guru
 
yosef019's Avatar
 
Videocard: MSI 980 4G Gaming @1500
Processor: i5 4690k@4.4 1.25v NH-D14
Mainboard: z97 PRO
Memory: 16GB 2133 ARES CL9 2T
Soundcard: SB Recon3D Pro Fatality
PSU: Crosair 860i
Default 03-26-2017, 17:28 | posts: 2,059 | Location: Israel - Haifa

there is hebrew iso? i cant install this iso without delete all programs
   
Reply With Quote
 
Old
  (#105)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 03-26-2017, 17:42 | posts: 9,938 | Location: Republic of Kekistan

Quote:
Originally Posted by Extraordinary View Post
MS are still playing the 'Won't confirm either way' game, a patch/update would confirm

Even though we have things like buildfeed.net showing there have been no more RS2 builds since 15063 internally or otherwise, quite pathetic on MS behalf tbh
All the not-stupid people have left for greener pastures both within and outside MS it seems...

Quote:
Originally Posted by yosef019 View Post
there is hebrew iso? i cant install this iso without delete all programs
None so far.

Last edited by lucidus; 03-26-2017 at 17:45.
   
Reply With Quote
Old
  (#106)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 6700k NH-D14
Mainboard: Asrock z170 Extreme 4
Memory: Corsair LPX 2400mhz 16gb
Soundcard: Realtek HD Audio
PSU: Antec HCG 750m
Default 03-26-2017, 18:06 | posts: 7,367 | Location: USA

No official links yet ,eh
   
Reply With Quote
Old
  (#107)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-26-2017, 18:46 | posts: 17,547 | Location: 127.0.0.1

Official ESD links in the OP for most languages, decrypt to ISO (Decrypter link in OP too)
   
Reply With Quote
Old
  (#108)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 03-26-2017, 18:52 | posts: 9,938 | Location: Republic of Kekistan

Yosef's He-Il is there too. BTW what's clientcombined? 5 in 1?
   
Reply With Quote
Old
  (#109)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-26-2017, 18:54 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by lucidus View Post
Yosef's He-Il is there too. BTW what's clientcombined? 5 in 1?
Pro, Home & Education in normal and N ESDs

and all the above & Single Language in the SL ESDs


Code:
ClientCombinedSL Indexes:
=========================
Index : 1
Name : Windows 10 Pro
Description : Windows 10 Pro
Size : 15,278,163,599 bytes

Index : 2
Name : Windows 10 Home
Description : Windows 10 Home
Size : 15,099,341,449 bytes

Index : 3
Name : Windows 10 Home Single Language
Description : Windows 10 Home Single Language
Size : 15,102,384,056 bytes

Index : 4
Name : Windows 10 Education
Description : Windows 10 Education
Size : 15,096,909,438 bytes



ClientCombinedN Indexes:
========================
Index : 1
Name : Windows 10 Pro N
Description : Windows 10 Pro N
Size : 14,186,823,273 bytes

Index : 2
Name : Windows 10 Home N
Description : Windows 10 Home N
Size : 14,010,929,474 bytes

Index : 3
Name : Windows 10 Education N
Description : Windows 10 Education N
Size : 14,167,149,296 bytes

Last edited by Extraordinary; 03-26-2017 at 19:15.
   
Reply With Quote
Old
  (#110)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 6700k NH-D14
Mainboard: Asrock z170 Extreme 4
Memory: Corsair LPX 2400mhz 16gb
Soundcard: Realtek HD Audio
PSU: Antec HCG 750m
Default 03-26-2017, 19:27 | posts: 7,367 | Location: USA

Quote:
Originally Posted by Extraordinary View Post
Official ESD links in the OP for most languages, decrypt to ISO (Decrypter link in OP too)
not talking about ESD ones
   
Reply With Quote
Old
  (#111)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-26-2017, 19:38 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by tsunami231 View Post
not talking about ESD ones
ISOs coming next week
   
Reply With Quote
Old
  (#112)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 6700k NH-D14
Mainboard: Asrock z170 Extreme 4
Memory: Corsair LPX 2400mhz 16gb
Soundcard: Realtek HD Audio
PSU: Antec HCG 750m
Default 03-26-2017, 20:00 | posts: 7,367 | Location: USA

Quote:
Originally Posted by Extraordinary View Post
ISOs coming next week
that is what i waiting for, i to lazy to want to deal with encrypted/encrypting stuff.
   
Reply With Quote
Old
  (#113)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 03-26-2017, 20:06 | posts: 9,938 | Location: Republic of Kekistan

Kodi seems to have issues with the store version again.

Quote:
a bug in the Windows Store has so far prevented them from getting the newest version. The update has been failing for many users who download Kodi via the Windows Store, keeping version 17.1 out of their hands.

A recent announcement from Kodi on Twitter shows that they’re aware of the bug, and a fix is currently being worked on by Microsoft.
https://www.onmsft.com/news/windows-...lans-to-fix-it

Stupid store. Can't do auto updates either. I won't forget the misery it put me through with forza horizon 3 either.
   
Reply With Quote
Old
  (#114)
Blackfyre
Maha Guru
 
Blackfyre's Avatar
 
Videocard: MSI GTX 1070 Gaming X
Processor: 4790K @ 4.7Ghz @ 1.280v
Mainboard: Gigabyte Z97X-Gaming GT
Memory: 16Gb @2400Mhz 11-13-13-30
Soundcard: SoundBlaster Z + AD900X
PSU: EVGA SuperNOVA 1000W G2
Default 03-26-2017, 20:15 | posts: 927 | Location: Australia

Quote:
Originally Posted by Extraordinary View Post
ISOs coming next week
Great news, I am waiting for the ISO to be released before formatting and doing a clean install of the OS.

Do you think nVidia would have dedicated drivers for the Creators Update by next week too? Or will we likely not see them until the OS is officially mass released to the public?

I'm hoping with the Creators Update & with the new nVidia drivers optimized for this version of the OS, it would solve the DPC Latency issues with Pascal cards (specifically with nvlddmkm.sys).
   
Reply With Quote
Old
  (#115)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 03-26-2017, 20:38 | posts: 9,938 | Location: Republic of Kekistan

I'm using 378.78 with this build and I have no latency issues.
   
Reply With Quote
Old
  (#116)
Carfax
Maha Guru
 
Videocard: NVidia Titan Xp
Processor: Intel 6900K @ 4.3ghz
Mainboard: Asus x99A II
Memory: TridentZ 32GB 3200 CL14
Soundcard: Creative Sound Blaster Zx
PSU: Antec HCP 1200w
Default 03-27-2017, 04:47 | posts: 1,759 | Location: U.S

Quote:
Originally Posted by Blackfyre View Post
Great news, I am waiting for the ISO to be released before formatting and doing a clean install of the OS.

Do you think nVidia would have dedicated drivers for the Creators Update by next week too? Or will we likely not see them until the OS is officially mass released to the public?

I'm hoping with the Creators Update & with the new nVidia drivers optimized for this version of the OS, it would solve the DPC Latency issues with Pascal cards (specifically with nvlddmkm.sys).
No issues with latency here, but it's still possible that NVidia may release drivers specifically optimized for the Creators update, as the Creators update features WDDM 2.2, whereas Redstone 1 uses WDDM 2.1.

With Redstone 1, NVidia did release specific anniversary update drivers if I'm not mistaken, so they might do it again this time around.
   
Reply With Quote
Old
  (#117)
Blackfyre
Maha Guru
 
Blackfyre's Avatar
 
Videocard: MSI GTX 1070 Gaming X
Processor: 4790K @ 4.7Ghz @ 1.280v
Mainboard: Gigabyte Z97X-Gaming GT
Memory: 16Gb @2400Mhz 11-13-13-30
Soundcard: SoundBlaster Z + AD900X
PSU: EVGA SuperNOVA 1000W G2
Default 03-27-2017, 05:46 | posts: 927 | Location: Australia

Just to show you guys what I mean, I turned on Latency Monitor, and ran Fifa 17... started a single player match, and exit the game after one minute.

http://imgur.com/YIDVmLG

I'm still on Redstone 1, but I've had this latency issue since day one of purchasing this card.

nVidia improved it with driver updates, so even though it's high in the latency monitor, for 95% of games I do not notice any latency issues.
   
Reply With Quote
Old
  (#118)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 03-27-2017, 05:51 | posts: 9,938 | Location: Republic of Kekistan

I'll try Nier Automata in the evening with latencymon open and post back.
   
Reply With Quote
Old
  (#119)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA GTX 1080 Ti SC2
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: Creative Sound Blaster Z
PSU: XFX PRO Black Ed. 850W
Default 03-27-2017, 08:01 | posts: 14,886 | Location: England

Well the update from build 14393 to 15063 went without hitch but I noticed a number of 'hiccups' over the weekend post-upgrade including blank Store app/game icons in the Start menu only (which also refused to open) and incorrect icons for the Map, Calendar, etc, only in Settings > Default Apps (oddly they all used the Adobe Photo Shop app's PS icon!!!). The former I fixed on all but one game by resetting and reinstalling the apps/games (all of these were on my H drive not C by the way) and the latter by clearing the thumbnail cache using Disk Clean-up.

Unfortunately though, the Windows Store is being an absolute pain and refused to repair the Gears of War Ultimate Edition install using Reset so I had no choice but to install and redownload. I've been trying all weekend, first with the game downloading to my H drive and then to C but it keeps stalling with an error. Each time it gets further... 6 GB, 10 GB, 27 GB... but on clicking Retry the Store simply starts redownloading it! Urgh, is any wonder people hate the Store so much?

I cannot believe that after five or six years that the Store still has no way to revalidate its files, back them up or even reliably pause and resume large downloads. In my experience, it generally works fine but for larger games it feels like blind luck as to whether a game will install first time or not. Also, the Store seems to think nothing of consuming all your internet bandwidth yet still takes far longer to download games of a similar size, say, compared to Steam, Uplay or Origin. It really is in need of some serious work IMO.

P.S. Another glitch I've noticed is that the folders under Start > Programs all show as blank icons until I click on them then the contents and the folder icon itself appear!

I guess these kinds of glitches are more likely on my system as it is basically an accumulation of Windows updates and upgrades from 2013 when I first installed Windows 8 Pro on my then newly built i7-4770K PC. Since then I've upgraded to Windows 8.1 Pro and several major revisions of Windows 10. I honestly only really ever come across issues after upgrading as usually post-release cumulative updates usually fix the majority of them (as a lot of them are actually bugs with Windows itself).

Last edited by Darren Hodgson; 03-27-2017 at 12:29.
   
Reply With Quote
Old
  (#120)
thatguy91
Ancient Guru
 
Videocard: XFX RX 480 RS 4 GB
Processor: Ryzen 1700X
Mainboard: Asrock X370 Gaming K4
Memory: DDR3-3733@3200 C14 16 GB
Soundcard: ALC1150
PSU: Enermax Platimax 750W
Default 03-27-2017, 10:13 | posts: 6,365 | Location: Australia

I think for the release day update they are waitng a while. Hyptothetically, if the release of Windows 10 Creators' Update were to be released to the public two weeks after going RTM, it's very obvious that releasing an update three days after it going RTM is a little pointless.

My guess is they will have one 'big' update, give people enough time to test it properly and report on issues, and have those fixed in time for the actual release. This doesn't mean there won't be more than one, but they need to be sensible with it. There's also the point of the necessary internal testing before release. By the time the update is released to the public, the next cumulative patch would probably already be in testing, defeating the purpose of the first patch. It's a little different to whole Insider builds since they have some luxury in terms of time.
   
Reply With Quote
Old
  (#121)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-27-2017, 23:21 | posts: 17,547 | Location: 127.0.0.1

ISOs added to OP (Ignore the Insider Preview naming, just because it has not officially been announced yet, and is still only released to insiders)
   
Reply With Quote
Old
  (#122)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 6700k NH-D14
Mainboard: Asrock z170 Extreme 4
Memory: Corsair LPX 2400mhz 16gb
Soundcard: Realtek HD Audio
PSU: Antec HCG 750m
Default 03-27-2017, 23:52 | posts: 7,367 | Location: USA

4gbs of update, i was expecting to see more like 4.96 gbs
   
Reply With Quote
Old
  (#123)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA GTX 1080 Ti SC2
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: Creative Sound Blaster Z
PSU: XFX PRO Black Ed. 850W
Default 03-28-2017, 08:46 | posts: 14,886 | Location: England

Just an update on my Windows Store issue post-build 15063 upgrade... it looks like the Store was continuing to download Gears of War Ultimate Edition even though it appeared to error out and then restart. I was finally able to play the game last night after 3 hours despite it only appearing to have downloaded 6 GB out of 52 GB. My internet is not that fast that it can download 46 GB in that time (unfortunately) so it looks like the download progress counter was a little glitched.

This still doesn't change my mind though that the Store is amateurish and unfinished when you cannot validate downloads, nevermind back them up (especially useful for larger games) like you can on Steam. If Microsoft really want the Store to succeed and be a real contender for Steam, Origin and Uplay then it needs to make its software meet 2017 standards and expectations.

The only remaining issue that I have (that I am aware of, anyway) is a bizarre one... the icons for the closed folders in the Start menu appear blank until I click on them and then they show the open icon correctly and the contents. All the actual programs, apps and game icon display correctly, however, it's just the closed folders that don't.

Does anyone know how to fix this please? Granted it's a minor issue that does not affect the functionality of Windows in any way; it is still slightly annoying to see blank icons where there should be yellow ones.
   
Reply With Quote
Old
  (#124)
Blackfyre
Maha Guru
 
Blackfyre's Avatar
 
Videocard: MSI GTX 1070 Gaming X
Processor: 4790K @ 4.7Ghz @ 1.280v
Mainboard: Gigabyte Z97X-Gaming GT
Memory: 16Gb @2400Mhz 11-13-13-30
Soundcard: SoundBlaster Z + AD900X
PSU: EVGA SuperNOVA 1000W G2
Default 03-28-2017, 11:55 | posts: 927 | Location: Australia

Quote:
Originally Posted by Extraordinary View Post
ISOs added to OP (Ignore the Insider Preview naming, just because it has not officially been announced yet, and is still only released to insiders)
Probably the same ISO files you have in the OP

Via the Verge:

Microsoft lets you download the Windows 10 Creators Update a little early:

http://www.theverge.com/2017/3/28/15...load-iso-files

I'm just waiting on nVidia to release WDDM 2.2 drivers before I do a clean format and install of this update, hopefully they do it soon and don't wait until Windows officially releases the update to the public.
   
Reply With Quote
Old
  (#125)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-28-2017, 12:17 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by Blackfyre View Post
Probably the same ISO files you have in the OP

Via the Verge:

Microsoft lets you download the Windows 10 Creators Update a little early:

http://www.theverge.com/2017/3/28/15...load-iso-files

I'm just waiting on nVidia to release WDDM 2.2 drivers before I do a clean format and install of this update, hopefully they do it soon and don't wait until Windows officially releases the update to the public.
Thanks, yea same ISO just different mirror

What will WDDM2.2 offer over 2.1?
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.