Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Game Tweaks and Modifications
Game Tweaks and Modifications This forum is dedicated to game modifications and tweaks. Here you can discuss performance and image quality modifications.



Reply
 
Thread Tools Display Modes
Old
  (#126)
crankz
Newbie
 
Videocard: gtx 960
Processor: i5 4460
Mainboard:
Memory:
Soundcard:
PSU: xfx 550w
Default 09-06-2016, 16:42 | posts: 15

Quote:
Originally Posted by Agent-A01 View Post
If you want to, should get a 15-20% boost in performance.
No risk in bricking a card, if its unstable you can always go back to original bios.

If you want me to redo bios for your card PM me.

i did it, my clocks are running higher - 1443 used to be 12xx(cant remember) but i cant change from 60hz to 144hz
   
Reply With Quote
 
Old
  (#127)
Glidefan
Don Booze
 
Glidefan's Avatar
 
Videocard: GTX 1070 | 8600M GS
Processor: i7 6700 | C2D T5550
Mainboard: MSI Z170A
Memory: 16GB| 4096MB
Soundcard: SB Z | ALC 888
PSU: Aurora 600w | 90w AC
Default 09-06-2016, 16:51 | posts: 12,289 | Location: Solar System, Earth, Med, Cyprus

Don't really want to wade through all the pages, is Triple buffering on?
When i have triple buffering on it feels as if the mouse is going through mud.
   
Reply With Quote
Old
  (#128)
crankz
Newbie
 
Videocard: gtx 960
Processor: i5 4460
Mainboard:
Memory:
Soundcard:
PSU: xfx 550w
Default 09-07-2016, 02:52 | posts: 15

Quote:
Originally Posted by crankz View Post
i did it, my clocks are running higher - 1443 used to be 12xx(cant remember) but i cant change from 60hz to 144hz
its like im not running dvi-d... i can only get 120hz and lower resolutions...
   
Reply With Quote
Old
  (#129)
crankz
Newbie
 
Videocard: gtx 960
Processor: i5 4460
Mainboard:
Memory:
Soundcard:
PSU: xfx 550w
Default 09-07-2016, 04:03 | posts: 15

Quote:
Originally Posted by crankz View Post
its like im not running dvi-d... i can only get 120hz and lower resolutions...
nvm switched from dvi-d to dvi-i and its working fine.
   
Reply With Quote
 
Old
  (#130)
crankz
Newbie
 
Videocard: gtx 960
Processor: i5 4460
Mainboard:
Memory:
Soundcard:
PSU: xfx 550w
Default 09-10-2016, 19:36 | posts: 15

so Agent-A01 do u have any more tips? im starting to think seeling this pc and build a new one is the only solution
   
Reply With Quote
Old
  (#131)
crankz
Newbie
 
Videocard: gtx 960
Processor: i5 4460
Mainboard:
Memory:
Soundcard:
PSU: xfx 550w
Default 01-29-2017, 20:10 | posts: 15

Did u find a fix ? Same issue same setup except gaming board
   
Reply With Quote
Old
  (#132)
crankz
Newbie
 
Videocard: gtx 960
Processor: i5 4460
Mainboard:
Memory:
Soundcard:
PSU: xfx 550w
Default 03-09-2017, 20:00 | posts: 15

Quote:
Originally Posted by crankz View Post
Did u find a fix ? Same issue same setup except gaming board
bump
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.