Guru3D.com Forums

Go Back   Guru3D.com Forums > General Chat > Folding@Home - Join Team Guru3D !
Folding@Home - Join Team Guru3D ! Please join the Folding@Home Research Program, join team Guru3D. Let's rank the charts high and fight disease !



Reply
 
Thread Tools Display Modes
A fix for the "On client "local" 127.0.0.1:36330: Option 'gpu-index' has ..." issue
Old
  (#1)
Babel-17
Member Guru
 
Videocard: EVGA GTX 970
Processor: Intel i7-2600
Mainboard:
Memory:
Soundcard:
PSU: Rosewill Photon 550 watt
Default A fix for the "On client "local" 127.0.0.1:36330: Option 'gpu-index' has ..." issue - 08-22-2015, 17:59 | posts: 95

I see I had it as well and so I googled it. Found a fix at https://foldingforum.org/viewtopic.php?f=96&t=27953.

Specifically, this post: https://foldingforum.org/viewtopic.p...=27953#p278314

Quote:
Re: GPUs not recognized and Empty GPUs.txt file

by 7im Mon Aug 10, 2015 12:42 am
The client downloads the GPUs.txt file from here and is not empty. Sounds like Windows 10 is blocking the download, or failing to write the file to disk. Might be some new security setting.

Download a fresh copy of the file manually and see if you can put the file in to the FAHClient Data directory. Then restart the client.

aka C:\Users\[your user name]\AppData\Roaming\FAHClient\
So I did as instructed, downloaded GPUs.txt and placed it in the right folder, and now I'm up and running again, at least for now. A big thank you to 7im!

Edit:
Quote:
Re: GPUs not recognized and Empty GPUs.txt file

Postby 7im Thu Aug 20, 2015 10:13 pm
fah-web server where this file is hosted when down again this morning. They are working on it.
That might explain this new outbreak.

Last edited by Babel-17; 08-22-2015 at 18:10.
   
Reply With Quote
 
Old
  (#2)
iancook221188
Maha Guru
 
Videocard: GTX 670 SLI / GTX 460 SLI
Processor: 2600k4.5 / i7 970 4.4 WC
Mainboard: X68 UD4 / X58A UD5
Memory: 16GB / 24GB
Soundcard:
PSU: TX850 / AX850
Default 08-23-2015, 12:17 | posts: 1,716 | Location: uk

good find alway good to see fixes for a problem
   
Reply With Quote
Old
  (#3)
sverek
Maha Guru
 
sverek's Avatar
 
Videocard: MSI GTX970 4G
Processor: i5 2500k
Mainboard: P8Z68-V
Memory: Corsair Ven. 8GB
Soundcard: XonarDG+HD595
PSU: Corsair HX850
Default 08-24-2015, 03:59 | posts: 2,742 | Location: Ibaraki, Japan

That looks similar to my issue, gonna try it.

Thanks for sharing.


   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.