Guru3D.com Forums

Go Back   Guru3D.com Forums > General Chat > Folding@Home - Join Team Guru3D !
Folding@Home - Join Team Guru3D ! Please join the Folding@Home Research Program, join team Guru3D. Let's rank the charts high and fight disease !



Reply
 
Thread Tools Display Modes
Old
  (#76)
Athlonite
Maha Guru
 
Athlonite's Avatar
 
Videocard: Nitro+RX580 8GB OC
Processor: AMD FX8320 / 4200MHz
Mainboard: ASUS Crosshair V Formula
Memory: Mushkin DDR3-2400MHz
Soundcard: SB XFi Audio PCIe
PSU: SilverStone ST75F-P 750W
Default 06-03-2013, 07:59 | posts: 1,108 | Location: Hawkes Bay



here's shot of the 8900WU on my HD7850 @ 950/1300MHz

this thing is a wicked points monster for us GPU folders


ii
   
Reply With Quote
 
Old
  (#77)
DirkHardpeck
Master Guru
 
DirkHardpeck's Avatar
 
Videocard: GTX 980 Ti
Processor: i7 3770k @ 4.6
Mainboard: Asus Maximus IV Gene-Z
Memory: Corsair VengeancePro 16GB
Soundcard: Fiio e10k DAC
PSU: Corsair AX860i
Default 07-31-2013, 19:19 | posts: 267 | Location: New Mexico



Not to turn this into a screenshot thread...but wow guys. I had somehow missed out on this news and finally jumped on it last night, and production is waaaay up.

I have to go try this on the 7850 folding machine next!
   
Reply With Quote
Old
  (#78)
PantherX
Folding@Home Team Leader
 
Videocard: Gigabyte GTX 1080 Ti
Processor: Core i7-6700K @ 4.5
Mainboard: ROG Maximus VIII Formula
Memory: 32 GiB @ DDR4-2,667
Soundcard: ASUS Maximus VIII Formula
PSU: SilverStone 850
Default 08-01-2013, 03:16 | posts: 1,360 | Location: Earth

That's awesome! Glad that you are now folding Looks like you can soon be in the top 3 with that PPD!
   
Reply With Quote
Old
  (#79)
DirkHardpeck
Master Guru
 
DirkHardpeck's Avatar
 
Videocard: GTX 980 Ti
Processor: i7 3770k @ 4.6
Mainboard: Asus Maximus IV Gene-Z
Memory: Corsair VengeancePro 16GB
Soundcard: Fiio e10k DAC
PSU: Corsair AX860i
Default 08-01-2013, 20:52 | posts: 267 | Location: New Mexico

Hah, I THOUGHT I had been folding, but that 0x17 makes such a difference! Unfortunately, my dedicated 24/7 folding rig (HD 7850) isn't showing the same performance as Athlonite's. I'll have to keep an eye on fluctuations with other WU's.

I did want to make it as clear as possible to anyone like me who missed out on the FahCore 17 news....add that beta flag, because it's a massive difference...
   
Reply With Quote
 
Old
  (#80)
iancook221188
Maha Guru
 
Videocard: GTX 670 SLI / GTX 460 SLI
Processor: 2600k4.5 / i7 970 4.4 WC
Mainboard: X68 UD4 / X58A UD5
Memory: 16GB / 24GB
Soundcard:
PSU: TX850 / AX850
Default 08-01-2013, 21:20 | posts: 1,716 | Location: uk

nice ppd
   
Reply With Quote
Old
  (#81)
Babel-17
Member Guru
 
Videocard: EVGA GTX 970
Processor: Intel i7-2600
Mainboard:
Memory:
Soundcard:
PSU: Rosewill Photon 550 watt
Default 08-03-2013, 14:22 | posts: 95

Quote:
Originally Posted by DirkHardpeck View Post
Hah, I THOUGHT I had been folding, but that 0x17 makes such a difference! Unfortunately, my dedicated 24/7 folding rig (HD 7850) isn't showing the same performance as Athlonite's. I'll have to keep an eye on fluctuations with other WU's.

I did want to make it as clear as possible to anyone like me who missed out on the FahCore 17 news....add that beta flag, because it's a massive difference...
Do we use the "beta" flag or do we use the "advanced" flag?

I thought I remembered reading here that there were changes and that "advanced" was the flag to use to get access to the latest and best written projects. But now I can't locate any such mention here. lol, maybe I need to do a search.
   
Reply With Quote
Old
  (#82)
iancook221188
Maha Guru
 
Videocard: GTX 670 SLI / GTX 460 SLI
Processor: 2600k4.5 / i7 970 4.4 WC
Mainboard: X68 UD4 / X58A UD5
Memory: 16GB / 24GB
Soundcard:
PSU: TX850 / AX850
Default 08-03-2013, 14:39 | posts: 1,716 | Location: uk

i think core 17 is using advanced flag now not 100% on that though
   
Reply With Quote
Old
  (#83)
Babel-17
Member Guru
 
Videocard: EVGA GTX 970
Processor: Intel i7-2600
Mainboard:
Memory:
Soundcard:
PSU: Rosewill Photon 550 watt
Default 08-03-2013, 14:58 | posts: 95

Quote:
Originally Posted by iancook221188 View Post
i think core 17 is using advanced flag now not 100% on that though
Thanks for that. I only asked because my Estimated Credit seems a bit lower than usual. I've been gaming more, and away from home and not folding, so maybe I get dinged for that. It will be great when things get finalized.
   
Reply With Quote
Old
  (#84)
iancook221188
Maha Guru
 
Videocard: GTX 670 SLI / GTX 460 SLI
Processor: 2600k4.5 / i7 970 4.4 WC
Mainboard: X68 UD4 / X58A UD5
Memory: 16GB / 24GB
Soundcard:
PSU: TX850 / AX850
Default 08-03-2013, 15:25 | posts: 1,716 | Location: uk

ive been away for the last 5 week it been hard trying to keep them running but had other people baby sitting them. with this hot weather they have been setting off my overheat protection and shutting down
   
Reply With Quote
Old
  (#85)
DirkHardpeck
Master Guru
 
DirkHardpeck's Avatar
 
Videocard: GTX 980 Ti
Processor: i7 3770k @ 4.6
Mainboard: Asus Maximus IV Gene-Z
Memory: Corsair VengeancePro 16GB
Soundcard: Fiio e10k DAC
PSU: Corsair AX860i
Default 08-03-2013, 16:43 | posts: 267 | Location: New Mexico

I'm getting Fahcore 17 with beta flags on my machines. Should I add the advanced flag to be safe?
   
Reply With Quote
Old
  (#86)
iancook221188
Maha Guru
 
Videocard: GTX 670 SLI / GTX 460 SLI
Processor: 2600k4.5 / i7 970 4.4 WC
Mainboard: X68 UD4 / X58A UD5
Memory: 16GB / 24GB
Soundcard:
PSU: TX850 / AX850
Default 08-03-2013, 18:57 | posts: 1,716 | Location: uk

im still on the beta flag there should be no problem with it
   
Reply With Quote
Old
  (#87)
Athlonite
Maha Guru
 
Athlonite's Avatar
 
Videocard: Nitro+RX580 8GB OC
Processor: AMD FX8320 / 4200MHz
Mainboard: ASUS Crosshair V Formula
Memory: Mushkin DDR3-2400MHz
Soundcard: SB XFi Audio PCIe
PSU: SilverStone ST75F-P 750W
Default 03-26-2014, 15:55 | posts: 1,108 | Location: Hawkes Bay

So to Beta or Advanced that is the question is there any need for it now on GPU or CPU slots now that core_17 has hit prime time

I've just restarted folding with 7.4.4 and seems to be running fine but is there still anything I need to add to the args for each slot or is there now no need


ii
   
Reply With Quote
Old
  (#88)
PantherX
Folding@Home Team Leader
 
Videocard: Gigabyte GTX 1080 Ti
Processor: Core i7-6700K @ 4.5
Mainboard: ROG Maximus VIII Formula
Memory: 32 GiB @ DDR4-2,667
Soundcard: ASUS Maximus VIII Formula
PSU: SilverStone 850
Default 03-26-2014, 17:35 | posts: 1,360 | Location: Earth

From what I have read, AMD GPUs are fine. The FahCore_17 availability issue seems to be with Nvidia GPU users since they are getting FahCore_15 WUs which gives significantly lower PPD on Kepler GPUs as opposed to FahCore_17 WUs. However, it was announced that additional FahCore_17 WUs would be available in the future so it should be sorted out (https://folding.stanford.edu/home/wo...ge-of-gpu-wus/).
   
Reply With Quote
Old
  (#89)
iancook221188
Maha Guru
 
Videocard: GTX 670 SLI / GTX 460 SLI
Processor: 2600k4.5 / i7 970 4.4 WC
Mainboard: X68 UD4 / X58A UD5
Memory: 16GB / 24GB
Soundcard:
PSU: TX850 / AX850
Default 03-26-2014, 22:02 | posts: 1,716 | Location: uk

i hope so ive got 4 kepler gpu's running at the moment
   
Reply With Quote
Old
  (#90)
PantherX
Folding@Home Team Leader
 
Videocard: Gigabyte GTX 1080 Ti
Processor: Core i7-6700K @ 4.5
Mainboard: ROG Maximus VIII Formula
Memory: 32 GiB @ DDR4-2,667
Soundcard: ASUS Maximus VIII Formula
PSU: SilverStone 850
Default 03-27-2014, 04:30 | posts: 1,360 | Location: Earth

It seems that the lack of FahCore_17 WUs might be resolved within a day or two (https://foldingforum.org/viewtopic.php?p=261455#p261455).
   
Reply With Quote
Old
  (#91)
Athlonite
Maha Guru
 
Athlonite's Avatar
 
Videocard: Nitro+RX580 8GB OC
Processor: AMD FX8320 / 4200MHz
Mainboard: ASUS Crosshair V Formula
Memory: Mushkin DDR3-2400MHz
Soundcard: SB XFi Audio PCIe
PSU: SilverStone ST75F-P 750W
Default 03-27-2014, 20:59 | posts: 1,108 | Location: Hawkes Bay

the new 13000 WU's take a long time to process compared to the older 8900 WU's almost double the TPF 14m54s as opposed to 8m07s for 8900's
but the good news is they're more than twice the points

13000 = 1 per day for Final credit estimate, 49677.00 points
8900 = 2 per day for Final credit estimate, 40880.00 points


ii

Last edited by Athlonite; 03-27-2014 at 21:09.
   
Reply With Quote
Old
  (#92)
iancook221188
Maha Guru
 
Videocard: GTX 670 SLI / GTX 460 SLI
Processor: 2600k4.5 / i7 970 4.4 WC
Mainboard: X68 UD4 / X58A UD5
Memory: 16GB / 24GB
Soundcard:
PSU: TX850 / AX850
Default 03-28-2014, 22:55 | posts: 1,716 | Location: uk

what are you running it on athlonite?
   
Reply With Quote
Old
  (#93)
Athlonite
Maha Guru
 
Athlonite's Avatar
 
Videocard: Nitro+RX580 8GB OC
Processor: AMD FX8320 / 4200MHz
Mainboard: ASUS Crosshair V Formula
Memory: Mushkin DDR3-2400MHz
Soundcard: SB XFi Audio PCIe
PSU: SilverStone ST75F-P 750W
Default 04-13-2014, 02:47 | posts: 1,108 | Location: Hawkes Bay

Quote:
Originally Posted by iancook221188 View Post
what are you running it on athlonite?
Two HD7850 2 GB cards OC'd to 1000/1300


ii
   
Reply With Quote
Old
  (#94)
Athlonite
Maha Guru
 
Athlonite's Avatar
 
Videocard: Nitro+RX580 8GB OC
Processor: AMD FX8320 / 4200MHz
Mainboard: ASUS Crosshair V Formula
Memory: Mushkin DDR3-2400MHz
Soundcard: SB XFi Audio PCIe
PSU: SilverStone ST75F-P 750W
Default 04-24-2015, 06:57 | posts: 1,108 | Location: Hawkes Bay

So upgraded the GPU to a single R9-285 2GB card well not going to fold on it anymore folding seems to wreak havoc with this card, constant drops in usage and it ended up saying it was only running at PCIe 2.0 x8 instead of the x16 it started at I had to remove the card from the slot and replace it with the old HD7850 boot up, shut down swap them back and clear the cmos and redo all my manual settings for my OC even leaving the GPU unoverclocked it still did the same thing resulting in another round of swap it boot it swap it back again


ii
   
Reply With Quote
Old
  (#95)
iancook221188
Maha Guru
 
Videocard: GTX 670 SLI / GTX 460 SLI
Processor: 2600k4.5 / i7 970 4.4 WC
Mainboard: X68 UD4 / X58A UD5
Memory: 16GB / 24GB
Soundcard:
PSU: TX850 / AX850
Default 04-24-2015, 13:58 | posts: 1,716 | Location: uk

what make of r9-285 is it and how old is the PC its going into? mite be a pci-e gen 3 prob
   
Reply With Quote
Old
  (#96)
Athlonite
Maha Guru
 
Athlonite's Avatar
 
Videocard: Nitro+RX580 8GB OC
Processor: AMD FX8320 / 4200MHz
Mainboard: ASUS Crosshair V Formula
Memory: Mushkin DDR3-2400MHz
Soundcard: SB XFi Audio PCIe
PSU: SilverStone ST75F-P 750W
Default 04-25-2015, 07:43 | posts: 1,108 | Location: Hawkes Bay

It's an Asus Strix DCII OC 2GB R9-285 and it in the PC in my specs Ian the driver I used was the Cat 15.3 beta

Asus Crosshair V Formula
8GB Mushkin Blackline Frostbite G3 DDR3-2400
AMD FX8320 @ 4200MHz


ii
   
Reply With Quote
Old
  (#97)
ariskar
Master Guru
 
Videocard: Palit GTX 980 Super Jetst
Processor: i7 5960x
Mainboard: Asus Rampage 5 Extreme
Memory: 16GB DDR4 2400Mhz CL12
Soundcard: SB Z - HK Soundsticks 3
PSU: EVGA Supernova P2 1000W
Default 05-28-2015, 16:47 | posts: 193 | Location: London, UK

0x17 on a 980 gives me 340,000 ppd


.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.