Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD Radeon Catalyst Drivers Section
Videocards - AMD Radeon Catalyst Drivers Section In this section you can discuss everything AMD Catalyst related. Catalyst drivers are for all AMD based graphics cards and APUs.



Reply
 
Thread Tools Display Modes
Old
  (#26)
zerowalker
Master Guru
 
Videocard: AMD R9 380
Processor: i5 760 4ghz
Mainboard: P7P55D-E PRO
Memory: DDR3 8gb
Soundcard: Soundblaster ZxR
PSU: 750 Watt
Default 01-09-2013, 02:46 | posts: 350

Is it possible to Force AA in Borderlands?
Cause i canīt get it to work on the outline shaders
   
Reply With Quote
 
Old
  (#27)
japamd
Maha Guru
 
Videocard: AMD Radeon HD 7970Ghz
Processor: Intel
Mainboard: EVGA
Memory: Kingston 4x4 GB
Soundcard:
PSU: XFX 850W BE
Default 01-09-2013, 02:54 | posts: 2,450 | Location: Brazil

Quote:
Originally Posted by lerk22 View Post
@japamd
My theory Is that Radeon Pro (overdrive), does not work properly with my card as it should and no matter how I set the slider (if at all I activate it) automatically sets the power limit to 120%. It's the only reasonable explanation for why the card keeps boosted clocks, no matter how i manually set Power Limit. How do you think ? But its still great tool. Other settings works how they should. Thanks for your hard work.
Well, I think it's very unlikely to be happening (Powertune changing to 120% without touching the slider).

Quote:
Originally Posted by Sasquatch_04 View Post
Screens of Team Fortress 2 with HBAO on/off, using the Half-Life 2 AO profile:







Nice! Though I think it's a bit too strong, maybe a farZ=5000 in AO profile will make it more natural. But it's kinda a matter of taste...

Did you tried Left 4 Dead 2 profile?

PS: use the link below to quickly spot differences

http://www.radeonpro.info/en-US/Gall..._26_05_531.png
   
Reply With Quote
Old
  (#28)
lerk22
Newbie
 
Videocard: amd
Processor: intel
Mainboard:
Memory:
Soundcard:
PSU: 1000w
Default 01-09-2013, 03:15 | posts: 8

@japamd
So why RP dont downclock my card as it should if card its definitely underpowered (80%), or even just added to profile without touching power-limit ? As you saw in my screenshots, its not just my imagination, but fact Thanks for patience answering my questions.
   
Reply With Quote
Old
  (#29)
Endymion FRS
Newbie
 
Videocard: Gigabyte HD7950 WF3
Processor: Intel Core i5 3570K
Mainboard: ASRock Z77 Extreme4
Memory: 8GB DDR3 1600
Soundcard:
PSU: Silencer MK2 650W
Default 01-09-2013, 03:26 | posts: 37 | Location: Ohio

Why does RadeonPro add so much blurryness to my fonts when playing? Especially the Steam overlay, chatting is difficult to read when forcing AA through this.
   
Reply With Quote
 
Old
  (#30)
dox_aus
Master Guru
 
Videocard: MSi 290 Gaming CF
Processor: 4670k @ 4.5
Mainboard: MSi Z87 GD65
Memory: 16gb DDR3 1600
Soundcard: SB-Z
PSU: Corsair HX850
Default 01-09-2013, 03:50 | posts: 301 | Location: West Australia

Quote:
Originally Posted by zerowalker View Post
Is it possible to Force AA in Borderlands?
Cause i canīt get it to work on the outline shaders

You need to use mlaa/fxaa/smaa or even downsampling for the black outline shaders.
   
Reply With Quote
Old
  (#31)
TCPIP
Member Guru
 
TCPIP's Avatar
 
Videocard: AMD Radeon R9 290
Processor: AMD FX-8120
Mainboard: ASUS SABERTOOTH 990FX
Memory: DDR3 8GB
Soundcard: SB X-Fi Titanium Fatal1ty
PSU: ToughPower 1500W
Default 01-09-2013, 04:29 | posts: 67

about my post in the first thread
http://forums.guru3d.com/showpost.ph...postcount=7372
   
Reply With Quote
Old
  (#32)
zerowalker
Master Guru
 
Videocard: AMD R9 380
Processor: i5 760 4ghz
Mainboard: P7P55D-E PRO
Memory: DDR3 8gb
Soundcard: Soundblaster ZxR
PSU: 750 Watt
Default 01-09-2013, 05:22 | posts: 350

Quote:
Originally Posted by dox_aus View Post
You need to use mlaa/fxaa/smaa or even downsampling for the black outline shaders.
Damn, donīt like those alternatives to much, but thanks for telling
   
Reply With Quote
Old
  (#33)
japamd
Maha Guru
 
Videocard: AMD Radeon HD 7970Ghz
Processor: Intel
Mainboard: EVGA
Memory: Kingston 4x4 GB
Soundcard:
PSU: XFX 850W BE
Default 01-09-2013, 11:59 | posts: 2,450 | Location: Brazil

Quote:
Originally Posted by The Postman View Post
Thank you for fixing the issue with SweetFX.
Missed your post... you're welcome and thanks for the feedback

Quote:
Originally Posted by lerk22 View Post
@japamd
So why RP dont downclock my card as it should if card its definitely underpowered (80%), or even just added to profile without touching power-limit ? As you saw in my screenshots, its not just my imagination, but fact Thanks for patience answering my questions.
RP doesn't downclock by itself, it's Powertune

What happens if you overclock without changing powertune in CCC? Did you tried raising fan speed to 100% in CCC while overclocking, just to see if it's not temperature related?

Quote:
Originally Posted by Endymion FRS View Post
Why does RadeonPro add so much blurryness to my fonts when playing? Especially the Steam overlay, chatting is difficult to read when forcing AA through this.
It depends on the settings you picked for AA.

Quote:
Originally Posted by TCPIP View Post
Please fill in an issue at RP issue tracker or post it as a question in community (links at 2nd post) so I can have a look at it when I get a chance. Just mention the shader load order not working as expected. Thanks in advance.
   
Reply With Quote
Old
  (#34)
X7007
Maha Guru
 
Videocard: Inno3D 1080GTX Ichill x3
Processor: I7 3770K @ 4.4 1.255
Mainboard: Asus P8Z77-V
Memory: 16GB G.Skill
Soundcard: Creative ZXR
PSU: ThermalTake ToughPower850
Default 01-09-2013, 13:38 | posts: 1,224 | Location: ISRAEL

Is there AO for resident evil 5-6 ? How do i know which game i can activate it using only the AO in the visual TAB, and when i need to go into settings and set it there AO
   
Reply With Quote
Old
  (#35)
teleguy
Maha Guru
 
Videocard: GTX 1070/290X
Processor: i7 3770K/Ryzen 1600
Mainboard: P8Z77-V/ Prime B350 Plus
Memory: DDR3 16 GB/DDR4 16 GB
Soundcard:
PSU: Corsair 750W/Corsair1000W
Default 01-09-2013, 14:43 | posts: 1,208

japamd, there's no difference between AO on and off in FEAR.

http://www.radeonpro.info/en-US/Gall...com/a4n5a1.jpg
http://oi50.tinypic.com/a4n5a1.jpg
http://oi48.tinypic.com/1yalns.jpg


http://www.radeonpro.info/en-US/Gall...om/2l8w378.jpg
http://oi45.tinypic.com/2l8w378.jpg
http://oi50.tinypic.com/10f25hf.jpg

Edit: For some reason AO starts working after switching through all weapons.

Last edited by teleguy; 01-09-2013 at 19:52.
   
Reply With Quote
Old
  (#36)
The Mac
Ancient Guru
 
Videocard: Sapphire R9-290 Vapor-X
Processor: i7-4970K
Mainboard: MSI Z97 Gaming 5
Memory: Corsair Vengence Pro 16GB
Soundcard:
PSU: Corasir AX750
Default 01-09-2013, 15:56 | posts: 4,409 | Location: USA

hey Japamd, what is that wallpater you are using on the comunity page?

it looks familiar, and its bugging me.
   
Reply With Quote
Old
  (#37)
teleguy
Maha Guru
 
Videocard: GTX 1070/290X
Processor: i7 3770K/Ryzen 1600
Mainboard: P8Z77-V/ Prime B350 Plus
Memory: DDR3 16 GB/DDR4 16 GB
Soundcard:
PSU: Corsair 750W/Corsair1000W
Default 01-09-2013, 16:06 | posts: 1,208

^^^
http://cdn2.netops.eidosinteractive...._1920x1080.jpg
   
Reply With Quote
Old
  (#38)
The Mac
Ancient Guru
 
Videocard: Sapphire R9-290 Vapor-X
Processor: i7-4970K
Mainboard: MSI Z97 Gaming 5
Memory: Corsair Vengence Pro 16GB
Soundcard:
PSU: Corasir AX750
Default 01-09-2013, 16:19 | posts: 4,409 | Location: USA

k, not what i thought it was...

lol
   
Reply With Quote
Old
  (#39)
lerk22
Newbie
 
Videocard: amd
Processor: intel
Mainboard:
Memory:
Soundcard:
PSU: 1000w
Default 01-09-2013, 20:52 | posts: 8

Quote:
Originally Posted by japamd View Post
What happens if you overclock without changing powertune in CCC? Did you tried raising fan speed to 100% in CCC while overclocking, just to see if it's not temperature related?
This certainly to not related to temperature. I told you earlier, if using the CCC, I have set the same Power Limtit as i set in Afterburner. I have tried many combinations. Uninstalled CCC, Afterburner, I reinstalled windows. The only program that keeps boost clocks is Radeon Pro. Just that I will add the game profile to RP Overdrive, not even have to activate the slider related to power. Of course i can make more screenshots, but i think its not necessary.

Of course, I'm not going to argue with you, because I do not have such knowledge as you. But the only reasonable explanation for me is Radeon Pro (via Power Tune), that automatically sets the limit on the card to 120% of the TDP after adding games to RP profile. How else to explain the fact that the card does not go off, or does not reduce the clock when it lacks enough power (example. keep 20% oc , at 80% power limit.. impossible).

edit. It may interest you. If I first activated in CCC ovedrive power limit to -20%, then later after launch Radeon Pro, slide it is also automatically set to -20% (the same as in the CCC, synchronized with global settings). But it does not change anything because the boost clocks are stable only in the games added to the RP. In CCC I still have to set up 115-120% to gain stability.

edit2. I found something else. It seems that the lever with "Always use perofmrance Highest clocks while gaming" is also still active, even if I did not turn on. All applications which I will add to the RP profiles run at the highest clocks. For example, Dragon Age 2, I have a low clocks in the game menu (300/150), but with the Radeon Pro immediately after starting the application, the game keeps the overclocked 3D clocks, even at 5% gpu usage on the menu. I hope that my observations will help you, because something is definitely wrong with the Power Tune and Radeon Pro. Maybe just for my card. 7870xt is a fairly new product. I'm afraid a little bit about the vrm on the card, when power tune, it does not work as intended (does not reduce the clock, if exceeded TDP).

Last edited by lerk22; 01-09-2013 at 21:46.
   
Reply With Quote
Old
  (#40)
japamd
Maha Guru
 
Videocard: AMD Radeon HD 7970Ghz
Processor: Intel
Mainboard: EVGA
Memory: Kingston 4x4 GB
Soundcard:
PSU: XFX 850W BE
Default 01-09-2013, 22:44 | posts: 2,450 | Location: Brazil

Quote:
Originally Posted by X7007 View Post
Is there AO for resident evil 5-6 ? How do i know which game i can activate it using only the AO in the visual TAB, and when i need to go into settings and set it there AO
I've posted profiles for RE5 in the previous thread, add those lines to AO.xml file

<File name="RESIDENT EVIL 5 (DX10)" exe="RE5DX10.EXE" flags="d3d10:0:0x00000000" params="nearZ=1,farZ=4000" />
<File name="RESIDENT EVIL 5 (DX9)" exe="RE5DX9.EXE" flags="d3d9:0:0x00000000" params="nearZ=1,farZ=4000" />

Open RP settings and look at Ambient Occlusion section.

Future builds won't let AO to be set if the corresponding AO profile is missing.

Quote:
Originally Posted by teleguy View Post
Hmmm, change the FEAR profile and set flags="d3d9:0:0x00000001", it might help.

Quote:
Originally Posted by The Mac View Post
hey Japamd, what is that wallpater you are using on the comunity page?

it looks familiar, and its bugging me.
Quote:
Originally Posted by The Mac View Post
k, not what i thought it was...

lol
As teleguy posted, it's Tomb Raider Reborn

Quote:
Originally Posted by lerk22 View Post
This certainly to not related to temperature. I told you earlier, if using the CCC, I have set the same Power Limtit as i set in Afterburner. I have tried many combinations. Uninstalled CCC, Afterburner, I reinstalled windows. The only program that keeps boost clocks is Radeon Pro. Just that I will add the game profile to RP Overdrive, not even have to activate the slider related to power. Of course i can make more screenshots, but i think its not necessary.

Of course, I'm not going to argue with you, because I do not have such knowledge as you. But the only reasonable explanation for me is Radeon Pro (via Power Tune), that automatically sets the limit on the card to 120% of the TDP after adding games to RP profile. How else to explain the fact that the card does not go off, or does not reduce the clock when it lacks enough power (example. keep 20% oc , at 80% power limit.. impossible).

edit. It may interest you. If I first activated in CCC ovedrive power limit to -20%, then later after launch Radeon Pro, slide it is also automatically set to -20% (the same as in the CCC, synchronized with global settings). But it does not change anything because the boost clocks are stable only in the games added to the RP. In CCC I still have to set up 115-120% to gain stability.

edit2. I found something else. It seems that the lever with "Always use perofmrance Highest clocks while gaming" is also still active, even if I did not turn on. All applications which I will add to the RP profiles run at the highest clocks. For example, Dragon Age 2, I have a low clocks in the game menu (300/150), but with the Radeon Pro immediately after starting the application, the game keeps the overclocked 3D clocks, even at 5% gpu usage on the menu. I hope that my observations will help you, because something is definitely wrong with the Power Tune and Radeon Pro. Maybe just for my card. 7870xt is a fairly new product. I'm afraid a little bit about the vrm on the card, when power tune, it does not work as intended (does not reduce the clock, if exceeded TDP).
Ok, I'll check the code based on your infos.

About Powertune, I think it's impossible to set it beyond 20% so it may be okay if temperatures are under control.
   
Reply With Quote
Old
  (#41)
shankly1985
Master Guru
 
Videocard: MSI R9 290 + Corsair HG10
Processor: i7 3770k @4.4
Mainboard: Asus z77 Maximus V
Memory: Corsair Dominator 16GB
Soundcard: SoundBlaster z-fidelio x1
PSU: SuperFlower 1000w Platium
Default 01-09-2013, 22:45 | posts: 500 | Location: England

Fifa 13 still crashes to desktop with RP did anyone find a fix??
   
Reply With Quote
Old
  (#42)
japamd
Maha Guru
 
Videocard: AMD Radeon HD 7970Ghz
Processor: Intel
Mainboard: EVGA
Memory: Kingston 4x4 GB
Soundcard:
PSU: XFX 850W BE
Default 01-09-2013, 23:42 | posts: 2,450 | Location: Brazil

Quote:
Originally Posted by shankly1985 View Post
Fifa 13 still crashes to desktop with RP did anyone find a fix??
Disabling Origin overlay seems to help.

By the way, are you running Windows 8?
   
Reply With Quote
Old
  (#43)
Sasquatch_04
Member Guru
 
Videocard: R9 Fury Nitro
Processor: Intel Xeon E3-1231v3
Mainboard: ASRock H97M ITX
Memory: Kingston HyperX DDR3 8GB
Soundcard:
PSU: OCZ 600W
Default 01-09-2013, 23:46 | posts: 94

Quote:
Originally Posted by shankly1985 View Post
Fifa 13 still crashes to desktop with RP did anyone find a fix??
Try turning off Origin Overlay and see if it works for you.
   
Reply With Quote
Old
  (#44)
shankly1985
Master Guru
 
Videocard: MSI R9 290 + Corsair HG10
Processor: i7 3770k @4.4
Mainboard: Asus z77 Maximus V
Memory: Corsair Dominator 16GB
Soundcard: SoundBlaster z-fidelio x1
PSU: SuperFlower 1000w Platium
Default 01-09-2013, 23:52 | posts: 500 | Location: England

Quote:
Originally Posted by japamd View Post
Disabling Origin overlay seems to help.

By the way, are you running Windows 8?
Its already off and yes Windows 8. Is they any logs I can post to you when the crash happened so you can look at?
   
Reply With Quote
Old
  (#45)
japamd
Maha Guru
 
Videocard: AMD Radeon HD 7970Ghz
Processor: Intel
Mainboard: EVGA
Memory: Kingston 4x4 GB
Soundcard:
PSU: XFX 850W BE
Default 01-09-2013, 23:56 | posts: 2,450 | Location: Brazil

Quote:
Originally Posted by shankly1985 View Post
Its already off and yes Windows 8. Is they any logs I can post to you when the crash happened so you can look at?
The logs don't save any information related to unexpected crashes, but you can post a log so I can see if there's some module that may be conflicting with RP.

Are you using any post-processing features of RadeonPro, like SMAA, SweetFX or Ambient Occlusion? If you do, try disabling all of them and see if it helps.
   
Reply With Quote
Old
  (#46)
shankly1985
Master Guru
 
Videocard: MSI R9 290 + Corsair HG10
Processor: i7 3770k @4.4
Mainboard: Asus z77 Maximus V
Memory: Corsair Dominator 16GB
Soundcard: SoundBlaster z-fidelio x1
PSU: SuperFlower 1000w Platium
Default 01-10-2013, 00:04 | posts: 500 | Location: England

Quote:
Originally Posted by japamd View Post
The logs don't save any information related to unexpected crashes, but you can post a log so I can see if there's some module that may be conflicting with RP.

Are you using any post-processing features of RadeonPro, like SMAA, SweetFX or Ambient Occlusion? If you do, try disabling all of them and see if it helps.
Nope only Dynamic Vsync makes Fifa super smooth. But it will CTD random Some matches works fine, then the next it will crash not good when you in a online game lol.

Where about is the log saved?

Thanks

Edit
Found the location but it seems I need to enable the loging from settings. So next time I play Fifa tomorrow I'll do a Log file.

Last edited by shankly1985; 01-10-2013 at 00:09.
   
Reply With Quote
Old
  (#47)
Sasquatch_04
Member Guru
 
Videocard: R9 Fury Nitro
Processor: Intel Xeon E3-1231v3
Mainboard: ASRock H97M ITX
Memory: Kingston HyperX DDR3 8GB
Soundcard:
PSU: OCZ 600W
Default 01-10-2013, 02:46 | posts: 94

Quote:
Originally Posted by japamd View Post
Nice! Though I think it's a bit too strong, maybe a farZ=5000 in AO profile will make it more natural. But it's kinda a matter of taste...
i agree, i think farZ=5000 works better with Source Games, much more subtle...

Team Fortress 2 with farZ=5000:
http://www.radeonpro.info/en-US/Gall..._01_16_723.jpg
http://www.radeonpro.info/en-US/Gall..._09_42_238.jpg
http://www.radeonpro.info/en-US/Gall..._16_03_178.jpg

Left 4 Dead 2 with farZ=3000 (default):
http://www.radeonpro.info/en-US/Gall..._02_31_426.jpg
http://www.radeonpro.info/en-US/Gall..._06_30_953.jpg

with farZ=5000:
http://www.radeonpro.info/en-US/Gall..._21_48_591.jpg
http://www.radeonpro.info/en-US/Gall..._29_34_924.jpg
http://www.radeonpro.info/en-US/Gall..._29_13_149.jpg
   
Reply With Quote
Old
  (#48)
shankly1985
Master Guru
 
Videocard: MSI R9 290 + Corsair HG10
Processor: i7 3770k @4.4
Mainboard: Asus z77 Maximus V
Memory: Corsair Dominator 16GB
Soundcard: SoundBlaster z-fidelio x1
PSU: SuperFlower 1000w Platium
Default 01-10-2013, 03:04 | posts: 500 | Location: England

Images not working for me.
   
Reply With Quote
Old
  (#49)
Derko1
Master Guru
 
Derko1's Avatar
 
Videocard: 2x HD7970 1270/1800
Processor: i7 3770k @ 4.8Ghz 1.42v
Mainboard:
Memory:
Soundcard:
PSU: Fatal1ty 1000w
Default 01-10-2013, 03:16 | posts: 399

Hello! Radeon Pro causes Heroes of Might and Magic V to hang when starting. I've tried not using any settings and only setting it to monitor and the game never starts. I also set steam as the launcher and have disabled the steam overlay.

Here's my log:

Quote:
[PID: 5020-1960] 01/09/2013 22:15:06.267: Starting log for [H5_Game.exe]
[PID: 5020-1960] 01/09/2013 22:15:06.267: Setup API hooking
[PID: 5020-1960] 01/09/2013 22:15:06.268: API hooking startup done
[PID: 5020-1960] 01/09/2013 22:15:06.268: Listing loaded modules at memory
[PID: 5020-1960] 01/09/2013 22:15:06.268: PID 3952 Switcher.exe
[PID: 5020-1960] 01/09/2013 22:15:06.268: PID 4076 RadeonPro.exe
[PID: 5020-1960] 01/09/2013 22:15:06.268: PID 3456 Steam.exe
[PID: 5020-1960] 01/09/2013 22:15:06.269: PID 4712 chrome.exe
[PID: 5020-1960] 01/09/2013 22:15:06.269: PID 4156 chrome.exe
[PID: 5020-1960] 01/09/2013 22:15:06.269: PID 1672 chrome.exe
[PID: 5020-1960] 01/09/2013 22:15:06.269: PID 84 chrome.exe
[PID: 5020-1960] 01/09/2013 22:15:06.269: PID 1080 chrome.exe
[PID: 5020-1960] 01/09/2013 22:15:06.269: PID 5020 H5_Game.exe
[PID: 5020-1960] 01/09/2013 22:15:06.269: Listing modules loaded by target application
[PID: 5020-1960] 01/09/2013 22:15:06.269: (0x00400000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\H5_Game.exe
[PID: 5020-1960] 01/09/2013 22:15:06.269: (0x778B0000) C:\Windows\SYSTEM32\ntdll.dll
[PID: 5020-1960] 01/09/2013 22:15:06.269: (0x75040000) C:\Windows\SYSTEM32\KERNEL32.DLL
[PID: 5020-1960] 01/09/2013 22:15:06.269: (0x776B0000) C:\Windows\SYSTEM32\KERNELBASE.dll
[PID: 5020-1960] 01/09/2013 22:15:06.269: (0x72970000) C:\Windows\system32\apphelp.dll
[PID: 5020-1960] 01/09/2013 22:15:06.269: (0x5C110000) C:\Windows\AppPatch\AcGenral.DLL
[PID: 5020-1960] 01/09/2013 22:15:06.269: (0x76680000) C:\Windows\SYSTEM32\msvcrt.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x771D0000) C:\Windows\SYSTEM32\sechost.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x74F40000) C:\Windows\SYSTEM32\SspiCli.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x77210000) C:\Windows\SYSTEM32\SHLWAPI.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x724C0000) C:\Windows\SYSTEM32\UxTheme.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x770B0000) C:\Windows\SYSTEM32\USER32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x775B0000) C:\Windows\SYSTEM32\GDI32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x72A20000) C:\Windows\SYSTEM32\WINMM.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x5C0F0000) C:\Windows\SYSTEM32\samcli.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x76740000) C:\Windows\SYSTEM32\ole32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x77760000) C:\Windows\SYSTEM32\OLEAUT32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x6B680000) C:\Windows\SYSTEM32\MSACM32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x72CD0000) C:\Windows\SYSTEM32\VERSION.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x75460000) C:\Windows\SYSTEM32\SHELL32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x72930000) C:\Windows\SYSTEM32\USERENV.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x73A80000) C:\Windows\SYSTEM32\dwmapi.dll
[PID: 5020-1960] 01/09/2013 22:15:06.270: (0x752A0000) C:\Windows\SYSTEM32\urlmon.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x765D0000) C:\Windows\SYSTEM32\ADVAPI32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x728C0000) C:\Windows\SYSTEM32\WINSPOOL.DRV
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x72950000) C:\Windows\SYSTEM32\MPR.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x77000000) C:\Windows\SYSTEM32\RPCRT4.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x74F30000) C:\Windows\SYSTEM32\CRYPTBASE.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x72890000) C:\Windows\SYSTEM32\WINMMBASE.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x77250000) C:\Windows\SYSTEM32\combase.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x746B0000) C:\Windows\SYSTEM32\profapi.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x77390000) C:\Windows\SYSTEM32\iertutil.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x76C80000) C:\Windows\SYSTEM32\WININET.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x74ED0000) C:\Windows\SYSTEM32\bcryptPrimitives.dll
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x74E40000) C:\Windows\SYSTEM32\SHCORE.DLL
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x76C00000) C:\Windows\system32\IMM32.DLL
[PID: 5020-1960] 01/09/2013 22:15:06.271: (0x74F60000) C:\Windows\SYSTEM32\MSCTF.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x7C3A0000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\MSVCP71.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x7C340000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\MSVCR71.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x10000000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\zlib1.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x753D0000) C:\Windows\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_5.82.9200.16384_none_bf1 00cd445f4d954\COMCTL32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x001B0000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\UbiStats.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x02A00000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\libcurl.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x5D240000) C:\Windows\SYSTEM32\d3d9.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x02A40000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\fmod.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x02B20000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\dbghelp.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x76580000) C:\Windows\SYSTEM32\WS2_32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.272: (0x02BE0000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\d3dx9_25.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x50000000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\granny2.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x6B310000) C:\Windows\SYSTEM32\DINPUT8.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x74EC0000) C:\Windows\SYSTEM32\WSOCK32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x739B0000) C:\Windows\SYSTEM32\iphlpapi.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x72820000) C:\Windows\SYSTEM32\OLEACC.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x75180000) C:\Windows\SYSTEM32\comdlg32.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x00260000) D:\Steam\steamapps\common\Heroes of Might and Magic 5\bin\zlibwapi.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x75260000) C:\Windows\SYSTEM32\NSI.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x73530000) C:\Windows\SYSTEM32\WINNSI.DLL
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x003D0000) C:\Windows\SYSTEM32\CRTDLL.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x60000000) D:\Steam\CSERHelper.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x6BC60000) E:\Programs\RadeonPro\AppProfiles.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x75170000) C:\Windows\SYSTEM32\PSAPI.DLL
[PID: 5020-1960] 01/09/2013 22:15:06.273: (0x72560000) C:\Windows\SYSTEM32\AVRT.dll
[PID: 5020-1960] 01/09/2013 22:15:06.273: HookStartup end
[PID: 5020-1960] 01/09/2013 22:15:06.274: API hooking ok (Watchdog timeout waiting)
[PID: 5020-1216] 01/09/2013 22:15:08.749: D9Wrapper::CreateDevice enter with ThreadId=1216 D3D=002DD460 Adapter=0 DeviceType=1 FocusWindow=d06f8 BehaviorFlags=50
[PID: 5020-1216] 01/09/2013 22:15:08.750: D9Wrapper::ReleaseResources enter with ThreadId=1216
[PID: 5020-1216] 01/09/2013 22:15:08.750: D9Wrapper::ReleaseResources leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:08.750: D9Wrapper::ReleaseRenderTargets enter
[PID: 5020-1216] 01/09/2013 22:15:08.750: D9Wrapper::ReleaseRenderTargets leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:08.750: Not forcing triple-buffering
[PID: 5020-1216] 01/09/2013 22:15:08.750: Not forcing vsync at all
[PID: 5020-2968] 01/09/2013 22:15:08.841: Watch timeout: Something hooked, stop thread
[PID: 5020-1216] 01/09/2013 22:15:08.867: Got video adapter [AMD Radeon HD 7900 Series]
[PID: 5020-1216] 01/09/2013 22:15:08.893: Got game window handle=000D06F8
[PID: 5020-1216] 01/09/2013 22:15:08.893: Got GameWindow=000D06F8 (FocusWindow)
[PID: 5020-1216] 01/09/2013 22:15:08.893: W=0 H=0 Refresh=0
[PID: 5020-1216] 01/09/2013 22:15:08.893: D9Wrapper::CreateDeviceHooks
[PID: 5020-1216] 01/09/2013 22:15:08.893: D3DXLoadSurfaceFromSurface9_Proc=5D567BFF D3DXSaveSurfaceToFileW9_Proc=5D565181 D3DXSaveSurfaceToFileInMemory=5D5651A9
[PID: 5020-1216] 01/09/2013 22:15:08.893: D9Wrapper::CreateDeviceHooks done
[PID: 5020-1216] 01/09/2013 22:15:08.893: D9Wrapper::CreateDevice leave with HR=0x0 and Device=2ff780
[PID: 5020-1216] 01/09/2013 22:15:08.937: D9Wrapper::CreateDevice enter with ThreadId=1216 D3D=002DD460 Adapter=0 DeviceType=1 FocusWindow=d06f8 BehaviorFlags=50
[PID: 5020-1216] 01/09/2013 22:15:08.937: D9Wrapper::ReleaseResources enter with ThreadId=1216
[PID: 5020-1216] 01/09/2013 22:15:08.937: D9Wrapper::ReleaseResources leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:08.938: D9Wrapper::ReleaseRenderTargets enter
[PID: 5020-1216] 01/09/2013 22:15:08.938: D9Wrapper::ReleaseRenderTargets leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:08.938: Not forcing triple-buffering
[PID: 5020-1216] 01/09/2013 22:15:08.938: Not forcing vsync at all
[PID: 5020-1216] 01/09/2013 22:15:09.023: Got GameWindow=000D06F8 (FocusWindow)
[PID: 5020-1216] 01/09/2013 22:15:09.023: W=640 H=480 Refresh=0
[PID: 5020-1216] 01/09/2013 22:15:09.023: D9Wrapper::CreateDeviceHooks
[PID: 5020-1216] 01/09/2013 22:15:09.023: D9Wrapper::CreateDeviceHooks done
[PID: 5020-1216] 01/09/2013 22:15:09.023: D9Wrapper::CreateDevice leave with HR=0x0 and Device=315e40
[PID: 5020-1216] 01/09/2013 22:15:09.033: D9Wrapper::CreateResources enter
[PID: 5020-1216] 01/09/2013 22:15:10.487: InitPanel: GameWindow=000D06F8 FXAA=0 SMAA=0 DVC=0 DFC=0 TFPS=30 MFRR=0
[PID: 5020-1216] 01/09/2013 22:15:10.487: D9Wrapper::CreateResources leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:10.487: FirstPresent (Class=0)
[PID: 5020-1216] 01/09/2013 22:15:10.487: FirstPresent (Class=GLD8+)
[PID: 5020-1216] 01/09/2013 22:15:10.487: D3D9 device. Create Resources
[PID: 5020-1216] 01/09/2013 22:15:10.487: Init Panel
[PID: 5020-1216] 01/09/2013 22:15:10.487: InitPanel: GameWindow=000D06F8 FXAA=0 SMAA=0 DVC=0 DFC=0 TFPS=30 MFRR=0
[PID: 5020-1216] 01/09/2013 22:15:10.487: SystemHooks::ResetHooks enter
[PID: 5020-1216] 01/09/2013 22:15:10.487: SystemHooks::ResetHooks leave (4)
[PID: 5020-1216] 01/09/2013 22:15:10.488: FirstPresent leave with status=FALSE
[PID: 5020-1216] 01/09/2013 22:15:10.488: DrawFPS called for device=00315E40
[PID: 5020-1216] 01/09/2013 22:15:10.488: PresentNotDetected=TRUE
[PID: 5020-1216] 01/09/2013 22:15:10.488: Viewport=(0, 0, 640, 480)
[PID: 5020-1216] 01/09/2013 22:15:10.579: D9Wrapper::CreateDevice enter with ThreadId=1216 D3D=0BA30060 Adapter=0 DeviceType=1 FocusWindow=d06f8 BehaviorFlags=50
[PID: 5020-1216] 01/09/2013 22:15:10.579: D9Wrapper::ReleaseResources enter with ThreadId=1216
[PID: 5020-1216] 01/09/2013 22:15:10.597: D9Wrapper::ReleaseResources leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:10.597: D9Wrapper::ReleaseRenderTargets enter
[PID: 5020-1216] 01/09/2013 22:15:10.597: D9Wrapper::ReleaseRenderTargets leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:10.597: Not forcing triple-buffering
[PID: 5020-1216] 01/09/2013 22:15:10.597: Not forcing vsync at all
[PID: 5020-1216] 01/09/2013 22:15:10.623: Got GameWindow=000D06F8 (FocusWindow)
[PID: 5020-1216] 01/09/2013 22:15:10.623: W=640 H=480 Refresh=0
[PID: 5020-1216] 01/09/2013 22:15:10.623: D9Wrapper::CreateDeviceHooks
[PID: 5020-1216] 01/09/2013 22:15:10.623: D9Wrapper::CreateDeviceHooks done
[PID: 5020-1216] 01/09/2013 22:15:10.623: D9Wrapper::CreateDevice leave with HR=0x0 and Device=370400
[PID: 5020-1216] 01/09/2013 22:15:10.632: D9Wrapper::CreateDevice enter with ThreadId=1216 D3D=0BA30060 Adapter=0 DeviceType=1 FocusWindow=d06f8 BehaviorFlags=50
[PID: 5020-1216] 01/09/2013 22:15:10.632: D9Wrapper::ReleaseResources enter with ThreadId=1216
[PID: 5020-1216] 01/09/2013 22:15:10.632: D9Wrapper::ReleaseResources leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:10.632: D9Wrapper::ReleaseRenderTargets enter
[PID: 5020-1216] 01/09/2013 22:15:10.632: D9Wrapper::ReleaseRenderTargets leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:10.632: Not forcing triple-buffering
[PID: 5020-1216] 01/09/2013 22:15:10.632: Not forcing vsync at all
[PID: 5020-1216] 01/09/2013 22:15:11.484: Got GameWindow=000D06F8 (FocusWindow)
[PID: 5020-1216] 01/09/2013 22:15:11.484: W=2560 H=1440 Refresh=0
[PID: 5020-1216] 01/09/2013 22:15:11.484: D9Wrapper::CreateDeviceHooks
[PID: 5020-1216] 01/09/2013 22:15:11.485: D9Wrapper::CreateDeviceHooks done
[PID: 5020-1216] 01/09/2013 22:15:11.485: D9Wrapper::CreateDevice leave with HR=0x0 and Device=370400
[PID: 5020-1216] 01/09/2013 22:15:11.510: D9Wrapper::CreateResources enter
[PID: 5020-1216] 01/09/2013 22:15:12.961: InitPanel: GameWindow=000D06F8 FXAA=0 SMAA=0 DVC=0 DFC=0 TFPS=30 MFRR=0
[PID: 5020-1216] 01/09/2013 22:15:12.962: D9Wrapper::CreateResources leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:30.941: D9Wrapper::ReleaseResources enter with ThreadId=1216
[PID: 5020-1216] 01/09/2013 22:15:31.004: D9Wrapper::ReleaseResources leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:31.004: D9Wrapper::ReleaseRenderTargets enter
[PID: 5020-1216] 01/09/2013 22:15:31.004: D9Wrapper::ReleaseRenderTargets leave (clean)
[PID: 5020-1216] 01/09/2013 22:15:31.011: SystemHooks::ResetHooks enter
[PID: 5020-1216] 01/09/2013 22:15:31.011: SystemHooks::ResetHooks leave (0)
[PID: 5020-1216] 01/09/2013 22:15:31.011: StealthWrapper::RemoveHooks enter
[PID: 5020-1216] 01/09/2013 22:15:31.011: Remove 61866004
[PID: 5020-1216] 01/09/2013 22:15:31.011: StealthWrapper::RemoveHooks leave
   
Reply With Quote
Old
  (#50)
lerk22
Newbie
 
Videocard: amd
Processor: intel
Mainboard:
Memory:
Soundcard:
PSU: 1000w
Default 01-10-2013, 07:35 | posts: 8

Hey japamd. . I did another test, and it seems that your tool correctly reduces power limit, the software I used Aida 64 to be sure. But again, look at the use of gpu, with the same limit set by the RP, and the CCC. Card behaves quite differently in the two situations. Do you understand any of this? Because I do not understand. Correct downclocking via CCC, and still keeps the boost under the RP, in both cases the same power limit (-20%). Of course, if we believe Aida 64 software.
look at this
rp

and ccc
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.