Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Links
Links Archived stickys.



Reply
 
Thread Tools Display Modes
Old
  (#401)
BuildeR2
Maha Guru
 
BuildeR2's Avatar
 
Videocard: MSI 1080Gaming@2075/11000
Processor: i7 4770k 4.4GHz 1.265v
Mainboard: ASUS Z97-A BIOS 2801
Memory: 2x8GB G.Skill @ 2400Mhz
Soundcard: ALC892
PSU: OCZ FTY750W
Default 08-28-2007, 04:00 | posts: 2,283 | Location: TX

I've tried the arctic cooler from 9800Pro you're talking about and it didn't fit on my X850XT so I wouldn't expect it to fit. And what do you mean by die temp? Are you asking the temperature of your X850 core or do you want to know when it will "die" or shutdown after getting to hot? It would really be worth it to get a Vf700 or 900 if you plan on keeping this card.
   
Reply With Quote
 
Old
  (#402)
Drakis
Newbie
 
Videocard: C3D X850Pro 12p@16p 550core/560mem
Processor: Pentium4 Northwood 3.0@3.45
Mainboard: Asus P4P800 Deluxe
Memory: GSKILL DDR400 1GB
Soundcard: SB Live 5.1
PSU: LC POWER 6550GP (550W)
Default 08-29-2007, 11:11 | posts: 6 | Location: Portugal

Hi again
Disaster has struck! I was happily working on windows, browsing the internet, when i noticed that when i moved the mouse it left a trail of dots. Hummmm... WTF?!
I opened atitools, did a scan for artifacts, and lots and lots of yellow dots appeared over the cube.
The card was at the default 500/500, and i hadn't been playing all day, only doing work.
I checked if all fans were working, voltages were ok, temperatures ok.
If i downclock the mem to 380Mhz (!) it doesn't artifact.
To be sure if it wasn't because of unlocking the other 4 pipes (from 12 to 16) i reflashed the original X850PRO bios, but it's the same. I even put a fan directly over the memory (besides the Zalman VF900Cu) and it's the same.
Arghhhhhhhhhhhhhhh
   
Reply With Quote
Old
  (#403)
LaGGYsX
Newbie
 
Videocard: X850 XT PE
Processor: AMD SEMPRON 2800+ @ 2.2ghz
Mainboard: Epox GLI
Memory: Kingston pc3200 2gb dual
Soundcard: onboard. logitech x530
PSU: antec 380watt
Default 09-17-2007, 08:36 | posts: 3 | Location: la

Quote:
Originally Posted by BuildeR2 View Post
I've tried the arctic cooler from 9800Pro you're talking about and it didn't fit on my X850XT so I wouldn't expect it to fit. And what do you mean by die temp? Are you asking the temperature of your X850 core or do you want to know when it will "die" or shutdown after getting to hot? It would really be worth it to get a Vf700 or 900 if you plan on keeping this card.
Well it has been few weeks the last time I checked out this forum.... I am using the stock cooler and the temp is around 74 max. 100% fully loaded with css and 3mark06. I just replaced the fan with STOCK ATI x850 XT PE FAN FROm my friend. I did order vf700 for my friend he wanted a quite one so yea..... i kept his stock cooler and put it on my x850 pro flashed to xt. and my temp is at 44 and fully loaded around 57.

His temp for fully loaded is 46.
   
Reply With Quote
Old
  (#404)
ChuckvB
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 12-25-2007, 22:21 | posts: 1

The ATI tool won't let me slow the memory and GPU speeds down to 500mhz, How do I do it or what bios do I need that allows 16 pipes but slower memory? (My card is an ATI brand card)
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.