Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > Rivatuner Generic Discussion forum
Rivatuner Generic Discussion forum This forum is intended for generic questions and discussion of the RivaTuner Utility. In this section the users help each other out with answers.



Reply
 
Thread Tools Display Modes
On screen display position not working.
Old
  (#1)
Kol12
Newbie
 
Videocard: EVGA GTX 1070 SC
Processor: 4690k 4.3Ghz
Mainboard: Asus Z97-A
Memory: Corsair 16 GB
Soundcard: Onboard, Takstar Pro 80
PSU: Seasonic X-750KM3
Default On screen display position not working. - 05-26-2017, 08:19 | posts: 11 | Location: New Zealand

I apologize if this is answered elsewhere but numerous google results didn't seem to provide any solution.

The OSD position is not working for me, neither the predefined left/right top/bottom or custom screen positions. It is currently defaulted to the top right, but some games insist on putting the OSD on the left hand side!

Obviously the OSD can conflict with game (dependent) objects/dialog so the ability to move it is very handy. Is there a fix for this?

Edit: When dragging the OSD to a custom position it generally appears in a completely different area than applied.

Edit: Apologies, this issue does seem to be game dependent.

Last edited by Kol12; 05-26-2017 at 12:52.
   
Reply With Quote
 
Reply

Tags
osd

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.