Guru3D.com Forums

Go Back   Guru3D.com Forums > General Chat > Tablets and Smart Phones
Tablets and Smart Phones Got that new HTC or Samsung Galaxy ? Discuss mobile devices, pads and tabs here.



Reply
 
Thread Tools Display Modes
Need help with mi iphone
Old
  (#1)
x58haze
Master Guru
 
x58haze's Avatar
 
Videocard: EVGA GTX 580 1.5
Processor: ryzen 5 1600
Mainboard: Asrock Fatality ab350 k4
Memory: Patriot Viper 3200 2x4 GB
Soundcard:
PSU: Thermaltake 775 bronce80+
Default Need help with mi iphone - 03-19-2017, 18:46 | posts: 151 | Location: Venezuela help us :(

Need help with my iphone this driving me crazy!!!

My iphone doesn't get recognize by my Computer at all, just in ITUNES
My iphone is not showing in (MY COMPUTER)

I've tried already through device manager, update drivers, and go to program files, common files, apple mobile device, folder drivers, and set to upgrade drivers, but it fails, my iphone keeps on, yellow x.x erro 28

Also i've tried COPYTRANS software, i've tried to restart cellphone by using original apple cable

In others pc my iphone gets reconogize under (My computer) but in my WINDOWS 10 PC is not working.. also the Android Neither...

What can i do ? plz x.x help

Image 1:



Image 2:




As i said, I've tried already to deleted both drivers, install from ProgramFiles common, mobile device, without any luck, also by, unistalling drivers and re-connecting my phone, by using COPYTRANS, this is something related to windows 10! i dont have the (windows system restore anymore)

help x.x!
   
Reply With Quote
 
Old
  (#2)
anticupidon
Ancient Guru
 
anticupidon's Avatar
 
Videocard: XFX RX480 GTR 8GB
Processor: i5 6600K / Liqmax II 240
Mainboard: Maximus Extreme VIII
Memory: 16 GB GSkill Z DDR4 3000
Soundcard: ROG SupremeFX
PSU: EVGA 750 W G2
Default 03-19-2017, 21:31 | posts: 2,865 | Location: far,far from home

It could be the nefarious WPD driver.

http://windowsreport.com/wpd-driver-...nnection-bugs/


   
Reply With Quote
Old
  (#3)
Cronik
Maha Guru
 
Cronik's Avatar
 
Videocard: Nvidia GTX 1080
Processor: Intel Core I7-7700(Non-K)
Mainboard: GIGABYTE GA-B250-HD3
Memory: 16GB
Soundcard: Sound Blaster Audigy FX
PSU: EVGA 700w
Default 03-19-2017, 21:57 | posts: 1,064

No pop up window?
   
Reply With Quote
Old
  (#4)
nhlkoho
Ancient Guru
 
nhlkoho's Avatar
 
Videocard: EVGA 980ti sc+
Processor: i7 4770k
Mainboard: Asus Z87 Plus
Memory: Veng. Pro 16GB DDR3-1866
Soundcard: Soundblaster Z
PSU: EVGA 750G2
Default 03-20-2017, 12:34 | posts: 7,059 | Location: Washington DC

Try a different USB port?
   
Reply With Quote
 
Old
  (#5)
CrazY_Milojko
Maha Guru
 
CrazY_Milojko's Avatar
 
Videocard: GTX760, R9 270X, GTX970..
Processor: i7-920C0 i7-2600K X5670/5
Mainboard: Asus & GB X58 /Asus Z68
Memory: 24 / 16 / 24 DDR3 1866
Soundcard: int.RealtekHD on all rigs
PSU: Seasonic 620W, Recom 750W
Default 03-20-2017, 13:08 | posts: 1,643 | Location: Serbia, Indjija

OP, maybe this?
http://forums.guru3d.com/showthread.php?t=413184
   
Reply With Quote
Old
  (#6)
vanhelsing
Newbie
 
Videocard: GTX 107
Processor: Intel core i7
Mainboard:
Memory:
Soundcard:
PSU: AXi
Default 05-09-2017, 16:09 | posts: 16

your lightning port must be broken
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.