Guru3D.com Forums

Go Back   Guru3D.com Forums > General > General Software and Applications
General Software and Applications Trouble with software/DirectX or other programs like Detonator Destroyer.



Reply
 
Thread Tools Display Modes
dvd share on home network
Old
  (#1)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default dvd share on home network - 04-23-2017, 17:26 | posts: 949 | Location: london

Hi folks,

I have 2 Desktops wired to the router and one laptop connected via wifi.

I'd like to share the DVD on the main desktop with the other 2.

As I remember, you put them all on a homegroup then 'Share' the DVD drive.

I've had this working in the past.

The laptop will see the homegroup started on the main desktop, but the 2nd (wired) desktop says there is no homegroup on the network.

It's recently had Win 10 reinstalled so I'm guessing it's a setting somewhere on it.

I've tried Googling but can only find out of date or long winded but ultimately unsuccessful fixes posted by MS.

Anyone have any ideas what I can look for to sort this?

Cheers
   
Reply With Quote
 
Old
  (#2)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 04-23-2017, 17:34 | posts: 17,572 | Location: 127.0.0.1

Make sure all machines networks are set to "Private"

   
Reply With Quote
Old
  (#3)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default 04-23-2017, 18:18 | posts: 949 | Location: london

Thanks, is that the same as this:

http://s420.photobucket.com/user/Hal...t2aed.jpg.html

Cheers
   
Reply With Quote
Old
  (#4)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default 04-23-2017, 18:19 | posts: 949 | Location: london

Sorry meant:

http://s420.photobucket.com/user/Hal...t2aed.jpg.html
   
Reply With Quote
 
Old
  (#5)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default 04-23-2017, 18:19 | posts: 949 | Location: london

Oh damn it... try again...

   
Reply With Quote
Old
  (#6)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 04-23-2017, 18:49 | posts: 17,572 | Location: 127.0.0.1

In Windows 10 settings panel > Network & Internet > Ethernet (Left side) (Or wireless if they're wireless) > Click on the network name
   
Reply With Quote
Old
  (#7)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default 04-23-2017, 18:58 | posts: 949 | Location: london

Thanks, checked that, it is on.
   
Reply With Quote
Old
  (#8)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default 04-23-2017, 19:20 | posts: 949 | Location: london

The PC in question can see and use the NAS.

And can see the main desktop and the laptop.

It seems to be the just the Homegroup it's not getting.
   
Reply With Quote
Old
  (#9)
Watcher
Maha Guru
 
Watcher's Avatar
 
Videocard: Gigabyte Windforce R9 380
Processor: FX-8350@4.8 H80iV2 Corsai
Mainboard: ASUS M5A99FX PRO R2.0
Memory: G.SKILL RIPJAWS 8GB @1866
Soundcard: On board Realtek
PSU: OCZ StealthXStream 2 600W
Default 04-24-2017, 01:34 | posts: 2,346 | Location: Canada

It seems pretty straight forward:

How to share an optical drive in a local network

https://www.howtogeek.com/114254/how...rk-on-windows/

http://www.makeuseof.com/tag/how-to-...-your-network/

https://www.ghacks.net/2014/04/05/sh...local-network/

Try turning of the firewall and see if that resolves the issue. If it does then you know where to look.

Last edited by Watcher; 04-24-2017 at 02:48.
   
Reply With Quote
Old
  (#10)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default 04-24-2017, 12:05 | posts: 949 | Location: london

Yes that does look straight forward....\

Especially as I've done the sharing part at source successfully.

Bit confused as last time I read up on it I was informed on a few sites it needed to be done via Homegroups.

These guides basically say it should appear in Network without a homegroup.

When I get home I'll look at this.

Be great if the PC not seeing the Homegroup wasn't actually an issue as I don't need it for anything else.

Cheers
   
Reply With Quote
Old
  (#11)
Watcher
Maha Guru
 
Watcher's Avatar
 
Videocard: Gigabyte Windforce R9 380
Processor: FX-8350@4.8 H80iV2 Corsai
Mainboard: ASUS M5A99FX PRO R2.0
Memory: G.SKILL RIPJAWS 8GB @1866
Soundcard: On board Realtek
PSU: OCZ StealthXStream 2 600W
Default 04-25-2017, 03:35 | posts: 2,346 | Location: Canada

If Homegroup is not required you can always disable it.

How to Disable the HomeGroup Feature in Windows (and Remove It from File Explorer)

https://www.howtogeek.com/howto/2709...-in-windows-7/

OR

Fix Problem with Homegroup Computers not Being Available

http://www.digitalcitizen.life/fix-p...eing-available

OR

Everything You Need to Know About Using HomeGroups in Windows

https://www.howtogeek.com/howto/9524...omputer-to-it/

Last edited by Watcher; 04-25-2017 at 03:37.
   
Reply With Quote
Old
  (#12)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default 04-25-2017, 06:21 | posts: 949 | Location: london

Thanks everyone.

Got it working. I didn't need Homegoup after all.

Just in case others have the issue:

I found another setting, in the pic I posted above, open up the last option called 'All Networks', then right at the bottom there's a 'Turn off password protected sharing'

I'm pretty sure I turned off something very similar elsewhere but there's this as well.
Maybe just me but the whole system seems very confused, like a clash between a few different systems.

I'm pretty sure last time it came down to Homegroups and/or Credentials settings.

Anyway thanks for all the pointers and help guys.

Cheers
   
Reply With Quote
Old
  (#13)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default 04-25-2017, 06:25 | posts: 949 | Location: london

I should add, I think the issue here was that each of our 3 PCs has just one user with no password, me, the wife and son.

Think it's all designed for multiple users, using their own user on each machine.
   
Reply With Quote
Old
  (#14)
Watcher
Maha Guru
 
Watcher's Avatar
 
Videocard: Gigabyte Windforce R9 380
Processor: FX-8350@4.8 H80iV2 Corsai
Mainboard: ASUS M5A99FX PRO R2.0
Memory: G.SKILL RIPJAWS 8GB @1866
Soundcard: On board Realtek
PSU: OCZ StealthXStream 2 600W
Default 04-26-2017, 00:46 | posts: 2,346 | Location: Canada

Quote:
Originally Posted by Halloween Jack View Post
Thanks everyone.

Got it working. I didn't need Homegoup after all.

Just in case others have the issue:

I found another setting, in the pic I posted above, open up the last option called 'All Networks', then right at the bottom there's a 'Turn off password protected sharing'

I'm pretty sure I turned off something very similar elsewhere but there's this as well.
Maybe just me but the whole system seems very confused, like a clash between a few different systems.

I'm pretty sure last time it came down to Homegroups and/or Credentials settings.

Anyway thanks for all the pointers and help guys.

Cheers
Glad you found it but:



It was noted in the above picture from the very first URL I posted.

https://www.howtogeek.com/114254/how...rk-on-windows/

When you set Shared Permissions to " Everyone " and then turn off Password protected sharing then whoever joins the network will be able to use the DVD.

Later
   
Reply With Quote
Old
  (#15)
Halloween Jack
Maha Guru
 
Videocard: Zotac 1080 Ti AMP!
Processor: i7 4790K
Mainboard: Asus Z97-A
Memory: Corsair Vengance 16Gb
Soundcard: Onboard
PSU: Corsair RMx 650W
Default 04-26-2017, 05:41 | posts: 949 | Location: london

Yes you're right.

I missed it for 2 reasons though.

One is that I skipped that bit as t was about setting up the share on the source machine and I thought that bit was working as the Laptop could already share.

Mistake.

And the other is that it's in a different place, mine (or now) it is hidden under 'All Networks' not above Homegroup Connections.

But yeah I should have followed it more thoroughly.

Thanks for your help mate
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.