Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Links
Links Archived stickys.



Reply
 
Thread Tools Display Modes
Old
  (#1101)
MiNI
Ancient Guru
 
MiNI's Avatar
 
Videocard: ATI 6950 unlock 950/1400
Processor: Core i5 2500k 4.5Ghz
Mainboard: Gigabyte Z68-UD4-B3
Memory: 8GB G.Skills RipJaw
Soundcard:
PSU: 750W OCZ GameXstream
Default 03-15-2005, 12:03 | posts: 2,957 | Location: Canada

Quote:
Originally posted by Ekajaya"VaLvE"
And how to use it? ,it is depend on the game ,or can be added to the vga driver?thanks for the help
HDR must be implemented into the game.
   
Reply With Quote
 
Old
  (#1102)
-Ruin-
Maha Guru
 
-Ruin-'s Avatar
 
Videocard: Asus GTX 1060 6GB
Processor: i5 7600k @ 4.6ghz
Mainboard: Gigabyte Aorus Gaming 5
Memory: 8GB CrucialBallistix DDR4
Soundcard: ALC1220 - Yamaha RXV440
PSU: EVGA GQ850w
Default 03-18-2005, 06:38 | posts: 1,192 | Location: St. Louis MO

I am thinking aobut going from Nvidia to ATI, I play Americas Army all the time, and love playing it on my 5700. I want to see what it looks like on an x800. Please run at 1280X1024 With highest AA and AF settings on. Thanks.
   
Reply With Quote
Old
  (#1103)
Ghosty
Ancient Guru
 
Ghosty's Avatar
 
Videocard: GT 840M
Processor: I5 4210M 3.2GHz
Mainboard: -
Memory: DD3L 8G
Soundcard: Creative Sound Blaster
PSU: -
Default 03-18-2005, 11:26 | posts: 4,876

I dont play the game Ruin, otherwise i would.
   
Reply With Quote
Old
  (#1104)
KornHoLio
Member Guru
 
KornHoLio's Avatar
 
Videocard: HIS Excalibur 9800 Pro 128
Processor: AMD Athlon XP 2500 BC @ 3200 2.3Ghz
Mainboard: MSI K7N2 Delta2
Memory: Geil PC3200 Dual Channel 512 2x256
Soundcard: Sound Blaster Live! LS
PSU: 420W PSU
Default 04-02-2005, 05:39 | posts: 124 | Location: Michgan

Thread is dead
   
Reply With Quote
 
Old
  (#1105)
-Ruin-
Maha Guru
 
-Ruin-'s Avatar
 
Videocard: Asus GTX 1060 6GB
Processor: i5 7600k @ 4.6ghz
Mainboard: Gigabyte Aorus Gaming 5
Memory: 8GB CrucialBallistix DDR4
Soundcard: ALC1220 - Yamaha RXV440
PSU: EVGA GQ850w
Default 04-04-2005, 02:54 | posts: 1,192 | Location: St. Louis MO

   
Reply With Quote
Old
  (#1106)
tuberacer49
Newbie
 
Videocard: 6800 GT
Processor: Athlon 64 3700+
Mainboard: ASUSTek Salmon 1.03
Memory: 1 GB DDR 3200 2 DIMM
Soundcard: SB Audigy 2 ZS
PSU:
Default 04-06-2005, 06:47 | posts: 30

Quote:
Originally posted by Yodster
I think its the game itself. It dips to 30 fps occasionally,but usually around 60 fps. The texture packs shouldn't put a big hit on performance. The rig in your sig should have plenty of power to run this.
Yeah.

the main cause for MW being so slow is that for rendering objects, the engine uses FPU matrix calculations (anybody knows what the hell it is?), and for a P4 processor - it's a killer. Not even an Athlon FX-55 can run this game at silky smooth frame rates - especially in Balmora.
   
Reply With Quote
Old
  (#1107)
Yodster
Member Guru
 
Yodster's Avatar
 
Videocard: X1900XT/X1900Master card
Processor: Athlon 64 X2 4800+
Mainboard: Sapphire Crossfire Advantage/RD580
Memory: OCZ (2x1024)DDR400 Platimum/2-3-2-5
Soundcard: Onboard HD Sound 8.1
PSU: TT Toughpower 600W
Default 04-06-2005, 15:22 | posts: 143 | Location: Between a Hardplace and another Har

Ya, Frames do drop a fare bit in Balmora, maybe mid 30's. Its probably the game engine. Other areas I get over 200, depends where you are. I recently turned on 4x AA and 16x AF and the preformance in frame rate doesn't seem to be affected at all. Still a sweet game and looks awsome.
   
Reply With Quote
Old
  (#1108)
AJČ06
Ancient Guru
 
AJČ06's Avatar
 
Videocard: GeForce GT 330M 512MB
Processor: Intel Core i5 - 520M
Mainboard: Intel PM55 Express-M
Memory: 4BG DDR3/1066
Soundcard: Realtek HD
PSU: 108w
Default 04-10-2005, 07:17 | posts: 4,852 | Location: USA

MoŽ pics please! `hehe
   
Reply With Quote
Old
  (#1109)
Megabigd
Master Guru
 
Megabigd's Avatar
 
Videocard: eVGA 1080 Ti SC2 Hybrid
Processor: i7 5820K/H100i @ 4.0
Mainboard: Asus X99 Deluxe
Memory: 16G G.SKILL Ripjaws 2666
Soundcard: On Board
PSU: EVGA SuperNova 1000
Default 04-14-2005, 23:19 | posts: 436 | Location: Baltimore, MD

I forgot to show the FPS but I was getting 60. High Quality, AF 16x, AA 4x, all avanced options in Doom turned on.






   
Reply With Quote
Old
  (#1110)
Yodster
Member Guru
 
Yodster's Avatar
 
Videocard: X1900XT/X1900Master card
Processor: Athlon 64 X2 4800+
Mainboard: Sapphire Crossfire Advantage/RD580
Memory: OCZ (2x1024)DDR400 Platimum/2-3-2-5
Soundcard: Onboard HD Sound 8.1
PSU: TT Toughpower 600W
Default 04-15-2005, 00:18 | posts: 143 | Location: Between a Hardplace and another Har

OK. more high rez Morrowind. Damn I'm hooked on this game again.




















Here's some of the great ground detail;




   
Reply With Quote
Old
  (#1111)
Davy2
Maha Guru
 
Videocard: Radeon x800Pro+Samsung 172X
Processor: AMD64 3000+
Mainboard: Gigabyte nforce3 250
Memory: 1gig PC-3200
Soundcard: TB Catalina+Zalman 5.1
PSU:
Default 04-24-2005, 05:32 | posts: 1,130 | Location: Northern VA, US



   
Reply With Quote
Old
  (#1112)
noobie dude
Master Guru
 
Videocard: MSI NX 8800 GT OC 512MB
Processor: Intel Core 2 Duo E8400 3.0Ghz
Mainboard: Asus P5N-D 750i sli
Memory: Corsair 2 GB 800 DDR2
Soundcard: X-fi Xtreme audio PCI-Express
PSU: 600W Apesia
Default 04-24-2005, 15:58 | posts: 753

Quote:
Originally posted by Yodster
OK. more high rez Morrowind. Damn I'm hooked on this game again.




















Here's some of the great ground detail;




what did you do to get textures like that? I must have those! I am crazy about morrowind.
   
Reply With Quote
Old
  (#1113)
Yodster
Member Guru
 
Yodster's Avatar
 
Videocard: X1900XT/X1900Master card
Processor: Athlon 64 X2 4800+
Mainboard: Sapphire Crossfire Advantage/RD580
Memory: OCZ (2x1024)DDR400 Platimum/2-3-2-5
Soundcard: Onboard HD Sound 8.1
PSU: TT Toughpower 600W
Default 04-24-2005, 18:00 | posts: 143 | Location: Between a Hardplace and another Har

OK, Here's the links to the Morrowind textures.
http://khalazza.production.free.fr/v...gin.php?ref=21
http://khalazza.production.free.fr/v...gin.php?ref=29

http://www.thelys.org/mods.php?a=Qarl#Visual_Pack_XT

Install the two texture packs from Khalazza first then the XT pack. Have fun.
   
Reply With Quote
Old
  (#1114)
GenClaymore
Ancient Guru
 
GenClaymore's Avatar
 
Videocard: GTX 1080 FE @ 2ghz
Processor: I7 3930k @ 4.6ghz @ 1.4v
Mainboard: Asus X79 Sabertooth
Memory: G-skill 4x4GB @2133
Soundcard: AE-5>Jot> BAL>JBL305/R70x
PSU: Cosair RM850
Default 05-02-2005, 17:15 | posts: 5,916 | Location: Southfield,MI

SWAT4 aa4x af16x

Last edited by GenClaymore; 05-02-2005 at 17:20.
   
Reply With Quote
Old
  (#1115)
Maj2004
Newbie
 
Videocard: ATI Radeon X800 xt PCI-Express 256mb
Processor: Pentium 4 3400 GHz
Mainboard: Alienware PCI Express Motherboard
Memory: 2GB DDR2 sdRam
Soundcard: Sound Blaster Audigy 2 Gamer ZS 7.1
PSU:
Default 05-02-2005, 23:10 | posts: 35

Guild wars, max settings:








   
Reply With Quote
Old
  (#1116)
Ryman03
Master Guru
 
Ryman03's Avatar
 
Videocard: BFG GTX260 OC
Processor: AMD Phenom II X4 955
Mainboard: MSI NF750-G55
Memory: Kingston 4GB DDR3-1600
Soundcard: OnBoard
PSU: Thermaltake TR2 600W
Default 05-04-2005, 15:26 | posts: 462 | Location: OH

Quote:
Originally posted by GenClaymore
SWAT4 aa4x af16x
That looks nice man..
   
Reply With Quote
Old
  (#1117)
Yodster
Member Guru
 
Yodster's Avatar
 
Videocard: X1900XT/X1900Master card
Processor: Athlon 64 X2 4800+
Mainboard: Sapphire Crossfire Advantage/RD580
Memory: OCZ (2x1024)DDR400 Platimum/2-3-2-5
Soundcard: Onboard HD Sound 8.1
PSU: TT Toughpower 600W
Default 05-07-2005, 06:57 | posts: 143 | Location: Between a Hardplace and another Har

FlatOut - 1600x1200 - 4xAA -8xAF
I like the last shot, looks almost real.



Help I'm on fire




   
Reply With Quote
Old
  (#1118)
AJČ06
Ancient Guru
 
AJČ06's Avatar
 
Videocard: GeForce GT 330M 512MB
Processor: Intel Core i5 - 520M
Mainboard: Intel PM55 Express-M
Memory: 4BG DDR3/1066
Soundcard: Realtek HD
PSU: 108w
Default 05-07-2005, 21:52 | posts: 4,852 | Location: USA

Really nice...
   
Reply With Quote
Old
  (#1119)
Ryman03
Master Guru
 
Ryman03's Avatar
 
Videocard: BFG GTX260 OC
Processor: AMD Phenom II X4 955
Mainboard: MSI NF750-G55
Memory: Kingston 4GB DDR3-1600
Soundcard: OnBoard
PSU: Thermaltake TR2 600W
Default 05-08-2005, 19:20 | posts: 462 | Location: OH

Quote:
Originally posted by Yodster
FlatOut - 1600x1200 - 4xAA -8xAF
I like the last shot, looks almost real.



Help I'm on fire




Ya man the wreck looks kinda cheesy but ya the last shot looks real nice man....good find =)
   
Reply With Quote
Old
  (#1120)
war59312
Member Guru
 
Videocard: eVGA GeForce GTX 470
Processor: Intel Core i7-930
Mainboard: GIGABYTE GA-X58A-UD3R 2.0
Memory: G.SKILL RipjawsX 16GB
Soundcard: LOGITECH THX Z-560
PSU: CORSAIR CMPSU-750TX 750W
Default 05-11-2005, 05:11 | posts: 95 | Location: U.S.A

Wow nice pics guys.

Time for an upgrade I thing.

Last edited by war59312; 05-11-2005 at 05:34.
   
Reply With Quote
Old
  (#1121)
Yodster
Member Guru
 
Yodster's Avatar
 
Videocard: X1900XT/X1900Master card
Processor: Athlon 64 X2 4800+
Mainboard: Sapphire Crossfire Advantage/RD580
Memory: OCZ (2x1024)DDR400 Platimum/2-3-2-5
Soundcard: Onboard HD Sound 8.1
PSU: TT Toughpower 600W
Default 05-11-2005, 06:05 | posts: 143 | Location: Between a Hardplace and another Har

Thanks guys, it may be a good find put those are screen shots off my pc. All the pics I've posted are off my pc while playing the games.

Last edited by Yodster; 05-11-2005 at 06:08.
   
Reply With Quote
Old
  (#1122)
dbxz
Newbie
 
Videocard: X800 XL on a dell 2005FP 20" LCD
Processor: 2.8E p4
Mainboard: Asus p4p800 deluxe
Memory: 2x 512mb Kingston
Soundcard: Logitech 5.1
PSU:
Default 05-28-2005, 03:39 | posts: 14

heres a screen from garrys mod:



mmm i LOVE my new X800 XL !!
   
Reply With Quote
Old
  (#1123)
Ryman03
Master Guru
 
Ryman03's Avatar
 
Videocard: BFG GTX260 OC
Processor: AMD Phenom II X4 955
Mainboard: MSI NF750-G55
Memory: Kingston 4GB DDR3-1600
Soundcard: OnBoard
PSU: Thermaltake TR2 600W
Default 05-29-2005, 21:59 | posts: 462 | Location: OH

haahhaha dbzx wtf, nice =)
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.